<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Collabora&#039;s Wayland Driver for Wine Gets Vulkan and Multi-Monitor Support - 9to5Linux</title>
<meta name="description" content="Collabora&#039;s Wayland driver for Wine gets support for the Vulkan graphics API, multi-monitor support, HiDPI support, and much more." />
<link rel="canonical" href="https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Collabora&#039;s Wayland Driver for Wine Gets Vulkan and Multi-Monitor Support - 9to5Linux" />
<meta property="og:description" content="Collabora&#039;s Wayland driver for Wine gets support for the Vulkan graphics API, multi-monitor support, HiDPI support, and much more." />
<meta property="og:url" content="https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-06-07T19:44:27+00:00" />
<meta property="article:modified_time" content="2021-06-07T19:44:34+00:00" />
<meta property="og:image" content="https://9to5linux.com/wp-content/uploads/2021/06/waylanddriverwine.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/waylanddriverwine.jpg?fit=1920%2C1080&ssl=1","contentUrl":"https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/waylanddriverwine.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"Wayland Driver Wine Vulkan"},{"@type":"WebPage","@id":"https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support#webpage","url":"https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support","name":"Collabora's Wayland Driver for Wine Gets Vulkan and Multi-Monitor Support - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support#primaryimage"},"datePublished":"2021-06-07T19:44:27+00:00","dateModified":"2021-06-07T19:44:34+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"Collabora's Wayland driver for Wine gets support for the Vulkan graphics API, multi-monitor support, HiDPI support, and much more.","breadcrumb":{"@id":"https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support"]}]},{"@type":"BreadcrumbList","@id":"https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://9to5linux.com/","url":"https://9to5linux.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support#webpage"}}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","contentUrl":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"],"url":"https://9to5linux.com/author/admin"}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Collabora&#8217;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support Comments Feed" href="https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=94790362b5c0e85117ffe51d5d6fb9dc"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=3f49adce232fe49b3311dfe7b6ed0fde' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=94790362b5c0e85117ffe51d5d6fb9dc' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=94790362b5c0e85117ffe51d5d6fb9dc' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bowlby+One+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.3' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1623147869","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/8635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=8635' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fcollaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fcollaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support&#038;format=xml" />
<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script type="text/javascript"> 
      var fixed_header_class   = '#site-header-inner-wrap';
      var fixed_header_scroll   = '50';
      jQuery(window).scroll(function(){           
        if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <style type="text/css">.tptn_posts_daily ul,
.tptn_posts ul {
 margin:0!important;
 padding:0!important
}
.tptn_posts_daily ul li,
.tptn_posts ul li {
 clear:both;
 list-style:none;
 margin-bottom:15px;
 display:block;
 background:none;
 padding:0!important
}
.tptn_posts_daily ul:after,
.tptn_posts ul:after,
.tptn_posts_daily ul li:after,
.tptn_posts ul li:after {
 content: '';
 display:table;
 clear:both
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title {
 font-family:inherit;
 font-weight:510;
 display:block;
 padding-bottom:5px;
 text-decoration:none;
 word-wrap:break-word;
 font-size:16px;
 font-size:1rem;
 margin:0 0 8px;
 -ms-word-wrap:break-word;
 word-wrap:break-word;
 line-height:1.27
}
img.tptn_thumb {
 transition:transform .5s,filter 1.5s ease-in-out;
 display:block;
 float:left;
 clear:left;
 margin-right:5px!important;
 padding:3px!important;
 vertical-align:bottom;
 width:150px;
 height:90px;
 background-size:cover
}
img.tptn_thumb:hover {
 transform:scale(1.1)
}
.tptn_excerpt {
 display:block
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="post-template-default single single-post postid-8635 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-8635" class="bam-single-post post-8635 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-driver tag-vulkan tag-wine tag-wayland tag-wayland-driver">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/driver" rel="category tag">Driver</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Collabora&#8217;s Wayland Driver for Wine Gets Vulkan and Multi-Monitor Support</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support" rel="bookmark"><time class="entry-date published" datetime="2021-06-07T22:44:27+03:00">June 7, 2021</time><time class="updated" datetime="2021-06-07T22:44:34+03:00">June 7, 2021</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/waylanddriverwine.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="Wayland Driver Wine Vulkan" loading="lazy" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support&text=Collabora&#8217;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support&title=Collabora&#8217;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support&title=Collabora&#8217;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support&media=https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/waylanddriverwine.jpg?fit=1920%2C1080&ssl=1&description=Collabora&#8217;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Collabora shared today with 9to5Linux their latest work on the experimental Wayland driver for Wine, which now supports Vulkan to further improve support for Windows games and apps on Linux systems.</strong></p>
<p>Earlier this year in February, I talked about Collabora&#8217;s latest work on the <strong><a href="https://9to5linux.com/collabora-adds-new-features-to-their-wayland-driver-for-wine">Wayland driver for Wine</a></strong>, which is considered an alternative to XWayland for running Windows applications and games via the Wine compatibility layer on GNU/Linux distributions that use the Wayland display system.</p>
<p>Collabora worked hard these past few months to further improve its Wayland driver for Wine and managed to add a few exciting new features, including support for the Vulkan graphics API, support for multi-monitor configurations, cursor clipping and relative movement, as well as HiDPI and Wayland keymap handling.</p>
<p>Collabora engineer Alexandros Frantzis <a href="https://www.collabora.com/news-and-blog/news-and-events/wine-on-wayland-meets-vulkan-multi-monitor-support-more.html" target="_blank" rel="noreferrer noopener">explains in detail</a> the new features, saying that Vulkan support comes with window management handling, such as resizing or full-screen, and it can be used directly with or to implement Direct3D through either WineD3D or <strong><a href="https://9to5linux.com/dxvk-1-8-released-with-improvements-for-nioh-2-hitman-3-and-f1-2020">DXVK</a></strong>.</p>
<p>Moreover, the multi-monitor support supports dynamic addition and removal of monitors, as well as the ability to change the application-perceived resolution of each monitor through compositor scaling. He also said that the cursor clipping and relative mouse movement feature is important for FPS games.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;The driver utilizes heuristics to best map related application requests to the corresponding Wayland functionality,&#8221; said Alexandros Frantzis.</p></blockquote>
<p>If you want to see the new features of the Wayland driver for Wine in action, I recommend watching the video below. Undoubtedly, Collabora did an amazing job this time with their Wayland driver for Wine, I just hope Wayland becomes a first-class citizen among GNU/Linux distributions.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><div class="fitvids-video"><iframe loading="lazy" title="Wine on Wayland meets Vulkan, multi-monitor support &amp; more" width="1200" height="675" src="https://www.youtube.com/embed/AyzOnMv7rTc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
</div></figure>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 15 hours ago</i></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4884260090736868" data-ad-slot="8384932840"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/vulkan" rel="tag">Vulkan</a><a href="https://9to5linux.com/tag/wine" rel="tag">Wine</a><a href="https://9to5linux.com/tag/wayland" rel="tag">Wayland</a><a href="https://9to5linux.com/tag/wayland-driver" rel="tag">Wayland driver</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/libreoffice-6-3-5-is-now-available-for-download-with-84-bug-fixes">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/libreoffice635.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="LibreOffice 6.3.5" loading="lazy" srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/libreoffice635.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/libreoffice635.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/libreoffice-6-3-5-is-now-available-for-download-with-84-bug-fixes" rel="bookmark" title="LibreOffice 6.3.5 Is Now Available for Download with 84 Bug Fixes">
LibreOffice 6.3.5 Is Now Available for Download with 84 Bug Fixes </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/libreoffice-6-3-5-is-now-available-for-download-with-84-bug-fixes" rel="bookmark"><time class="entry-date published" datetime="2020-02-20T15:52:39+02:00">February 20, 2020</time><time class="updated" datetime="2020-02-20T21:17:20+02:00">February 20, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/ubuntu-cinnamon-remix-21-04-hirsute-hippo-released-download-now">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/ubuntucinnamon2104-1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Ubuntu Cinnamon Remix 21.04" loading="lazy" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/ubuntucinnamon2104-1.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/ubuntucinnamon2104-1.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/ubuntucinnamon2104-1.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/ubuntu-cinnamon-remix-21-04-hirsute-hippo-released-download-now" rel="bookmark" title="Ubuntu Cinnamon Remix 21.04 &#8220;Hirsute Hippo&#8221; Released, Download Now">
Ubuntu Cinnamon Remix 21.04 &#8220;Hirsute Hippo&#8221; Released, Download Now </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-cinnamon-remix-21-04-hirsute-hippo-released-download-now" rel="bookmark"><time class="entry-date published" datetime="2021-04-24T05:44:00+03:00">April 24, 2021</time><time class="updated" datetime="2021-04-24T05:48:23+03:00">April 24, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/4mlinux-32-0-arrives-with-linux-5-4-lts-and-libreoffice-6-4">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_09_03_2020_19_17_16.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="4MLinux 32.0" loading="lazy" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_09_03_2020_19_17_16.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_09_03_2020_19_17_16.jpg?resize=445%2C265&amp;ssl=1 445w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/4mlinux-32-0-arrives-with-linux-5-4-lts-and-libreoffice-6-4" rel="bookmark" title="4MLinux 32.0 Arrives with Linux 5.4 LTS and LibreOffice 6.4">
4MLinux 32.0 Arrives with Linux 5.4 LTS and LibreOffice 6.4 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/4mlinux-32-0-arrives-with-linux-5-4-lts-and-libreoffice-6-4" rel="bookmark"><time class="entry-date published" datetime="2020-03-09T19:58:56+02:00">March 9, 2020</time><time class="updated" datetime="2020-03-09T20:00:54+02:00">March 9, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/ubuntu-is-now-patched-against-latest-intel-processor-graphics-vulnerabilities">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Ubuntu" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=20%2C11&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/ubuntu-is-now-patched-against-latest-intel-processor-graphics-vulnerabilities" rel="bookmark" title="Ubuntu Is Now Patched Against Latest Intel Processor Graphics Vulnerabilities">
Ubuntu Is Now Patched Against Latest Intel Processor Graphics Vulnerabilities </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-is-now-patched-against-latest-intel-processor-graphics-vulnerabilities" rel="bookmark"><time class="entry-date published" datetime="2020-01-28T11:51:11+02:00">January 28, 2020</time><time class="updated" datetime="2020-02-26T02:49:17+02:00">February 26, 2020</time></a></span></div>
</div>
 <div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/nvidia-460-67-graphics-driver-released-with-better-support-for-linux-5-11-bug-fixes">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Nvidia 440.59 released" loading="lazy" srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?resize=20%2C13&amp;ssl=1 20w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/nvidia-460-67-graphics-driver-released-with-better-support-for-linux-5-11-bug-fixes" rel="bookmark" title="NVIDIA 460.67 Graphics Driver Released with Better Support for Linux 5.11, Bug Fixes">
NVIDIA 460.67 Graphics Driver Released with Better Support for Linux 5.11, Bug Fixes </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/nvidia-460-67-graphics-driver-released-with-better-support-for-linux-5-11-bug-fixes" rel="bookmark"><time class="entry-date published" datetime="2021-03-18T20:01:52+02:00">March 18, 2021</time><time class="updated" datetime="2021-03-18T20:07:24+02:00">March 18, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/chrome-os-86-rolls-out-with-linux-support-for-debian-gnu-linux-10-buster">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Chrome OS 86" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?resize=20%2C13&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/chrome-os-86-rolls-out-with-linux-support-for-debian-gnu-linux-10-buster" rel="bookmark" title="Chrome OS 86 Rolls Out with Linux Support for Debian GNU/Linux 10 &#8220;Buster&#8221;">
Chrome OS 86 Rolls Out with Linux Support for Debian GNU/Linux 10 &#8220;Buster&#8221; </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/chrome-os-86-rolls-out-with-linux-support-for-debian-gnu-linux-10-buster" rel="bookmark"><time class="entry-date published" datetime="2020-10-13T23:04:29+03:00">October 13, 2020</time><time class="updated" datetime="2020-10-13T23:04:35+03:00">October 13, 2020</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support";
		this.page.identifier = "8635 https://9to5linux.com/?p=8635";
		this.page.title = "Collabora&#8217;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/ninetofivelinux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Trending</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/lenovos-thinkpad-x1-carbon-gen-9-laptop-now-comes-with-fedora-linux-or-ubuntu" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/thinkpadx1gen9.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Lenovo&#039;s ThinkPad X1 Carbon Gen 9 Laptop Now Comes with Fedora Linux or Ubuntu" title="Lenovo&#039;s ThinkPad X1 Carbon Gen 9 Laptop Now Comes with Fedora Linux or Ubuntu" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/lenovos-thinkpad-x1-carbon-gen-9-laptop-now-comes-with-fedora-linux-or-ubuntu" class="tptn_link"><span class="tptn_title">Lenovo&#8217;s ThinkPad X1 Carbon Gen 9 Laptop Now&hellip;</span></a></span></li><li><a href="https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/waylanddriverwine.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Collabora&#039;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support" title="Collabora&#039;s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support" class="tptn_link"><span class="tptn_title">Collabora&#8217;s Wayland Driver for Wine Gets&hellip;</span></a></span></li><li><a href="https://9to5linux.com/9to5linux-weekly-roundup-june-6th-2021" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/weeklyroundup36.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="9to5Linux Weekly Roundup: June 6th, 2021" title="9to5Linux Weekly Roundup: June 6th, 2021" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/9to5linux-weekly-roundup-june-6th-2021" class="tptn_link"><span class="tptn_title">9to5Linux Weekly Roundup: June 6th, 2021</span></a></span></li><li><a href="https://9to5linux.com/kali-linux-2021-2-released-for-ethical-hackers-with-new-tools-raspberry-pi-improvements" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/06/kalilinux20212.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Kali Linux 2021.2 Released for Ethical Hackers with New Tools, Raspberry Pi Improvements" title="Kali Linux 2021.2 Released for Ethical Hackers with New Tools, Raspberry Pi Improvements" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kali-linux-2021-2-released-for-ethical-hackers-with-new-tools-raspberry-pi-improvements" class="tptn_link"><span class="tptn_title">Kali Linux 2021.2 Released for Ethical Hackers with&hellip;</span></a></span></li><li><a href="https://9to5linux.com/gnome-40-2-released-with-better-flatpak-support-improved-screencasting-and-more" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/06/gnome402.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="GNOME 40.2 Released with Better Flatpak Support, Improved Screencasting, and More" title="GNOME 40.2 Released with Better Flatpak Support, Improved Screencasting, and More" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/gnome-40-2-released-with-better-flatpak-support-improved-screencasting-and-more" class="tptn_link"><span class="tptn_title">GNOME 40.2 Released with Better Flatpak Support,&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Otf1EfNQk1/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Sergio Marcelo">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Otf1EfNQk1/">Sergio Marcelo</a>
<span class="dsq-widget-comment">Btw, it was nice of you writing on NixOS. Such an amazing distro, the best IMO, but not very known....</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts">NixOS 21.05 Released with GNOME 40 and Linux Kernel 5.10 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts#comment-5411702834" target="_blank" rel="noopener">14 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Otf1EfNQk1/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Sergio Marcelo">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Otf1EfNQk1/">Sergio Marcelo</a>
<span class="dsq-widget-comment">Sorry for making the wrong understanding of it. So yes, NixOS supports ZFS, and it works. There was...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts">NixOS 21.05 Released with GNOME 40 and Linux Kernel 5.10 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts#comment-5411701517" target="_blank" rel="noopener">14 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/34304/8839/avatar32.jpg?1623089424" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
<span class="dsq-widget-comment">From the release notes: "The linux_latest kernel was updated to the 5.12 series. It currently is not...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts">NixOS 21.05 Released with GNOME 40 and Linux Kernel 5.10 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts#comment-5411594294" target="_blank" rel="noopener">16 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/ijstaartindeoven/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/2802/7350/avatar32.jpg?1622815028" alt="Johan">
</a><a class="dsq-widget-user" href="https://disqus.com/by/ijstaartindeoven/">Johan</a>
<span class="dsq-widget-comment">cinnamon for instance is: sudo apt install cinnamon. But Pop is default gnome, so I think there will...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/hands-on-with-system76s-cosmic-desktop-for-pop_os-linux-21-04">Hands-On with System76&#8217;s COSMIC Desktop for Pop!_OS Linux 21.04</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/hands-on-with-system76s-cosmic-desktop-for-pop_os-linux-21-04#comment-5411585848" target="_blank" rel="noopener">16 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Otf1EfNQk1/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Sergio Marcelo">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Otf1EfNQk1/">Sergio Marcelo</a>
<span class="dsq-widget-comment">NixOS is compatible with ZFS.
Recommendation is:
# If your Linux kernel version is not yet supported...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts">NixOS 21.05 Released with GNOME 40 and Linux Kernel 5.10 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/nixos-21-05-released-with-gnome-40-and-linux-kernel-5-10-lts#comment-5411398491" target="_blank" rel="noopener">18 hours ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Download Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/live-raizo/files/Live-Raizo-v12.21.06.06i.iso" rel="noopener">Live Raizo 12.21.06.06</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdn.openmamba.org/pub/openmamba/media/devel/livedvd/en/openmamba-livedvd-en-snapshot-20210605.x86_64.iso">openmamba GNU/Linux 20210605 Rolling</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.mirrorservice.org/sites/mirror.centos.org/8.4.2105/isos/x86_64/CentOS-8.4.2105-x86_64-dvd1.iso">CentOS Linux 8.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/debex/files/debex-gnome-64bit-efi-refracta-calamares-1660mb-210603.iso" rel="noopener">DebEX GNOME 210603</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/rescuezilla/rescuezilla/releases/download/2.2/rescuezilla-2.2-64bit.hirsute.iso">Rescuezilla 2.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/septor/files/download_/Septor-2021.3-amd64.iso" rel="noopener">Septor Linux 2021.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.opensuse.org/distribution/leap/15.3/iso/openSUSE-Leap-15.3-DVD-x86_64-Current.iso">openSUSE Leap 15.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.opensuse.org/distribution/leap/15.3/appliances/iso/openSUSE-Leap-15.3-KDE-Live-x86_64-Media.iso">openSUSE Leap 15.3 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.opensuse.org/distribution/leap/15.3/appliances/iso/openSUSE-Leap-15.3-KDE-Live-x86_64-Media.iso">openSUSE Leap 15.3 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.opensuse.org/distribution/leap/15.3/appliances/iso/openSUSE-Leap-15.3-XFCE-Live-x86_64-Media.iso">openSUSE Leap 15.3 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.opensuse.org/distribution/leap/15.3/appliances/iso/openSUSE-Leap-15.3-Rescue-CD-x86_64-Media.iso">openSUSE Leap 15.3 Rescue</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://channels.nixos.org/nixos-21.05/latest-nixos-gnome-x86_64-linux.iso">NixOS 21.05 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://channels.nixos.org/nixos-21.05/latest-nixos-plasma5-x86_64-linux.iso">NixOS 21.05 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/ovios/files/ovios/OviOS_Linux_3.11_20210601.iso" rel="noopener">OviOS Linux 3.11</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.kali.org/kali-2021.2/kali-linux-2021.2-live-amd64.iso">Kali Linux 2021.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.fsmg.org.nz/archlinux/iso/2021.06.01/archlinux-2021.06.01-x86_64.iso">Arch Linux 2021.06.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://tails.braingap.uk/tails/stable/tails-amd64-4.19/tails-amd64-4.19.iso">Tails 4.19</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/clonezilla/files/clonezilla_live_stable/2.7.2-38/clonezilla-live-2.7.2-38-amd64.iso" rel="noopener">Clonezilla Live 2.7.2-38</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://sourceforge.net/projects/makulu/files/downloads/Core/MakuluLinux-Core-x64-2021-05-28.iso">MakuluLinux 2021-05-28</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/36.0/livecd/updates/4MLinux-36.1-64bit.iso" rel="noopener">4MLinux 36.1</a></li>
</ul></div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Download Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ice-wm/icewm/releases/download/2.4.0/icewm-2.4.0.tar.lz">IceWM 2.4.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/pub/software/scm/git/git-2.32.0.tar.xz">Git 2.32</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ytdl-org/youtube-dl/releases/download/2021.06.06/youtube-dl-2021.06.06.tar.gz">youtube-dl 2021.06.06</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/linuxmint/cinnamon/archive/refs/tags/5.0.2.tar.gz">Cinnamon 5.0.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://qcad.org/archives/qcad/qcad-3.26.4-trial-linux-x86_64.run">QCAD 3.26.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.phpmyadmin.net/phpMyAdmin/5.1.1/phpMyAdmin-5.1.1-all-languages.zip">phpMyAdmin 5.1.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.calibre-ebook.com/5.20.0/calibre-5.20.0-x86_64.txz">Calibre 5.20</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/pidgin/files/Pidgin/2.14.5/pidgin-2.14.5.tar.bz2/download" rel="noopener">Pidgin 2.14.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://gitlab.freedesktop.org/pipewire/pipewire/-/archive/0.3.29/pipewire-0.3.29.tar.bz2">PipeWire 0.3.29</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.12.9.tar.xz">Linux kernel 5.12.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.42.tar.xz">Linux kernel 5.10.42 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.124.tar.xz">Linux kernel 5.4.124 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.193.tar.xz">Linux kernel 4.19.193 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.235.tar.xz">Linux kernel 4.14.235 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.271.tar.xz">Linux kernel 4.9.271 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.271.tar.xz">Linux kernel 4.4.271 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.openldap.org/software/download/OpenLDAP/openldap-release/openldap-2.5.5.tgz">OpenLDAP 2.5.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://us.download.nvidia.com/XFree86/Linux-x86_64/460.84/NVIDIA-Linux-x86_64-460.84.run">NVIDIA 460.84</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.torproject.org/dist/torbrowser/10.0.17/tor-browser-linux64-10.0.17_en-US.tar.xz">Tor Browser 10.0.17</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/thunderbird/releases/78.11.0/linux-x86_64/en-US/thunderbird-78.11.0.tar.bz2">Mozilla Thunderbird 78.11.0</a></li>
</ul></div>
</div>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
 </div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.2' id='coblocks-animation-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"8635 https:\/\/9to5linux.com\/?p=8635","disqusShortname":"9to5linux","disqusTitle":"Collabora\u2019s Wayland Driver for Wine Gets Vulkan and  Multi-Monitor Support","disqusUrl":"https:\/\/9to5linux.com\/collaboras-wayland-driver-for-wine-gets-vulkan-and-multi-monitor-support","postId":"8635"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"8635","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"457854723"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js?ver=94790362b5c0e85117ffe51d5d6fb9dc' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js?ver=94790362b5c0e85117ffe51d5d6fb9dc' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js?ver=94790362b5c0e85117ffe51d5d6fb9dc' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-2","ai_widget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
<script data-dont-merge>var xhr = new XMLHttpRequest();xhr.open('GET', document.location.href);xhr.setRequestHeader('X-merge-assets', 'true');xhr.send(null);</script></body>
</html>