<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More - 9to5Linux</title>
<link rel="canonical" href="https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More - 9to5Linux" />
<meta property="og:description" content="Arch Linux-based EndeavourOS distro has a new ISO release with an updated installer, a new app to see all the installed apps, new wallpapers, and other improvements." />
<meta property="og:url" content="https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-08-27T15:57:07+00:00" />
<meta property="article:modified_time" content="2021-08-27T15:57:24+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://9to5linux.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/08/eos210827.jpg?fit=1920%2C1200&ssl=1","contentUrl":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/08/eos210827.jpg?fit=1920%2C1200&ssl=1","width":1920,"height":1200,"caption":"Image made by Marius Nestor for 9to5linux.com - DO NOT COPY WITHOUT PERMISSION"},{"@type":"WebPage","@id":"https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more#webpage","url":"https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more","name":"EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more#primaryimage"},"datePublished":"2021-08-27T15:57:07+00:00","dateModified":"2021-08-27T15:57:24+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"breadcrumb":{"@id":"https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more"]}]},{"@type":"BreadcrumbList","@id":"https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://9to5linux.com/"},{"@type":"ListItem","position":2,"name":"EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More"}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","contentUrl":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"],"url":"https://9to5linux.com/author/admin"}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//c.disquscdn.com'>
<link rel='dns-prefetch' href='//c0.wp.com'>
<link rel='dns-prefetch' href='//fonts.gstatic.com'>
<link rel='dns-prefetch' href='//secure.gravatar.com'><link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More Comments Feed" href="https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more/feed" />
<style data-id="critical-css">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</style>
<script data-dont-merge>window.swift_performance_collectdomready = [];window.swift_performance_collectready = [];window.swift_performance_collectonload = [];</script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1630079846","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/9253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=9253' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fendeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fendeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more&#038;format=xml" />
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />


</head>
<body class="post-template-default single single-post postid-9253 single-format-standard wp-embed-responsive wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-9253" class="bam-single-post post-9253 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-distro tag-linux-distribution tag-arch-linux tag-endeavouros">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/distro" rel="category tag">Distro</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more" rel="bookmark"><time class="entry-date published" datetime="2021-08-27T18:57:07+03:00">August 27, 2021</time><time class="updated" datetime="2021-08-27T18:57:24+03:00">August 27, 2021</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/08/eos210827.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="EndeavourOS ISO Release" loading="lazy" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more&text=EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more&title=EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more&title=EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/08/eos210827.jpg?fit=1920%2C1200&ssl=1&description=EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Arch Linux-based EndeavourOS distro has a new ISO release that brings various improvements and new features to make Arch Linux more accessible to users worldwide.</strong></p>
<p>The new ISO release comes with a much-improved Calamares graphical installer that lets you install EndeavourOS with the Btrfs file system using a subvolume scheme when choosing the automatic partitioning, the ability to store and transfer the Wi-Fi credentials to the installed system, as well as a better user experience when deselecting the packages you don&#8217;t need in the selected desktop environment.</p>
<p>In addition, the installer was improved to let users choose a Linux-LTS kernel during the installation, as well as to select or deselect the EndeavourOS theming when choosing the <strong><a href="https://9to5linux.com/xfces-apps-update-for-july-2021-brings-new-releases-of-catfish-mousepad-sensors-plugin-and-more">Xfce</a></strong> desktop environment or the i3 window manager in the online installer. It also features support for parallel downloads, which makes the entire installation process a lot faster.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;With the help of our moderators, we have successfully implemented the option to use parallel downloads, introduced with Pacman 6, to choose during install which decreases the installation time by a landslide,&#8221; said the devs in the <a href="https://endeavouros.com/news/our-iso-next-has-arrived/?utm_source=pocket_mylist" target="_blank" rel="noreferrer noopener">release announcement</a>.</p></blockquote>
<p>Furthermore, the installer will now no longer fail when during the boot process on the initial boot, will no longer show a black screen during boot on some hardware when choosing a desktop environment or window manager that uses the LightDM display manager, will better handle mirrorlists, and will now fetch packages from EndeavourOS&#8217;s repository instead of GitHub.</p>
<p>The new EndeavourOS ISO release also introduces a new app called EOS apps info (eos-apps-info) or EndeavourOS apps info, which, as the name suggests, it&#8217;s an app that presents users with info and manuals for all the apps in the EndeavourOS repository. However, EOS apps info isn&#8217;t installed by default so you&#8217;ll have to install it with the <code>yay -S eos-apps-info</code> command.</p>
<p>Other than that, there are a bunch of new wallpaper contributed by members of the community, two new mirrors in France and Singapore, a newer kernel from the latest and greatest <strong><a href="https://9to5linux.com/linux-kernel-5-13-officially-released-this-is-whats-new">Linux 5.13</a></strong> series, as well as all the recent software and security updates from the Arch Linux repositories.</p>
<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link has-background" href="https://mirror.alpix.eu/endeavouros/iso/endeavouros-2021.08.27-x86_64.iso" style="background-color:#ff4f4f">Download EndeavourOS 21021.08.27</a></div>
</div>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 2 seconds ago</i></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4884260090736868" data-ad-slot="8384932840"></ins>
</div>

</div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/linux-distribution" rel="tag">Linux distribution</a><a href="https://9to5linux.com/tag/arch-linux" rel="tag">Arch Linux</a><a href="https://9to5linux.com/tag/endeavouros" rel="tag">EndeavourOS</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/system76-launches-thelio-mega-as-worlds-smallest-quad-gpu-linux-workstation">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Thelio Mega" loading="lazy" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=20%2C11&amp;ssl=1 20w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/system76-launches-thelio-mega-as-worlds-smallest-quad-gpu-linux-workstation" rel="bookmark" title="System76 Launches Thelio Mega as World&#8217;s Smallest Quad-GPU Linux Workstation">
System76 Launches Thelio Mega as World&#8217;s Smallest Quad-GPU Linux Workstation </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/system76-launches-thelio-mega-as-worlds-smallest-quad-gpu-linux-workstation" rel="bookmark"><time class="entry-date published" datetime="2020-10-20T18:19:18+03:00">October 20, 2020</time><time class="updated" datetime="2020-10-20T18:19:31+03:00">October 20, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/emmabuntus-debian-edition-3-1-04-released-with-debian-gnu-linux-10-8-buster-updates">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/emmade3104.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Emmabuntüs Debian Edition 1.04" loading="lazy" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/emmade3104.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/emmade3104.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/emmabuntus-debian-edition-3-1-04-released-with-debian-gnu-linux-10-8-buster-updates" rel="bookmark" title="Emmabuntüs Debian Edition 3 1.04 Released with Debian GNU/Linux 10.8 &#8220;Buster&#8221; Updates">
Emmabuntüs Debian Edition 3 1.04 Released with Debian GNU/Linux 10.8 &#8220;Buster&#8221; Updates </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/emmabuntus-debian-edition-3-1-04-released-with-debian-gnu-linux-10-8-buster-updates" rel="bookmark"><time class="entry-date published" datetime="2021-03-02T11:39:08+02:00">March 2, 2021</time><time class="updated" datetime="2021-03-02T11:39:12+02:00">March 2, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/mozilla-thunderbird-78-3-is-out-and-you-can-finally-upgrade-from-earlier-versions">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/thunderbird783.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Mozilla Thunderbird 78.3" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/thunderbird783.jpg?resize=20%2C12&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/thunderbird783.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/thunderbird783.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/mozilla-thunderbird-78-3-is-out-and-you-can-finally-upgrade-from-earlier-versions" rel="bookmark" title="Mozilla Thunderbird 78.3 Is Out and You Can Finally Upgrade from Earlier Versions">
Mozilla Thunderbird 78.3 Is Out and You Can Finally Upgrade from Earlier Versions </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mozilla-thunderbird-78-3-is-out-and-you-can-finally-upgrade-from-earlier-versions" rel="bookmark"><time class="entry-date published" datetime="2020-10-01T12:29:20+03:00">October 1, 2020</time><time class="updated" datetime="2020-10-01T12:29:25+03:00">October 1, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/canonical-chooses-googles-flutter-ui-sdk-to-build-future-ubuntu-apps">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/ubuntuflutterapps.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Flutter Ubuntu Apps" loading="lazy" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/ubuntuflutterapps.jpg?resize=20%2C13&amp;ssl=1 20w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/ubuntuflutterapps.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/ubuntuflutterapps.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/canonical-chooses-googles-flutter-ui-sdk-to-build-future-ubuntu-apps" rel="bookmark" title="Canonical Chooses Google&#8217;s Flutter UI SDK to Build Future Ubuntu Apps">
Canonical Chooses Google&#8217;s Flutter UI SDK to Build Future Ubuntu Apps </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/canonical-chooses-googles-flutter-ui-sdk-to-build-future-ubuntu-apps" rel="bookmark"><time class="entry-date published" datetime="2021-03-04T09:58:08+02:00">March 4, 2021</time><time class="updated" datetime="2021-03-04T17:44:24+02:00">March 4, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/pinephone-kde-community-edition-is-now-available-for-pre-order-from-149-99">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/pinephonekde.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="PinePhone KDE Community Edition" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/pinephonekde.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/pinephonekde.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/pinephonekde.jpg?resize=20%2C12&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/pinephonekde.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/pinephone-kde-community-edition-is-now-available-for-pre-order-from-149-99" rel="bookmark" title="PinePhone KDE Community Edition Is Now Available for Pre-Order from $149.99">
PinePhone KDE Community Edition Is Now Available for Pre-Order from $149.99 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/pinephone-kde-community-edition-is-now-available-for-pre-order-from-149-99" rel="bookmark"><time class="entry-date published" datetime="2020-12-01T15:02:11+02:00">December 1, 2020</time><time class="updated" datetime="2020-12-01T16:22:54+02:00">December 1, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/kde-plasma-5-21-desktop-environment-officially-released-with-new-app-launcher">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/Screenshot-from-2021-02-16-11-36-04.png?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="KDE Plasma 5.21" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/Screenshot-from-2021-02-16-11-36-04.png?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/Screenshot-from-2021-02-16-11-36-04.png?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/kde-plasma-5-21-desktop-environment-officially-released-with-new-app-launcher" rel="bookmark" title="KDE Plasma 5.21 Desktop Environment Officially Released with New App Launcher, More">
KDE Plasma 5.21 Desktop Environment Officially Released with New App Launcher, More </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/kde-plasma-5-21-desktop-environment-officially-released-with-new-app-launcher" rel="bookmark"><time class="entry-date published" datetime="2021-02-16T15:11:23+02:00">February 16, 2021</time><time class="updated" datetime="2021-02-17T19:04:05+02:00">February 17, 2021</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/ninetofivelinux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Trending</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/ubuntu-20-04-3-lts-focal-fossa-is-out-with-linux-kernel-5-11-and-mesa-21-graphics-stack" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/08/ubuntu20043.jpg?fit=150%2C76&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 20.04.3 LTS (Focal Fossa) Is Out with Linux Kernel 5.11 and Mesa 21 Graphics Stack" title="Ubuntu 20.04.3 LTS (Focal Fossa) Is Out with Linux Kernel 5.11 and Mesa 21 Graphics Stack" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-20-04-3-lts-focal-fossa-is-out-with-linux-kernel-5-11-and-mesa-21-graphics-stack" class="tptn_link"><span class="tptn_title">Ubuntu 20.04.3 LTS (Focal Fossa) Is Out with Linux&hellip;</span></a></span></li><li><a href="https://9to5linux.com/qt-creator-5-0-open-source-ide-released-as-a-major-update-with-experimental-features" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/08/qtcreator5.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Qt Creator 5.0 Open-Source IDE Released as a Major Update with Experimental Features" title="Qt Creator 5.0 Open-Source IDE Released as a Major Update with Experimental Features" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/qt-creator-5-0-open-source-ide-released-as-a-major-update-with-experimental-features" class="tptn_link"><span class="tptn_title">Qt Creator 5.0 Open-Source IDE Released as a Major&hellip;</span></a></span></li><li><a href="https://9to5linux.com/openshot-2-6-video-editor-released-with-new-computer-vision-and-ai-effects-more" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/08/openshot26.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="OpenShot 2.6 Video Editor Released with New Computer Vision and AI Effects, More" title="OpenShot 2.6 Video Editor Released with New Computer Vision and AI Effects, More" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/openshot-2-6-video-editor-released-with-new-computer-vision-and-ai-effects-more" class="tptn_link"><span class="tptn_title">OpenShot 2.6 Video Editor Released with New Computer&hellip;</span></a></span></li><li><a href="https://9to5linux.com/libreelec-10-matrix-released-with-better-raspberry-pi-4-support" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="LibreELEC 10 &quot;Matrix&quot; Released with Better Raspberry Pi 4 Support" title="LibreELEC 10 &quot;Matrix&quot; Released with Better Raspberry Pi 4 Support" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/libreelec-10-matrix-released-with-better-raspberry-pi-4-support" class="tptn_link"><span class="tptn_title">LibreELEC 10 &#8220;Matrix&#8221; Released with&hellip;</span></a></span></li><li><a href="https://9to5linux.com/happy-30th-birthday-linux" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/08/linux30.jpg?fit=139%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Happy 30th Birthday, Linux!" title="Happy 30th Birthday, Linux!" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/happy-30th-birthday-linux" class="tptn_link"><span class="tptn_title">Happy 30th Birthday, Linux!</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/janiyahwiley/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/33735/2602/avatar32.jpg?1629993968" alt="luci">
</a><a class="dsq-widget-user" href="https://disqus.com/by/janiyahwiley/">luci</a>
<span class="dsq-widget-comment">nice</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/krita-5-0-enters-public-beta-testing-with-all-new-resource-system-many-new-features">Krita 5.0 Enters Public Beta Testing with All-New Resource System, Many New Features</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/krita-5-0-enters-public-beta-testing-with-all-new-resource-system-many-new-features#comment-5509590649" target="_blank" rel="noopener">23 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/omendezmorales/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/8823/7688/avatar32.jpg?1388250430" alt="omendezmorales">
</a><a class="dsq-widget-user" href="https://disqus.com/by/omendezmorales/">omendezmorales</a>
<span class="dsq-widget-comment">Indeed, a very influential man (whether he intended it or not)... I wonder when will he be awarded...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/happy-30th-birthday-linux">Happy 30th Birthday, Linux!</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/happy-30th-birthday-linux#comment-5507832878" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Gm9154ntb3/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/28796/9820/avatar32.jpg?1629872588" alt="Brice">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Gm9154ntb3/">Brice</a>
<span class="dsq-widget-comment">Happy birthday! Linus Torvalds, even if he isn't one the most rich people out there, is the guy who...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/happy-30th-birthday-linux">Happy 30th Birthday, Linux!</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/happy-30th-birthday-linux#comment-5507509672" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/moriserre/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5355/1876/avatar32.jpg?1590429742" alt="ginwsby">
</a><a class="dsq-widget-user" href="https://disqus.com/by/moriserre/">ginwsby</a>
<span class="dsq-widget-comment">the only real problem with gnome-music is that it doesn't read music from external or secondary...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/gnome-41-desktop-environment-enters-beta-testing-with-new-apps-better-wayland-support">GNOME 41 Desktop Environment Enters Beta Testing with New Apps, Better Wayland Support</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/gnome-41-desktop-environment-enters-beta-testing-with-new-apps-better-wayland-support#comment-5505841389" target="_blank" rel="noopener">3 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_nRvNfeRx8l/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/36748/5976/avatar32.jpg?1617963654" alt="Jocko">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_nRvNfeRx8l/">Jocko</a>
<span class="dsq-widget-comment">Mate is the best Traditional desktop out there in my opinion. I will only use the Mate desktop as...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/mate-1-26-desktop-environment-released-with-initial-wayland-support-updated-apps">MATE 1.26 Desktop Environment Released with Initial Wayland Support, Updated Apps</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/mate-1-26-desktop-environment-released-with-initial-wayland-support-updated-apps#comment-5502736115" target="_blank" rel="noopener">6 days ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Download Latest Distributions</h4> <div class="textwidget">
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/ubuntu-cinnamon-remix/files/ubuntucinnamonremix-20.04.3.iso" rel="noopener">Ubuntu Cinnamon Remix 20.04.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20210826-0945/neon-user-20210826-0945.iso">KDE neon 20210826</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/archman-os/files/stable-iso/2021-08/xfce/Archman_Xfce-20210826.iso" rel="noopener">Archman Linux 20210826 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/openmediavault/files/5.6.13/openmediavault_5.6.13-amd64.iso" rel="noopener">OpenMediaVault 5.6.13</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://linux.darkpenguin.net/distros/ubuntu-unity/20.04.3/ubuntu-unity-20.04.3.iso">Ubuntu Unity 20.04.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://releases.ubuntu.com/focal/ubuntu-20.04.3-desktop-amd64.iso">Ubuntu 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://releases.ubuntu.com/focal/ubuntu-20.04.3-live-server-amd64.iso">Ubuntu Server 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/kubuntu/releases/20.04.3/release/kubuntu-20.04.3-desktop-amd64.iso">Kubuntu 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/xubuntu/releases/20.04.3/release/xubuntu-20.04.3-desktop-amd64.iso">Xubuntu 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/lubuntu/releases/20.04.3/release/lubuntu-20.04.3-desktop-amd64.iso">Lubuntu 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntustudio/releases/20.04.3/release/ubuntustudio-20.04.3-dvd-amd64.iso">Ubuntu Studio 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntu-budgie/releases/20.04.3/release/ubuntu-budgie-20.04.3-desktop-amd64.iso">Ubuntu Budgie 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntu-mate/releases/20.04.3/release/ubuntu-mate-20.04.3-desktop-amd64.iso">Ubuntu MATE 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntukylin/releases/20.04.3/release/ubuntukylin-20.04.3-desktop-amd64.iso">Ubuntu Kylin 20.04.3 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/escuelaslinux/releases/" rel="noopener">Escuelas Linux 7.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/voyagerlive/files/Voyager-11-Debian-amd64.iso" rel="noopener">Voyager Live 11</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/clonezilla/files/clonezilla_live_stable/2.7.3-19/clonezilla-live-2.7.3-19-amd64.iso" rel="noopener">Clonezilla Live 2.7.3-19</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/pisilinux/files/2.2/minimal/Pisi-Linux-2.2.1-Minimal-x86_64.iso" rel="noopener">Pisi Linux 2.2.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linuxkodachi/files/kodachi-8.10-64.iso" rel="noopener">Linux Kodachi 8.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://indir.pardus.org.tr/ISO/Pardus21/Pardus-21.0-GNOME-amd64.iso">Pardus 21.0 GNOME</a></li>
</ul></div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Download Latest Apps</h4> <div class="textwidget">
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.calibre-ebook.com/5.26.0/calibre-5.26.0-x86_64.txz">Calibre 5.26.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.13.13.tar.xz">Linux kernel 5.13.13</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.61.tar.xz">Linux kernel 5.10.61 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.143.tar.xz">Linux kernel 5.4.143 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.205.tar.xz">Linux kernel 4.19.205 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.245.tar.xz">Linux kernel 4.14.245 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.281.tar.xz">Linux kernel 4.9.281 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.282.tar.xz">Linux kernel 4.4.282 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.qt.io/official_releases/qtcreator/5.0/5.0.0/qt-creator-opensource-linux-x86_64-5.0.0.run">Qt Creator 5.0.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/thunderbird/releases/91.0.3/linux-x86_64/en-US/thunderbird-91.0.3.tar.bz2">Mozilla Thunderbird 91.0.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://archive.mozilla.org/pub/seamonkey/releases/2.53.9/linux-x86_64/en-US/seamonkey-2.53.9.en-US.linux-x86_64.tar.bz2">SeaMonkey 2.53.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/Kitware/CMake/releases/download/v3.21.2/cmake-3.21.2-linux-x86_64.tar.gz">CMake 3.21.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.wireshark.org/download/src/wireshark-3.4.8.tar.xz">Wireshark 3.4.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/OpenShot/openshot-qt/releases/download/v2.6.0/OpenShot-v2.6.0-x86_64.AppImage">Openshot 2.6.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener">Opera 78.0.4093.184</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.qemu.org/qemu-6.1.0.tar.xz">QEMU 6.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.kde.org/stable/krita/4.4.8/krita-4.4.8-x86_64.appimage">Krita 4.4.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/openssl/openssl/archive/refs/tags/OpenSSL_1_1_1l.tar.gz">OpenSSL 1.1.1l</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://gnupg.org/ftp/gcrypt/gnupg/gnupg-2.3.2.tar.bz2">GnuPG 2.3.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.php.net/distributions/php-8.0.10.tar.xz">PHP 8.0.10</a></li>
</ul></div>
</div>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"9253 https:\/\/9to5linux.com\/?p=9253","disqusShortname":"9to5linux","disqusTitle":"EndeavourOS Has a New ISO Release with an Improved Installer, New App, and More","disqusUrl":"https:\/\/9to5linux.com\/endeavouros-has-a-new-iso-release-with-an-improved-installer-new-app-and-more","postId":"9253"};
/* ]]> */
</script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"9253","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1369349923"};
/* ]]> */
</script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-2","ai_widget-3"]}];
/* ]]> */
</script>
<link rel="stylesheet" href="//9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/css/acef7dceca158fc417a071c87a6687c6.css" media="all"><script data-dont-merge>function WebpIsSupported(e){window.createImageBitmap?fetch("data:image/webp;base64,UklGRiQAAABXRUJQVlA4IBgAAAAwAQCdASoCAAEAAQAcJaQAA3AA/v3AgAA=").then(function(e){return e.blob()}).then(function(t){createImageBitmap(t).then(function(){e(!0)},function(){e(!1)})}):e(!1)}function CheckWebpSupport(){WebpIsSupported(function(e){if(!e){var t=document.querySelectorAll("[style]");for(var s in t)("object"==typeof HTMLElement?t[s]instanceof HTMLElement:t[s]&&"object"==typeof t[s]&&null!==t[s]&&1===t[s].nodeType&&"string"==typeof t[s].nodeName)&&(t[s].style.backgroundImage=t[s].style.backgroundImage.replace(".webp",""));for(i in styles="",document.styleSheets)for(j in document.styleSheets[i].cssRules)"string"==typeof document.styleSheets[i].cssRules[j].cssText&&document.styleSheets[i].cssRules[j].cssText.match(/\.webp/)&&(styles+=document.styleSheets[i].cssRules[j].cssText.replace(/\.webp/,""));if(""!==styles)(t=document.createElement("style")).type="text/css",t.styleSheet?t.styleSheet.cssText=styles:t.appendChild(document.createTextNode(styles)),document.getElementsByTagName("body")[0].appendChild(t)}})}CheckWebpSupport(),void 0!==document.getElementById("swift-deferred")&&null!==document.getElementById("swift-deferred")&&document.getElementById("swift-deferred").addEventListener("load",CheckWebpSupport);</script><script src="//9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/js/60bc54fd16a3da379c19b752386ae154.js"></script>
</body>
</html>