<!doctype html>
<html lang="en-US">
<head>
<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<title>GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2 - 9to5Linux</title>
<meta name="description" content="GeckoLinux NEXT Plasma Edition is now available with the latest KDE Plasma 5.19 desktop environment and related KDE apps on top of openSUSE Leap 15.2." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2 - 9to5Linux" />
<meta property="og:description" content="GeckoLinux NEXT Plasma Edition is now available with the latest KDE Plasma 5.19 desktop environment and related KDE apps on top of openSUSE Leap 15.2." />
<meta property="og:url" content="https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2020-07-27T15:10:12+00:00" />
<meta property="article:modified_time" content="2020-07-27T15:14:29+00:00" />
<meta property="og:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?fit=2560%2C1563&#038;ssl=1" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1563" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?fit=2560%2C1563&ssl=1","width":2560,"height":1563,"caption":"GeckoLinux Plasma Edition"},{"@type":"WebPage","@id":"https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2#webpage","url":"https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2","name":"GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2 - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2#primaryimage"},"datePublished":"2020-07-27T15:10:12+00:00","dateModified":"2020-07-27T15:14:29+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931"},"description":"GeckoLinux NEXT Plasma Edition is now available with the latest KDE Plasma 5.19 desktop environment and related KDE apps on top of openSUSE Leap 15.2.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2"]}]},{"@type":["Person"],"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://twitter.com/MariusNestor"]}]}</script>

<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2 Comments Feed" href="https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css' href='https://9to5linux.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1595869610","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js'></script>
<link rel='https://api.w.org/' href='https://9to5linux.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://9to5linux.com/?p=3519' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fgeckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fgeckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style type="text/css">
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php"> <script type="text/javascript">
			var cli_flush_cache = true;
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 120px;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}		</style>
<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52818927-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52818927-2');
    </script>
</head>
<body class="post-template-default single single-post postid-3519 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="topbar" class="bam-topbar clearfix">
<div class="container">
<span class="bam-date">July 27, 2020</span>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://9to5linux.com/about-us">About Us</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1603"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
</ul></div>
</div>
<div class="wp-night-mode" style="float: right;margin-top: 6px;" class="bam-topbar-social dark">

</div>
</div>
</div>
<header id="masthead" class="site-header default-style">
<div id="site-header-inner" class="clearfix container left-logo">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="container align-left show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">9to5Linux</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit news</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">9to5Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit news</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-3519" class="bam-single-post post-3519 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-distro tag-linux-distribution tag-opensuse tag-kde-plasma tag-geckolinux">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/distro" rel="category tag">Distro</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2" rel="bookmark"><time class="entry-date published" datetime="2020-07-27T18:10:12+03:00">July 27, 2020</time><time class="updated" datetime="2020-07-27T18:14:29+03:00">July 27, 2020</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="GeckoLinux Plasma Edition" data-attachment-id="3520" data-permalink="https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2/geckolinuxplasmanext152" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-orig-size="2560,1563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GeckoLinux Plasma Edition" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?resize=1400%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2&text=GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2&title=GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2&title=GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2&text=GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxplasmanext152-scaled.jpg?fit=2560%2C1563&ssl=1&description=GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>After releasing <a href="https://9to5linux.com/geckolinux-distro-has-a-new-release-after-two-years-based-on-opensuse-leap-15-2">new Stable editions of GeckoLinux</a> last week, the developer of this openSUSE-based distribution has now released an update to the GeckoLinux&nbsp;NEXT Plasma edition.</strong></p>
<p>To better understand the GeckoLinux editions, I&#8217;d like to inform the reader that there are three main editions of this distribution. GeckoLinux <em>Stable</em>, based on the latest openSUSE Leap release, GeckoLinux <em>Rolling</em>, based on openSUSE Tumbleweed, and GeckoLinux <em>NEXT</em>, based on the latest openSUSE Leap release but featuring newer, bleeding-edge components.</p>
<p>While the Stable and Rolling editions of GeckoLinux come with KDE Plasma, GNOME, Xfce, Cinnamon, MATE, LXQt and IceWM flavors, the GeckoLinux NEXT edition only feature the KDE Plasma desktop environment.</p>
<p>The new GeckoLinux NEXT Plasma edition is derived from the same base as the latest GeckoLinux Stable editions released last week, namely the <strong><a href="https://9to5linux.com/opensuse-leap-15-2-officially-released-heres-whats-new">openSUSE Leap 15.2</a></strong> repositories. But it features the latest <strong><a href="https://9to5linux.com/kde-plasma-5-19-3-desktop-environment-arrives-with-more-than-30-changes">KDE Plasma 5.19.3</a></strong> desktop environment, along with <strong><a href="https://9to5linux.com/kdes-july-2020-apps-update-improves-ktorrent-kmymoney-kdiff3-and-others">KDE Applications 20.04.3</a></strong>, KDE Framework 5.72.0 and Qt 5.15.0.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;This is achieved thanks to some additional openSUSE OBS repositories, together with the polished GeckoLinux configuration for the Plasma desktop,&#8221; <a href="https://github.com/geckolinux/geckolinux-project/releases/tag/NEXT-152.200726" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">explains</a> the developer.</p></blockquote>
<p>Therefore, GeckoLinux NEXT Plasma edition is here for all of you who want to use the openSUSE Leap 15.2 operating system with the latest KDE Plasma 5.19 desktop environment and related KDE apps and technologies.</p>
<p>However, the developer warns that the packages included in this GeckoLinux edition haven&#8217;t been tested as well as those included in the GeckoLinux Stable and Rolling editions. But considering that distributions like KDE neon and Arch Linux offers them already, I&#8217;ll say it&#8217;s safe to use on a production machine.</p>
<p>After installation, the Plasma NEXT edition can be continuously updated from the official openSUSE Leap repositories and Packman, whenever newer package versions become available.</p>
<p>Without further ado, you can download the new GeckoLinux edition using the link below or by visiting the <a aria-label="undefined (opens in a new tab)" href="https://geckolinux.github.io" target="_blank" rel="noreferrer noopener">official website</a>.</p>
<div class="wp-block-buttons aligncenter">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://sourceforge.net/projects/geckolinux/files/NEXT/GeckoLinux_NEXT_Plasma.x86_64-152.200726.0.iso" target="_blank" rel="noreferrer noopener">Download GeckoLinux NEXT Plasma Edition 152</a></div>
</div>
<span class="post-last-modified"><span class="post-last-modified-text">Last updated</span> <time class="post-last-modified-td">2 hours ago</time></span> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/linux-distribution" rel="tag">Linux distribution</a><a href="https://9to5linux.com/tag/opensuse" rel="tag">openSUSE</a><a href="https://9to5linux.com/tag/kde-plasma" rel="tag">KDE Plasma</a><a href="https://9to5linux.com/tag/geckolinux" rel="tag">GeckoLinux</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/bleachbit-4-0-open-source-system-cleaner-adds-major-changes-and-improvements">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="BleachBit 4.0" data-attachment-id="1993" data-permalink="https://9to5linux.com/bleachbit-4-0-open-source-system-cleaner-adds-major-changes-and-improvements/bleachbit40" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?fit=2560%2C1376&amp;ssl=1" data-orig-size="2560,1376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BleachBit 4.0" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?fit=2000%2C1075&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/bleachbit40-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/bleachbit-4-0-open-source-system-cleaner-adds-major-changes-and-improvements" rel="bookmark" title="BleachBit 4.0 Open-Source System Cleaner Adds Major Changes and Improvements">
BleachBit 4.0 Open-Source System Cleaner Adds Major Changes and Improvements </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/bleachbit-4-0-open-source-system-cleaner-adds-major-changes-and-improvements" rel="bookmark"><time class="entry-date published" datetime="2020-04-20T23:48:00+03:00">April 20, 2020</time><time class="updated" datetime="2020-04-20T23:48:10+03:00">April 20, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/volla-phone-will-be-shipping-with-ubuntu-touch-pre-installed">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/nh0dqoatqts3oaypstc4.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Volla Phone Ubuntu Touch" data-attachment-id="1924" data-permalink="https://9to5linux.com/volla-phone-will-be-shipping-with-ubuntu-touch-pre-installed/nh0dqoatqts3oaypstc4" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/nh0dqoatqts3oaypstc4.jpg?fit=695%2C391&amp;ssl=1" data-orig-size="695,391" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volla Phone Ubuntu TouchVolla Phone Ubuntu Touch" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/nh0dqoatqts3oaypstc4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/nh0dqoatqts3oaypstc4.jpg?fit=695%2C391&amp;ssl=1" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/nh0dqoatqts3oaypstc4.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/volla-phone-will-be-shipping-with-ubuntu-touch-pre-installed" rel="bookmark" title="Volla Phone Will Be Shipping with Ubuntu Touch Pre-Installed">
Volla Phone Will Be Shipping with Ubuntu Touch Pre-Installed </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/volla-phone-will-be-shipping-with-ubuntu-touch-pre-installed" rel="bookmark"><time class="entry-date published" datetime="2020-04-10T18:41:35+03:00">April 10, 2020</time><time class="updated" datetime="2020-04-10T18:41:42+03:00">April 10, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/firefox-78-available-for-download-with-new-minimal-linux-system-requirements">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Firefox 78" data-attachment-id="3011" data-permalink="https://9to5linux.com/firefox-78-available-for-download-with-new-minimal-linux-system-requirements/firefox78" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?fit=2560%2C1380&amp;ssl=1" data-orig-size="2560,1380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Firefox 78" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?fit=2000%2C1078&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/firefox78-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/firefox-78-available-for-download-with-new-minimal-linux-system-requirements" rel="bookmark" title="Firefox 78 Available for Download with New Minimal Linux System Requirements">
Firefox 78 Available for Download with New Minimal Linux System Requirements </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/firefox-78-available-for-download-with-new-minimal-linux-system-requirements" rel="bookmark"><time class="entry-date published" datetime="2020-06-29T17:16:59+03:00">June 29, 2020</time><time class="updated" datetime="2020-07-01T23:53:17+03:00">July 1, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/kdes-may-2020-applications-update-makes-kid3-an-official-kde-app">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="KDE&#039;s May 2020" data-attachment-id="2340" data-permalink="https://9to5linux.com/kdes-may-2020-applications-update-makes-kid3-an-official-kde-app/kde-main" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KDE&#8217;s May 2020" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?fit=1200%2C675&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/kdes-may-2020-applications-update-makes-kid3-an-official-kde-app" rel="bookmark" title="KDE&#8217;s May 2020 Applications Update Makes Kid3 an Official KDE App">
KDE&#8217;s May 2020 Applications Update Makes Kid3 an Official KDE App </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/kdes-may-2020-applications-update-makes-kid3-an-official-kde-app" rel="bookmark"><time class="entry-date published" datetime="2020-05-20T02:26:30+03:00">May 20, 2020</time><time class="updated" datetime="2020-05-20T02:40:52+03:00">May 20, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/how-to-upgrade-ubuntu-18-04-lts-or-19-10-to-ubuntu-20-04-lts-focal-fossa">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2095" data-permalink="https://9to5linux.com/how-to-upgrade-ubuntu-18-04-lts-or-19-10-to-ubuntu-20-04-lts-focal-fossa/ubuntu" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu.jpg?fit=752%2C376&amp;ssl=1" data-orig-size="752,376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntu" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu.jpg?fit=752%2C376&amp;ssl=1" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/how-to-upgrade-ubuntu-18-04-lts-or-19-10-to-ubuntu-20-04-lts-focal-fossa" rel="bookmark" title="How to Upgrade Ubuntu 18.04 LTS or 19.10 to Ubuntu 20.04 LTS &#8220;Focal Fossa&#8221;">
How to Upgrade Ubuntu 18.04 LTS or 19.10 to Ubuntu 20.04 LTS &#8220;Focal Fossa&#8221; </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/how-to-upgrade-ubuntu-18-04-lts-or-19-10-to-ubuntu-20-04-lts-focal-fossa" rel="bookmark"><time class="entry-date published" datetime="2020-04-23T16:06:05+03:00">April 23, 2020</time><time class="updated" datetime="2020-04-24T21:58:30+03:00">April 24, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/kubuntu-focus-linux-laptop-now-has-a-cheaper-version">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Kubuntu Focus" data-attachment-id="296" data-permalink="https://9to5linux.com/kubuntu-focus-linux-laptop-now-has-a-cheaper-version/img_20191217_143736_1024x10242x" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kubuntu Focus" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/IMG_20191217_143736_1024x1024@2x.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/kubuntu-focus-linux-laptop-now-has-a-cheaper-version" rel="bookmark" title="Kubuntu Focus Linux Laptop Now Has a Cheaper Version">
Kubuntu Focus Linux Laptop Now Has a Cheaper Version </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/kubuntu-focus-linux-laptop-now-has-a-cheaper-version" rel="bookmark"><time class="entry-date published" datetime="2020-01-28T17:13:38+02:00">January 28, 2020</time><time class="updated" datetime="2020-02-26T02:44:23+02:00">February 26, 2020</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2";
		this.page.identifier = "3519 https://9to5linux.com/?p=3519";
		//this.page.identifier = "3519";
		this.page.title = "GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-15" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="1449006057" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/new-ubuntu-kernels-released-to-fix-secure-boot-bypass-and-other-flaws-update-now" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-scaled.jpg?fit=150%2C81&amp;ssl=1" class="tptn_thumb tptn_featured" alt="New Ubuntu Kernels Released to Fix Secure Boot Bypass and Other Flaws, Update Now" title="New Ubuntu Kernels Released to Fix Secure Boot Bypass and Other Flaws, Update Now" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/new-ubuntu-kernels-released-to-fix-secure-boot-bypass-and-other-flaws-update-now" class="tptn_link"><span class="tptn_title">New Ubuntu Kernels Released to Fix Secure Boot Bypass and Other Flaws, Update Now</span></a></span></li><li><a href="https://9to5linux.com/tuxedo-computers-unveils-the-tuxedo-pulse-15-linux-ultrabook-with-amd-ryzen-4000h-series" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/tuxedopulse15.jpg?fit=135%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="TUXEDO Computers Unveils the TUXEDO Pulse 15 Linux Ultrabook with AMD Ryzen 4000H Series" title="TUXEDO Computers Unveils the TUXEDO Pulse 15 Linux Ultrabook with AMD Ryzen 4000H Series" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/tuxedo-computers-unveils-the-tuxedo-pulse-15-linux-ultrabook-with-amd-ryzen-4000h-series" class="tptn_link"><span class="tptn_title">TUXEDO Computers Unveils the TUXEDO Pulse 15 Linux Ultrabook with AMD Ryzen 4000H Series</span></a></span></li><li><a href="https://9to5linux.com/new-pinebook-pro-arm-linux-laptop-batch-is-now-available-for-pre-order-from-199-99" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/pbp1.jpg?fit=150%2C81&amp;ssl=1" class="tptn_thumb tptn_featured" alt="New Pinebook Pro ARM Linux Laptop Batch Is Now Available for Pre-Order from $199.99" title="New Pinebook Pro ARM Linux Laptop Batch Is Now Available for Pre-Order from $199.99" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/new-pinebook-pro-arm-linux-laptop-batch-is-now-available-for-pre-order-from-199-99" class="tptn_link"><span class="tptn_title">New Pinebook Pro ARM Linux Laptop Batch Is Now Available for Pre-Order from $199.99</span></a></span></li><li><a href="https://9to5linux.com/kde-slimbook-linux-ultrabook-amd-ryzen-4000-series" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/kdeslimbook3.jpg?fit=135%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Meet the First KDE Slimbook Linux Ultrabook with AMD Ryzen 4000 Series CPUs" title="Meet the First KDE Slimbook Linux Ultrabook with AMD Ryzen 4000 Series CPUs" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kde-slimbook-linux-ultrabook-amd-ryzen-4000-series" class="tptn_link"><span class="tptn_title">Meet the First KDE Slimbook Linux Ultrabook with AMD Ryzen 4000 Series CPUs</span></a></span></li><li><a href="https://9to5linux.com/raspbian-renamed-as-raspberry-pi-os-new-64-bit-beta-available-now" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/Raspbian_2019.04_application_menu.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Raspbian Renamed as Raspberry Pi OS, New 64-Bit Beta Available Now" title="Raspbian Renamed as Raspberry Pi OS, New 64-Bit Beta Available Now" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/raspbian-renamed-as-raspberry-pi-os-new-64-bit-beta-available-now" class="tptn_link"><span class="tptn_title">Raspbian Renamed as Raspberry Pi OS, New 64-Bit Beta Available Now</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_CAcIviaHTH/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5533/9882/avatar32.jpg?1370634051" alt="GumbyDammit!">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_CAcIviaHTH/">GumbyDammit!</a>
<span class="dsq-widget-comment">Why would anyone use this over RetroPie, which has been around for a few years now and will sit on...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/meet-ubuntu-retro-remix-an-ubuntu-distro-to-turn-your-raspberry-pi-into-a-retro-gaming-pc">Meet Ubuntu Retro Remix, an Ubuntu Distro to Turn Your Raspberry Pi into a Retro Gaming PC</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/meet-ubuntu-retro-remix-an-ubuntu-distro-to-turn-your-raspberry-pi-into-a-retro-gaming-pc#comment-5007558636" target="_blank" rel="noopener noreferrer">3 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
 <span class="dsq-widget-comment">https://uploads.disquscdn.com/images/5dc5e2d1597a381acc18a8ccff56b525acfbb963e020b1cf1af3c057ba23f908...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/mozilla-firefox-79-is-now-available-for-download-with-new-password-export-feature">Mozilla Firefox 79 Is Now Available for Download with New Password Export Feature</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/mozilla-firefox-79-is-now-available-for-download-with-new-password-export-feature#comment-5007476628" target="_blank" rel="noopener noreferrer">4 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/mariusnestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22884/6758/avatar32.jpg?1478267843" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/mariusnestor/">Marius Nestor</a>
<span class="dsq-widget-comment">I did a bit of research on this and it turns out Firefox 79 comes with a new DMAbuf setting for...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/mozilla-firefox-79-is-now-available-for-download-with-new-password-export-feature">Mozilla Firefox 79 Is Now Available for Download with New Password Export Feature</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/mozilla-firefox-79-is-now-available-for-download-with-new-password-export-feature#comment-5007474889" target="_blank" rel="noopener noreferrer">4 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_HDahtfUJXK/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/16208/7472/avatar32.jpg?1593981109" alt="Angry Penguin">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_HDahtfUJXK/">Angry Penguin</a>
<span class="dsq-widget-comment">Is vaapi hardware video decode supported now via Xsession? I remember that it was available in some...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/mozilla-firefox-79-is-now-available-for-download-with-new-password-export-feature">Mozilla Firefox 79 Is Now Available for Download with New Password Export Feature</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/mozilla-firefox-79-is-now-available-for-download-with-new-password-export-feature#comment-5007445184" target="_blank" rel="noopener noreferrer">5 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/mariusnestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22884/6758/avatar32.jpg?1478267843" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/mariusnestor/">Marius Nestor</a>
<span class="dsq-widget-comment">The quickest way to see the kernel version is to run the uname -r command. You can also install...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/new-ubuntu-kernels-released-to-fix-secure-boot-bypass-and-other-flaws-update-now">New Ubuntu Kernels Released to Fix Secure Boot Bypass and Other Flaws, Update Now</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/new-ubuntu-kernels-released-to-fix-secure-boot-bypass-and-other-flaws-update-now#comment-5004723726" target="_blank" rel="noopener noreferrer">2 days ago</a>
</p></ul>
</div>
</section><section id="text-16" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6481840886" data-ad-format="auto"></ins>
<script>
       (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/NEXT/GeckoLinux_NEXT_Plasma.x86_64-152.200726.0.iso" rel="noopener noreferrer">GeckoLinux NEXT Plasma Edition 152</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/33.0/livecd/updates/4MLinux-33.1-64bit.iso" rel="noopener noreferrer">4MLinux 33.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/33.0/livecd/updates/4MServer-33.1-64bit.iso" rel="noopener noreferrer">4MServer 33.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://downloads.ipfire.org/releases/ipfire-2.x/2.25-core147/ipfire-2.25.x86_64-full-core147.iso">IPFire 2.25 Core Update 147</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20200723-1119/neon-user-20200723-1119.iso">KDE neon 20200723</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="ftp://ftp.omarine.org/OMARINE/omarine-7.0-dvd.iso">Omarine 7.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/152.200719/GeckoLinux_STATIC_Plasma.x86_64-152.200719.0.iso" rel="noopener noreferrer">GeckoLinux 152 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/152.200719/GeckoLinux_STATIC_Gnome.x86_64-152.200719.0.iso" rel="noopener noreferrer">GeckoLinux 152 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/152.200719/GeckoLinux_STATIC_XFCE.x86_64-152.200719.0.iso" rel="noopener noreferrer">GeckoLinux 152 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/152.200719/GeckoLinux_STATIC_Cinnamon.x86_64-152.200719.0.iso" rel="noopener noreferrer">GeckoLinux 152 Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/152.200719/GeckoLinux_STATIC_LXQt.x86_64-152.200719.0.iso" rel="noopener noreferrer">GeckoLinux 152 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/152.200719/GeckoLinux_STATIC_BareBones.x86_64-152.200719.0.iso" rel="noopener noreferrer">GeckoLinux 152 BareBones</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/kaosx/files/ISO/KaOS-2020.07-x86_64.iso" rel="noopener noreferrer">KaOS 2020.07</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/robolinux/files/robolinux-xfce-v11.05.iso" rel="noopener noreferrer">Robolinux 11.05 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/robolinux/files/robolinux64-cinnamon-v11.05.iso" rel="noopener noreferrer">Robolinux 11.05 Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/robolinux/files/robolinux64-mate3d-v11.05.iso" rel="noopener noreferrer">Robolinux 11.05 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linuxfxdevil/files/linuxfx10.4-wx-lts.iso" rel="noopener noreferrer">Linuxfx 10.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://downloads.sourceforge.net/archman-os/Archman-Xfce-2020.07.16.iso" rel="noopener noreferrer">Archman GNU/Linux 2020-07</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/endeavouros-team/ISO/releases/download/1-EndeavourOS-ISO-releases-archive/endeavouros-2019.07.15-x86_64.iso">EndeavourOS 2020.07.15</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://updates.software-univention.de/download/ucs-cds/ucs4.4-5/UCS_4.4-5-amd64.iso">Univention Corporate Server 4.4-5</a></li>
</ul></div>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/gscan2pdf/files/gscan2pdf/2.8.2/gscan2pdf-2.8.2.tar.xz/download" rel="noopener noreferrer">gscan2pdf 2.8.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/79.0/linux-x86_64/en-US/firefox-79.0.tar.bz2">Mozilla Firefox 79.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/Gnucash/gnucash/releases/download/4.1/gnucash-4.1.tar.bz2">GnuCash 4.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.enlightenment.org/rel/apps/enlightenment/enlightenment-0.24.2.tar.xz">Enlightenment 0.24.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dbeaver.io/files/dbeaver-ce-latest-linux.gtk.x86_64.tar.gz">DBeaver 7.1.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdn.postfix.johnriley.me/mirrors/postfix-release/official/postfix-3.5.6.tar.gz">Postfix 3.5.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/pub/linux/utils/fs/xfs/xfsprogs/xfsprogs-5.7.0.tar.xz">xfsprogs 5.7.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/MirServer/mir/archive/v2.0.0.0.tar.gz">Mir 2.0.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/binutils/binutils-2.35.tar.xz">GNU Binutils 2.35</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.sudo.ws/dist/sudo-1.9.2.tar.gz">sudo 1.9.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.kernel.org/pub/linux/utils/util-linux/v2.35/util-linux-2.36.tar.xz">util-linux 2.36</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="ftp://ftp.gwdg.de/pub/misc/gcc/releases/gcc-10.2.0/gcc-10.2.0.tar.xz">GCC 10.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/bison/bison-3.7.tar.xz">GNU Bison 3.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mesa.freedesktop.org/archive/mesa-20.1.4.tar.xz">Mesa 20.1.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.7.10.tar.xz">Linux kernel 5.7.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.53.tar.xz">Linux kernel 5.4.53 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.134.tar.xz">Linux kernel 4.19.134 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.189.tar.xz">Linux kernel 4.14.189 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.231.tar.xz">Linux kernel 4.9.231 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.231.tar.xz">Linux kernel 4.4.231 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.nluug.nl/pub/graphics/blender/release/Blender2.83/blender-2.83.3-linux64.tar.xz">Blender 2.83.3</a></li>
</ul></div>
</div>
</section><section id="text-17" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6302426228" data-ad-format="auto"></ins>
<script>
       (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-3">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
<div class="col column-2">
</div>
<div class="col column-3">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2020 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"90px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"3519 https:\/\/9to5linux.com\/?p=3519","disqusShortname":"9to5linux","disqusTitle":"GeckoLinux NEXT Plasma Edition Brings Latest KDE Plasma 5.19.3 Desktop to openSUSE Leap 15.2","disqusUrl":"https:\/\/9to5linux.com\/geckolinux-plasma-edition-brings-latest-kde-plasma-5-19-3-desktop-to-opensuse-leap-15-2","postId":"3519"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"3519","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1218691666"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'170661236',post:'3519',tz:'3',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '3519' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>
