<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now - 9to5Linux</title>
<meta name="description" content="LibreOffice 7.1.6 office suite is now available for download with 44 bug fixes across all components of the LibreOffice 7.1 series." />
<link rel="canonical" href="https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now - 9to5Linux" />
<meta property="og:description" content="LibreOffice 7.1.6 office suite is now available for download with 44 bug fixes across all components of the LibreOffice 7.1 series." />
<meta property="og:url" content="https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-09-09T12:55:32+00:00" />
<meta property="article:modified_time" content="2021-09-09T13:01:20+00:00" />
<meta property="og:image" content="https://9to5linux.com/wp-content/uploads/2021/09/libreoffice716.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://9to5linux.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice716.jpg?fit=1400%2C800&ssl=1","contentUrl":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice716.jpg?fit=1400%2C800&ssl=1","width":1400,"height":800,"caption":"LibreOffice 7.1.6"},{"@type":"WebPage","@id":"https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now#webpage","url":"https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now","name":"LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now#primaryimage"},"datePublished":"2021-09-09T12:55:32+00:00","dateModified":"2021-09-09T13:01:20+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"LibreOffice 7.1.6 office suite is now available for download with 44 bug fixes across all components of the LibreOffice 7.1 series.","breadcrumb":{"@id":"https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now"]}]},{"@type":"BreadcrumbList","@id":"https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://9to5linux.com/"},{"@type":"ListItem","position":2,"name":"LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now"}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","contentUrl":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"],"url":"https://9to5linux.com/author/admin"}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//c.disquscdn.com'>
<link rel='dns-prefetch' href='//c0.wp.com'>
<link rel='dns-prefetch' href='//fonts.gstatic.com'>
<link rel='dns-prefetch' href='//secure.gravatar.com'><link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now Comments Feed" href="https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now/feed" />
<style data-id="critical-css">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</style>
<script data-dont-merge>window.swift_performance_collectdomready = [];window.swift_performance_collectready = [];window.swift_performance_collectonload = [];</script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1631192481","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/9351" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=9351' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flibreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flibreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now&#038;format=xml" />
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />


</head>
<body class="post-template-default single single-post postid-9351 single-format-standard wp-embed-responsive wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-9351" class="bam-single-post post-9351 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-app tag-libreoffice tag-office-suite tag-libreoffice-7-1 tag-libreoffice-7-1-6">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now" rel="bookmark"><time class="entry-date published" datetime="2021-09-09T15:55:32+03:00">September 9, 2021</time><time class="updated" datetime="2021-09-09T16:01:20+03:00">September 9, 2021</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice716.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="LibreOffice 7.1.6" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice716.jpg?w=1400&amp;ssl=1 1400w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice716.jpg?resize=768%2C439&amp;ssl=1 768w" sizes="(max-width: 1400px) 100vw, 1400px" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now&text=LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now&title=LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now&title=LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice716.jpg?fit=1400%2C800&ssl=1&description=LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>The Document Foundation <em><a href="https://blog.documentfoundation.org/blog/2021/09/09/announcement-of-libreoffice-7-1-6-community/" target="_blank" rel="noreferrer noopener">announced</a></em> today the release and general availability of LibreOffice 7.1.6 as the sixth maintenance update to the LibreOffice 7.1 open-source, free, and cross-platform office suite series.</strong></p>
<p>Coming almost two months after <strong><a href="https://9to5linux.com/libreoffice-7-1-5-released-with-55-bug-fixes-still-focuses-on-improving-ms-office-compatibility">LibreOffice 7.1.5</a></strong>, the LibreOffice 7.1.6 update is here to fix more bugs across all core components of the open-source software suite used by millions of users worldwide on GNU/Linux, macOS, and Windows platforms. A total of 44 bugs were squashed, according to the changelogs from <a href="https://wiki.documentfoundation.org/Releases/7.1.6/RC1" target="_blank" rel="noreferrer noopener">RC1</a> and <a href="https://wiki.documentfoundation.org/Releases/7.1.6/RC2" target="_blank" rel="noreferrer noopener">RC2</a>.</p>
<p><strong><a href="https://9to5linux.com/libreoffice-7-2-office-suite-is-now-available-for-download-this-is-whats-new">LibreOffice 7.2</a></strong> is already here as the next major release of the popular and free office suite, but you are probably still using the LibreOffice 7.1 series on your GNU/Linux distribution, so I suggest you keep an eye on the stable software repositories for the 7.1.6 release and update as soon as it&#8217;s available.</p>
<p>The Document Foundation will support the LibreOffice 7.1 office suite series until November 30th, 2021, and they plan to release one more maintenance update, LibreOffice 7.1.7, which is currently scheduled for the first week of November. Until then, hopefully more distros will adopt the latest LibreOffice 7.2 series.</p>
<p>Please keep in mind that this is the so-called &#8220;Community&#8221; edition of LibreOffice, which is targeted at home and small office users. For enterprise deployments, The Document Foundation recommends the LibreOffice Enterprise family of applications from ecosystem partners, which provide long-term support options and professional assistance.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;LibreOffice Community and the LibreOffice Enterprise family of products are based on the LibreOffice Technology platform, the result of years of development efforts with the objective of providing a state of the art office suite not only for the desktop but also for mobile and the cloud,&#8221; said Italo Vignoli.</p></blockquote>
<p>If you want to install LibreOffice yourself, you can download the LibreOffice 7.1.6 binaries for DEB and RPM-based distributions right now from the <a href="https://www.libreoffice.org/download/" target="_blank" rel="noreferrer noopener">official website</a>.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 1 second ago</i></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4884260090736868" data-ad-slot="8384932840"></ins>
</div>

</div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/libreoffice" rel="tag">LibreOffice</a><a href="https://9to5linux.com/tag/office-suite" rel="tag">office suite</a><a href="https://9to5linux.com/tag/libreoffice-7-1" rel="tag">LibreOffice 7.1</a><a href="https://9to5linux.com/tag/libreoffice-7-1-6" rel="tag">LibreOffice 7.1.6</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/9to5linux-weekly-roundup-october-25th-2020">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/10/weeklyroundupoctober25.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Weekly Roundup October 25th" loading="lazy" srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/10/weeklyroundupoctober25.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/10/weeklyroundupoctober25.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/10/weeklyroundupoctober25.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/9to5linux-weekly-roundup-october-25th-2020" rel="bookmark" title="9to5Linux Weekly Roundup: October 25th, 2020">
9to5Linux Weekly Roundup: October 25th, 2020 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/9to5linux-weekly-roundup-october-25th-2020" rel="bookmark"><time class="entry-date published" datetime="2020-10-25T21:43:57+02:00">October 25, 2020</time><time class="updated" datetime="2020-10-25T21:44:09+02:00">October 25, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/ubuntu-based-makululinux-2020-wants-to-convince-windows-7-users-to-switch-to-linux">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/mak1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="MakuluLinux 2020" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/mak1.jpg?resize=20%2C13&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/mak1.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/mak1.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/ubuntu-based-makululinux-2020-wants-to-convince-windows-7-users-to-switch-to-linux" rel="bookmark" title="Ubuntu-Based MakuluLinux 2020 Wants to Convince Windows 7 Users to Switch to Linux">
Ubuntu-Based MakuluLinux 2020 Wants to Convince Windows 7 Users to Switch to Linux </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-based-makululinux-2020-wants-to-convince-windows-7-users-to-switch-to-linux" rel="bookmark"><time class="entry-date published" datetime="2020-02-25T20:20:28+02:00">February 25, 2020</time><time class="updated" datetime="2020-02-26T01:49:12+02:00">February 26, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/pinephone-mobian-edition-is-coming-on-january-18-powered-by-debian-linux">
 <img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/01/mobian-ce-header.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="PinePhone Mobian Edition" loading="lazy" srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/01/mobian-ce-header.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/01/mobian-ce-header.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/01/mobian-ce-header.jpg?resize=20%2C12&amp;ssl=1 20w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/pinephone-mobian-edition-is-coming-on-january-18-powered-by-debian-linux" rel="bookmark" title="PinePhone Mobian Edition Is Coming on January 18, Powered by Debian Linux">
PinePhone Mobian Edition Is Coming on January 18, Powered by Debian Linux </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/pinephone-mobian-edition-is-coming-on-january-18-powered-by-debian-linux" rel="bookmark"><time class="entry-date published" datetime="2021-01-15T21:30:33+02:00">January 15, 2021</time><time class="updated" datetime="2021-01-15T22:40:17+02:00">January 15, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/tor-based-onionshare-2-3-file-sharing-tool-gets-tabs-anonymous-chat-and-dedicated-cli-version">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/02/onionshare23.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="OnionShare 2.3" loading="lazy" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/02/onionshare23.jpg?resize=20%2C11&amp;ssl=1 20w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/02/onionshare23.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/02/onionshare23.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/tor-based-onionshare-2-3-file-sharing-tool-gets-tabs-anonymous-chat-and-dedicated-cli-version" rel="bookmark" title="Tor-Based OnionShare 2.3 File Sharing Tool Gets Tabs, Anonymous Chat, and Dedicated CLI Version">
Tor-Based OnionShare 2.3 File Sharing Tool Gets Tabs, Anonymous Chat, and Dedicated CLI Version </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/tor-based-onionshare-2-3-file-sharing-tool-gets-tabs-anonymous-chat-and-dedicated-cli-version" rel="bookmark"><time class="entry-date published" datetime="2021-02-27T00:35:41+02:00">February 27, 2021</time><time class="updated" datetime="2021-02-27T00:35:43+02:00">February 27, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/q4os-3-13-lts-linux-distro-released-based-on-debian-gnu-linux-10-7">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/q4os313.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Q4OS 3.13" loading="lazy" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/q4os313.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/q4os313.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/q4os313.jpg?resize=20%2C13&amp;ssl=1 20w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/q4os313.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/q4os-3-13-lts-linux-distro-released-based-on-debian-gnu-linux-10-7" rel="bookmark" title="Q4OS 3.13 &#8220;Centaurus&#8221; LTS Linux Distro Released, Based on Debian GNU/Linux 10.7">
Q4OS 3.13 &#8220;Centaurus&#8221; LTS Linux Distro Released, Based on Debian GNU/Linux 10.7 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/q4os-3-13-lts-linux-distro-released-based-on-debian-gnu-linux-10-7" rel="bookmark"><time class="entry-date published" datetime="2020-12-18T17:29:54+02:00">December 18, 2020</time><time class="updated" datetime="2020-12-18T17:30:02+02:00">December 18, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/nitrux-1-4-support-for-linux-kernel-5-12">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/05/nitrux14.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Nitrux 1.4" loading="lazy" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/05/nitrux14.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/05/nitrux14.jpg?resize=445%2C265&amp;ssl=1 445w" sizes="(max-width: 445px) 100vw, 445px" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/nitrux-1-4-support-for-linux-kernel-5-12" rel="bookmark" title="Nitrux 1.4 Is One of the First Distros to Support Linux Kernel 5.12">
Nitrux 1.4 Is One of the First Distros to Support Linux Kernel 5.12 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/nitrux-1-4-support-for-linux-kernel-5-12" rel="bookmark"><time class="entry-date published" datetime="2021-05-05T00:11:16+03:00">May 5, 2021</time><time class="updated" datetime="2021-05-05T00:16:44+03:00">May 5, 2021</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/ninetofivelinux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Trending</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/gnome-41-release-candidate-is-out-with-last-minute-bug-fixes" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/gnome41.webp?fit=150%2C86&amp;ssl=1" class="tptn_thumb tptn_featured" alt="GNOME 41 Release Candidate Is Out with Last Minute Bug Fixes and Improvements" title="GNOME 41 Release Candidate Is Out with Last Minute Bug Fixes and Improvements" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/gnome-41-release-candidate-is-out-with-last-minute-bug-fixes" class="tptn_link"><span class="tptn_title">GNOME 41 Release Candidate Is Out with Last Minute&hellip;</span></a></span></li><li><a href="https://9to5linux.com/another-batch-of-important-linux-kernel-security-updates-arrives-for-ubuntu-users-patch-now" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/09/ubuntusecurityupdates.webp?fit=150%2C76&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Another Batch of Important Linux Kernel Security Updates Arrives for Ubuntu Users, Patch Now" title="Another Batch of Important Linux Kernel Security Updates Arrives for Ubuntu Users, Patch Now" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/another-batch-of-important-linux-kernel-security-updates-arrives-for-ubuntu-users-patch-now" class="tptn_link"><span class="tptn_title">Another Batch of Important Linux Kernel Security&hellip;</span></a></span></li><li><a href="https://9to5linux.com/firefox-93-enters-public-beta-testing-with-avif-support-enabled-by-default" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/firefox93beta.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Firefox 93 Enters Public Beta Testing with AVIF Support Enabled by Default" title="Firefox 93 Enters Public Beta Testing with AVIF Support Enabled by Default" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/firefox-93-enters-public-beta-testing-with-avif-support-enabled-by-default" class="tptn_link"><span class="tptn_title">Firefox 93 Enters Public Beta Testing with AVIF&hellip;</span></a></span></li><li><a href="https://9to5linux.com/mozilla-firefox-92-is-now-available-for-download-heres-whats-new" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/09/firefox92.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Mozilla Firefox 92 Is Now Available for Download, Here&#039;s What&#039;s New" title="Mozilla Firefox 92 Is Now Available for Download, Here&#039;s What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/mozilla-firefox-92-is-now-available-for-download-heres-whats-new" class="tptn_link"><span class="tptn_title">Mozilla Firefox 92 Is Now Available for Download,&hellip;</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-22-04-lts-slated-for-release-on-april-21st-2022" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/08/ubuntu2204lts-scaled.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 22.04 LTS Slated for Release on April 21st, 2022" title="Ubuntu 22.04 LTS Slated for Release on April 21st, 2022" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-22-04-lts-slated-for-release-on-april-21st-2022" class="tptn_link"><span class="tptn_title">Ubuntu 22.04 LTS Slated for Release on April 21st, 2022</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/tomasstlund/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/9740/4505/avatar32.jpg?1626721191" alt="Tomas Östlund">
</a><a class="dsq-widget-user" href="https://disqus.com/by/tomasstlund/">Tomas Östlund</a>
<span class="dsq-widget-comment">Yes, since it's shipping with Gnome 41 or 42 it will per definition. The core apps included with...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-22-04-lts-slated-for-release-on-april-21st-2022">Ubuntu 22.04 LTS Slated for Release on April 21st, 2022</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-22-04-lts-slated-for-release-on-april-21st-2022#comment-5527593214" target="_blank" rel="noopener">5 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/ijstaartindeoven/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/2802/7350/avatar32.jpg?1627671382" alt="Johan">
</a><a class="dsq-widget-user" href="https://disqus.com/by/ijstaartindeoven/">Johan</a>
<span class="dsq-widget-comment">I always use the beta's of Firefox. Very stable is my experience.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/firefox-93-enters-public-beta-testing-with-avif-support-enabled-by-default">Firefox 93 Enters Public Beta Testing with AVIF Support Enabled by Default</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/firefox-93-enters-public-beta-testing-with-avif-support-enabled-by-default#comment-5525550582" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_XgWyBUKFf0/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/9893/4516/avatar32.jpg?1394966670" alt="KenS">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_XgWyBUKFf0/">KenS</a>
<span class="dsq-widget-comment">Always been a fan of Nitrux, annd it's look and feel. 1.6 is a solid release. The devs are prompt in...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/nitrux-1-6-is-here-as-one-of-the-first-distros-to-ship-with-linux-kernel-5-14-latest-kde-goodies">Nitrux 1.6 Is Here as One of the First Distros to Ship with Linux Kernel 5.14, Latest KDE Goodies</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/nitrux-1-6-is-here-as-one-of-the-first-distros-to-ship-with-linux-kernel-5-14-latest-kde-goodies#comment-5521061395" target="_blank" rel="noopener">5 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/OtherWorldly1/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3928/6105/avatar32.jpg?1356021319" alt="OtherWorldly1">
</a><a class="dsq-widget-user" href="https://disqus.com/by/OtherWorldly1/">OtherWorldly1</a>
<span class="dsq-widget-comment">Does anyone have any idea yet if GTK4 will ship with Ubuntu 22.04?</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-22-04-lts-slated-for-release-on-april-21st-2022">Ubuntu 22.04 LTS Slated for Release on April 21st, 2022</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-22-04-lts-slated-for-release-on-april-21st-2022#comment-5520578015" target="_blank" rel="noopener">5 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_nRvNfeRx8l/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/36748/5976/avatar32.jpg?1617963654" alt="Jocko">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_nRvNfeRx8l/">Jocko</a>
<span class="dsq-widget-comment">I think it is a good model. I believe in supporting the OS I use, but not ever OS downloaded and...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-based-linux-lite-5-6-released-with-pay-what-you-want-download-model">Ubuntu-Based Linux Lite 5.6 Released with &#8216;Pay What You Want&#8217; Download Model</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-based-linux-lite-5-6-released-with-pay-what-you-want-download-model#comment-5519082216" target="_blank" rel="noopener">one week ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Download Latest Distributions</h4> <div class="textwidget">
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/mabox-linux/files/21.09/mabox-linux-21.09-Geralt-210908-linux510.iso" rel="noopener">Mabox Linux 21.09</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/tails/stable/tails-amd64-4.22/tails-amd64-4.22.iso">Tails 4.22</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.finnix.org/releases/123/finnix-123.iso">Finnix 123</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/live-raizo/files/Live-Raizo-v12.21.09.05i.iso" rel="noopener">Live Raizo 12.21.09.05</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ddl.bunsenlabs.org/ddl/lithium-3-amd64.hybrid.iso">BunsenLabs Lithium 3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://sourceforge.net/projects/snallinux/files/snallinux-1.8-x86_64.iso">Snal Linux 1.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://downloads.openwrt.org/releases/21.02.0/targets/">OpenWRT 21.02</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.manjaro.org/xfce/21.1.2/manjaro-xfce-21.1.2-210904-linux513.iso">Manjaro Linux 21.1.2 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.manjaro.org/kde/21.1.2/manjaro-kde-21.1.2-210904-linux513.iso">Manjaro Linux 21.1.2 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.manjaro.org/gnome/21.1.2/manjaro-gnome-21.1.2-210904-linux513.iso">Manjaro Linux 21.1.2 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20210902-0945/neon-user-20210902-0945.iso">KDE neon 20210902</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/archlinux/iso/2021.09.01/archlinux-2021.09.01-x86_64.iso">Arch Linux 2021.09.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/nitruxos/files/Release/ISO/nitrux-release-amd64_2021.09.01.iso" rel="noopener">Nitrux 1.6.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdn.openmamba.org/pub/openmamba/media/devel/livecd/en/openmamba-livecd-en-snapshot-20210828.x86_64.iso">openmamba GNU/Linux 20210828</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://repo.obarun.org/iso/2021.09.01/obarun-2021.09.01-x86_64.iso">Obarun 2021.09.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/linuxlite/storage/5.6/linux-lite-5.6-64bit.iso" rel="noopener">Linux Lite 5.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.13.13-2021.08.28-x86_64.iso" rel="noopener">Bluestar Linux 5.13.13</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.alpix.eu/endeavouros/iso/endeavouros-2021.08.27-x86_64.iso">EndeavourOS 2021.08.27</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl-cdn.alpinelinux.org/alpine/v3.14/releases/x86_64/alpine-standard-3.14.2-x86_64.iso">Alpine Linux 3.14.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/robolinux/files/robolinux64-cinnamon-v12.10.iso" rel="noopener">Robolinux 12.10 Xfce</a></li>
</ul></div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Download Latest Apps</h4> <div class="textwidget">
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://wordpress.org/latest.tar.gz">WordPress 5.8.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https:https://mesa.freedesktop.org/archive/mesa-21.1.8.tar.xz">Mesa 21.1.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://gstreamer.freedesktop.org/src/gstreamer/gstreamer-1.18.5.tar.xz">GStreamer 1.18.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/snort3/snort3/archive/refs/tags/3.1.12.0.tar.gz">Snort 3.1.12.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.torproject.org/dist/torbrowser/10.5.6/tor-browser-linux64-10.5.6_en-US.tar.xz">Tor Browser 10.5.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.14.2.tar.xz">Linux kernel 5.14.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.13.15.tar.xz">Linux kernel 5.13.15</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.63.tar.xz">Linux kernel 5.10.63 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/thunderbird/releases/91.1.0/linux-x86_64/en-US/thunderbird-91.1.0.tar.bz2">Mozilla Thunderbird 91.1.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/wget/wget-1.21.2.tar.lz">GNU Wget 1.21.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/bison/bison-3.8.tar.xz">GNU Bison 3.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.openssl.org/source/openssl-3.0.0.tar.gz">OpenSSL 3.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/OpenShot/openshot-qt/releases/download/v2.6.1/OpenShot-v2.6.1-x86_64.AppImage">Openshot 2.6.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/calamares/calamares/releases/download/v3.2.42/calamares-3.2.42.tar.gz">Calamares 3.2.42</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/92.0/linux-x86_64/en-US/firefox-92.0.tar.bz2">Mozilla Firefox 92.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.gimp.org/mirror/pub/gimp/v2.10/gimp-2.10.26.tar.bz2">GIMP 2.10.26</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ImageMagick/ImageMagick/releases/download/7.1.0-6/ImageMagick-a454b3a-gcc-x86_64.AppImage">ImageMagick 7.1.0-6 GCC</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ImageMagick/ImageMagick/releases/download/7.1.0-6/ImageMagick-a454b3a-clang-x86_64.AppImage">ImageMagick 7.1.0-6 Clang</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/snapcore/snapd/releases/download/2.52/snapd_2.52.no-vendor.tar.xz">snapd 2.52</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/gzip/gzip-1.11.tar.xz">GNU Gzip 1.11</a></li>
</ul></div>
</div>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"9351 https:\/\/9to5linux.com\/?p=9351","disqusShortname":"9to5linux","disqusTitle":"LibreOffice 7.1.6 Community Office Suite Released with 44 Bug Fixes, Download Now","disqusUrl":"https:\/\/9to5linux.com\/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now","postId":"9351"};
/* ]]> */
</script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"9351","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1358975879"};
/* ]]> */
</script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-2","ai_widget-3"]}];
/* ]]> */
</script>
<link rel="stylesheet" href="//9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/css/a8e7e5cd781652894525e9ee9103f3c8.css" media="all"><script src="//9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/js/b5a5fedf6b7dc67d5626096c711c8545.js"></script>
</body>
</html>