<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>LibreOffice 7.2.2 Community Released with 68 Bug Fixes, Update Now - 9to5Linux</title>
<meta name="description" content="LibreOffice 7.2.2 office suite is now available to download for Linux, macOS, and Windows platforms with more than 65 bug fixes." />
<link rel="canonical" href="https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LibreOffice 7.2.2 Community Released with 68 Bug Fixes, Update Now - 9to5Linux" />
<meta property="og:description" content="LibreOffice 7.2.2 office suite is now available to download for Linux, macOS, and Windows platforms with more than 65 bug fixes." />
<meta property="og:url" content="https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-10-14T11:47:06+00:00" />
<meta property="article:modified_time" content="2021-10-14T11:47:09+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice721.webp?fit=1920%2C1080&amp;ssl=1" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://9to5linux.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice721.webp?fit=1920%2C1080&ssl=1","contentUrl":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice721.webp?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"LibreOffice 7.2 release"},{"@type":"WebPage","@id":"https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now#webpage","url":"https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now","name":"LibreOffice 7.2.2 Community Released with 68 Bug Fixes, Update Now - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now#primaryimage"},"datePublished":"2021-10-14T11:47:06+00:00","dateModified":"2021-10-14T11:47:09+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"LibreOffice 7.2.2 office suite is now available to download for Linux, macOS, and Windows platforms with more than 65 bug fixes.","breadcrumb":{"@id":"https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now"]}]},{"@type":"BreadcrumbList","@id":"https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://9to5linux.com/"},{"@type":"ListItem","position":2,"name":"LibreOffice 7.2.2 Community Released with 68 Bug Fixes, Update Now"}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","contentUrl":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"],"url":"https://9to5linux.com/author/admin"}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; LibreOffice 7.2.2 Community Released with 68 Bug Fixes, Update Now Comments Feed" href="https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=b2442fe252e48290131df9be89733aeb' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bowlby+One+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/remove-disqus-ads/assets/js/frontend.js?ver=1.0.0' id='remove_disqus_ads-frontend-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1634283515","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/9670" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=9670' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flibreoffice-7-2-2-community-released-with-68-bug-fixes-update-now" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flibreoffice-7-2-2-community-released-with-68-bug-fixes-update-now&#038;format=xml" />
<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script type="text/javascript"> 
      var fixed_header_class   = '#site-header-inner-wrap';
      var fixed_header_scroll   = '50';
      jQuery(window).scroll(function(){           
        if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <style type="text/css">.tptn_posts_daily ul,
.tptn_posts ul {
 margin:0!important;
 padding:0!important
}
.tptn_posts_daily ul li,
.tptn_posts ul li {
 clear:both;
 list-style:none;
 margin-bottom:15px;
 display:block;
 background:none;
 padding:0!important
}
.tptn_posts_daily ul:after,
.tptn_posts ul:after,
.tptn_posts_daily ul li:after,
.tptn_posts ul li:after {
 content: '';
 display:table;
 clear:both
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title {
 font-family:inherit;
 font-weight:510;
 display:block;
 padding-bottom:5px;
 text-decoration:none;
 word-wrap:break-word;
 font-size:16px;
 font-size:1rem;
 margin:0 0 8px;
 -ms-word-wrap:break-word;
 word-wrap:break-word;
 line-height:1.27
}
img.tptn_thumb {
 transition:transform .5s,filter 1.5s ease-in-out;
 display:block;
 float:left;
 clear:left;
 margin-right:5px!important;
 padding:3px!important;
 vertical-align:bottom;
 width:150px;
 height:90px;
 background-size:cover
}
img.tptn_thumb:hover {
 transform:scale(1.1)
}
.tptn_excerpt {
 display:block
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="post-template-default single single-post postid-9670 single-format-standard wp-embed-responsive wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-9670" class="bam-single-post post-9670 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-app tag-libreoffice tag-office-suite tag-libreoffice-7-2">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">LibreOffice 7.2.2 Community Released with 68 Bug Fixes, Update Now</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now" rel="bookmark"><time class="entry-date published" datetime="2021-10-14T14:47:06+03:00">October 14, 2021</time><time class="updated" datetime="2021-10-14T14:47:09+03:00">October 14, 2021</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice721.webp?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="LibreOffice 7.2 release" loading="lazy" /> </div>
<div class="entry-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="social-share-wrapper"><div class="share-on"></div><div class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?via=mariusnestor&amp;hashtags=Linux&amp;url=https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now&amp;text=LibreOffice%207.2.2%20Community%20Released%20with%2068%20Bug%20Fixes,%20Update%20Now"><i class="fa fa-twitter fa-fw"></i>Tweet</a></div><div class="facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now"><i class="fa fa-facebook-f fa-fw"></i>Share</a></div><div class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now&amp;title=LibreOffice%207.2.2%20Community%20Released%20with%2068%20Bug%20Fixes,%20Update%20Now"><i class="fa fa-reddit-alien fa-fw"></i></a></div><div class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now&amp;title=LibreOffice%207.2.2%20Community%20Released%20with%2068%20Bug%20Fixes,%20Update%20Now"><i class="fa fa-linkedin fa-fw"></i></a></div><div class="pinterest"><a target="_blank" href="https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now&amp;media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/09/libreoffice721.webp?fit=1920%2C1080&amp;ssl=1&amp;description=LibreOffice%207.2.2%20Community%20Released%20with%2068%20Bug%20Fixes,%20Update%20Now"><i class="fa fa-pinterest-p fa-fw"></i></a></div><div class="clear"></div></div><br><br>
<p><strong>The Document Foundation <em><a href="https://blog.documentfoundation.org/blog/2021/10/14/libreoffice-7-2-2-community/" target="_blank" rel="noreferrer noopener">announced</a></em> today the release of LibreOffice 7.2.2 as the second maintenance update to the latest and greatest LibreOffice 7.2 open-source office suite series.</strong></p>
<p>The <strong><a href="https://9to5linux.com/libreoffice-7-2-office-suite-is-now-available-for-download-this-is-whats-new">LibreOffice 7.2</a></strong> office suite was released in mid-August 2021 with many new features and improvements for all of its core components, including Writer, Calc, Impress &amp; Draw, Math, and Chart, native support for Apple M1 machines, as well as improved interoperability with the MS Office document formats.</p>
<p>LibreOffice 7.2.2 is here about a month after the <strong><a href="https://9to5linux.com/libreoffice-7-2-gets-first-point-release-more-than-85-bugs-were-fixed">LibreOffice 7.2.1</a></strong> point release to fix even more bugs and security issues. According to the <a href="https://wiki.documentfoundation.org/Releases/7.2.2/RC1" target="_blank" rel="noreferrer noopener">RC1</a> and <a href="https://wiki.documentfoundation.org/Releases/7.2.2/RC2" target="_blank" rel="noreferrer noopener">RC2</a> changelogs, there are a total of 68 bug fixes, so you should update your installations as soon as possible.</p>
<p>These point releases are very important because they include fixes for important issues that could affect the way you use the LibreOffice office suite. As such, for the best experience, you should update to the latest available release, in this case LibreOffice 7.2.2.</p>
<p>If your distro already adopted the LibreOffice 7.2 office suite, keep an eye on the stable software repositories for the 7.2.2 packages. For Debian and Red Hat Enterprise Linux-based distros, The Document Foundation provides binaries you can download right now from the <a href="https://www.libreoffice.org/download/" target="_blank" rel="noreferrer noopener">official website</a>, along with the source tarball.</p>
<p>At this moment, The Document Foundation recommends the LibreOffice 7.2 family only for technology enthusiasts and power users. For everyone else, they recommend using the well-tested LibreOffice 7.1 series, which is supported until November 30th, 2021, and whose latest point release is <strong><a href="https://9to5linux.com/libreoffice-7-1-6-community-office-suite-released-with-44-bug-fixes-download-now">LibreOffice 7.1.6</a></strong>.</p>
<p>For enterprise deployments, The Document Foundation strongly recommends using the <a href="https://www.libreoffice.org/download/libreoffice-in-business/" target="_blank" rel="noreferrer noopener">LibreOffice Enterprise</a> family of applications. LibreOffice 7.2 is supported by The Document Foundation until June 12th, 2022, and the next point release will be LibreOffice 7.2.3, due out at the end of November 2021.</p>
<p><em>Image credits: The Document Foundation</em></p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 20 hours ago</i></p></body></html>
</div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/libreoffice" rel="tag">LibreOffice</a><a href="https://9to5linux.com/tag/office-suite" rel="tag">office suite</a><a href="https://9to5linux.com/tag/libreoffice-7-2" rel="tag">LibreOffice 7.2</a></div> </footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://9to5linux.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>two &#215; five = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="iqmviuxtzk" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1634283515" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94284ee1fc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="32" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="outbrain-tm" id="67822-16"><script src="//ads.themoneytizer.com/s/gen.js?type=16"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=16"></script></div></div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/ninetofivelinux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Trending</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/ubuntu-21-10-official-flavors-released-heres-whats-new" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/10/ubuntu2110fflavors.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 21.10 Official Flavors Released, Here’s What’s New" title="Ubuntu 21.10 Official Flavors Released, Here’s What’s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-21-10-official-flavors-released-heres-whats-new" class="tptn_link"><span class="tptn_title">Ubuntu 21.10 Official Flavors Released, Here’s What’s New</span></a></span></li><li><a href="https://9to5linux.com/kde-plasma-5-23-desktop-environment-is-out-now-to-celebrate-25-years-of-kde" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/10/kdeplasma523-3.webp?fit=150%2C76&amp;ssl=1" class="tptn_thumb tptn_featured" alt="KDE Plasma 5.23 Desktop Environment Is Out Now to Celebrate 25 Years of KDE" title="KDE Plasma 5.23 Desktop Environment Is Out Now to Celebrate 25 Years of KDE" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kde-plasma-5-23-desktop-environment-is-out-now-to-celebrate-25-years-of-kde" class="tptn_link"><span class="tptn_title">KDE Plasma 5.23 Desktop Environment Is Out Now to&hellip;</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-21-10-impish-indri-is-now-available-for-download-this-is-whats-new" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/10/ubuntu2110.webp?fit=150%2C76&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 21.10 &quot;Impish Indri&quot; Is Now Available for Download, This Is What&#039;s New" title="Ubuntu 21.10 &quot;Impish Indri&quot; Is Now Available for Download, This Is What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-21-10-impish-indri-is-now-available-for-download-this-is-whats-new" class="tptn_link"><span class="tptn_title">Ubuntu 21.10 &#8220;Impish Indri&#8221; Is Now&hellip;</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-unity-21-10-released-to-keep-the-unity-desktop-alive-in-2021" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/10/ubuntuunity2110-1.webp?fit=150%2C76&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu Unity 21.10 Released to Keep the Unity7 Desktop Alive in 2021" title="Ubuntu Unity 21.10 Released to Keep the Unity7 Desktop Alive in 2021" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-unity-21-10-released-to-keep-the-unity-desktop-alive-in-2021" class="tptn_link"><span class="tptn_title">Ubuntu Unity 21.10 Released to Keep the Unity7&hellip;</span></a></span></li><li><a href="https://9to5linux.com/kaos-2021-10-is-here-as-one-of-the-first-linux-distro-to-ship-with-kde-plasma-5-23-desktop" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/10/kaos202110.webp?fit=120%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="KaOS 2021.10 Is Here as One of the First Linux Distros to Ship with KDE Plasma 5.23 Desktop" title="KaOS 2021.10 Is Here as One of the First Linux Distros to Ship with KDE Plasma 5.23 Desktop" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kaos-2021-10-is-here-as-one-of-the-first-linux-distro-to-ship-with-kde-plasma-5-23-desktop" class="tptn_link"><span class="tptn_title">KaOS 2021.10 Is Here as One of the First Linux&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/tenplus1/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5986/247/avatar32.jpg?1372572899" alt="TenPlus1">
</a><a class="dsq-widget-user" href="https://disqus.com/by/tenplus1/">TenPlus1</a>
<span class="dsq-widget-comment">Very nice, much prefer this over gnome 40.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-unity-21-10-released-to-keep-the-unity-desktop-alive-in-2021">Ubuntu Unity 21.10 Released to Keep the Unity Desktop Alive in 2021</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-unity-21-10-released-to-keep-the-unity-desktop-alive-in-2021#comment-5571710583" target="_blank" rel="noopener">an hour ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/ijstaartindeoven/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/2802/7350/avatar32.jpg?1627671382" alt="Johan">
</a><a class="dsq-widget-user" href="https://disqus.com/by/ijstaartindeoven/">Johan</a>
<span class="dsq-widget-comment">Upgraded yesterday. So far so good except when using the Firefox snap, extensions you can't install...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/you-can-now-upgrade-ubuntu-21-04-to-ubuntu-21-10-heres-how">You Can Now Upgrade Ubuntu 21.04 to Ubuntu 21.10, Here&#8217;s How</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/you-can-now-upgrade-ubuntu-21-04-to-ubuntu-21-10-heres-how#comment-5571703981" target="_blank" rel="noopener">an hour ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/kanwarplaha/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Kanwar Plaha">
</a><a class="dsq-widget-user" href="https://disqus.com/by/kanwarplaha/">Kanwar Plaha</a>
<span class="dsq-widget-comment">Happy Birthday KDE. Thank you for 25 years of awesomeness!</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/kde-plasma-5-23-desktop-environment-is-out-now-to-celebrate-25-years-of-kde">KDE Plasma 5.23 Desktop Environment Is Out Now to Celebrate 25 Years of KDE</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/kde-plasma-5-23-desktop-environment-is-out-now-to-celebrate-25-years-of-kde#comment-5571662635" target="_blank" rel="noopener">3 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/34304/8839/avatar32.jpg?1634224458" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
<span class="dsq-widget-comment">Fixed! Sorry for the inconvenience.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/unityx-10-desktop-environment-makes-great-progress-now-features-a-new-sidebar-design">UnityX 10 Desktop Environment Makes Great Progress, Now Features a New Sidebar Design</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/unityx-10-desktop-environment-makes-great-progress-now-features-a-new-sidebar-design#comment-5570887493" target="_blank" rel="noopener">16 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/duckeenie/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Duckeenie">
</a><a class="dsq-widget-user" href="https://disqus.com/by/duckeenie/">Duckeenie</a>
<span class="dsq-widget-comment">I can't see anything in the images above because they're only thumbnails.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/unityx-10-desktop-environment-makes-great-progress-now-features-a-new-sidebar-design">UnityX 10 Desktop Environment Makes Great Progress, Now Features a New Sidebar Design</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/unityx-10-desktop-environment-makes-great-progress-now-features-a-new-sidebar-design#comment-5570827348" target="_blank" rel="noopener">17 hours ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Download Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/ubuntu-cinnamon-remix/files/ubuntucinnamon-21.10-amd64.iso" rel="noopener">Ubuntu Cinnamon Remix 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.nluug.nl/pub/os/Linux/distr/devuan/devuan_chimaera/desktop-live/devuan_chimaera_4.0.0_amd64_desktop-live.iso">Devuan GNU+Linux 4.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://releases.ubuntu.com/impish/ubuntu-21.10-desktop-amd64.iso">Ubuntu 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://releases.ubuntu.com/impish/ubuntu-21.10-live-server-amd64.iso">Ubuntu Server 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/kubuntu/releases/21.10/release/kubuntu-21.10-desktop-amd64.iso">Kubuntu 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/xubuntu/releases/21.10/release/xubuntu-21.10-desktop-amd64.iso">Xubuntu 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/lubuntu/releases/21.10/release/lubuntu-21.10-desktop-amd64.iso">Lubuntu 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntustudio/releases/21.10/release/ubuntustudio-21.10-dvd-amd64.iso">Ubuntu Studio 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntu-mate/releases/21.10/release/ubuntu-mate-21.10-desktop-amd64.iso">Ubuntu MATE 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntu-budgie/releases/21.10/release/ubuntu-budgie-21.10-desktop-amd64.iso">Ubuntu Budgie 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.ubuntu.com/ubuntukylin/releases/21.10/release/ubuntukylin-21.10-desktop-amd64.iso">Ubuntu Kylin 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://sourceforge.net/projects/kaosx/files/ISO/KaOS-2021.10-x86_64.iso">KaOS Linux 2021.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20211014-1351/neon-user-20211014-1351.iso">KDE neon 20211014</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://linux.darkpenguin.net/distros/ubuntu-unity/21.10/ubuntu-unity-21.10.iso">Ubuntu Unity 21.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/snallinux/files/snallinux-1.10-x86_64.iso" rel="noopener">Snal Linux 1.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/sparkylinux/sparkylinux-2021.10-x86_64-kde.iso" rel="noopener">SparkyLinux 2021.10 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/sparkylinux/sparkylinux-2021.10-x86_64-xfce.iso" rel="noopener">SparkyLinux 2021.10 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/sparkylinux/sparkylinux-2021.10-x86_64-lxqt.iso" rel="noopener">SparkyLinux 2021.10 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/sparkylinux/sparkylinux-2021.10-x86_64-mate.iso" rel="noopener">SparkyLinux 2021.10 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/sparkylinux/sparkylinux-2021.10-x86_64-minimalgui.iso" rel="noopener">SparkyLinux 2021.10 MinimalGUI</a></li>
</ul></div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Download Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mesa.freedesktop.org/archive/mesa-21.2.4.tar.xz">Mesa 21.2.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener">Opera 80.0.4170.40</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.14.12.tar.xz">Linux kernel 5.14.12</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.73.tar.xz">Linux kernel 5.10.73 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.153.tar.xz">Linux kernel 5.4.153 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.211.tar.xz">Linux kernel 4.19.211 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/pub/software/scm/git/git-2.33.1.tar.xz">Git 2.33.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://gnupg.org/ftp/gcrypt/gnupg/gnupg-2.3.3.tar.bz2">GnuPG 2.3.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ImageMagick/ImageMagick/releases/download/7.1.0-10/ImageMagick-32bf14a-gcc-x86_64.AppImage">ImageMagick 7.1.0-10 (GCC)</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ImageMagick/ImageMagick/releases/download/7.1.0-10/ImageMagick-32bf14a-clang-x86_64.AppImage">ImageMagick 7.1.0-10 (Clang)</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/systemd/systemd-stable/archive/refs/tags/v249.5.tar.gz">systemd 249.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/flatpak/flatpak/releases/download/1.12.2/flatpak-1.12.2.tar.xz">Flatpak 1.12.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ventoy/Ventoy/releases/download/v1.0.54/ventoy-1.0.54-linux.tar.gz">Ventoy 1.0.54</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://launchpad.net/juju/2.9/2.9.16/+download/juju-2.9.16-linux-amd64.tar.xz">Juju 2.9.16</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/lutris/lutris/archive/refs/tags/v0.5.9.tar.gz">Lutris 0.5.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl4.cdn.filezilla-project.org/client/FileZilla_3.56.0_x86_64-linux-gnu.tar.bz2">FileZilla 3.56.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.openldap.org/software/download/OpenLDAP/openldap-release/openldap-2.5.8.tgz">OpenLDAP 2.5.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.torproject.org/dist/torbrowser/10.5.9/tor-browser-linux64-10.5.9_en-US.tar.xz">Tor Browser 10.5.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.fosshub.com/MKVToolNix.html?dwl=MKVToolNix_GUI-62.0.0-x86_64.AppImage">MKVToolnix 62.0.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.250.tar.xz">Linux kernel 4.14.250 LTS</a></li>
</ul></div>
</div>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.17.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/9to5linux.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"9670","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"454512002"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main.js?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' id='bam-main-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-2","ai_widget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
<script data-dont-merge>var xhr = new XMLHttpRequest();xhr.open('GET', document.location.href);xhr.setRequestHeader('X-merge-assets', 'true');xhr.send(null);</script></body>
</html>