<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Linux Mint&#039;s Warpinator Is Now Available as a Flatpak for All Linux Distros - 9to5Linux</title>
<meta name="description" content="Linux Mint&#039;s Warpinator network transfer tool is now available as a Flatpak application for all Linux distributions. Here&#039;s how to install it!" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Linux Mint&#039;s Warpinator Is Now Available as a Flatpak for All Linux Distros - 9to5Linux" />
<meta property="og:description" content="Linux Mint&#039;s Warpinator network transfer tool is now available as a Flatpak application for all Linux distributions. Here&#039;s how to install it!" />
<meta property="og:url" content="https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2020-09-01T16:15:09+00:00" />
<meta property="article:modified_time" content="2020-09-01T16:15:20+00:00" />
<meta property="og:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Warpinator"},{"@type":"WebPage","@id":"https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros#webpage","url":"https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros","name":"Linux Mint's Warpinator Is Now Available as a Flatpak for All Linux Distros - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros#primaryimage"},"datePublished":"2020-09-01T16:15:09+00:00","dateModified":"2020-09-01T16:15:20+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931"},"description":"Linux Mint's Warpinator network transfer tool is now available as a Flatpak application for all Linux distributions. Here's how to install it!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros"]}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel='dns-prefetch' href='//c0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//code.jquery.com'>
<link rel='dns-prefetch' href='//ads.themoneytizer.com'>
<link rel='dns-prefetch' href='//www.googletagmanager.com'>
<link rel='dns-prefetch' href='//secure.gravatar.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//c.disquscdn.com'>
<link rel='dns-prefetch' href='//stats.wp.com'>
<link rel='dns-prefetch' href='//9to5linux.disqus.com'><link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Linux Mint&#8217;s Warpinator Is Now Available as a Flatpak for All Linux Distros Comments Feed" href="https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1599002524","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js' id='jquery_ui-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js' id='jquery_validate-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/sweetalert.min.js' id='sweet_alert-js'></script>
<script type='text/javascript' id='ajax-test-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/custom-script.js' id='ajax-test-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/4298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://9to5linux.com/?p=4298' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flinux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flinux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros&#038;format=xml" />
<div id=67822-6><script src='//ads.themoneytizer.com/s/gen.js?type=6'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=6'></script></div><style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 120px;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}		</style>

<script type="text/javascript" async="true">
(function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52818927-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52818927-2');
</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-4298 single-format-standard none wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="topbar" class="bam-topbar clearfix">
<div class="container">
<span class="bam-date">September 2, 2020</span>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://9to5linux.com/about-us">About Us</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1603"><a href="https://9to5linux.com/privacy-policy">Cookies &#038; Privacy Policy</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
</ul></div>
</div>
<div class="wp-night-mode" style="float: right;margin-top: 6px;">
</div>
</div>
</div>
<header id="masthead" class="site-header default-style">
<div id="site-header-inner" class="clearfix container left-logo">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<div class="header-sidebar">
<div class="header-sidebar-inner">
<section id="text-15" class="widget widget_text"> <div class="textwidget"><div id="67822-1"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=1"></script></div>
</div>
</section> </div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="container align-left show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">9to5Linux</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit news</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">9to5Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit news</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-4298" class="bam-single-post post-4298 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tutorials category-app tag-linux-mint tag-flatpak tag-warpinator tag-network-transfer">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/tutorials" rel="category tag">Tutorials</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Linux Mint&#8217;s Warpinator Is Now Available as a Flatpak for All Linux Distros</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros" rel="bookmark"><time class="entry-date published updated" datetime="7 hours ago">7 hours ago</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1200" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?resize=1200%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Warpinator" loading="lazy" data-attachment-id="4299" data-permalink="https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros/warpinator" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warpinator" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?resize=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros&text=Linux Mint&#8217;s Warpinator Is Now Available as a Flatpak for All Linux Distros'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros&title=Linux Mint&#8217;s Warpinator Is Now Available as a Flatpak for All Linux Distros'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros&title=Linux Mint&#8217;s Warpinator Is Now Available as a Flatpak for All Linux Distros'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros&text=Linux Mint&#8217;s Warpinator Is Now Available as a Flatpak for All Linux Distros'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/warpinator.jpg?fit=1200%2C800&ssl=1&description=Linux Mint&#8217;s Warpinator Is Now Available as a Flatpak for All Linux Distros'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Linux Mint project&#8217;s lead developer Clement Lefebvre <a href="https://blog.linuxmint.com/?p=3960" target="_blank" rel="noreferrer noopener">announced</a> today that the Warpinator network transfer tool from the Linux Mint 20 distribution is now available as a Flatpak for all distros.</strong></p>
<p>One of the attractions of the <strong><a href="https://9to5linux.com/linux-mint-20-ulyana-is-now-available-for-download">Linux Mint 20 &#8220;Ulyana&#8221;</a></strong> release was Warpinator, a small utility that makes file sharing on the local network a breeze, and it also provides encryption so no one can intercept your network transfers. Warpinator was also recently ported to the <strong><a href="https://9to5linux.com/linux-mint-debian-edition-4-released-new-features">LMDE (Linux Mint Debian Edition) 4</a></strong> operating system.</p>
<p>Warpinator is made by the Linux Mint team for Linux Mint, and, until now, there was no way to install it on other GNU/Linux distributions. But, as of today, Warpinator is available as a Flatpak app that you can install on virtually any Linux distro that supports the Flatpak universal binary format.</p>
<p>Flatpak is supported on many popular distributions, including Ubuntu, Debian, Arch Linux, Gentoo, Fedora, openSUSE, elementary OS, Solus, Red Hat Enterprise Linux, CentOS, Alpine Linux, Kubuntu, Mageia, Pop!_OS Linux, Clear Linux, Void Linux, Raspberry Pi OS, Zorin OS, Deepin, NixOS, PureOS, Endless OS, and even Chrome OS.</p>
<p>To see if you&#8217;re distro supports Flatpaks app, visit <a href="https://flatpak.org/setup/" target="_blank" rel="noreferrer noopener">this page</a>. If you see you&#8217;re distro there, click on the icon and follow the setup instructions to install the Flatpak runtimes. If you already have Flatpak installed, skip directly to the instructions below.</p>
<h2>How to install Warpinator as a Flatpak on any Linux distro</h2>
<p>If you want to install Linux Mint&#8217;s Warpinator network transfer tool on your favorite GNU/Linux distribution right now, visit the project&#8217;s <a href="https://flathub.org/apps/details/org.x.Warpinator" target="_blank" rel="noreferrer noopener">Flathub page</a> and click on the &#8220;Install&#8221; button.</p>
<p>Alternatively, you can open a terminal window and copy/paste the <code>flatpak install flathub org.x.Warpinator</code> command. This will automatically install Warpinator and its dependencies.</p>
<p>After installation, you can run Warpinator from the Application Menu of your distribution, or you can run the <code>flatpak run org.x.Warpinator</code> command in the terminal emulator.</p>
<p>That&#8217;s it, enjoy encrypted network transfers! Oh, and the latest release comes with improved network connectivity and support for preserving file permissions during transfers.</p>
<p>When a new version is out, you&#8217;ll be able to update to it by running the <code>flatpak update</code> command. Have fun!</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 7 hours ago</i></p> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/linux-mint" rel="tag">Linux Mint</a><a href="https://9to5linux.com/tag/flatpak" rel="tag">Flatpak</a><a href="https://9to5linux.com/tag/warpinator" rel="tag">Warpinator</a><a href="https://9to5linux.com/tag/network-transfer" rel="tag">network transfer</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/mozilla-thunderbird-78-1-released-with-full-openpgp-support-search-in-preferences-tab">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Mozilla Thunderbird 78.1" loading="lazy" data-attachment-id="3608" data-permalink="https://9to5linux.com/mozilla-thunderbird-78-1-released-with-full-openpgp-support-search-in-preferences-tab/thunderbird781" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-orig-size="2560,1563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mozilla Thunderbird 78.1" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/thunderbird781-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/mozilla-thunderbird-78-1-released-with-full-openpgp-support-search-in-preferences-tab" rel="bookmark" title="Mozilla Thunderbird 78.1 Released with Full OpenPGP Support, Search in Preferences Tab">
Mozilla Thunderbird 78.1 Released with Full OpenPGP Support, Search in Preferences Tab </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mozilla-thunderbird-78-1-released-with-full-openpgp-support-search-in-preferences-tab" rel="bookmark"><time class="entry-date published updated" datetime="1 month ago">1 month ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/claws-mail-3-17-6-released-with-phishing-url-warning-more-privacy-options">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Claws Mail 3.17.5" loading="lazy" data-attachment-id="1128" data-permalink="https://9to5linux.com/claws-mail-3-17-5-open-source-email-client-released-with-new-features/virtualbox_ubuntu-20_24_02_2020_17_30_21" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?fit=1961%2C1223&amp;ssl=1" data-orig-size="1961,1223" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Claws Mail 3.17.5" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?fit=1961%2C1223&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/claws-mail-3-17-6-released-with-phishing-url-warning-more-privacy-options" rel="bookmark" title="Claws Mail 3.17.6 Released with Phishing URL Warning, More Privacy Options">
Claws Mail 3.17.6 Released with Phishing URL Warning, More Privacy Options </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/claws-mail-3-17-6-released-with-phishing-url-warning-more-privacy-options" rel="bookmark"><time class="entry-date published updated" datetime="2 months ago">2 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/collabora-contributions-linux-5-5">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/collabora.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Collabora" loading="lazy" data-attachment-id="405" data-permalink="https://9to5linux.com/collabora-contributions-linux-5-5/collabora" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/collabora.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collabora" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/collabora.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/collabora.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/collabora.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/collabora.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/collabora.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/collabora-contributions-linux-5-5" rel="bookmark" title="Collabora&#8217;s Contributions to Linux 5.5 Improve the Panfrost Driver, More">
Collabora&#8217;s Contributions to Linux 5.5 Improve the Panfrost Driver, More </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/collabora-contributions-linux-5-5" rel="bookmark"><time class="entry-date published updated" datetime="7 months ago">7 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Linux kernel 5.6" loading="lazy" data-attachment-id="1867" data-permalink="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption/img_3116" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585764157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linux kernel 5.6" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption" rel="bookmark" title="Linux 5.6 Gets First Point Release, It&#8217;s Now Ready for Mass Adoption">
Linux 5.6 Gets First Point Release, It&#8217;s Now Ready for Mass Adoption </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption" rel="bookmark"><time class="entry-date published updated" datetime="5 months ago">5 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/tuxedo-computers-latest-linux-laptop-is-a-power-house-for-gamers">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/xa15_herobanner.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="TUXEDO Linux laptop" loading="lazy" data-attachment-id="2430" data-permalink="https://9to5linux.com/tuxedo-computers-latest-linux-laptop-is-a-power-house-for-gamers/xa15_herobanner" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/xa15_herobanner.jpg?fit=1001%2C777&amp;ssl=1" data-orig-size="1001,777" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TUXEDO Linux laptop" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/xa15_herobanner.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/xa15_herobanner.jpg?fit=1001%2C777&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/xa15_herobanner.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/xa15_herobanner.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/xa15_herobanner.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/tuxedo-computers-latest-linux-laptop-is-a-power-house-for-gamers" rel="bookmark" title="TUXEDO Computers&#8217; Latest Linux Laptop Is a Power House for Gamers">
TUXEDO Computers&#8217; Latest Linux Laptop Is a Power House for Gamers </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/tuxedo-computers-latest-linux-laptop-is-a-power-house-for-gamers" rel="bookmark"><time class="entry-date published updated" datetime="3 months ago">3 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/android-x86-9-0-released-lets-you-run-android-9-pie-on-your-pc">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_27_02_2020_14_04_10.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Android-x86 9.0" loading="lazy" data-attachment-id="1354" data-permalink="https://9to5linux.com/android-x86-9-0-released-lets-you-run-android-9-pie-on-your-pc/virtualbox_linux_27_02_2020_14_04_10" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_27_02_2020_14_04_10.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Android-x86 9.0" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_27_02_2020_14_04_10.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_27_02_2020_14_04_10.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_27_02_2020_14_04_10.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_27_02_2020_14_04_10.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_27_02_2020_14_04_10.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/android-x86-9-0-released-lets-you-run-android-9-pie-on-your-pc" rel="bookmark" title="Android-x86 9.0 Released, Lets You Run Android 9 Pie on Your PC">
Android-x86 9.0 Released, Lets You Run Android 9 Pie on Your PC </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/android-x86-9-0-released-lets-you-run-android-9-pie-on-your-pc" rel="bookmark"><time class="entry-date published updated" datetime="6 months ago">6 months ago</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/linux-mints-warpinator-is-now-available-as-a-flatpak-for-all-linux-distros#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://9to5linux.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de2f5d7fa4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-16" class="widget widget_text"> <div class="textwidget"><div id="67822-2"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=2"></script></div>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/ubuntu-touch-ota-13-is-coming-on-september-4th-with-support-for-many-new-devices" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntutouch.jpg?fit=150%2C81&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu Touch OTA-13 Is Coming on September 4th with Support for Many New Devices" title="Ubuntu Touch OTA-13 Is Coming on September 4th with Support for Many New Devices" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-touch-ota-13-is-coming-on-september-4th-with-support-for-many-new-devices" class="tptn_link"><span class="tptn_title">Ubuntu Touch OTA-13 Is Coming on September 4th with Support for Many New Devices</span></a></span></li><li><a href="https://9to5linux.com/raspberry-pi-os-is-now-powered-by-linux-kernel-5-4-lts" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/Raspbian_2019.04_application_menu.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Raspberry Pi OS Is Now Powered by Linux Kernel 5.4 LTS" title="Raspberry Pi OS Is Now Powered by Linux Kernel 5.4 LTS" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/raspberry-pi-os-is-now-powered-by-linux-kernel-5-4-lts" class="tptn_link"><span class="tptn_title">Raspberry Pi OS Is Now Powered by Linux Kernel 5.4 LTS</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-enters-feature-freeze-beta-expected-on-october-1st" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 20.10 (Groovy Gorilla) Enters Feature Freeze, Beta Expected on October 1st" title="Ubuntu 20.10 (Groovy Gorilla) Enters Feature Freeze, Beta Expected on October 1st" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-enters-feature-freeze-beta-expected-on-october-1st" class="tptn_link"><span class="tptn_title">Ubuntu 20.10 (Groovy Gorilla) Enters Feature Freeze, Beta Expected on October 1st</span></a></span></li><li><a href="https://9to5linux.com/mozilla-firefox-80-is-now-available-for-download-with-vaapi-acceleration" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/firefox80.jpg?fit=142%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Mozilla Firefox 80 Is Now Available for Download with VAAPI Acceleration on X11" title="Mozilla Firefox 80 Is Now Available for Download with VAAPI Acceleration on X11" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/mozilla-firefox-80-is-now-available-for-download-with-vaapi-acceleration" class="tptn_link"><span class="tptn_title">Mozilla Firefox 80 Is Now Available for Download with VAAPI Acceleration on X11</span></a></span></li><li><a href="https://9to5linux.com/steam-client-has-a-major-update-with-lots-of-linux-vulkan-improvements" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/steamclient-scaled-1.jpg?fit=150%2C71&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Steam Client Has a Major Update with Lots of Linux/Vulkan Improvements" title="Steam Client Has a Major Update with Lots of Linux/Vulkan Improvements" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/steam-client-has-a-major-update-with-lots-of-linux-vulkan-improvements" class="tptn_link"><span class="tptn_title">Steam Client Has a Major Update with Lots of Linux/Vulkan Improvements</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-17" class="widget widget_text"> <div class="textwidget"><div id="67822-3"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=3"></script></div>
</div>
</section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_kV4BPJVzb5/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/24550/4161/avatar32.jpg?1489520336" alt="Matthew Weber">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_kV4BPJVzb5/">Matthew Weber</a>
<span class="dsq-widget-comment">If this had a Ryzen processor in it, I'd think about it being my next laptop. As is, it's nice that...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/you-can-now-buy-lenovos-thinkpad-x1-carbon-gen-8-laptop-with-fedora-linux">You Can Now Buy Lenovo’s ThinkPad X1 Carbon Gen 8 Laptop with Fedora Linux</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/you-can-now-buy-lenovos-thinkpad-x1-carbon-gen-8-laptop-with-fedora-linux#comment-5052081056" target="_blank" rel="noopener noreferrer">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/that_randomguy/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="that-random-guy">
</a><a class="dsq-widget-user" href="https://disqus.com/by/that_randomguy/">that-random-guy</a>
<span class="dsq-widget-comment">Haha, wasn't expecting that tbh. Good luck to them.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/nitrux-1-3-2-drops-systemd-in-favor-of-openrc-adds-wayland-support">Nitrux 1.3.2 Drops Systemd in Favor of OpenRC, Adds Wayland Support</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/nitrux-1-3-2-drops-systemd-in-favor-of-openrc-adds-wayland-support#comment-5051748106" target="_blank" rel="noopener noreferrer">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_ZVnEGOtBPy/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="John C">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_ZVnEGOtBPy/">John C</a>
<span class="dsq-widget-comment">$ sudo apt-get install apparmor-util
$ sudo aa-disable /usr/share/hplip/plugin.py
$ hp-plugin
It...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/hp-linux-imaging-and-printing-driver-now-supports-linux-mint-19-3">HP Linux Imaging and Printing Driver Now Supports Linux Mint 19.3</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/hp-linux-imaging-and-printing-driver-now-supports-linux-mint-19-3#comment-5050597135" target="_blank" rel="noopener noreferrer">3 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_ZVnEGOtBPy/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="John C">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_ZVnEGOtBPy/">John C</a>
<span class="dsq-widget-comment">you have to install the scanner plugin as well as hplip it is a separate module
the procedure...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/hp-linux-imaging-and-printing-driver-now-supports-linux-mint-19-3">HP Linux Imaging and Printing Driver Now Supports Linux Mint 19.3</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/hp-linux-imaging-and-printing-driver-now-supports-linux-mint-19-3#comment-5050589727" target="_blank" rel="noopener noreferrer">3 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_aIUFgl3cWR/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/6318/540/avatar32.jpg?1431311449" alt="Jeremy">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_aIUFgl3cWR/">Jeremy</a>
<span class="dsq-widget-comment">No, I have not. I would not anticipate any major issues, although EFI VMs could propose a small...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-based-rescuezilla-1-0-6-arrives-as-the-swiss-army-knife-of-system-recovery">Ubuntu-Based Rescuezilla 1.0.6 Arrives as the “Swiss Army Knife of System Recovery”</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-based-rescuezilla-1-0-6-arrives-as-the-swiss-army-knife-of-system-recovery#comment-5047531564" target="_blank" rel="noopener noreferrer">5 days ago</a>
</p></ul>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/archlinux/iso/2020.09.01/archlinux-2020.09.01-x86_64.iso">Arch Linux 2020.09.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/rebornos/files/RebornOS-2020.09.01-x86_64.iso" rel="noopener noreferrer">RebornOS 2020.09.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/kde/ultimate/200831/garuda-kde-ultimate-200831-linux-zen.iso" rel="noopener noreferrer">Garuda Linux 200831 KDE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/gnome/ultimate/200831/garuda-gnome-ultimate-200831-linux-zen.iso" rel="noopener noreferrer">Garuda Linux 200831 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/xfce/ultimate/200831/garuda-xfce-ultimate-200831-linux-zen.iso" rel="noopener noreferrer">Garuda Linux 200831 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/lxqt-kwin/ultimate/200831/garuda-lxqt-kwin-ultimate-200831-linux-zen.iso" rel="noopener noreferrer">Garuda Linux 200831 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/deepin/ultimate/200831/garuda-deepin-ultimate-200831-linux-zen.iso" rel="noopener noreferrer">Garuda Linux 200831 Deepin</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/i3/ultimate/200831/garuda-i3-ultimate-200831-linux-zen.iso" rel="noopener noreferrer">Garuda Linux 200831 i3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/wayfire/lite/200831/garuda-wayfire-lite-200831-linux-zen.iso" rel="noopener noreferrer">Garuda Linux 200831 Wayfire</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://downloads.ipfire.org/releases/ipfire-2.x/2.25-core148/ipfire-2.25.x86_64-full-core148.iso">IPFire 2.25 Core Update 148</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/thesss/files/TheSSS-34.0-64bit.iso" rel="noopener noreferrer">TheSSS 34.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/q4os/files/stable/q4os-3.12-x64-tde.r1.iso" rel="noopener noreferrer">Q4OS 3.12 TDE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/q4os/files/stable/q4os-3.12-x64.r1.iso" rel="noopener noreferrer">Q4OS 3.12 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/33.0/livecd/updates/4MLinux-33.2-64bit.iso" rel="noopener noreferrer">4MLinux 33.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/33.0/livecd/updates/4MServer-33.2-64bit.iso" rel="noopener noreferrer">4MServer 33.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/nitruxos/files/Release/nitrux-release-amd64_2020.08.28.iso" rel="noopener noreferrer">Nitrux 1.3.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/absolute-linux/files/Absolute64-snapshot/absolute64-20200827.iso" rel="noopener noreferrer">Absolute Linux 20200827</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20200827-0945/neon-user-20200827-0945.iso">KDE neon 20200827</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/sparkylinux/files/gameover/sparkylinux-2020.08-x86_64-gameover.iso" rel="noopener noreferrer">SparkyLinux 2020.08 GameOver</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/sparkylinux/files/multimedia/sparkylinux-2020.08-x86_64-multimedia.iso" rel="noopener noreferrer">SparkyLinux 2020.08 Multimedia</a></li>
</ul></div>
</div>
</section><section id="text-18" class="widget widget_text"> <div class="textwidget"><div id="67822-19"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=19"></script></div>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://wordpress.org/wordpress-5.5.1.tar.gz">Wordpress 5.5.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/sabnzbd/sabnzbd/releases/download/3.0.2/SABnzbd-3.0.2-src.tar.gz">SABnzbd 3.0.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://us3.php.net/distributions/php-7.4.10.tar.xz">PHP 7.4.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/80.0.1/linux-x86_64/en-US/firefox-80.0.1.tar.bz2">Mozilla Firefox 80.0.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://qcad.org/archives/qcad/qcad-3.25.1-trial-linux-x86_64.run">QCAD 3.25.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.opera.com/download/get/?partner=www&opsys=Linux">Opera 70.0.3728.144</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.blender.org/release/Blender2.90/blender-2.90.0-linux64.tar.xz">Blender 2.90.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdn.postfix.johnriley.me/mirrors/postfix-release/official/postfix-3.5.7.tar.gz">Postfix 3.5.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ice-wm/icewm/releases/download/1.8.1/icewm-1.8.1.tar.lz">IceWM 1.8.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/thunderbird/releases/78.2.1/linux-x86_64/en-US/thunderbird-78.2.1.tar.bz2">Mozilla Thunderbird 78.2.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://bitbucket.org/mutt/mutt/downloads/mutt-1.14.7.tar.gz">mutt 1.14.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.openldap.org/software/download/OpenLDAP/openldap-release/openldap-2.4.52.tgz">OpenLDAP 2.4.52</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl.winehq.org/wine/source/5.x/wine-5.16.tar.xz">Wine 5.16</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://launchpad.net/ddrescue-gui/2.x/2.1.1/+download/ddrescue-gui_2.1.1%7Eotherdistro-0ubuntu1%7Eppa1.tar.gz">DDRescue-GUI 2.1.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/supertuxkart/stk-code/releases/download/1.2/SuperTuxKart-1.2-linux.tar.xz">SuperTuxKart 1.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl1.cdn.filezilla-project.org/client/FileZilla_3.50.0_x86_64-linux-gnu.tar.bz2?h=2jYLqUuxZp46hVcRfypmdA&x=1598618392">FileZilla 3.50.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.plex.tv/media-server-downloads/?lang=" rel=" noopener noreferrer">Plex Media Server 1.20.1.3252</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.gnupg.org/ftp/gcrypt/gnupg/gnupg-2.2.22.tar.bz2">GnuPG 2.2.22</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/htop-dev/htop/archive/3.0.0.tar.gz">htop 3.0.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/rust-lang/rust/archive/1.46.0.tar.gz">Rust 1.46.0</a></li>
</ul></div>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-3">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
<section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://9to5linux.com/privacy-policy">
Cookie Policy	</a>
</div>
</section> </div>
<div class="col column-2">
</div>
<div class="col column-3">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2020 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Kthxbye!"; }
	}
	</style>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://9to5linux.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://9to5linux.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://9to5linux.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://9to5linux.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/9to5linux.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"4298","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"620287317"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://9to5linux.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'170661236',post:'4298',tz:'3',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '4298' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>