<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs - 9to5Linux</title>
<meta name="description" content="Nvidia 460.39 proprietary graphics driver for Linux introduces support for GeForce RTX 3060/3070/3080 laptop GPUs, as well as GeForce GT 1010." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs - 9to5Linux" />
<meta property="og:description" content="Nvidia 460.39 proprietary graphics driver for Linux introduces support for GeForce RTX 3060/3070/3080 laptop GPUs, as well as GeForce GT 1010." />
<meta property="og:url" content="https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-01-26T14:58:29+00:00" />
<meta property="article:modified_time" content="2021-01-26T14:58:34+00:00" />
<meta property="og:image" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Marius Nestor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Nvidia 440.59 released"},{"@type":"WebPage","@id":"https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus#webpage","url":"https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus","name":"Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus#primaryimage"},"datePublished":"2021-01-26T14:58:29+00:00","dateModified":"2021-01-26T14:58:34+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"Nvidia 460.39 proprietary graphics driver for Linux introduces support for GeForce RTX 3060/3070/3080 laptop GPUs, as well as GeForce GT 1010.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus"]}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs Comments Feed" href="https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1611678731","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js' id='jquery_ui-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js' id='jquery_validate-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/sweetalert.min.js' id='sweet_alert-js'></script>
<script type='text/javascript' id='ajax-test-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/custom-script.js' id='ajax-test-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/6399" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=6399' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fnvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fnvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus&#038;format=xml" />
<script> var fixed_header_class   = '#site-header-inner-wrap';
           var fixed_header_scroll   = '';
           jQuery(window).scroll(function(){
           if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <div id=67822-6><script src='//ads.themoneytizer.com/s/gen.js?type=6'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=6'></script></div><style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php">
<script type='text/javascript'>
function addLink() {
    if (
window.getSelection().containsNode(
document.getElementsByClassName('entry-content')[0], true)) {
    var body_element = document.getElementsByTagName('body')[0];
    var selection;
    selection = window.getSelection();
    var oldselection = selection
    var pagelink = "<br /><br /> Read more at 9to5Linux.com: Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs <a href='https://9to5linux.com/?p=6399'>https://9to5linux.com/?p=6399</a>"; //Change this if you like
    var copy_text = selection + pagelink;
    var new_div = document.createElement('div');
    new_div.style.left='-99999px';
    new_div.style.position='absolute';
 
    body_element.appendChild(new_div );
    new_div.innerHTML = copy_text ;
    selection.selectAllChildren(new_div );
    window.setTimeout(function() {
        body_element.removeChild(new_div );
    },0);
}
}
 
 
document.oncopy = addLink;
</script>
<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-6399 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i></button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
<div class="header-sidebar">
<div class="header-sidebar-inner">
<section id="text-15" class="widget widget_text"> <div class="textwidget"><div id="67822-1"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=1"></script></div>
</div>
</section> </div>
</div>

</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-6399" class="bam-single-post post-6399 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-driver tag-nvidia tag-graphics-driver tag-video-driver">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/driver" rel="category tag">Driver</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus" rel="bookmark"><time class="entry-date published" datetime="2 hours ago">2 hours ago</time><time class="updated" datetime="2 hours ago">2 hours ago</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1200" height="800" src="https://9to5linux.com/wp-content/uploads/2020/01/noname.jpg" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Nvidia 440.59 released" data-attachment-id="428" data-permalink="https://9to5linux.com/nvidia-legacy-linux-graphics-drivers/noname" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nvidia" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?resize=20%2C13&amp;ssl=1 20w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/noname.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus&text=Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus&title=Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus&title=Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus&text=Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus&media=https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/noname.jpg?fit=1200%2C800&ssl=1&description=Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Nvidia released today Nvidia 460.39 as a new production graphics driver for UNIX systems, including GNU/Linux, FreeBSD, and Solaris, bringing support for newer kernels, new GPUs, and a handful of improvements.</strong></p>
<p>Nvidia 460.39 is here three weeks after <strong><a href="https://9to5linux.com/nvidia-460-32-03-display-driver-adds-support-for-rtx-a6000-gpus-vulkan-improvements">Nvidia 460.32.03</a></strong> and introduces support for new graphics cards, including NVIDIA GeForce RTX 3060, NVIDIA GeForce RTX 3070, and NVIDIA GeForce RTX 3080 laptop GPUs, as well as NVIDIA GeForce GT 1010. This support is available only for GNU/Linux and FreeBSD systems.</p>
<p>Linux users would be happy to learn that the new Nvidia graphics adds support for newer kernels, such as the latest and greatest <strong><a href="https://9to5linux.com/linux-kernel-5-10-lts-officially-released-this-is-whats-new">Linux 5.10 LTS</a></strong> series, restoring essential functionality like runtime power management, hot-plugging of audio-capable display devices, as well as S0ix-based system suspend.</p>
<p>For all supported platforms, Nvidia 460.39 fixes several bugs causing bindless texture samplers to be incorrectly counted towards the MAX_COMPUTE_TEXTURE_IMAGE_UNITS limit, GPU hangs when attempting to perform link training on an HDMI 2.1 Fixed Rate Link (FRL) display when the display is powered off, and failures of NvFBC apps with the &#8220;Unable to send exported fds&#8221; error message.</p>
<p>The Nvidia 460.39 display driver is available for download right now for <a href="https://www.nvidia.com/Download/driverResults.aspx/170134/en-us" target="_blank" rel="noreferrer noopener">64-bit</a> and <a href="https://www.nvidia.com/Download/driverResults.aspx/170136/en-us" target="_blank" rel="noreferrer noopener">AArch64 (ARM64)</a> GNU/Linux distributions, <a href="https://www.nvidia.com/Download/driverResults.aspx/170135/en-us" target="_blank" rel="noreferrer noopener">64-bit FreeBSD</a> systems, as well as <a href="https://www.nvidia.com/Download/driverResults.aspx/170137/en-us" target="_blank" rel="noreferrer noopener">64-bit and 32-bit Solaris</a> systems from the official website.</p>
<p>The new graphics driver is provided by NVIDIA as a .run binary for Linux systems, which you will need to manually install by running the <code>sh ./NVIDIA-Linux-x86_64-460.39.run</code> command as root. If that&#8217;s not your thing, you should wait for the new version to arrive in the stable repositories of your favorite distro.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 2 hours ago</i></p>
</div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/nvidia" rel="tag">Nvidia</a><a href="https://9to5linux.com/tag/graphics-driver" rel="tag">graphics driver</a><a href="https://9to5linux.com/tag/video-driver" rel="tag">video driver</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/linux-kernel-5-9-is-now-available-for-download-heres-whats-new">
<img width="1200" height="800" src="https://9to5linux.com/wp-content/uploads/2020/10/linux59.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Linux Kernel 5.9" data-attachment-id="5138" data-permalink="https://9to5linux.com/linux-kernel-5-9-is-now-available-for-download-heres-whats-new/linux59" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linux Kernel 5.9" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?resize=20%2C13&amp;ssl=1 20w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?resize=135%2C90&amp;ssl=1 135w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/10/linux59.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/linux-kernel-5-9-is-now-available-for-download-heres-whats-new" rel="bookmark" title="Linux Kernel 5.9 Is Now Available for Download, Here&#8217;s What&#8217;s New">
Linux Kernel 5.9 Is Now Available for Download, Here&#8217;s What&#8217;s New </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-kernel-5-9-is-now-available-for-download-heres-whats-new" rel="bookmark"><time class="entry-date published" datetime="4 months ago">4 months ago</time><time class="updated" datetime="4 months ago">4 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/linux-lite-5-2-now-ready-for-testing-based-on-ubuntu-20-04-1-lts">
<img width="445" height="265" src="https://9to5linux.com/wp-content/uploads/2020/09/linuxlite52-445x265.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Linux Lite 5.2" data-attachment-id="4760" data-permalink="https://9to5linux.com/linux-lite-5-2-now-ready-for-testing-based-on-ubuntu-20-04-1-lts/linuxlite52" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/09/linuxlite52.jpg?fit=1360%2C768&amp;ssl=1" data-orig-size="1360,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linux Lite 5.2" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/09/linuxlite52.jpg?fit=1360%2C768&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/09/linuxlite52.jpg?fit=1360%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/09/linuxlite52.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/09/linuxlite52.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/09/linuxlite52.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/09/linuxlite52.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/09/linuxlite52-445x265.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/linux-lite-5-2-now-ready-for-testing-based-on-ubuntu-20-04-1-lts" rel="bookmark" title="Linux Lite 5.2 Is Now Ready for Testing Based on Ubuntu 20.04.1 LTS">
Linux Lite 5.2 Is Now Ready for Testing Based on Ubuntu 20.04.1 LTS </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-lite-5-2-now-ready-for-testing-based-on-ubuntu-20-04-1-lts" rel="bookmark"><time class="entry-date published" datetime="4 months ago">4 months ago</time><time class="updated" datetime="4 months ago">4 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/gimp-2-10-20-released-with-non-destructive-cropping-new-and-improved-filters">
<img width="445" height="265" src="https://9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53-445x265.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="GIMP 2.10.18" data-attachment-id="1133" data-permalink="https://9to5linux.com/gimp-2-10-18-officially-released-heres-whats-new/virtualbox_ubuntu-20_24_02_2020_23_51_53" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53.jpg?fit=2001%2C1307&amp;ssl=1" data-orig-size="2001,1307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GIMP 2.10.18" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53.jpg?fit=2001%2C1307&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53.jpg?fit=2001%2C1307&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53.jpg?resize=20%2C13&amp;ssl=1 20w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_23_51_53-445x265.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/gimp-2-10-20-released-with-non-destructive-cropping-new-and-improved-filters" rel="bookmark" title="GIMP 2.10.20 Released with Non-Destructive Cropping, New and Improved Filters">
GIMP 2.10.20 Released with Non-Destructive Cropping, New and Improved Filters  </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/gimp-2-10-20-released-with-non-destructive-cropping-new-and-improved-filters" rel="bookmark"><time class="entry-date published" datetime="8 months ago">8 months ago</time><time class="updated" datetime="8 months ago">8 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/raspex-kodi-linux-os-now-supports-the-latest-raspberry-pi-4-with-8gb-ram">
<img width="445" height="265" src="https://9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-445x265.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="RaspEX Kodi Linux OS" data-attachment-id="3244" data-permalink="https://9to5linux.com/raspex-kodi-linux-os-now-supports-the-latest-raspberry-pi-4-with-8gb-ram/raspex-kodi-desktop-200713" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-scaled.jpg?fit=2560%2C1072&amp;ssl=1" data-orig-size="2560,1072" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RaspEX Kodi Linux OS" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-scaled.jpg?fit=300%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-scaled.jpg?fit=2000%2C837&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/07/raspex-kodi-desktop-200713-445x265.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/raspex-kodi-linux-os-now-supports-the-latest-raspberry-pi-4-with-8gb-ram" rel="bookmark" title="RaspEX Kodi Linux OS Now Supports the Latest Raspberry Pi 4 with 8GB RAM">
RaspEX Kodi Linux OS Now Supports the Latest Raspberry Pi 4 with 8GB RAM </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/raspex-kodi-linux-os-now-supports-the-latest-raspberry-pi-4-with-8gb-ram" rel="bookmark"><time class="entry-date published" datetime="7 months ago">7 months ago</time><time class="updated" datetime="7 months ago">7 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/new-rhel-6-and-centos-6-linux-kernel-security-update-fixes-two-flaws">
<img width="445" height="265" src="https://9to5linux.com/wp-content/uploads/2020/02/rhel-445x265.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Red Hat Enterprise Linux" data-attachment-id="1348" data-permalink="https://9to5linux.com/red-hat-enterprise-linux-centos-kernel-security-update/rhel" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/rhel.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Red Hat Enterprise Linux" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/rhel.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/rhel.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/rhel.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/rhel.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/rhel.jpg?resize=20%2C13&amp;ssl=1 20w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/02/rhel-445x265.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/new-rhel-6-and-centos-6-linux-kernel-security-update-fixes-two-flaws" rel="bookmark" title="New RHEL 6 and CentOS 6 Linux Kernel Security Update Fixes Two Flaws">
New RHEL 6 and CentOS 6 Linux Kernel Security Update Fixes Two Flaws </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/new-rhel-6-and-centos-6-linux-kernel-security-update-fixes-two-flaws" rel="bookmark"><time class="entry-date published" datetime="9 months ago">9 months ago</time><time class="updated" datetime="9 months ago">9 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption">
<img width="445" height="265" src="https://9to5linux.com/wp-content/uploads/2020/04/IMG_3116-445x265.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Linux kernel 5.6" data-attachment-id="1867" data-permalink="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption/img_3116" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585764157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linux kernel 5.6" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/IMG_3116.jpg?resize=20%2C13&amp;ssl=1 20w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/04/IMG_3116-445x265.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption" rel="bookmark" title="Linux 5.6 Gets First Point Release, It&#8217;s Now Ready for Mass Adoption">
Linux 5.6 Gets First Point Release, It&#8217;s Now Ready for Mass Adoption </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-5-6-gets-first-point-release-its-now-ready-for-mass-adoption" rel="bookmark"><time class="entry-date published" datetime="10 months ago">10 months ago</time><time class="updated" datetime="10 months ago">10 months ago</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus";
		this.page.identifier = "6399 https://9to5linux.com/?p=6399";
		this.page.title = "Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-16" class="widget widget_text"> <div class="textwidget"><div id="67822-2"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=2"></script></div>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/terminology-1-9-terminal-emulator-works-better-with-debian-based-systems" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/terminology19.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Terminology 1.9 Terminal Emulator Works Better with Debian-Based Systems" title="Terminology 1.9 Terminal Emulator Works Better with Debian-Based Systems" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/terminology-1-9-terminal-emulator-works-better-with-debian-based-systems" class="tptn_link"><span class="tptn_title">Terminology 1.9 Terminal Emulator Works Better with Debian-Based Systems</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-21-04-hirsute-hippo-will-ship-with-gnome-3-38-desktop-instead-of-gnome-40" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 21.04 (Hirsute Hippo) Will Ship with GNOME 3.38 Desktop Instead of GNOME 40" title="Ubuntu 21.04 (Hirsute Hippo) Will Ship with GNOME 3.38 Desktop Instead of GNOME 40" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-21-04-hirsute-hippo-will-ship-with-gnome-3-38-desktop-instead-of-gnome-40" class="tptn_link"><span class="tptn_title">Ubuntu 21.04 (Hirsute Hippo) Will Ship with GNOME 3.38 Desktop Instead of GNOME 40</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-20-10-on-the-raspberry-pi-4-rocks-a-review" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/ubunturaspi1.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 20.10 on the Raspberry Pi 4 Rocks: A Review" title="Ubuntu 20.10 on the Raspberry Pi 4 Rocks: A Review" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-20-10-on-the-raspberry-pi-4-rocks-a-review" class="tptn_link"><span class="tptn_title">Ubuntu 20.10 on the Raspberry Pi 4 Rocks: A Review</span></a></span></li><li><a href="https://9to5linux.com/mozilla-firefox-85-is-now-available-for-download-this-is-whats-new" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/firefox85.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Mozilla Firefox 85 Is Now Available for Download, This Is What&#039;s New" title="Mozilla Firefox 85 Is Now Available for Download, This Is What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/mozilla-firefox-85-is-now-available-for-download-this-is-whats-new" class="tptn_link"><span class="tptn_title">Mozilla Firefox 85 Is Now Available for Download, This Is What&#8217;s New</span></a></span></li><li><a href="https://9to5linux.com/xfces-thunar-file-manager-gets-split-view-file-creation-times-and-more" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/01/thunar4170.jpg?fit=120%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Xfce&#039;s Thunar File Manager Gets Split View, File Creation Times, and More" title="Xfce&#039;s Thunar File Manager Gets Split View, File Creation Times, and More" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/xfces-thunar-file-manager-gets-split-view-file-creation-times-and-more" class="tptn_link"><span class="tptn_title">Xfce&#8217;s Thunar File Manager Gets Split View, File Creation Times, and More</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
<span class="dsq-widget-comment">Are you using a fast microSD card? My instance runs very well and I still use it daily.
For tearing...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-20-10-on-the-raspberry-pi-4-rocks-a-review">Ubuntu 20.10 on the Raspberry Pi 4 Rocks: A Review</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-20-10-on-the-raspberry-pi-4-rocks-a-review#comment-5242574078" target="_blank" rel="noopener">an hour ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/dep_john_doe/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5699/9862/avatar32.jpg?1507460393" alt="dep">
</a><a class="dsq-widget-user" href="https://disqus.com/by/dep_john_doe/">dep</a>
<span class="dsq-widget-comment">Quite strange but I have an opposite experience on Pi 4 4gb.
I installed OS on SD card and used 2k...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-20-10-on-the-raspberry-pi-4-rocks-a-review">Ubuntu 20.10 on the Raspberry Pi 4 Rocks: A Review</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-20-10-on-the-raspberry-pi-4-rocks-a-review#comment-5242565801" target="_blank" rel="noopener">an hour ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Mezcalbert/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/21273/5865/avatar32.jpg?1611655446" alt="Bertrand">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Mezcalbert/">Bertrand</a>
<span class="dsq-widget-comment">Nautilus 40 (as in Gnome 40) has added it as well.
Since it's now implemented in the kernel, it'll...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/xfces-thunar-file-manager-gets-split-view-file-creation-times-and-more">Xfce&#8217;s Thunar File Manager Gets Split View, File Creation Times, and More</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/xfces-thunar-file-manager-gets-split-view-file-creation-times-and-more#comment-5242286345" target="_blank" rel="noopener">6 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/roberttvarga/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/36346/6757/avatar32.jpg?1611652574" alt="Robert T. Varga">
</a><a class="dsq-widget-user" href="https://disqus.com/by/roberttvarga/">Robert T. Varga</a>
<span class="dsq-widget-comment">Entirely agreed on KDE, but that's just personal preference.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-21-04-hirsute-hippo-will-ship-with-gnome-3-38-desktop-instead-of-gnome-40">Ubuntu 21.04 (Hirsute Hippo) Will Ship with GNOME 3.38 Desktop Instead of GNOME 40</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-21-04-hirsute-hippo-will-ship-with-gnome-3-38-desktop-instead-of-gnome-40#comment-5242259896" target="_blank" rel="noopener">7 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Carney3/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/242/8637/avatar32.jpg?1272468472" alt="Carney3">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Carney3/">Carney3</a>
<span class="dsq-widget-comment">Date/time created is a huge deal. I was shocked and demoralized when I learned that Linux didn't...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/xfces-thunar-file-manager-gets-split-view-file-creation-times-and-more">Xfce&#8217;s Thunar File Manager Gets Split View, File Creation Times, and More</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/xfces-thunar-file-manager-gets-split-view-file-creation-times-and-more#comment-5241861273" target="_blank" rel="noopener">17 hours ago</a>
</p></ul>
</div>
</section><section id="text-17" class="widget widget_text"> <div class="textwidget"><div id="67822-3"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=3"></script></div>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.10.10-2021.01.24-x86_64.iso" rel="noopener">Bluestar Linux 5.10.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://download.zentyal.com/zentyal-7.0-development-amd64.iso">Zentyal Server Development Edition 7.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.dotsrc.org/tails/stable/tails-amd64-4.15/tails-amd64-4.15.iso">Tails 4.15</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/exlight/files/exlight-64bit-bullseye-efi-e-0.24.2-refracta-calamares-nvidia-1440mb-210125.iso" rel="noopener">ExLight Linux 210125</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/35.0/livecd/updates/4MLinux-35.1-64bit.iso" rel="noopener">4MLinux 35.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/35.0/livecd/updates/4MServer-35.1-64bit.iso" rel="noopener">4MServer 35.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/exgent/files/exgent-gentoo-64bit-lxqt-calamares-2220mb-210122.iso" rel="noopener">exGENT Linux 210122</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/archman-os/files/stable-iso/2021-01/xfce/Archman_Xfce_Sema-2021.01.21-x86_64.iso" rel="noopener">Archman Linux 2021.01.21 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://downloads.openwrt.org/releases/19.07.6/targets/" rel="noopener">OpenWrt 19.07.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.geexbox.org/snapshots/geexbox-kodi-x86_64-generic/latest/binaries.x86_64/geexbox-devel-20210117-r194b51d7f-x86_64.iso">GeeXboX 20210117</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://www.zeroshell.net/listing/ZeroShell-3.9.5-X86.iso">Zeroshell 3.9.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/arcolinux/files/ArcoLinux/arcolinux-v21.03.1-x86_64.iso" rel="noopener">ArcoLinux 21.03.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/arcolinux/files/ArcoLinuxD/arcolinuxd-v21.03.1-x86_64.iso" rel="noopener">ArcoLinuxD 21.03.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/kaosx/files/ISO/KaOS-2021.01-x86_64.iso" rel="noopener">KaOS Linux 2021.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl-cdn.alpinelinux.org/alpine/v3.13/releases/x86_64/alpine-standard-3.13.0-x86_64.iso">Alpine Linux 3.13.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20210114-0946/neon-user-20210114-0946.iso">KDE neon 20210114</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.10.6-2021.01.11-x86_64.iso" rel="noopener">Bluestar Linux 5.10.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://downloads.raspberrypi.org/raspios_full_armhf/images/raspios_full_armhf-2021-01-12/2021-01-11-raspios-buster-armhf-full.zip">Raspberry Pi OS 2021-01-11</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/live-raizo/files/Live-Raizo-v12.21.01.04p.iso" rel="noopener">Live Raizo 12.21.01.04</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/snallinux/files/snallinux-1.2-x86_64.iso" rel="noopener">Snal Linux 1.2</a></li>
</ul></div>
</div>
</section><section id="text-18" class="widget widget_text"> <div class="textwidget"><div id="67822-19"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=19"></script></div>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://us.download.nvidia.com/XFree86/Linux-x86_64/460.39/NVIDIA-Linux-x86_64-460.39.run">Nvidia 460.39</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/mamedev/mame/archive/mame0228.tar.gz">MAME 0.228</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/gparted/files/gparted/gparted-1.2.0/gparted-1.2.0.tar.gz" rel="noopener">GParted 1.2.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://feh.finalrewind.org/feh-3.6.3.tar.bz2">Feh 3.6.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/85.0/linux-x86_64/en-US/firefox-85.0.tar.bz2">Mozilla Firefox 85.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://gottcode.org/xfce4-whiskermenu-plugin/xfce4-whiskermenu-plugin-2.5.3-src.tar.bz2">Whisker Menu 2.5.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ice-wm/icewm/releases/download/2.1.1/icewm-2.1.1.tar.lz">IceWM 2.1.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ytdl-org/youtube-dl/releases/download/2021.01.24.1/youtube-dl-2021.01.24.1.tar.gz">youtube-dl 2021.01.24.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/binutils/binutils-2.36.tar.xz">GNU Binutils 2.36</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/bison/bison-3.7.5.tar.xz">GNU Bison 3.7.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://archive.xfce.org/src/xfce/thunar/4.17/thunar-4.17.0.tar.bz2">Thunar 4.17.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.gnome.org/sources/gnote/3.38/gnote-3.38.1.tar.xz">Gnote 3.38.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.10.tar.xz">Linux kernel 5.10.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.92.tar.xz">Linux kernel 5.4.92 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.170.tar.xz">Linux kernel 4.19.170 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.217.tar.xz">Linux kernel 4.14.217 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.253.tar.xz">Linux kernel 4.9.253 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.253.tar.xz">Linux kernel 4.4.253 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/lutris/lutris/archive/v0.5.8.3.tar.gz">Lutris 0.5.8.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://archive.mozilla.org/pub/seamonkey/releases/2.53.6/linux-x86_64/en-US/seamonkey-2.53.6.en-US.linux-x86_64.tar.bz2">SeaMonkey 2.53.6</a></li>
</ul></div>
</div>
</section><section id="text-19" class="widget widget_text"> <div class="textwidget"><div id="67822-20"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=20"></script></div>
</div>
</section><section id="text-20" class="widget widget_text"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
 Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js' id='coblocks-animation-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"6399 https:\/\/9to5linux.com\/?p=6399","disqusShortname":"9to5linux","disqusTitle":"Nvidia 460.39 Driver Adds Support for Linux 5.10 LTS, GeForce RTX 3000 Series of Laptop GPUs","disqusUrl":"https:\/\/9to5linux.com\/nvidia-460-39-driver-adds-support-for-linux-5-10-lts-geforce-rtx-3000-series-of-laptop-gpus","postId":"6399"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/9to5linux.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"6399","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"293666243"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'170661236',post:'6399',tz:'2',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '6399' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>


