<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools - 9to5Linux</title>
<meta name="description" content="Parrot 4.11 security-oriented OS is now available for download with Linux kernel 5.10 LTS and updated tools for pentesting and ethical hacking." />
<link rel="canonical" href="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools - 9to5Linux" />
<meta property="og:description" content="Parrot 4.11 security-oriented OS is now available for download with Linux kernel 5.10 LTS and updated tools for pentesting and ethical hacking." />
<meta property="og:url" content="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-03-29T16:39:30+00:00" />
<meta property="article:modified_time" content="2021-03-29T16:46:22+00:00" />
<meta property="og:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?fit=1024%2C768&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Marius Nestor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?fit=1024%2C768&ssl=1","width":1024,"height":768,"caption":"Made by Marius Nestor for 9to5linux.com"},{"@type":"WebPage","@id":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools#webpage","url":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools","name":"Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools#primaryimage"},"datePublished":"2021-03-29T16:39:30+00:00","dateModified":"2021-03-29T16:46:22+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"Parrot 4.11 security-oriented OS is now available for download with Linux kernel 5.10 LTS and updated tools for pentesting and ethical hacking.","breadcrumb":{"@id":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools"]}]},{"@type":"BreadcrumbList","@id":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://9to5linux.com/","url":"https://9to5linux.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools","url":"https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools","name":"Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools"}}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<!--[if swift]>DNS_PREFETCH_PLACEHOLDER<![endif]--><!--[if swift]>SCRIPT_PRELOAD_PLACEHOLDER<![endif]--><!--[if swift]>MEDIA_PRELOAD_PLACEHOLDER<![endif]--><link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools Comments Feed" href="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bowlby+One+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1617102711","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js' id='jquery_ui-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js' id='jquery_validate-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/sweetalert.min.js' id='sweet_alert-js'></script>
<script type='text/javascript' id='ajax-test-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/custom-script.js' id='ajax-test-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/7683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=7683' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fparrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fparrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools&#038;format=xml" />
<script> var fixed_header_class   = '#site-header-inner-wrap';
           var fixed_header_scroll   = '';
           jQuery(window).scroll(function(){
           if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <div id=67822-6><script src='//ads.themoneytizer.com/s/gen.js?type=6'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=6'></script></div><style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php">
<script type='text/javascript'>
function addLink() {
    if (
window.getSelection().containsNode(
document.getElementsByClassName('entry-content')[0], true)) {
    var body_element = document.getElementsByTagName('body')[0];
    var selection;
    selection = window.getSelection();
    var oldselection = selection
    var pagelink = "<br /><br /> Read more at 9to5Linux.com: Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools <a href='https://9to5linux.com/?p=7683'>https://9to5linux.com/?p=7683</a>"; //Change this if you like
    var copy_text = selection + pagelink;
    var new_div = document.createElement('div');
    new_div.style.left='-99999px';
    new_div.style.position='absolute';
 
    body_element.appendChild(new_div );
    new_div.innerHTML = copy_text ;
    selection.selectAllChildren(new_div );
    window.setTimeout(function() {
        body_element.removeChild(new_div );
    },0);
}
}
 
 
document.oncopy = addLink;
</script>
<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',(typeof a[i].dataset.srcset !== 'undefined' ? a[i].dataset.srcset : ''));a[i].setAttribute('sizes',(typeof a[i].dataset.sizes !== 'undefined' ? a[i].dataset.sizes : ''));a[i].setAttribute('style',(typeof a[i].dataset.style !== 'undefined' ? a[i].dataset.style : ''));a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-7683 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i></button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
<div class="header-sidebar">
<div class="header-sidebar-inner">
<section id="text-15" class="widget widget_text"> <div class="textwidget"><div id="67822-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=1"></script></div>
</div>
</section> </div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-7683" class="bam-single-post post-7683 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-distro tag-penetration-testing tag-linux-distribution tag-ethical-hacking tag-parrot-security-os tag-parrot-os">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/distro" rel="category tag">Distro</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools" rel="bookmark"><time class="entry-date published" datetime="19 hours ago">19 hours ago</time><time class="updated" datetime="18 hours ago">18 hours ago</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1024" height="768" src="https://9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Parrot 4.11" data-attachment-id="7684" data-permalink="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools/parrot411-1" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="parrot411-1" data-image-description="&lt;p&gt;Made by Marius Nestor for 9to5linux.com&lt;/p&gt;
" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?fit=1024%2C768&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?resize=20%2C15&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?resize=120%2C90&amp;ssl=1 120w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools&text=Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools&title=Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools&title=Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools&text=Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-1.jpg?fit=1024%2C768&ssl=1&description=Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Parrot Security (ParrotSec) released today Parrot 4.11 as the latest version of their security-oriented Debian-based distribution for penetration testing and ethical hacking.</strong></p>
<p>Arriving more than seven months after Parrot 4.10, the Parrot 4.11 release is powered by the latest LTS (Long-Term Support) <strong><a href="https://9to5linux.com/linux-kernel-5-10-lts-officially-released-this-is-whats-new">Linux 5.10 kernel</a></strong> series for better hardware support and includes up-to-date core components based on the stable Debian GNU/Linux 10 &#8220;Buster&#8221; operating system repositories.</p>
<p>While Parrot 4.11 ships with Linux 5.10 LTS as the default kernel, the team plans to upgrade the system to the recently released <strong><a href="https://9to5linux.com/linux-kernel-5-11-officially-released-this-is-whats-new">Linux 5.11 kernel</a></strong> series since Parrot follows a rolling-release model. But they did not provide a time frame for doing so, and if you install Parrot 4.11 make sure you keep it up to date.</p>
<p>Parrot is a security-oriented distro at its roots, so you can expect noticeable updates for your favorite penetration testing and ethical hacking tools. Included in the new release are Metasploit 6.0.36, Bettercap 2.29, as well as Routersploit 3.9.</p>
<p>Moreover, the Pompem exploit and vulnerability finder tool was patched by the ParrotSec team to use the new wpvulndb server and properly handle down services. Same goes for the Xspy X-windows keystroke sniffer tool, which was patched to prevent it from being executable on the host system.</p>
<p>Among other noteworthy changes, Parrot 4.11 adds support for the Fish and Zsh shells, updates both the KDE Plasma and Xfce editions with several improvements and bug fixes, and finally deprecates Python 2 support as the distro is now shipping with Python 3.9 by default.</p>
<p>ParrotSec devs also revealed the fact that they plan on releasing an LTS branch of the distribution in the near future, hopefully alongside the rolling-release version. The LTS edition promises stability over bleeding-edge features and will also re-introduce ARM support and init freedom.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;We will catch the opportunity of a new Debian release to convert the current branch into a Long Term Support branch with fewer updates for a very reliable user experience,&#8221; said the devs. &#8220;We are evaluating the idea of continuing to provide a Rolling Release branch along side the LTS one.&#8221;</p></blockquote>
<p>A lot of cleanup was done as well in this release, and you can check out the <a href="https://parrotsec.org/blog/parrot-4.11-release-notes/" target="_blank" rel="noreferrer noopener">release notes</a> for more details on what was removed, revisited or replaced.</p>
<p>Parrot 4.11 is available for download right now from the <a href="https://parrotsec.org/download/" target="_blank" rel="noreferrer noopener">official website</a> as Home and Security flavors with the MATE, Xfce, and KDE Plasma desktop environments pre-installed. Since this is a rolling-release branch, existing users need only to update their installations to receive the latest kernel and package updates.</p>
<div class="wp-block-image coblocks-animate has-lightbox" data-coblocks-animation="slideInLeft"><figure class="aligncenter size-large is-resized"><img data-attachment-id="7685" data-permalink="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools/parrot411-2" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="parrot411-2" data-image-description data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?fit=1024%2C768&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?fit=1024%2C768&amp;ssl=1" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=574%2C431&#038;ssl=1" alt="Parrot 4.11" class="wp-image-7685 jetpack-lazy-image" width="574" height="431" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=20%2C15&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=120%2C90&amp;ssl=1 120w" data-lazy-sizes="(max-width: 574px) 100vw, 574px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=574%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7685" data-permalink="https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools/parrot411-2" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="parrot411-2" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?fit=1024%2C768&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?fit=1024%2C768&amp;ssl=1" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=574%2C431&#038;ssl=1" alt="Parrot 4.11" class="wp-image-7685" width="574" height="431" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=20%2C15&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/parrot411-2.jpg?resize=120%2C90&amp;ssl=1 120w" sizes="(max-width: 574px) 100vw, 574px" data-recalc-dims="1" /></noscript><figcaption><em>Parrot 4.11</em></figcaption></figure></div>
<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link has-text-color has-background" style="border-radius:2px;background-color:#ff4f4f;color:#fffffa">Download Parrot 4.11</a></div>
</div>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 18 hours ago</i></p>
</div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/penetration-testing" rel="tag">penetration testing</a><a href="https://9to5linux.com/tag/linux-distribution" rel="tag">Linux distribution</a><a href="https://9to5linux.com/tag/ethical-hacking" rel="tag">ethical hacking</a><a href="https://9to5linux.com/tag/parrot-security-os" rel="tag">Parrot Security OS</a><a href="https://9to5linux.com/tag/parrot-os" rel="tag">Parrot OS</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/tuxedo-computers-launches-first-linux-gaming-laptops-with-nvidia-geforce-rtx-3000">
<img width="1920" height="1200" src="https://9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="TUXEDO Computers Linux Gaming" data-attachment-id="7234" data-permalink="https://9to5linux.com/tuxedo-computers-launches-first-linux-gaming-laptops-with-nvidia-geforce-rtx-3000/tuxedonvidiartx30" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?fit=1920%2C1200&amp;ssl=1" data-orig-size="1920,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TUXEDO Computers Linux Gaming" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?fit=1920%2C1200&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?fit=1920%2C1200&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?resize=768%2C480&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?resize=1536%2C960&amp;ssl=1 1536w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?resize=20%2C13&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?resize=144%2C90&amp;ssl=1 144w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2021/03/TUXEDONVIDIARTX30.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/tuxedo-computers-launches-first-linux-gaming-laptops-with-nvidia-geforce-rtx-3000" rel="bookmark" title="TUXEDO Computers Launches First Linux Gaming Laptops with NVIDIA GeForce RTX 3000">
TUXEDO Computers Launches First Linux Gaming Laptops with NVIDIA GeForce RTX 3000 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/tuxedo-computers-launches-first-linux-gaming-laptops-with-nvidia-geforce-rtx-3000" rel="bookmark"><time class="entry-date published" datetime="3 weeks ago">3 weeks ago</time><time class="updated" datetime="3 weeks ago">3 weeks ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/openmandriva-lx-4-2-argon-officially-released-with-linux-5-10-lts-arm64-port">
<img width="1024" height="768" src="https://9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="OpenMandriva Lx 4.2" data-attachment-id="6728" data-permalink="https://9to5linux.com/openmandriva-lx-4-2-argon-officially-released-with-linux-5-10-lts-arm64-port/openmandriva42" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OpenMandriva Lx 4.2" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?fit=1024%2C768&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?resize=20%2C15&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?resize=120%2C90&amp;ssl=1 120w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2021/02/openmandriva42.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/openmandriva-lx-4-2-argon-officially-released-with-linux-5-10-lts-arm64-port" rel="bookmark" title="OpenMandriva Lx 4.2 &#8220;Argon&#8221; Officially Released with Linux 5.10 LTS, ARM64 Port">
OpenMandriva Lx 4.2 &#8220;Argon&#8221; Officially Released with Linux 5.10 LTS, ARM64 Port </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/openmandriva-lx-4-2-argon-officially-released-with-linux-5-10-lts-arm64-port" rel="bookmark"><time class="entry-date published" datetime="2 months ago">2 months ago</time><time class="updated" datetime="2 months ago">2 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/mate-1-24-desktop-environment-released-new-features">
<img width="445" height="265" src="https://9to5linux.com/wp-content/uploads/2020/02/mate-445x265.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="MATE 1.24" data-attachment-id="753" data-permalink="https://9to5linux.com/mate-1-24-desktop-environment-released-new-features/mate" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/mate.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MATE 1.24" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/mate.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/mate.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/mate.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/mate.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/mate.jpg?resize=20%2C13&amp;ssl=1 20w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/02/mate-445x265.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/mate-1-24-desktop-environment-released-new-features" rel="bookmark" title="MATE 1.24 Desktop Environment Released with New Apps, Many Improvements">
MATE 1.24 Desktop Environment Released with New Apps, Many Improvements </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mate-1-24-desktop-environment-released-new-features" rel="bookmark"><time class="entry-date published" datetime="2020-02-10T18:51:25+02:00">February 10, 2020</time><time class="updated" datetime="2020-02-26T02:56:15+02:00">February 26, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/canonical-outs-important-ubuntu-kernel-security-updates-patch-now">
<img width="445" height="265" src="https://9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-445x265.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Important Ubuntu Kernel Security" data-attachment-id="2683" data-permalink="https://9to5linux.com/canonical-outs-important-ubuntu-kernel-security-updates-patch-now/ubuntukernelupdate" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-scaled.jpg?fit=2560%2C1376&amp;ssl=1" data-orig-size="2560,1376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Important Ubuntu Kernel Security" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-scaled.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-scaled.jpg?fit=2000%2C1075&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/06/ubuntukernelupdate-445x265.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/canonical-outs-important-ubuntu-kernel-security-updates-patch-now" rel="bookmark" title="Canonical Releases Important Ubuntu Kernel Security Updates, Patch Now">
Canonical Releases Important Ubuntu Kernel Security Updates, Patch Now </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/canonical-outs-important-ubuntu-kernel-security-updates-patch-now" rel="bookmark"><time class="entry-date published" datetime="10 months ago">10 months ago</time><time class="updated" datetime="10 months ago">10 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita">
<img width="1192" height="670" src="https://9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Groovy Gorilla artwork" data-attachment-id="3725" data-permalink="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita/groovy_gorilla_by_sylviaritter_de2mhos-pre" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?fit=1192%2C670&amp;ssl=1" data-orig-size="1192,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Groovy Gorilla artwork" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?fit=1192%2C670&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?fit=1192%2C670&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?w=1192&amp;ssl=1 1192w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?resize=20%2C11&amp;ssl=1 20w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?resize=150%2C84&amp;ssl=1 150w" data-lazy-sizes="(max-width: 1192px) 100vw, 1192px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita" rel="bookmark" title="Ubuntu 20.10 &#8220;Groovy Gorilla&#8221; Artwork by Sylvia Ritter Looks Astonishing, Made with Krita">
Ubuntu 20.10 &#8220;Groovy Gorilla&#8221; Artwork by Sylvia Ritter Looks Astonishing, Made with Krita </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita" rel="bookmark"><time class="entry-date published" datetime="8 months ago">8 months ago</time><time class="updated" datetime="8 months ago">8 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/chrome-os-86-rolls-out-with-linux-support-for-debian-gnu-linux-10-buster">
<img width="1920" height="1200" src="https://9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Chrome OS 86" data-attachment-id="5180" data-permalink="https://9to5linux.com/chrome-os-86-rolls-out-with-linux-support-for-debian-gnu-linux-10-buster/chromeos86" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?fit=1920%2C1200&amp;ssl=1" data-orig-size="1920,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chrome OS 86" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?fit=1920%2C1200&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?fit=1920%2C1200&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?resize=768%2C480&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?resize=1536%2C960&amp;ssl=1 1536w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?resize=20%2C13&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?resize=144%2C90&amp;ssl=1 144w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/10/chromeos86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/chrome-os-86-rolls-out-with-linux-support-for-debian-gnu-linux-10-buster" rel="bookmark" title="Chrome OS 86 Rolls Out with Linux Support for Debian GNU/Linux 10 &#8220;Buster&#8221;">
Chrome OS 86 Rolls Out with Linux Support for Debian GNU/Linux 10 &#8220;Buster&#8221; </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/chrome-os-86-rolls-out-with-linux-support-for-debian-gnu-linux-10-buster" rel="bookmark"><time class="entry-date published" datetime="6 months ago">6 months ago</time><time class="updated" datetime="6 months ago">6 months ago</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools";
		this.page.identifier = "7683 https://9to5linux.com/?p=7683";
		this.page.title = "Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-16" class="widget widget_text"> <div class="textwidget"><div id="67822-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=2"></script></div>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Trending</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/just-perfection-gnome-shell-extension-now-lets-you-customize-your-gnome-40-desktop" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/justperfection-1.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="&#039;Just Perfection&#039; GNOME Shell Extension Now Lets You Customize Your GNOME 40 Desktop" title="&#039;Just Perfection&#039; GNOME Shell Extension Now Lets You Customize Your GNOME 40 Desktop" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/just-perfection-gnome-shell-extension-now-lets-you-customize-your-gnome-40-desktop" class="tptn_link"><span class="tptn_title">&#8216;Just Perfection&#8217; GNOME Shell Extension Now Lets You Customize Your GNOME 40 Desktop</span></a></span></li><li><a href="https://9to5linux.com/pinephone-beta-limited-edition-is-now-available-for-pre-order-with-manjaro-linux" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/03/pinephonebeta.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="PinePhone Beta Limited Edition Is Now Available for Pre-Order with Manjaro Linux" title="PinePhone Beta Limited Edition Is Now Available for Pre-Order with Manjaro Linux" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/pinephone-beta-limited-edition-is-now-available-for-pre-order-with-manjaro-linux" class="tptn_link"><span class="tptn_title">PinePhone Beta Limited Edition Is Now Available for Pre-Order with Manjaro Linux</span></a></span></li><li><a href="https://9to5linux.com/gnome-40-desktop-environment-officially-released-this-is-whats-new" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/03/gnome40.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="GNOME 40 Desktop Environment Officially Released, This Is What&#039;s New" title="GNOME 40 Desktop Environment Officially Released, This Is What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/gnome-40-desktop-environment-officially-released-this-is-whats-new" class="tptn_link"><span class="tptn_title">GNOME 40 Desktop Environment Officially Released, This Is What&#8217;s New</span></a></span></li><li><a href="https://9to5linux.com/pinebook-pro-linux-laptop-is-back-in-stock-and-you-can-get-one-for-only-220-usd" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/03/pinebookpro.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Pinebook Pro Linux Laptop Is Back in Stock and You Can Get One for Only $220 USD" title="Pinebook Pro Linux Laptop Is Back in Stock and You Can Get One for Only $220 USD" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/pinebook-pro-linux-laptop-is-back-in-stock-and-you-can-get-one-for-only-220-usd" class="tptn_link"><span class="tptn_title">Pinebook Pro Linux Laptop Is Back in Stock and You Can Get One for Only $220 USD</span></a></span></li><li><a href="https://9to5linux.com/canonical-collabora-and-nextcloud-deliver-work-from-home-solution-to-raspberry-pi-users" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/03/collaboraonlineraspi.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Canonical, Collabora, and Nextcloud Deliver Work From Home Solution to Raspberry Pi Users" title="Canonical, Collabora, and Nextcloud Deliver Work From Home Solution to Raspberry Pi Users" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/canonical-collabora-and-nextcloud-deliver-work-from-home-solution-to-raspberry-pi-users" class="tptn_link"><span class="tptn_title">Canonical, Collabora, and Nextcloud Deliver Work From Home Solution to Raspberry Pi Users</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/Ogu/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/511/8250/avatar32.jpg?1332100343" alt="Ogu">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Ogu/">Ogu</a>
<span class="dsq-widget-comment">I just want to move the dock. It's not a big deal. Gnome Shell works with extensions so nobody is...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop">&#8216;Just Perfection&#8217; GNOME Shell Now Lets You Customize Your GNOME 40 Desktop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop#comment-5323543004" target="_blank" rel="noopener">3 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/NundEstBibendumEsque/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/8166/6133/avatar32.jpg?1438280244" alt="IJK">
</a><a class="dsq-widget-user" href="https://disqus.com/by/NundEstBibendumEsque/">IJK</a>
<span class="dsq-widget-comment">Alternatively, you can ditch Gnome altogether and use instead a desktop system that does not force...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop">&#8216;Just Perfection&#8217; GNOME Shell Now Lets You Customize Your GNOME 40 Desktop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop#comment-5322836214" target="_blank" rel="noopener">17 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
<span class="dsq-widget-comment">Hi! The dock I'm using is Plank and you can move it to left. Yes, I'm using Conky at the top with...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop">&#8216;Just Perfection&#8217; GNOME Shell Now Lets You Customize Your GNOME 40 Desktop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop#comment-5320584017" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Ogu/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/511/8250/avatar32.jpg?1332100343" alt="Ogu">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Ogu/">Ogu</a>
<span class="dsq-widget-comment">Great!
Is this extension allow to move dock to left?
Please share your desktop settings, are you...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop">&#8216;Just Perfection&#8217; GNOME Shell Now Lets You Customize Your GNOME 40 Desktop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/just-perfection-gnome-shell-now-lets-you-customize-your-gnome-40-desktop#comment-5320514452" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Olm08rsYig/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Adam B.">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Olm08rsYig/">Adam B.</a>
<span class="dsq-widget-comment">Marius, I'm sorry for delay in reply - I work as System Administrator casually for 8-10 hours for...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/best-linux-distros-for-the-lenovo-ideapad-gaming-3-amd-gaming-laptop">Best Linux Distros for the Lenovo IdeaPad Gaming 3 AMD Gaming Laptop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/best-linux-distros-for-the-lenovo-ideapad-gaming-3-amd-gaming-laptop#comment-5318138217" target="_blank" rel="noopener">3 days ago</a>
</p></ul>
</div>
</section><section id="text-17" class="widget widget_text"> <div class="textwidget"><div id="67822-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=3"></script></div>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Download Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://repo.nxos.org/iso/nitrux-release-amd64_2021.03.30.iso">Nitrux 1.3.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp-stud.hs-esslingen.de/Mirrors/archive.parrotsec.org/iso/4.11/Parrot-security-4.11_amd64.iso">Parrot Security Edition 4.11 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.dotsrc.org/parrot/iso/4.11/Parrot-kde-security-4.11_amd64.iso">Parrot Security Edition 4.11 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://matojo.unizar.es/parrot/iso/4.11/Parrot-home-4.11_amd64.iso">Parrot Home Edition 4.11 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.kku.ac.th/parrot/iso/4.11/Parrot-kde-home-4.11_amd64.iso">Parrot Home Edition 4.11 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://mirror.truenetwork.ru/parrot/iso/4.11/Parrot-xfce-4.11_amd64.iso">Parrot Home Edition 4.11 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.11.10-2021.03.26-x86_64.iso" rel="noopener">Bluestar Linux 5.11.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/36.0/livecd/4MLinux-36.0-64bit.iso" rel="noopener">4MLinux 36.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/36.0/livecd/4MLinux-36.0-core.iso" rel="noopener">4MLinux 36.0 Core</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/current/amd64/iso-cd/debian-10.9.0-amd64-xfce-CD-1.iso">Debian Edu (Skolelinux) 10.9.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-kde.iso">Debian GNU/Linux 10.9 Live KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-gnome.iso">Debian GNU/Linux 10.9 Live GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-xfce.iso">Debian GNU/Linux 10.9 Live Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-cinnamon.iso">Debian GNU/Linux 10.9 Live Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-mate.iso">Debian GNU/Linux 10.9 Live MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-lxqt.iso">Debian GNU/Linux 10.9 Live LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-lxde.iso">Debian GNU/Linux 10.9 Live LXDE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.9.0-live/amd64/iso-hybrid/debian-live-10.9.0-amd64-standard.iso">Debian GNU/Linux 10.9 Live Standard</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://downloads.ipfire.org/releases/ipfire-2.x/2.25-core155/ipfire-2.25.x86_64-full-core155.iso">IPFire 2.25 Core Update 155</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://downloads.raspberrypi.org/raspios_armhf/images/raspios_armhf-2021-03-25/2021-03-04-raspios-buster-armhf.zip">Raspberry Pi OS 2021-03-04</a></li>
</ul></div>
</div>
</section><section id="text-18" class="widget widget_text"> <div class="textwidget"><div id="67822-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=19"></script></div>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Download Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/calamares/calamares/releases/download/v3.2.39.1/calamares-3.2.39.1.tar.gz">Calamares 3.2.39.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/seamonkey/releases/2.53.7/linux-x86_64/en-US/seamonkey-2.53.7.en-US.linux-x86_64.tar.bz2">SeaMonkey 2.53.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/raspberrypi/rpi-imager/archive/refs/tags/1.6.1.tar.gz">Raspberry Pi Imager 1.6.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.dogado.de/imagemagick/ImageMagick-7.0.11-5.tar.xz">ImageMagick 7.0.11-5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl4.cdn.filezilla-project.org/client/FileZilla_3.53.1_x86_64-linux-gnu.tar.bz2?h=waKP6O67L-v02Pb_C6or5Q&x=1617024602">FileZilla 3.53.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/gnucash/files/gnucash%20(stable)/4.5/gnucash-4.5.tar.bz2" rel="noopener">GnuCash 4.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ventoy/Ventoy/releases/download/v1.0.39/ventoy-1.0.39-linux.tar.gz">Ventoy 1.0.39</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.torproject.org/dist/torbrowser/10.0.15/tor-browser-linux64-10.0.15_en-US.tar.xz">Tor Browser 10.0.15</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mediaarea.net/download/binary/mediainfo-gui/21.03/MediaInfo_GUI_21.03_GNU_FromSource.tar.xz">MediaInfo 21.03</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/pub/software/scm/git/git-2.31.1.tar.xz">Git 2.31.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.gnome.org/sources/gnome-commander/1.12/gnome-commander-1.12.0.tar.xz">GNOME Commander 1.12.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://webkitgtk.org/releases/webkitgtk-2.32.0.tar.xz">WebKitGTK 2.32.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/snapcore/snapd/releases/download/2.49.2/snapd_2.49.2.no-vendor.tar.xz">snapd 2.49.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.calibre-ebook.com/5.14.0/calibre-5.14.0-x86_64.txz">Calibre 5.14</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://launchpad.net/juju/2.8/2.8.10/+download/juju-2.8.10-linux-amd64.tar.xz">Juju 2.8.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/openssl/openssl/archive/refs/tags/OpenSSL_1_1_1k.tar.gz">OpenSSL 1.1.1k</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/emacs/emacs-27.2.tar.xz">GNU Emacs 27.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/rust-lang/rust/archive/refs/tags/1.51.0.tar.gz">Rust 1.51.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.11.10.tar.xz">Linux kernel 5.11.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.26.tar.xz">Linux kernel 5.10.26 LTS</a></li>
</ul></div>
</div>
</section><section id="text-19" class="widget widget_text"> <div class="textwidget"><div id="67822-20"><script src="//ads.themoneytizer.com/s/gen.js?type=20"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=20"></script></div>
</div>
</section><section id="text-20" class="widget widget_text"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js' id='coblocks-lightbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"7683 https:\/\/9to5linux.com\/?p=7683","disqusShortname":"9to5linux","disqusTitle":"Parrot 4.11 Security OS Released with Linux Kernel 5.10 LTS, Updating Hacking Tools","disqusUrl":"https:\/\/9to5linux.com\/parrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools","postId":"7683"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/9to5linux.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/cmp.js' id='cmp-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"7683","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"204019552"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php","nonce":"0ab96f4349","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/9to5linux.com\/zionentrance?redirect_to=https%3A%2F%2F9to5linux.com%2Fparrot-4-11-security-os-released-with-linux-kernel-5-10-lts-updating-hacking-tools","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'170661236',post:'7683',tz:'3',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '7683' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
<!--[if swift]>SWIFT_PERFORMACE_OB_CONFLICT<![endif]--></body>
</html>


