<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut - 9to5Linux</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Raspberry Pi 4 Model B with 2GB RAM Linux-powered computer now costs only $35 USD, the same price as the 1GB RAM model, which will remain available."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut - 9to5Linux" />
<meta property="og:description" content="The Raspberry Pi 4 Model B with 2GB RAM Linux-powered computer now costs only $35 USD, the same price as the 1GB RAM model, which will remain available." />
<meta property="og:url" content="https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:tag" content="Raspberry Pi" />
<meta property="article:tag" content="Raspberry Pi 4" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-27T16:25:13+00:00" />
<meta property="article:modified_time" content="2020-02-27T16:40:47+00:00" />
<meta property="og:updated_time" content="2020-02-27T16:40:47+00:00" />
<meta property="og:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1662%2C1092&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1662%2C1092&#038;ssl=1" />
<meta property="og:image:width" content="1662" />
<meta property="og:image:height" content="1092" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Raspberry Pi 4 Model B with 2GB RAM Linux-powered computer now costs only $35 USD, the same price as the 1GB RAM model, which will remain available." />
<meta name="twitter:title" content="Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut - 9to5Linux" />
<meta name="twitter:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1662%2C1092&#038;ssl=1" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","inLanguage":"en-US","description":"Linux news, reviews, tutorials, and more","potentialAction":{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1662%2C1092&ssl=1","width":1662,"height":1092,"caption":"Raspberry Pi 4"},{"@type":"WebPage","@id":"https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut#webpage","url":"https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut","name":"Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut#primaryimage"},"datePublished":"2020-02-27T16:25:13+00:00","dateModified":"2020-02-27T16:40:47+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931"},"description":"The Raspberry Pi 4 Model B with 2GB RAM Linux-powered computer now costs only $35 USD, the same price as the 1GB RAM model, which will remain available."},{"@type":["Person"],"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on <a href=\"https://twitter.com/MariusNestor\">Twitter</a>.","sameAs":["https://twitter.com/MariusNestor"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut Comments Feed" href="https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=ef55f91ab0cde64bb77341fdde4174b9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://9to5linux.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css'  href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css'  href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='https://9to5linux.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://9to5linux.com/?p=1363' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fraspberry-pi-4-linux-computer-2gb-ram-price-cut" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fraspberry-pi-4-linux-computer-2gb-ram-price-cut&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style type="text/css">
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		
		<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers .site-content,
                    body.wide-layout.separate-containers .site-content {
                        background: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 120px;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}		</style>

	</head>

<body class="post-template-default single single-post postid-1363 single-format-standard wide-layout right-sidebar one-container">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">February 27, 2020</span>
        
            <div id="top-navigation" class="top-navigation">
        <div class="menu-footer-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://9to5linux.com/about-us">About Us</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-116"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
</ul></div>					
    </div>		

        
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container left-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
                                <p class="site-description">Linux news, reviews, tutorials, and more</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="container align-left show-search">
        
        <div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-565"><a href="https://liberapay.com/9to5linux/donate">Support Us</a></li>
</ul></div><div class="bam-search-button-icon">
    <i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
    <div class="bam-search-box">
        <form role="search" method="get" class="search-form" action="https://9to5linux.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div><!-- th-search-box -->
</div><!-- .th-search-box-container -->

        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-565"><a href="https://liberapay.com/9to5linux/donate">Support Us</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

						
			
<article id="post-1363" class="bam-single-post post-1363 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-hardware tag-raspberry-pi tag-raspberry-pi-4">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/hardware" rel="category tag">Hardware</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut" rel="bookmark"><time class="entry-date published" datetime="2020-02-27T18:25:13+02:00">February 27, 2020</time><time class="updated" datetime="2020-02-27T18:40:47+02:00">February 27, 2020</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

					<div class="post-thumbnail">
					<img width="1400" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Raspberry Pi 4" data-attachment-id="1366" data-permalink="https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut/raspi" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1662%2C1092&amp;ssl=1" data-orig-size="1662,1092" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raspberry Pi 4" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1200%2C788&amp;ssl=1" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?resize=1400%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</div><!-- .post-thumbnail -->
			
		
	
	<div class="entry-content">
		<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut&text=Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut&title=Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut&title=Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut&text=Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1662%2C1092&ssl=1&description=Raspberry Pi 4 Linux Computer with 2GB RAM Gets a Price Cut'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>On February 29th, the Raspberry Pi Foundation will turn 8 years old, and what better way to celebrate than with a price cut for one of the latest Raspberry Pi 4 models.</strong></p>



<p>If you&#8217;ve been holding out on buying the latest <strong><a href="https://9to5linux.com/canonical-makes-it-easier-to-download-ubuntu-for-raspberry-pi">Raspberry Pi</a></strong> 4 computer, now it&#8217;s the perfect time to do so as the 2GB RAM model costs less. On their eighth birthday, the Raspberry Pi Foundation <em><a rel="noreferrer noopener" aria-label="announced (opens in a new tab)" href="https://www.raspberrypi.org/blog/new-price-raspberry-pi-4-2gb/" target="_blank">announced</a></em> today that you buy the Raspberry Pi 4 Model B with 2GB RAM for only $35 USD.</p>



<p>Until today, the retail price of the 2GB RAM Raspberry Pi 4 model was $45 USD, so a $10 USD cut goes a long way as people will get more RAM for the same price.</p>



<p>It also turns out that the 1GB RAM Raspberry Pi 4 model is still on sale, but why would you get it if you can have double the RAM for the same price?</p>



<blockquote class="wp-block-quote is-style-large"><p>&#8220;The fall in RAM prices over the last year has allowed us to cut the price of the 2GB variant of&nbsp;Raspberry Pi 4&nbsp;to $35. Effective immediately, you will be able to buy a no-compromises desktop PC for the same price as Raspberry Pi 1 in 2012,&#8221; said Eben Upton, Chief Executive Raspberry Pi Trading.</p></blockquote>



<p>If you&#8217;re asking, yes, this is permanent price cut, so expect your local retail to have a lower price of the 2GB RAM model in the coming weeks. But if you can&#8217;t wait, you can buy it right now from <a rel="noreferrer noopener" aria-label="here (opens in a new tab)" href="https://www.raspberrypi.org/products/raspberry-pi-4-model-b/" target="_blank">here</a>.</p>



<p>The 4GB RAM model is currently the most powerful Raspberry Pi Linux computer on the market, but it still costs $55 USD and Raspberry Pi Foundation has no plans to cut its price anytime soon.</p>



<p>Raspberry Pi Foundation also said that they plan on improving the tiny computer, making it a better alternative to traditional desktop PCs. They also continue improving <strong><a href="https://9to5linux.com/raspbian-os-for-raspberry-pi-adds-multi-monitor-improvements-more">Raspbian</a></strong>, their in-house built Debian-based Linux distro for Raspberry Pi, which will soon get <strong><a href="https://9to5linux.com/raspberry-pi-is-getting-vulkan-support">Vulkan support</a></strong>.</p>
<span class="post-last-modified">Last updated <time class="post-last-modified-td">2 hours ago</time></span>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/raspberry-pi" rel="tag">Raspberry Pi</a><a href="https://9to5linux.com/tag/raspberry-pi-4" rel="tag">Raspberry Pi 4</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-1363 -->


<div class="bam-related-posts clearfix">

    <h3 class="related-section-title">You might also like</h3>

    <div class="related-posts-wrap">
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/mesa-20-0-arrives-with-opengl-4-6-on-radeonsi-vulkan-1-2-on-intel-anv-and-radv">
                        <img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-3.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Mesa 20.0 released" data-attachment-id="977" data-permalink="https://9to5linux.com/mesa-20-0-arrives-with-opengl-4-6-on-radeonsi-vulkan-1-2-on-intel-anv-and-radv/noname-5" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-3.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mesa 20.0 released" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-3.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-3.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-3.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-3.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/mesa-20-0-arrives-with-opengl-4-6-on-radeonsi-vulkan-1-2-on-intel-anv-and-radv" rel="bookmark" title="Mesa 20.0 Arrives with OpenGL 4.6 on RadeonSI, Vulkan 1.2 on Intel ANV and RADV">
                        Mesa 20.0 Arrives with OpenGL 4.6 on RadeonSI, Vulkan 1.2 on Intel ANV and RADV                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mesa-20-0-arrives-with-opengl-4-6-on-radeonsi-vulkan-1-2-on-intel-anv-and-radv" rel="bookmark"><time class="entry-date published" datetime="2020-02-21T01:28:30+02:00">February 21, 2020</time><time class="updated" datetime="2020-02-21T01:28:36+02:00">February 21, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/linux-kernel-5-5-officially-released-this-is-whats-new">
                        <img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Linux kernel 5.5" data-attachment-id="254" data-permalink="https://9to5linux.com/linux-kernel-5-5-officially-released-this-is-whats-new/22d4c43f-7905-46b7-8440-5466926eac84" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?fit=2000%2C1080&amp;ssl=1" data-orig-size="2000,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linux kernel 5.5" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?fit=1024%2C553&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/22D4C43F-7905-46B7-8440-5466926EAC84.jpeg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/linux-kernel-5-5-officially-released-this-is-whats-new" rel="bookmark" title="Linux Kernel 5.5 Officially Released, This Is What’s New">
                        Linux Kernel 5.5 Officially Released, This Is What’s New                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-kernel-5-5-officially-released-this-is-whats-new" rel="bookmark"><time class="entry-date published" datetime="2020-01-27T09:46:40+02:00">January 27, 2020</time><time class="updated" datetime="2020-02-26T02:46:57+02:00">February 26, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/openmandriva-lx-4-1-will-ship-with-linux-kernel-5-5-libreoffice-6-4">
                        <img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-16.04_01_02_2020_10_31_01_result-1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="OpenMandriva Lx 4.1 RC" data-attachment-id="525" data-permalink="https://9to5linux.com/openmandriva-lx-4-1-released-new-features/virtualbox_ubuntu-16-04_01_02_2020_10_31_01_result-1" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-16.04_01_02_2020_10_31_01_result-1.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenMandriva Lx 4.1 RC" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-16.04_01_02_2020_10_31_01_result-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-16.04_01_02_2020_10_31_01_result-1.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-16.04_01_02_2020_10_31_01_result-1.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-16.04_01_02_2020_10_31_01_result-1.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-16.04_01_02_2020_10_31_01_result-1.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/openmandriva-lx-4-1-will-ship-with-linux-kernel-5-5-libreoffice-6-4" rel="bookmark" title="OpenMandriva Lx 4.1 Will Ship with Linux Kernel 5.5, LibreOffice 6.4">
                        OpenMandriva Lx 4.1 Will Ship with Linux Kernel 5.5, LibreOffice 6.4                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/openmandriva-lx-4-1-will-ship-with-linux-kernel-5-5-libreoffice-6-4" rel="bookmark"><time class="entry-date published" datetime="2020-01-29T11:13:30+02:00">January 29, 2020</time><time class="updated" datetime="2020-02-03T03:00:44+02:00">February 3, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/extix-20-2-is-the-first-distro-to-be-based-on-ubuntu-20-04-lts-linux-kernel-5-5">
                        <img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Test3_27_01_2020_18_09_05-2.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="ExTiX 20.2" data-attachment-id="519" data-permalink="https://9to5linux.com/extix-20-2-is-the-first-distro-to-be-based-on-ubuntu-20-04-lts-linux-kernel-5-5/virtualbox_test3_27_01_2020_18_09_05-2" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Test3_27_01_2020_18_09_05-2.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ExTiX 20.2" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Test3_27_01_2020_18_09_05-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Test3_27_01_2020_18_09_05-2.jpg?fit=800%2C600&amp;ssl=1" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Test3_27_01_2020_18_09_05-2.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/extix-20-2-is-the-first-distro-to-be-based-on-ubuntu-20-04-lts-linux-kernel-5-5" rel="bookmark" title="ExTiX 20.2 Is the First Distro to Be Based on Ubuntu 20.04 LTS, Linux Kernel 5.5">
                        ExTiX 20.2 Is the First Distro to Be Based on Ubuntu 20.04 LTS, Linux Kernel 5.5                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/extix-20-2-is-the-first-distro-to-be-based-on-ubuntu-20-04-lts-linux-kernel-5-5" rel="bookmark"><time class="entry-date published" datetime="2020-01-27T18:12:59+02:00">January 27, 2020</time><time class="updated" datetime="2020-02-26T02:50:05+02:00">February 26, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/canonical-releases-openstack-charms-20-02-new-features">
                        <img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="OpenStack Charms 20.02" data-attachment-id="904" data-permalink="https://9to5linux.com/canonical-releases-openstack-charms-20-02-new-features/noname-3" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-1.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenStack Charms 20.02" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-1.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-1.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-1.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/noname-1.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/canonical-releases-openstack-charms-20-02-new-features" rel="bookmark" title="Canonical Releases OpenStack Charms 20.02 with CephFS Support, More">
                        Canonical Releases OpenStack Charms 20.02 with CephFS Support, More                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/canonical-releases-openstack-charms-20-02-new-features" rel="bookmark"><time class="entry-date published" datetime="2020-02-18T16:48:19+02:00">February 18, 2020</time><time class="updated" datetime="2020-02-18T16:48:25+02:00">February 18, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/netrunner-20-01-10th-anniversary-release">
                        <img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Netrunner 20.01" data-attachment-id="1121" data-permalink="https://9to5linux.com/netrunner-20-01-10th-anniversary-release/virtualbox_linux_24_02_2020_02_40_06" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?fit=2560%2C1600&amp;ssl=1" data-orig-size="2560,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netrunner 20.01" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?fit=1200%2C750&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Linux_24_02_2020_02_40_06-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/netrunner-20-01-10th-anniversary-release" rel="bookmark" title="Netrunner 20.01 &#8220;Twenty&#8221; Arrives as Project&#8217;s 10th Anniversary Release">
                        Netrunner 20.01 &#8220;Twenty&#8221; Arrives as Project&#8217;s 10th Anniversary Release                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/netrunner-20-01-10th-anniversary-release" rel="bookmark"><time class="entry-date published" datetime="2020-02-24T02:45:22+02:00">February 24, 2020</time><time class="updated" datetime="2020-02-24T02:47:57+02:00">February 24, 2020</time></a></span></div>
            </div><!-- .related-post -->
            </div><!-- .related-post-wrap-->

</div><!-- .related-posts -->


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/raspberry-pi-4-linux-computer-2gb-ram-price-cut#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://9to5linux.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Follow us</h4><div class="textwidget custom-html-widget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter.svg" alt="Twitter" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter.svg" alt="Twitter" width="35" height="35"></noscript></a>
<a href="https://www.facebook.com/9to5linux" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook.svg" alt="Facebook" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook.svg" alt="Facebook" width="35" height="35"></noscript></a>
<a rel="me noopener noreferrer" href="https://floss.social/@9to5linux" target='blank'>
<img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon.svg" alt="Mastodon" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon.svg" alt="Mastodon" width="35" height="35"></noscript></a>
<a href="https://9to5linux.com/feed/" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS.svg" alt="RSS" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/RSS.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS.svg" alt="RSS" width="35" height="35"></noscript></a>
<a href='https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F' target='blank' rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/feedly.svg" alt="Follow us in Feedly" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/feedly.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img id='feedlyFollow' src='https://9to5linux.com/wp-content/uploads/2020/01/feedly.svg' alt='Follow us in Feedly' width='35' height='35'></noscript></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/telegram.svg" alt="Join us on Telegram" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/telegram.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/telegram.svg" alt="Join us on Telegram" width="35" height="35"></noscript></a>
</div></div></section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/kdes-plasma-mobile-is-shaping-nicely-on-the-pinephone"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?fit=122%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="KDE&#039;s Plasma Mobile Is Shaping Up Nicely on the PinePhone - Video" title="KDE&#039;s Plasma Mobile Is Shaping Up Nicely on the PinePhone - Video" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kdes-plasma-mobile-is-shaping-nicely-on-the-pinephone"     class="tptn_link"><span class="tptn_title">KDE&#8217;s Plasma Mobile Is Shaping Up Nicely on the PinePhone &#8211; Video</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-based-makululinux-2020-wants-to-convince-windows-7-users-to-switch-to-linux"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/mak1.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu-Based MakuluLinux 2020 Wants to Convince Windows 7 Users to Switch to Linux" title="Ubuntu-Based MakuluLinux 2020 Wants to Convince Windows 7 Users to Switch to Linux" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-based-makululinux-2020-wants-to-convince-windows-7-users-to-switch-to-linux"     class="tptn_link"><span class="tptn_title">Ubuntu-Based MakuluLinux 2020 Wants to Convince Windows 7 Users to Switch to Linux</span></a></span></li><li><a href="https://9to5linux.com/manjaro-linux-19-0-kyria-officially-released-this-is-whats-new"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_25_02_2020_14_45_36.jpg?fit=120%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Manjaro Linux 19.0 &quot;Kyria&quot; Officially Released, This Is What&#039;s New" title="Manjaro Linux 19.0 &quot;Kyria&quot; Officially Released, This Is What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/manjaro-linux-19-0-kyria-officially-released-this-is-whats-new"     class="tptn_link"><span class="tptn_title">Manjaro Linux 19.0 &#8220;Kyria&#8221; Officially Released, This Is What&#8217;s New</span></a></span></li><li><a href="https://9to5linux.com/claws-mail-3-17-5-open-source-email-client-released-with-new-features"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-20_24_02_2020_17_30_21.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Claws Mail 3.17.5 Open-Source Email Client Released with New Features" title="Claws Mail 3.17.5 Open-Source Email Client Released with New Features" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/claws-mail-3-17-5-open-source-email-client-released-with-new-features"     class="tptn_link"><span class="tptn_title">Claws Mail 3.17.5 Open-Source Email Client Released with New Features</span></a></span></li><li><a href="https://9to5linux.com/heres-the-mate-desktop-running-on-the-pinephone-video"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-22-at-17.06.07.jpg?fit=150%2C88&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Here&#039;s the MATE Desktop Running on the PinePhone - Video" title="Here&#039;s the MATE Desktop Running on the PinePhone - Video" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/heres-the-mate-desktop-running-on-the-pinephone-video"     class="tptn_link"><span class="tptn_title">Here&#8217;s the MATE Desktop Running on the PinePhone &#8211; Video</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-9" class="widget widget_text"><h4 class="widget-title">Recent comments</h4>			<div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/merkuti01/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/7335/7150/avatar32.jpg?1379288863" alt="merkuti01">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/merkuti01/"  >merkuti01</a>
							<span class="dsq-widget-comment">Using it now and loving it. Manjaro never disappoints.</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/manjaro-linux-19-0-kyria-officially-released-this-is-whats-new">Manjaro Linux 19.0 “Kyria” Officially Released, This Is What’s New</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/manjaro-linux-19-0-kyria-officially-released-this-is-whats-new#comment-4811630637" target="_blank" rel="noopener noreferrer">19 hours ago</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/NundEstBibendumEsque/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/8166/6133/avatar32.jpg?1438280244" alt="IJK">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/NundEstBibendumEsque/"  >IJK</a>
							<span class="dsq-widget-comment">Those are largely cosmetic touches. How about something really important and useful, like e.g....</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/claws-mail-3-17-5-open-source-email-client-released-with-new-features">Claws Mail 3.17.5 Open-Source Email Client Released with New Features</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/claws-mail-3-17-5-open-source-email-client-released-with-new-features#comment-4811182036" target="_blank" rel="noopener noreferrer">23 hours ago</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/arkadiuszkawako/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Arek">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/arkadiuszkawako/"  >Arek</a>
							<span class="dsq-widget-comment">I use MX-Linux on daily basis (at work). This installation is at least a year old. During that time...</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/netrunner-20-01-10th-anniversary-release">Netrunner 20.01 “Twenty” Arrives as Project’s 10th Anniversary Release</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/netrunner-20-01-10th-anniversary-release#comment-4810861520" target="_blank" rel="noopener noreferrer">yesterday</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/VargiVeum/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/260/4958/avatar32.jpg?1271348992" alt="Varg i Veum">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/VargiVeum/"  >Varg i Veum</a>
							<span class="dsq-widget-comment">Interesting. I wonder how Netrunner is compared to MX-linux? Anyone with experience with both?</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/netrunner-20-01-10th-anniversary-release">Netrunner 20.01 “Twenty” Arrives as Project’s 10th Anniversary Release</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/netrunner-20-01-10th-anniversary-release#comment-4807531160" target="_blank" rel="noopener noreferrer">3 days ago</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/scott_m_allen/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5228/7625/avatar32.jpg?1369482710" alt="Scott M. Allen">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/scott_m_allen/"  >Scott M. Allen</a>
							<span class="dsq-widget-comment">Bernie Bro's are going to be sad in November</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/gnome-3-34-4-released-with-various-improvements-and-bug-fixes">GNOME 3.34.4 Released with Various Improvements and Bug Fixes</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/gnome-3-34-4-released-with-various-improvements-and-bug-fixes#comment-4806081981" target="_blank" rel="noopener noreferrer">4 days ago</a>
							</p></ul>
</div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest distributions</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://files.kde.org/neon/images/user/current/neon-user-20200227-1119.iso">KDE neon 20200227</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://9to5linux.com/android-x86-9-0-released-lets-you-run-android-9-pie-on-your-pc">Android-x86 9.0-r1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://download.whonix.org/ova/15.0.0.8.9/Whonix-XFCE-15.0.0.8.9.ova">Whonix 15.0.0.8.9</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://9to5linux.com/ubuntu-based-makululinux-2020-wants-to-convince-windows-7-users-to-switch-to-linux">MakuluLinux 2020</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/absolute-linux/absolute64-20200223.iso">Absolute Linux 20200223</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://updates.volumio.org/x86/volumio/2.712/volumio-2.712-2020-02-25-x86.img.zip">Volumio 2.712</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://9to5linux.com/manjaro-linux-19-0-kyria-officially-released-this-is-whats-new">Manjaro Linux 19.0</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/openmediavault/files/5.3.4/openmediavault_5.3.4-amd64.iso/download">OpenMediaVault 5.3.4</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://9to5linux.com/ipfire-open-source-linux-firewall-gets-a-revamped-dns-system">IPFire 2.25 Core Update 141</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/live-raizo/Live-Raizo-v11.20.02.23p.iso">Live Raizo 11.20.02.23</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/bakandimgcd/files/BakAndImgCD-32.0.iso/download">BakAndImgCD 32.0</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/live-cd/64bit/pclinuxos64-kde5-2020.02.iso">PCLinuxOS 2020.02</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.5.4-2020.02.16-x86_64.iso/download">Bluestar Linux 5.5.4</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.untangle.com/public/untangle_1500_x64.iso">Untangle NG Firewall 15.0.0</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://9to5linux.com/mx-linux-19-1-released-with-new-advanced-hardware-support-iso">MX Linux 19.1</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="ftp://iso.netbsd.org/pub/NetBSD/iso/9.0/NetBSD-9.0-amd64.iso">NetBSD 9.0</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://project-trident.org/void/Trident-netinstall-x86_64.iso">Project Trident 20.02</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/robolinux/files/robolinux-xfce-v10.9.iso/download">Robolinux 10.9 Xfce</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/robolinux/files/robolinux64-cinnamon-v10.9.iso/download">Robolinux 10.9 Cinnamon</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/robolinux/files/robolinux64-mate3d-v10.9.iso/download">Robolinux 10.9 MATE</a></li>
</ul>
</div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest apps</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://9to5linux.com/libreoffice-6-4-office-suite-gets-first-point-release">LibreOffice 6.4.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://1.eu.dl.wireshark.org/src/wireshark-3.2.2.tar.xz">Wireshark 3.2.2</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://store.kde.org/p/1169519/startdownload?file_id=1582736061&file_name=latte-dock-0.9.9.tar.xz">Latte Dock 0.9.9</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.python.org/ftp/python/3.8.2/Python-3.8.2.tar.xz">Python 3.8.2</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.opera.com/download/get/?partner=www&opsys=Linux">Opera 67.0.3575.31</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://launchpad.net/duplicity/0.8-series/0.8.11/+download/duplicity-0.8.11.1596.tar.gz">Duplicity 0.8.11</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/roundcube/roundcubemail/releases/download/1.4.3/roundcubemail-1.4.3-complete.tar.gz">Roundcube 1.4.3</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/MirServer/mir/releases/download/v1.7.1/mir-1.7.1.tar.xz">Mir 1.7.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-80.0.3987.122.tar.xz">Chromium 80.0.3987.122</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/calamares/calamares/releases/download/v3.2.19.1/calamares-3.2.19.1.tar.gz">Calamares 3.2.19.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://dl2.cdn.filezilla-project.org/client/FileZilla_3.47.1_x86_64-linux-gnu.tar.bz2">FileZilla 3.47.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.claws-mail.org/download.php?file=releases/claws-mail-3.17.5.tar.xz">Claws Mail 3.17.5</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/rpm-software-management/dnf/archive/4.2.19.tar.gz">DNF 4.2.19</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://adishatz.org/lollypop/lollypop-1.2.23.tar.xz">Lollypop 1.2.23</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://imagemagick.org/download/ImageMagick-7.0.9-26.tar.xz">ImageMagick 7.0.9.26</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.5.6.tar.xz">Linux kernel 5.5.6</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.22.tar.xz">Linux kernel 5.4.22 LTS</a></li>
 	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.106.tar.xz">Linux kernel 4.19.106 LTS</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/telegramdesktop/tdesktop/releases/download/v1.9.16/tsetup.1.9.16.beta.tar.xz">Telegram Desktop 1.9.16</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://download.gimp.org/pub/gimp/stable/gimp-2.10.18.tar.bz2">GIMP 2.10.18</a></li>
	</ul></div></div></section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2020 9to5Linux All rights reserved.
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"90px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>				<style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
				<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/vendors/slick.js?ver=1.21.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"1363","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"877714202"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'170661236',post:'1363',tz:'2',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '1363' ]);
</script>
	<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
	</body>
</html>