<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Shotcut Video Editor Gets Multi-Threading for All Implicit Video Scaling and Some Video Filters - 9to5Linux</title>
<meta name="description" content="Shotcut 22.03.30 open-source video editor is now available for download with multi-threading support, new options, and many improvements." />
<link rel="canonical" href="https://9to5linux.com/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shotcut Video Editor Gets Multi-Threading for All Implicit Video Scaling and Some Video Filters - 9to5Linux" />
<meta property="og:description" content="Shotcut 22.03.30 open-source video editor is now available for download with multi-threading support, new options, and many improvements." />
<meta property="og:url" content="https://9to5linux.com/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:publisher" content="https://www.facebook.com/9to5linux" />
<meta property="article:published_time" content="2022-03-30T21:21:02+00:00" />
<meta property="article:modified_time" content="2022-03-30T21:21:05+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/s220330.webp?fit=1920%2C1080&amp;ssl=1" />
<meta name="twitter:creator" content="@MariusNestor" />
<meta name="twitter:site" content="@9to5linux" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Shotcut Video Editor Gets Multi-Threading for All Implicit Video Scaling and Some Video Filters Comments Feed" href="https://9to5linux.com/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=da82e114b3c7fac3e15d29427d13ef72"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.22.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode-1.1/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam-pro/assets/fonts/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam-pro/style.css?ver=da82e114b3c7fac3e15d29427d13ef72' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://9to5linux.com/wp-content/themes/bam-pro/assets/css/magnific-popup.css?ver=da82e114b3c7fac3e15d29427d13ef72' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":["cto_bundle","_gads","__qca","yt-remote-connected-devices","UID","disqus_unique","CONSENT","__jid","trc_cookie_storage","_dlt","cookielawinfo-checkbox-necessary","mc","YSC","VISITOR_INFO1_LIVE","yt-remote-device-id"],"cookielist":[],"non_necessary_cookies":{"performance":["__jid"],"analytics":["__qca","CONSENT","disqus_unique","UID"],"advertisement":["cto_bundle","euconsent-v2","addtl_consent","_gads","yt-remote-connected-devices","yt-remote-device-id","VISITOR_INFO1_LIVE","YSC","mc"],"others":["_dlt","trc_cookie_storage"]},"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#ff4f4f","button_1_button_hover":"#cc3f3f","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#ff4f4f","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#ff4f4f","button_3_button_hover":"#cc3f3f","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#ff4f4f","button_4_as_button":"","button_7_button_colour":"#ff4f4f","button_7_button_hover":"#cc3f3f","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"120px","text":"#7f7f7f","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.1' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1648679481","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode-1.1/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/12065" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=12065' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fshotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fshotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul,
.tptn_posts ul {
 margin:0!important;
 padding:0!important
}
.tptn_posts_daily ul li,
.tptn_posts ul li {
 clear:both;
 list-style:none;
 margin-bottom:15px;
 display:block;
 background:none;
 padding:0!important
}
.tptn_posts_daily ul:after,
.tptn_posts ul:after,
.tptn_posts_daily ul li:after,
.tptn_posts ul li:after {
 content: '';
 display:table;
 clear:both
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title {
 font-family:inherit;
 font-weight:510;
 display:block;
 padding-bottom:5px;
 text-decoration:none;
 word-wrap:break-word;
 font-size:16px;
 font-size:1rem;
 margin:0 0 8px;
 -ms-word-wrap:break-word;
 word-wrap:break-word;
 line-height:1.27
}
img.tptn_thumb {
 transition:transform .5s,filter 1.5s ease-in-out;
 display:block;
 float:left;
 clear:left;
 margin-right:5px!important;
 padding:3px!important;
 vertical-align:bottom;
 width:150px;
 height:90px;
 background-size:cover
}
img.tptn_thumb:hover {
 transform:scale(1.1)
}
.tptn_excerpt {
 display:block
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}			</style>
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 80px;
                    }
                
                    @media( max-width: 480px ) {
                        .site-logo-image img {
                            max-width: 45px;
                        }
                    }
                
                    .site-logo-image img {
                        max-height: 55px;
                    }
                
                    @media( max-width: 480px ) {
                        .site-logo-image img {
                            max-height: 55px;
                        }
                    }
                
                        .site-header.horizontal-style .site-branding-inner { height: 60px; }
                        .site-header.horizontal-style .main-navigation ul li a, .site-header.horizontal-style .bam-search-button-icon, .site-header.horizontal-style .menu-toggle { line-height: 60px; }
                        .site-header.horizontal-style .main-navigation ul ul li a { line-height: 1.3; }
                        .site-header.horizontal-style .bam-search-box-container { top: 60px; }
                    
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    
                        @media (max-width: 959px) {
                            .site-header.horizontal-style .bam-search-button-icon {
                                right: 40px;
                            }
                            .rtl .site-header.horizontal-style .bam-search-button-icon {
                                left: 40px;
                            }
                        }
                    
                    .mobile-navigation {
                        background-color: #ff4f4f;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="post-template-default single single-post postid-12065 single-format-standard wp-custom-logo wp-embed-responsive wide-layout right-sidebar one-container bm-wts-s1">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-logo-image"><a href="https://9to5linux.com/" class="custom-logo-link" rel="home"><img width="1800" height="1800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/12/9to5linux-logo-mini-copy-modified.png?fit=1800%2C1800&amp;ssl=1" class="custom-logo" alt="9to5Linux" /></a></div>
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fas fa-search" aria-hidden="true"></i></div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation">
<i class="fas fa-bars"></i>
<span class="screen-reader-text">Menu</span> </button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<header class="entry-header">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span> </div>
<h1 class="entry-title">Shotcut Video Editor Gets Multi-Threading for All Implicit Video Scaling and Some Video Filters</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="far fa-clock"></i><a href="https://9to5linux.com/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters" rel="bookmark"><time class="entry-date published" datetime="2022-03-30T10:21:02-11:00">March 30, 2022</time><time class="updated" datetime="2022-03-30T10:21:05-11:00">March 30, 2022</time></a></span><span class="comments-link"><i class="far fa-comments"></i><a href="https://9to5linux.com/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters#respond"><span class="dsq-postid" data-dsqidentifier="12065 https://9to5linux.com/?p=12065">0</span></a></span> </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-12065" class="bam-single-post post-12065 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-app tag-shotcut tag-video-editor">
<div class="bm-social-sharing bm-social-top"><a class="bm-share bm-share-twitter" href="https://twitter.com/intent/tweet?via=9to5linux&#038;hashtags=Linux&#038;text=Shotcut%20Video%20Editor%20Gets%20Multi-Threading%20for%20All%20Implicit%20Video%20Scaling%20and%20Some%20Video%20Filters&#038;url=https%3A%2F%2F9to5linux.com%2Fshotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters" target="_blank"><i class="fab fa-twitter"></i>Tweet</a><a class="bm-share bm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F9to5linux.com%2Fshotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters" target="_blank"><i class="fab fa-facebook-f"></i>Share</a><a class="bm-share bm-share-reddit" href="https://reddit.com/submit?url=https%3A%2F%2F9to5linux.com%2Fshotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters&#038;title=Shotcut%20Video%20Editor%20Gets%20Multi-Threading%20for%20All%20Implicit%20Video%20Scaling%20and%20Some%20Video%20Filters" target="_blank"><i class="fab fa-reddit-alien" aria-hidden="true" style="padding: 0 0 0 5px;"></i></a><a class="bm-share bm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2F9to5linux.com%2Fshotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters&#038;media=https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/s220330.webp?fit=1920%2C1080&#038;ssl=1&#038;description=Shotcut%20Video%20Editor%20Gets%20Multi-Threading%20for%20All%20Implicit%20Video%20Scaling%20and%20Some%20Video%20Filters" data-pin-custom="true" target="_blank"><i class="fab fa-pinterest-p" aria-hidden="true" style="padding: 0 0 0 5px;"></i></a><a class="bm-share bm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2F9to5linux.com%2Fshotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters&#038;title=Shotcut%20Video%20Editor%20Gets%20Multi-Threading%20for%20All%20Implicit%20Video%20Scaling%20and%20Some%20Video%20Filters" target="_blank"><i class="fab fa-linkedin" aria-hidden="true" style="padding: 0 0 0 5px;"></i></a></div>
<a class="image-link" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/s220330.webp?fit=1920%2C1080&#038;ssl=1">
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/s220330.webp?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="Shotcut" /> </div>
</a>
<div class="entry-content">
<p><strong>Dan Dennedy released today Shotcut 22.03.30 as the latest stable version of this open-source, free, powerful, and versatile video editing software for GNU/Linux, macOS, and Windows, adding new features, improvements, and many bug fixes.</strong></p>
<p>Now backed by the latest and greatest <strong><a href="https://9to5linux.com/ffmpeg-5-0-lorentz-released-with-new-encoders-decoders-muxers-and-more">FFmpeg 5.0</a></strong> open-source multimedia framework, Shotcut 22.03.30 adds multi-threading support for all implicit video scaling, as well as for various video filters, including Blur: Box, Blur: Gaussian, Color Grading, Invert Colors, Mask: From File, Old Film: Grain, Old Film: Scratches, Old Film: Technocolor, Reflect, Sepia, Sketch, Spot Remover, Threshold, Vignette, and Wave.</p>
<p>Shotcut 22.03.30 also adds the ability to reorder tracks by dragging and dropping a track header, adds a new Color Range feature under Export > Advanced > Video, adds a &#8220;Convert to Edit-friendly&#8221; option when opening an HDV video file, adds a Record Audio button to the Timeline toolbar, and adds a new audio filter called Stereo Enhancer.</p>
<p>On top of that, Shotcut now features a View > Notes panel that can be accessed via the Ctrl+Shift+0 keyboard shortcut, introduces tooltips to Timeline clips, and adds support for adding markers around selected clips via the Markers > menu > Add Markers Around Selected Clips menu or the Alt+M keyboard shortcut, which replaces the Among other noteworthy changes, Shotcut 22.03.30 improves audio/video synchronization in Properties > Reverse, removes the Timeline > Copy Timeline to Source option.</p>
<p>Among other noteworthy changes, Shotcut 22.03.30 improves audio/video synchronization in the Properties > Reverse menu, restores the &#8220;Use Higher Performance Waveforms&#8221; option in the Timeline menu, changes the melt command-line tool to no longer be locale-sensitive by default, changes &#8220;Q&#8221; in Equalizer: Parametric to Bandwidth in octaves, and changes the background capture jobs to use a high process priority.</p>
<p>In addition, this release changes the Paste Filters to no longer paste a clip-only filter onto a track, as well as to no longer paste a filter that can only be added once, improves the accuracy of the View > Scopes > Audio Peak Meter feature, improves the speed of the Old Film: Projector video filter, and no longer shows the Convert to Edit-Friendly dialog when opening an HLG HDR video.</p>
<p>Of course, numerous issues that were present in previous releases were addressed, so make sure to also check out the release notes on the project&#8217;s <a href="https://github.com/mltframework/shotcut/releases/tag/v22.03.30" target="_blank" rel="noreferrer noopener">GitHub page</a> for all the bugfixes. Meanwhile, you can download the Shotcut 22.03.30 release as a universal AppImage that you can run on virtually any GNU/Linux distribution without installing anything on your personal computer from the <a href="https://www.shotcut.org/" target="_blank" rel="noreferrer noopener">official website</a> or you can <strong><a href="https://9to5linux.com/flatpak-app-of-the-week-shotcut-powerful-and-versatile-video-editor">install it as a Flatpak app</a></strong> from <a href="https://flathub.org/apps/details/org.shotcut.Shotcut" target="_blank" rel="noreferrer noopener">Flathub</a>.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 1 hour ago</i></p> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/shotcut" rel="tag">Shotcut</a><a href="https://9to5linux.com/tag/video-editor" rel="tag">video editor</a></div> </footer>
</article><div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters";
		this.page.identifier = "12065 https://9to5linux.com/?p=12065";
		this.page.title = "Shotcut Video Editor Gets Multi-Threading for All Implicit Video Scaling and Some Video Filters";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<div class="theiaStickySidebar">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-14" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Follow Us</h4></div> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a rel="preload noopener" href="https://twitter.com/9to5linux" target="blank"><i class="fab fa-twitter fa-2x"></i></a>
<a rel="preload noopener" href="https://www.youtube.com/c/9to5LinuxOfficial" target="blank"><i class="fab fa-youtube fa-2x"></i></a>
<a rel="preload noopener" href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank"><i class="fab fa-google fa-2x"></i></a>
<a rel="preload noopener" href="https://floss.social/@9to5linux" target="blank"><i class="fab fa-mastodon fa-2x"></i></a>
<a rel="preload noopener" href="https://www.facebook.com/9to5linux" target="blank"><i class="fab fa-facebook fa-2x"></i></a>
<a rel="preload noopener" href="https://9to5linux.com/feed/atom" target="blank"><i class="fas fa-rss fa-2x"></i></a>
<a rel="preload noopener" href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank"><i class="fas fa-rss-square fa-2x"></i></a>
<a rel="preload noopener" href="https://t.me/ninetofivelinux" target="blank"><i class="fab fa-telegram-plane fa-2x"></i></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="bwt-container"><h4 class="widget-title">Trending</h4></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/fedora-linux-36-beta-is-out-with-the-gnome-42-desktop-environment-and-linux-kernel-5-17" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/fl36b.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Fedora Linux 36 Beta Is Out with the GNOME 42 Desktop Environment and Linux Kernel 5.17" title="Fedora Linux 36 Beta Is Out with the GNOME 42 Desktop Environment and Linux Kernel 5.17" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/fedora-linux-36-beta-is-out-with-the-gnome-42-desktop-environment-and-linux-kernel-5-17" class="tptn_link"><span class="tptn_title">Fedora Linux 36 Beta Is Out with the GNOME 42&hellip;</span></a></span></li><li><a href="https://9to5linux.com/kde-plasma-5-24-4-lts-released-with-more-plasma-wayland-improvements-other-fixes" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/kp5244.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="KDE Plasma 5.24.4 LTS Released with More Plasma Wayland Improvements, Other Fixes" title="KDE Plasma 5.24.4 LTS Released with More Plasma Wayland Improvements, Other Fixes" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kde-plasma-5-24-4-lts-released-with-more-plasma-wayland-improvements-other-fixes" class="tptn_link"><span class="tptn_title">KDE Plasma 5.24.4 LTS Released with More Plasma&hellip;</span></a></span></li><li><a href="https://9to5linux.com/finnix-linux-distro-for-sysadmins-celebrates-22th-anniversary-with-new-release" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/fin124.webp?fit=150%2C88&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Finnix Linux Distro for Sysadmins Celebrates 22th Anniversary with New Release" title="Finnix Linux Distro for Sysadmins Celebrates 22th Anniversary with New Release" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/finnix-linux-distro-for-sysadmins-celebrates-22th-anniversary-with-new-release" class="tptn_link"><span class="tptn_title">Finnix Linux Distro for Sysadmins Celebrates 22th&hellip;</span></a></span></li><li><a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/gpar114.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="GParted 1.4 Released with Labeling Support for Mounted Btrfs, EXT4, and XFS Filesystems" title="GParted 1.4 Released with Labeling Support for Mounted Btrfs, EXT4, and XFS Filesystems" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems" class="tptn_link"><span class="tptn_title">GParted 1.4 Released with Labeling Support for&hellip;</span></a></span></li><li><a href="https://9to5linux.com/debian-gnu-linux-11-3-bullseye-released-with-83-security-updates-and-92-bug-fixes" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/03/deb113.webp?fit=150%2C86&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Debian GNU/Linux 11.3 &quot;Bullseye&quot; Released with 83 Security Updates and 92 Bug Fixes" title="Debian GNU/Linux 11.3 &quot;Bullseye&quot; Released with 83 Security Updates and 92 Bug Fixes" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/debian-gnu-linux-11-3-bullseye-released-with-83-security-updates-and-92-bug-fixes" class="tptn_link"><span class="tptn_title">Debian GNU/Linux 11.3 &#8220;Bullseye&#8221;&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-10" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Recent Comments</h4></div> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/DaVince/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/73/9574/avatar32.jpg?1648658460" alt="DaVince">
</a><a class="dsq-widget-user" href="https://disqus.com/by/DaVince/">DaVince</a>
<span class="dsq-widget-comment">Very nice. Every time I try it on my Surface Pro, one or two things seem to be no longer broken....</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/kde-plasma-5-24-4-lts-released-with-more-plasma-wayland-improvements-other-fixes">KDE Plasma 5.24.4 LTS Released with More Plasma Wayland Improvements, Other Fixes</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/kde-plasma-5-24-4-lts-released-with-more-plasma-wayland-improvements-other-fixes#comment-5811687524" target="_blank" rel="noopener">5 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/DaVince/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/73/9574/avatar32.jpg?1648658460" alt="DaVince">
</a><a class="dsq-widget-user" href="https://disqus.com/by/DaVince/">DaVince</a>
<span class="dsq-widget-comment">I could've sworn Gparted has long been in the 2.x version range... I certainly remember Gparted...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems">GParted 1.4 Released with Labeling Support for Mounted Btrfs, EXT4, and XFS Filesystems</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems#comment-5811685044" target="_blank" rel="noopener">5 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/34304/8839/avatar32.jpg?1648567864" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
<span class="dsq-widget-comment">With pleasure. Thank you! 🙂</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems">GParted 1.4 Released with Labeling Support for Mounted Btrfs, EXT4, and XFS Filesystems</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems#comment-5810372360" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_UyKC6qXRke/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="LauraLaura">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_UyKC6qXRke/">LauraLaura</a>
<span class="dsq-widget-comment">Wow! Thank you for your quick reply and the whole package!
I love your project and your news feed.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems">GParted 1.4 Released with Labeling Support for Mounted Btrfs, EXT4, and XFS Filesystems</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems#comment-5810303429" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/34304/8839/avatar32.jpg?1648567864" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
<span class="dsq-widget-comment">Here you go...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems">GParted 1.4 Released with Labeling Support for Mounted Btrfs, EXT4, and XFS Filesystems</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/gparted-1-4-released-with-labeling-support-for-mounted-btrfs-ext4-and-xfs-filesystems#comment-5810209603" target="_blank" rel="noopener">yesterday</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-12" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Download Latest Distributions</h4></div> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/gparted/files/gparted-live-stable/1.4.0-1/gparted-live-1.4.0-1-amd64.iso" rel="noopener">GParted Live 1.4.0-1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://www.finnix.org/releases/124/finnix-124.iso">Finnix 124</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://downloads.ipfire.org/releases/ipfire-2.x/2.27-core165/ipfire-2.27.x86_64-full-core165.iso">IPFire 2.27 Core Update 165</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://dl-cdn.alpinelinux.org/alpine/v3.15/releases/x86_64/alpine-standard-3.15.3-x86_64.iso">Alpine Linux 3.15.3</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://porteus-kiosk.org/public/5.4/Porteus-Kiosk-5.4.0-x86_64.iso">Porteus Kiosk 5.4.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://ftp.sh.cvut.cz/slax/Slax-11.x/slax-64bit-11.3.0.iso">Slax 11.3</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/cdimage/release/current/amd64/iso-bd/debian-edu-11.3.0-amd64-BD-1.iso">Debian Edu 11.3 (Skolelinux)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-kde.iso">Debian GNU/Linux 11.3 Live (KDE Plasma)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-gnome.iso">Debian GNU/Linux 11.3 Live (GNOME)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-xfce.iso">Debian GNU/Linux 11.3 Live (Xfce)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-cinnamon.iso">Debian GNU/Linux 11.3 Live (Cinnamon)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-lxqt.iso">Debian GNU/Linux 11.3 Live (LXQt)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-lxde.iso">Debian GNU/Linux 11.3 Live (LXDE)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-mate.iso">Debian GNU/Linux 11.3 Live (MATE)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/11.3.0-live/amd64/iso-hybrid/debian-live-11.3.0-amd64-standard.iso">Debian GNU/Linux 11.3 Live</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/39.0/livecd/4MLinux-39.0-64bit.iso" rel="noopener">4MLinux 39.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/39.0/livecd/4MLinux-39.0-core.iso" rel="noopener">4MLinux 39.0 Core</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linux4m/files/39.0/livecd/4MServer-39.0-64bit.iso" rel="noopener">4MServer 39.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://bunny.deb.parrot.sh/parrot/iso/5.0/Parrot-home-5.0_amd64.iso">Parrot 5.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20220324-0945/neon-user-20220324-0945.iso">KDE neon 20220324</a></li>
</ul>
</div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-13" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Download Latest Apps</h4></div> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/mltframework/shotcut/releases/download/v22.03.30/shotcut-linux-x86_64-220330.AppImage">Shotcut 22.03.30</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/obsproject/obs-studio/archive/refs/tags/27.2.4.tar.gz">OBS Studio 27.2.4</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://mesa.freedesktop.org/archive/mesa-22.0.1.tar.xz">Mesa 22.0.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-100.0.4896.60.tar.xz">Chromium 100.0.4896.60</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/Kitware/CMake/releases/download/v3.23.0/cmake-3.23.0-linux-x86_64.tar.gz">CMake 3.23.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/raspberrypi/rpi-imager/archive/refs/tags/v1.7.2.tar.gz">Raspberry Pi Imager 1.7.2</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/ArtifexSoftware/ghostpdl-downloads/releases/download/gs9560/ghostpcl-9.56.0-linux-x86_64.tgz">Ghostscript 9.56.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://gitlab.freedesktop.org/pipewire/pipewire/-/archive/0.3.49/pipewire-0.3.49.tar.bz2">PipeWire 0.3.49</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/slicer69/sysvinit/releases/download/3.02/sysvinit-3.02.tar.xz">SysVinit 3.02</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/gparted/files/gparted/gparted-1.4.0/gparted-1.4.0.tar.gz" rel="noopener">GParted 1.4</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.17.1.tar.xz">Linux kernel 5.17.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.16.18.tar.xz">Linux kernel 5.16.18</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.15.32.tar.xz">Linux kernel 5.15.32 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.109.tar.xz">Linux kernel 5.10.109 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.188.tar.xz">Linux kernel 5.4.188 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.237.tar.xz">Linux kernel 4.19.237 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.274.tar.xz">Linux kernel 4.14.274 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.309.tar.xz">Linux kernel 4.9.309 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://www.kernel.org/pub/linux/utils/util-linux/v2.38/util-linux-2.38.tar.xz">util-linux 2.38</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/gnucash/files/gnucash%20%28stable%29/4.10/gnucash-4.10.tar.bz2" rel="noopener">GnuCash 4.10</a></li>
</ul>
</div>
</div>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div></section>
</div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2022 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds. </div>
<div class="footer-menu-container">
<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-10239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10239"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-11247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11247"><a href="https://9to5linux.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-10236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="https://9to5linux.com/comment-policy">Comment Policy</a></li>
<li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="https://9to5linux.com/contact-us">Contact</a></li>
<li id="menu-item-10238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10238"><a href="https://9to5linux.com/about-us">About</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of selected cookies. Please click on the Cookie Settings link on the right to disable the cookies you don't want to be stored in your web browser.</br><div class="wt-cli-ccpa-element"> <a style="color:#ff4f4f" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a> .</div></div><div class="cli-bar-btn_container"><a href="https://9to5linux.com/cookie-policy" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="margin:0px 10px 0px 5px">Cookie Policy</a><a role='button' class="cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject" style="margin:0px 10px 0px 5px">Reject</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__jid</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">Cookie used to remember the user's Disqus login credentials across websites that use Disqus.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Quantserve (Quantcast) sets this cookie to store and track audience reach. It may store your IP address.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONSENT</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">YouTube sets this cookie via embedded youtube-videos and registers anonymous statistical data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">disqus_unique</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Set to record internal statistics for anonymous visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">UID</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Scorecard Research sets this cookie for browser behaviour research.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gads</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Google AdSense sets the _gads cookie to provide ad delivery or retargeting. It doesn't store personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">addtl_consent</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This is a "CookieConsent" cookie set by Google AdSense on the user's device to store consent data to remember if they accepted or rejected the consent banner.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cto_bundle</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Criteo sets this cookie to provide functions across pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">euconsent-v2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This is a "CookieConsent" cookie set by Google AdSense on the user's device to store consent data to remember if they accepted or rejected the consent banner.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Quantserve (Quantcast) sets the mc cookie to anonymously track user behavior on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">A cookie set by YouTube to measure bandwidth that determines whether the user gets the new or old player interface.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">YSC cookie is set by Youtube and is used to track the views of embedded videos on Youtube pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-connected-devices</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-device-id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_dlt</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">trc_cookie_storage</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Taboola, a public advertising company, and it's used for assigning a unique user ID that is used for attribution and reporting purposes.</td></tr></tbody></table> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
<div class="wt-cli-ckyes-footer-section">
<div class="wt-cli-ckyes-brand-logo">Powered by <a href="https://www.cookieyes.com/"><img src="https://9to5linux.com/wp-content/plugins/cookie-law-info/public/images/logo-cookieyes.svg" alt="CookieYes Logo"></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: Open Sans Pro;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: Open Sans Pro;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.22.9' id='coblocks-animation-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"12065 https:\/\/9to5linux.com\/?p=12065","disqusShortname":"9to5linux","disqusTitle":"Shotcut Video Editor Gets Multi-Threading for All Implicit Video Scaling and Some Video Filters","disqusUrl":"https:\/\/9to5linux.com\/shotcut-video-editor-gets-multi-threading-for-all-implicit-video-scaling-and-some-video-filters","postId":"12065"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='image-sizes-js-extra'>
/* <![CDATA[ */
var IMAGE_SIZES = {"version":"3.4.4","disables":["thumbnail","medium","medium_large","large","1536x1536","2048x2048","bam-featured","bam-thumb","bam-small"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/image-sizes/assets/js/front.min.js?ver=3.4.4' id='image-sizes-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#custom_html-3","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"12065","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"285123485"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/main.js?ver=da82e114b3c7fac3e15d29427d13ef72' id='bam-main-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/sticky-menu.js?ver=da82e114b3c7fac3e15d29427d13ef72' id='bam-sticky-menu-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js?ver=da82e114b3c7fac3e15d29427d13ef72' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/social-share.js?ver=da82e114b3c7fac3e15d29427d13ef72' id='bam-social-share-js'></script>

<style type="text/css">
.su_pullquote {
	color: #ff4f4f;
	font-size: 24px;
}
</style>

<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>