<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>StarLabs&#039; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware - 9to5Linux</title>
<meta name="description" content="StarLabs adds support for the latest Coreboot 5 open-source firmware to its Star LabTop Mk III and Star LabTop Mk V Linux-powered laptops." />
<link rel="canonical" href="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="StarLabs&#039; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware - 9to5Linux" />
<meta property="og:description" content="StarLabs adds support for the latest Coreboot 5 open-source firmware to its Star LabTop Mk III and Star LabTop Mk V Linux-powered laptops." />
<meta property="og:url" content="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-05-28T14:09:42+00:00" />
<meta property="article:modified_time" content="2021-05-28T14:38:54+00:00" />
<meta property="og:image" content="https://9to5linux.com/wp-content/uploads/2021/05/noname-2.gif" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?fit=1000%2C563&ssl=1","contentUrl":"https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?fit=1000%2C563&ssl=1","width":1000,"height":563,"caption":"Image made by Marius Nestor for 9to5linux.com - DO NOT COPY WITHOUT PERMISSION"},{"@type":"WebPage","@id":"https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware#webpage","url":"https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware","name":"StarLabs' LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware#primaryimage"},"datePublished":"2021-05-28T14:09:42+00:00","dateModified":"2021-05-28T14:38:54+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"StarLabs adds support for the latest Coreboot 5 open-source firmware to its Star LabTop Mk III and Star LabTop Mk V Linux-powered laptops.","breadcrumb":{"@id":"https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware"]}]},{"@type":"BreadcrumbList","@id":"https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://9to5linux.com/","url":"https://9to5linux.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware#webpage"}}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"],"url":"https://9to5linux.com/author/admin"}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel='dns-prefetch' href='//c0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//code.jquery.com'>
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//secure.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//c.disquscdn.com'>
<link rel='dns-prefetch' href='//9to5linux.disqus.com'><link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; StarLabs&#8217; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware Comments Feed" href="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=94790362b5c0e85117ffe51d5d6fb9dc"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=3f49adce232fe49b3311dfe7b6ed0fde' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=94790362b5c0e85117ffe51d5d6fb9dc' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=94790362b5c0e85117ffe51d5d6fb9dc' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bowlby+One+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.3' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1622303795","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/8541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=8541' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fstarlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fstarlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware&#038;format=xml" />
<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin=" anonymous"></script>
<script type="text/javascript"> 
      var fixed_header_class   = '#site-header-inner-wrap';
      var fixed_header_scroll   = '50';
      jQuery(window).scroll(function(){           
        if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <style type="text/css">.tptn_posts_daily ul,
.tptn_posts ul {
 margin:0!important;
 padding:0!important
}
.tptn_posts_daily ul li,
.tptn_posts ul li {
 clear:both;
 list-style:none;
 margin-bottom:15px;
 display:block;
 background:none;
 padding:0!important
}
.tptn_posts_daily ul:after,
.tptn_posts ul:after,
.tptn_posts_daily ul li:after,
.tptn_posts ul li:after {
 content: '';
 display:table;
 clear:both
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title {
 font-family:inherit;
 font-weight:510;
 display:block;
 padding-bottom:5px;
 text-decoration:none;
 word-wrap:break-word;
 font-size:16px;
 font-size:1rem;
 margin:0 0 8px;
 -ms-word-wrap:break-word;
 word-wrap:break-word;
 line-height:1.27
}
img.tptn_thumb {
 transition:transform .5s,filter 1.5s ease-in-out;
 display:block;
 float:left;
 clear:left;
 margin-right:5px!important;
 padding:3px!important;
 vertical-align:bottom;
 width:150px;
 height:90px;
 background-size:cover
}
img.tptn_thumb:hover {
 transform:scale(1.1)
}
.tptn_excerpt {
 display:block
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',(typeof a[i].dataset.srcset !== 'undefined' ? a[i].dataset.srcset : ''));a[i].setAttribute('sizes',(typeof a[i].dataset.sizes !== 'undefined' ? a[i].dataset.sizes : ''));a[i].setAttribute('style',(typeof a[i].dataset.style !== 'undefined' ? a[i].dataset.style : ''));a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-8541 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-8541" class="bam-single-post post-8541 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-hardware tag-linux-laptop tag-starlabs tag-labtop-mk-iv tag-coreboot tag-star-labtop-mk-iii">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/hardware" rel="category tag">Hardware</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">StarLabs&#8217; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:96" data-l>by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware" rel="bookmark"><time class="entry-date published" datetime="2021-05-28T17:09:42+03:00">May 28, 2021</time><time class="updated" datetime="2021-05-28T17:38:54+03:00">May 28, 2021</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1000" height="563" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-bam-large size-bam-large wp-post-image" alt="Coreboot 5" data-attachment-id="8545" data-permalink="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware/noname-2-2" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coreboot 5" data-image-description="&lt;p&gt;Image made by Marius Nestor for 9to5linux.com &#8211; DO NOT COPY WITHOUT PERMISSION&lt;/p&gt;" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?fit=1000%2C563&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?fit=1000%2C563&amp;ssl=1" data-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?resize=1000%2C563&amp;ssl=1" data-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?w=1000&amp;ssl=1 1000w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?resize=768%2C432&amp;ssl=1 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" data-swift-image-lazyload="true" data-style="" style="height:563px" data-l> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware&text=StarLabs&#8217; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware&title=StarLabs&#8217; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware&title=StarLabs&#8217; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware&media=https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?fit=1000%2C563&ssl=1&description=StarLabs&#8217; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>UK based Linux hardware vendor StarLabs announced today the availability of the latest Coreboot 5 open-source firmware for its Star LabTop Mk III and Star LabTop Mk IV Linux-powered laptops.</strong></p>
<p>Star Labs is one of the Linux hardware vendors that&#8217;s very serious about offering open hardware to their customers, and the company recently unveiled the fact that they plan to completely replace the proprietary AMI firmware with the well-known Coreboot open-source firmware.</p>
<p>The Linux hardware company started adding Coreboot support to its Linux laptops since early March 2021, starting with the <a href="https://9to5linux.com/star-labs-adds-coreboot-open-source-firmware-support-to-their-labtop-mk-iv-linux-laptop"><strong>Star LabTop Mk IV</strong></a> and <strong><a href="https://9to5linux.com/star-labtop-mk-iii-linux-laptop-owners-also-get-coreboot-support">Star LabTop Mk III</a></strong> models, and it also released a <strong><a href="https://9to5linux.com/star-labs-launches-coreboot-configurator-for-its-linux-laptops">Coreboot Configurator</a></strong> utility a month later to make it easier to change various Coreboot settings.</p>
<p>Now, StarLabs works hard to bring support for capsule updates, as well as the ability to disable wireless, webcam and microphone in the Coreboot firmware and the Coreboot Configurator utility respectively, with the ultimate goal to completely replace the AMI firmware, which still ships as default firmware for its Linux laptop offerings.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;Moving forward, the intention is to bring our coreboot configuration up to the point where the comparison against AMI is only a list of positives. In this case, we would cease development of the AMI platform and focus solely on coreboot,&#8221; said StarLabs.</p></blockquote>
<p>Until then, StarLabs recently added support for the latest Coreboot 5 open-source firmware to its Star LabTop Mk III and Mk IV laptops. The new Coreboot release promises improved battery ACPI, a new CMOS option to enable Intel Management Engine (ME), and removes the delay for charger to connect or disconnect.</p>
<p>Owners of the Star LabTop Mk III and LapTop Mk IV Linux laptops using the Coreboot open-source firmware can now update it to version 5 by installing the updates from the Linux Vendor Firmware Service (LVFS). More details on how to do that on various GNU/Linux distributions can be found <a href="https://support.starlabs.systems/kb/updates/installing-updates-from-the-lvfs" target="_blank" rel="noreferrer noopener">here</a>.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 1 day ago</i></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4884260090736868" data-ad-slot="8384932840"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/linux-laptop" rel="tag">Linux laptop</a><a href="https://9to5linux.com/tag/starlabs" rel="tag">StarLabs</a><a href="https://9to5linux.com/tag/labtop-mk-iv" rel="tag">LabTop MK IV</a><a href="https://9to5linux.com/tag/coreboot" rel="tag">Coreboot</a><a href="https://9to5linux.com/tag/star-labtop-mk-iii" rel="tag">Star LabTop Mk III</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/gnome-3-36-7-desktop-update-released-with-various-bug-fixes">
<img width="445" height="265" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="GNOME 3.36.7" data-attachment-id="4992" data-permalink="https://9to5linux.com/gnome-3-36-7-desktop-update-released-with-various-bug-fixes/gnome3367" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?fit=2560%2C1428&amp;ssl=1" data-orig-size="2560,1428" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GNOME 3.36.7" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?fit=2560%2C1428&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?fit=2560%2C1428&amp;ssl=1" data-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?resize=445%2C265&amp;ssl=1" data-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?resize=20%2C11&amp;ssl=1 20w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/gnome3367.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-sizes="(max-width: 445px) 100vw, 445px" data-swift-image-lazyload="true" data-style="" style="height:265px" data-l> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/gnome-3-36-7-desktop-update-released-with-various-bug-fixes" rel="bookmark" title="GNOME 3.36.7 Desktop Update Released with Various Bug Fixes">
GNOME 3.36.7 Desktop Update Released with Various Bug Fixes </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/gnome-3-36-7-desktop-update-released-with-various-bug-fixes" rel="bookmark"><time class="entry-date published" datetime="2020-10-09T20:10:14+03:00">October 9, 2020</time><time class="updated" datetime="2020-10-09T20:10:30+03:00">October 9, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/getting-things-gnome-0-5-to-do-app-released-with-recurring-tasks-performance-improvements">
<img width="445" height="265" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Getting Things GNOME 0.5" data-attachment-id="7821" data-permalink="https://9to5linux.com/getting-things-gnome-0-5-to-do-app-released-with-recurring-tasks-performance-improvements/gtg05" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/gtg05.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Getting Things GNOME 0.5" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/gtg05.jpg?fit=1920%2C1080&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/gtg05.jpg?fit=1920%2C1080&amp;ssl=1" data-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/gtg05.jpg?resize=445%2C265&amp;ssl=1" data-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/gtg05.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/gtg05.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-sizes="(max-width: 445px) 100vw, 445px" data-swift-image-lazyload="true" data-style="" style="height:265px" data-l> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/getting-things-gnome-0-5-to-do-app-released-with-recurring-tasks-performance-improvements" rel="bookmark" title="Getting Things GNOME 0.5 To-Do App Released with Recurring Tasks, Performance Improvements">
Getting Things GNOME 0.5 To-Do App Released with Recurring Tasks, Performance Improvements </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/getting-things-gnome-0-5-to-do-app-released-with-recurring-tasks-performance-improvements" rel="bookmark"><time class="entry-date published" datetime="2021-04-06T17:03:01+03:00">April 6, 2021</time><time class="updated" datetime="2021-04-06T17:03:02+03:00">April 6, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/9to5linux-weekly-roundup-january-10th-2021">
<img width="445" height="265" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Weekly Roundup January 10th" data-attachment-id="6129" data-permalink="https://9to5linux.com/9to5linux-weekly-roundup-january-10th-2021/weeklyroundup15" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/weeklyroundup15.jpg?fit=1920%2C1200&amp;ssl=1" data-orig-size="1920,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weeklyroundup15" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/weeklyroundup15.jpg?fit=1920%2C1200&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/weeklyroundup15.jpg?fit=1920%2C1200&amp;ssl=1" data-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/weeklyroundup15.jpg?resize=445%2C265&amp;ssl=1" data-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/weeklyroundup15.jpg?resize=20%2C13&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/weeklyroundup15.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/01/weeklyroundup15.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-sizes="(max-width: 445px) 100vw, 445px" data-swift-image-lazyload="true" data-style="" style="height:265px" data-l> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/9to5linux-weekly-roundup-january-10th-2021" rel="bookmark" title="9to5Linux Weekly Roundup: January 10th, 2021">
9to5Linux Weekly Roundup: January 10th, 2021 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/9to5linux-weekly-roundup-january-10th-2021" rel="bookmark"><time class="entry-date published" datetime="2021-01-11T02:33:46+02:00">January 11, 2021</time><time class="updated" datetime="2021-01-11T02:33:55+02:00">January 11, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/oracle-linux-8-4-released-with-improved-security-based-on-red-hat-enterprise-linux-8-4">
<img width="445" height="265" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Oracle Linux 8.4" data-attachment-id="8525" data-permalink="https://9to5linux.com/oracle-linux-8-4-released-with-improved-security-based-on-red-hat-enterprise-linux-8-4/ol8u4" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/05/ol8u4.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oracle Linux 8.4" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/05/ol8u4.jpg?fit=1920%2C1080&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/05/ol8u4.jpg?fit=1920%2C1080&amp;ssl=1" data-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/05/ol8u4.jpg?resize=445%2C265&amp;ssl=1" data-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/05/ol8u4.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/05/ol8u4.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/05/ol8u4.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-sizes="(max-width: 445px) 100vw, 445px" data-swift-image-lazyload="true" data-style="" style="height:265px" data-l> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/oracle-linux-8-4-released-with-improved-security-based-on-red-hat-enterprise-linux-8-4" rel="bookmark" title="Oracle Linux 8.4 Released with Improved Security, Based on Red Hat Enterprise Linux 8.4">
Oracle Linux 8.4 Released with Improved Security, Based on Red Hat Enterprise Linux 8.4 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/oracle-linux-8-4-released-with-improved-security-based-on-red-hat-enterprise-linux-8-4" rel="bookmark"><time class="entry-date published" datetime="2021-05-26T23:55:13+03:00">May 26, 2021</time><time class="updated" datetime="2021-05-26T23:55:20+03:00">May 26, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/ubuntu-21-04-hirsute-hippo-will-ship-with-gnome-3-38-desktop-instead-of-gnome-40">
<img width="445" height="265" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="Ubuntu 21.04" data-attachment-id="5321" data-permalink="https://9to5linux.com/ubuntu-21-04-is-slated-for-release-on-april-22-2021/ubuntu2104" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?fit=1920%2C1200&amp;ssl=1" data-orig-size="1920,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ubuntu 21.04" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?fit=1920%2C1200&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?fit=1920%2C1200&amp;ssl=1" data-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?resize=445%2C265&amp;ssl=1" data-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?resize=20%2C13&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?zoom=2&amp;resize=445%2C265&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/10/ubuntu2104.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-sizes="(max-width: 445px) 100vw, 445px" data-swift-image-lazyload="true" data-style="" style="height:265px" data-l> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/ubuntu-21-04-hirsute-hippo-will-ship-with-gnome-3-38-desktop-instead-of-gnome-40" rel="bookmark" title="Ubuntu 21.04 (Hirsute Hippo) Will Ship with GNOME 3.38 Desktop Instead of GNOME 40">
Ubuntu 21.04 (Hirsute Hippo) Will Ship with GNOME 3.38 Desktop Instead of GNOME 40 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-21-04-hirsute-hippo-will-ship-with-gnome-3-38-desktop-instead-of-gnome-40" rel="bookmark"><time class="entry-date published" datetime="2021-01-21T15:56:44+02:00">January 21, 2021</time><time class="updated" datetime="2021-01-25T14:57:05+02:00">January 25, 2021</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/kde-plasma-5-19-1-desktop-arrives-as-first-point-release-30-bug-fixes-included">
<img width="445" height="265" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-bam-thumb size-bam-thumb wp-post-image" alt="KDE Plasma 5.19 Beta" data-attachment-id="2305" data-permalink="https://9to5linux.com/kde-plasma-5-19-desktop-enters-beta-final-release-is-coming-on-june-9/plasma-5-19-2" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KDE Plasma 5.19 Beta" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?fit=1920%2C1080&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?fit=1920%2C1080&amp;ssl=1" data-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=445%2C265&amp;ssl=1" data-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=20%2C11&amp;ssl=1 20w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-sizes="(max-width: 445px) 100vw, 445px" data-swift-image-lazyload="true" data-style="" style="height:265px" data-l> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/kde-plasma-5-19-1-desktop-arrives-as-first-point-release-30-bug-fixes-included" rel="bookmark" title="KDE Plasma 5.19.1 Desktop Arrives as First Point Release, 30 Bug Fixes Included">
KDE Plasma 5.19.1 Desktop Arrives as First Point Release, 30 Bug Fixes Included </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/kde-plasma-5-19-1-desktop-arrives-as-first-point-release-30-bug-fixes-included" rel="bookmark"><time class="entry-date published" datetime="2020-06-16T19:21:50+03:00">June 16, 2020</time><time class="updated" datetime="2020-07-28T15:22:50+03:00">July 28, 2020</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware";
		this.page.identifier = "8541 https://9to5linux.com/?p=8541";
		this.page.title = "StarLabs&#8217; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" width="35" height="35" data-src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:35px" data-l></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Google News" width="35" height="35" data-src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:35px" data-l></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" width="35" height="35" data-src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:35px" data-l></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mastodon" width="35" height="35" data-src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:35px" data-l></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="RSS" width="35" height="35" data-src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:35px" data-l></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Follow us in Feedly" width="35" height="35" data-src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:35px" data-l></a>
<a href="https://t.me/ninetofivelinux" target="blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Join us on Telegram" width="35" height="35" data-src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:35px" data-l></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Trending</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware" class="tptn_link"><img width="150" height="90" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="tptn_thumb tptn_featured" alt="StarLabs&#039; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware" title="StarLabs&#039; LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware" data-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/noname-2.gif?fit=150%2C84&amp;ssl=1" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:90px" data-l></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware" class="tptn_link"><span class="tptn_title">StarLabs&#8217; LabTop Mk III and Mk IV Linux&hellip;</span></a></span></li><li><a href="https://9to5linux.com/nitrux-1-4-1-released-with-plasma-system-monitor-heroic-games-launcher-and-pacstall" class="tptn_link"><img width="150" height="90" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="tptn_thumb tptn_featured" alt="Nitrux 1.4.1 Released with Plasma System Monitor, Heroic Games Launcher, and Pacstall" title="Nitrux 1.4.1 Released with Plasma System Monitor, Heroic Games Launcher, and Pacstall" data-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/nitrux141.jpg?fit=120%2C90&amp;ssl=1" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:90px" data-l></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/nitrux-1-4-1-released-with-plasma-system-monitor-heroic-games-launcher-and-pacstall" class="tptn_link"><span class="tptn_title">Nitrux 1.4.1 Released with Plasma System Monitor,&hellip;</span></a></span></li><li><a href="https://9to5linux.com/floating-dock-is-the-perfect-dock-for-the-gnome-40-desktop" class="tptn_link"><img width="150" height="90" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="tptn_thumb tptn_featured" alt="Floating Dock Is the Perfect Dock for the GNOME 40 Desktop" title="Floating Dock Is the Perfect Dock for the GNOME 40 Desktop" data-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/04/floatingdock4.jpg?fit=150%2C84&amp;ssl=1" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:90px" data-l></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/floating-dock-is-the-perfect-dock-for-the-gnome-40-desktop" class="tptn_link"><span class="tptn_title">Floating Dock Is the Perfect Dock for the GNOME 40 Desktop</span></a></span></li><li><a href="https://9to5linux.com/geckolinux-switches-to-btrfs-by-default-now-offers-gnome-40-1-lxqt-0-17-and-budgie-10-5-3" class="tptn_link"><img width="150" height="90" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="tptn_thumb tptn_featured" alt="GeckoLinux Switches to Btrfs by Default, Now Offers GNOME 40.1, LXQt 0.17, and Budgie 10.5.3" title="GeckoLinux Switches to Btrfs by Default, Now Offers GNOME 40.1, LXQt 0.17, and Budgie 10.5.3" data-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/05/geckolinuxrolling.jpg?fit=144%2C90&amp;ssl=1" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:90px" data-l></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/geckolinux-switches-to-btrfs-by-default-now-offers-gnome-40-1-lxqt-0-17-and-budgie-10-5-3" class="tptn_link"><span class="tptn_title">GeckoLinux Switches to Btrfs by Default, Now Offers&hellip;</span></a></span></li><li><a href="https://9to5linux.com/you-can-now-upgrade-ubuntu-20-10-to-ubuntu-21-04-heres-how" class="tptn_link"><img width="150" height="90" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="tptn_thumb tptn_featured" alt="You Can Now Upgrade Ubuntu 20.10 to Ubuntu 21.04, Here&#039;s How" title="You Can Now Upgrade Ubuntu 20.10 to Ubuntu 21.04, Here&#039;s How" data-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/ubuntu2104upgrade-2.jpg?fit=150%2C78&amp;ssl=1" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:90px" data-l></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/you-can-now-upgrade-ubuntu-20-10-to-ubuntu-21-04-heres-how" class="tptn_link"><span class="tptn_title">You Can Now Upgrade Ubuntu 20.10 to Ubuntu 21.04,&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/oshanz/">
<img class="dsq-widget-avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Oshan Wisumperuma" data-src="https://c.disquscdn.com/uploads/users/11162/246/avatar32.jpg?1622224166" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:32" data-l>
</a><a class="dsq-widget-user" href="https://disqus.com/by/oshanz/">Oshan Wisumperuma</a>
<span class="dsq-widget-comment">Who are the geko developers?</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/geckolinux-switches-to-btrfs-by-default-now-offers-gnome-40-1-lxqt-0-17-and-budgie-10-5-3">GeckoLinux Switches to Btrfs by Default, Now Offers GNOME 40.1, LXQt 0.17, and Budgie 10.5.3</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/geckolinux-switches-to-btrfs-by-default-now-offers-gnome-40-1-lxqt-0-17-and-budgie-10-5-3#comment-5400241306" target="_blank" rel="noopener">22 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Or49vqWySp/">
<img class="dsq-widget-avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ulysses" data-src="https://c.disquscdn.com/uploads/users/35539/8041/avatar32.jpg?1598566681" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:32" data-l>
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Or49vqWySp/">Ulysses</a>
<span class="dsq-widget-comment">Anyone have MATE installed on this?</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/almalinux-os-8-4-is-out-with-full-secure-boot-support-openscap-support-and-more">AlmaLinux OS 8.4 Is Out with Full Secure Boot Support, OpenSCAP Support, and More</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/almalinux-os-8-4-is-out-with-full-secure-boot-support-openscap-support-and-more#comment-5399292286" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Or49vqWySp/">
<img class="dsq-widget-avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ulysses" data-src="https://c.disquscdn.com/uploads/users/35539/8041/avatar32.jpg?1598566681" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:32" data-l>
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Or49vqWySp/">Ulysses</a>
<span class="dsq-widget-comment">Or skip 34, it's pretty buggy. Go to 33 and wait bit. I'd do a live image or install in a vm to...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/fedora-linux-32-reached-end-of-life-upgrade-to-fedora-linux-34-now">Fedora Linux 32 Reached End of Life, Upgrade to Fedora Linux 34 Now</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/fedora-linux-32-reached-end-of-life-upgrade-to-fedora-linux-34-now#comment-5399289655" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/branger/">
<img class="dsq-widget-avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Béranger" data-src="https://c.disquscdn.com/uploads/users/5354/6071/avatar32.jpg?1369942171" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:32" data-l>
</a><a class="dsq-widget-user" href="https://disqus.com/by/branger/">Béranger</a>
<span class="dsq-widget-comment">It's been years since "odd version numbers are unstable" isn't true anymore. You must have been...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now">Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now#comment-5394443356" target="_blank" rel="noopener">5 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_nRvNfeRx8l/">
<img class="dsq-widget-avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Jocko" data-src="https://c.disquscdn.com/uploads/users/36748/5976/avatar32.jpg?1617963654" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:32" data-l>
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_nRvNfeRx8l/">Jocko</a>
<span class="dsq-widget-comment">When I went laptop shopping for my wife I was shocked at Windoze laptop prices. Linux isn't that...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/tuxedo-computers-launches-new-tuxedo-infinitybook-pro-14-linux-laptop-with-3k-display">TUXEDO Computers Launches New TUXEDO InfinityBook Pro 14 Linux Laptop with 3K Display</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/tuxedo-computers-launches-new-tuxedo-infinitybook-pro-14-linux-laptop-with-3k-display#comment-5391542139" target="_blank" rel="noopener">one week ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Download Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/nitruxos/files/Release/nitrux-release-amd64_2021.05.28.iso" rel="noopener">Nitrux 1.4.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20210527-0944/neon-user-20210527-0944.iso">KDE neon 20210527</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_Plasma.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_Gnome.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_XFCE.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_LXQt.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_Cinnamon.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_Mate.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_Budgie.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 Budgie</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING-OBS_Pantheon.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 Pantheon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.210526/GeckoLinux_ROLLING_BareBones.x86_64-999.210526.0.iso" rel="noopener">GeckoLinux Rolling 999.210526.0 Barebones</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://repo.virtuozzo.com/vzlinux/8/iso/vzlinux-iso-8.3-7.iso">VzLinux 8.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://yum.oracle.com/ISOS/OracleLinux/OL8/u4/x86_64/OracleLinux-R8-U4-x86_64-dvd.iso">Oracle Linux 8.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.steadfastnet.com/almalinux/8.4/isos/x86_64/AlmaLinux-8.4-x86_64-dvd.iso">AlmaLinux OS 8.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://updates.software-univention.de/download/ucs-cds/ucs5.0-0/UCS_5.0-0-amd64.iso">Univention Corporate Server 5.0-0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.12.6-2021.05.23-x86_64.iso" rel="noopener">Bluestar Linux 5.12.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.linuxaudio.org/avlinux/AVL-MXE/64bit/AVL-MXE-2020.12.03-xfce4-amd64.iso">AVLinux 2021.05.22 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.linuxaudio.org/avlinux/AVL-MXE/64bit/AVL-MXE-2021.05.22-xfce4-openbox-amd64.iso">AVLinux 2021.05.22 Openbox</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/antix-linux/files/Final/antiX-19/antiX-19.4_x64-full.iso" rel="noopener">antiX 19.4 Full</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/antix-linux/files/Final/antiX-19/antiX-19.4_x64-base.iso" rel="noopener">antiX 19.4 Base</a></li>
</ul></div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Download Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.12.8.tar.xz">Linux kernel 5.12.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.41.tar.xz">Linux kernel 5.10.41 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.123.tar.xz">Linux kernel 5.4.123 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.calibre-ebook.com/5.19.0/calibre-5.19.0-x86_64.txz">Calibre 5.19.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/Kitware/CMake/releases/download/v3.20.3/cmake-3.20.3-linux-x86_64.tar.gz">CMake 3.20.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/snapcore/snapcraft/archive/refs/tags/4.8.tar.gz">Snapcraft 4.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/snapcore/snapd/releases/download/2.51/snapd_2.51.no-vendor.tar.xz">snapd 2.51</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/mamedev/mame/archive/refs/tags/mame0232.tar.gz">MAME 0.232</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/tchx84/Flatseal/archive/refs/tags/v1.7.3.tar.gz">Flatseal 1.7.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/raspberrypi/rpi-imager/archive/refs/tags/v1.6.2.tar.gz">Raspberry Pi Imager 1.6.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://downloads.joomla.org/cms/joomla3/3-9-27/Joomla_3-9-27-Stable-Full_Package.zip?format=zip">Joomla! 3.9.27</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.192.tar.xz">Linux kernel 4.19.192 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.234.tar.xz">Linux kernel 4.14.234 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.270.tar.xz">Linux kernel 4.9.270 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.270.tar.xz">Linux kernel 4.4.270 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-91.0.4472.77.tar.xz">Chromium 91.0.4472.77</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://curl.se/download/curl-7.77.0.tar.xz">cURL 7.77.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener">Opera 76.0.4017.154</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://nginx.org/download/nginx-1.21.0.tar.gz">nginx 1.20.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://media.inkscape.org/dl/resources/file/Inkscape-c4e8f9e-x86_64.AppImage">Inkscape 1.1</a></li>
</ul></div>
</div>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.2' id='coblocks-animation-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"8541 https:\/\/9to5linux.com\/?p=8541","disqusShortname":"9to5linux","disqusTitle":"StarLabs\u2019 LabTop Mk III and Mk IV Linux Laptops Now Support Coreboot 5 Firmware","disqusUrl":"https:\/\/9to5linux.com\/starlabs-labtop-mk-iii-and-mk-iv-linux-laptops-now-support-coreboot-5-firmware","postId":"8541"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"8541","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"840731407"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js?ver=94790362b5c0e85117ffe51d5d6fb9dc' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js?ver=94790362b5c0e85117ffe51d5d6fb9dc' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js?ver=94790362b5c0e85117ffe51d5d6fb9dc' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
/*swift-is-localization*/
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-2","ai_widget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>

</body>
</html>