<!doctype html>
<html lang="en-US">
<head>
<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<title>Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool - 9to5Linux</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool - 9to5Linux" />
<meta property="og:description" content="Ubuntu Unity 20.04.1 is now available for download. This release ships with Nemo as default file manager, the Timeshift backup and restore tool, and various other improvements." />
<meta property="og:url" content="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2020-08-06T18:55:44+00:00" />
<meta property="article:modified_time" content="2020-08-06T18:57:26+00:00" />
<meta property="og:image" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"Ubuntu Unity 20.04.1"},{"@type":"WebPage","@id":"https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool#webpage","url":"https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool","name":"Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool#primaryimage"},"datePublished":"2020-08-06T18:55:44+00:00","dateModified":"2020-08-06T18:57:26+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool"]}]},{"@type":["Person"],"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool Comments Feed" href="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css' href='https://9to5linux.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"90px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1596740272","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js'></script>
<link rel='https://api.w.org/' href='https://9to5linux.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://9to5linux.com/?p=3782' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style type="text/css">
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php"> <script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 120px;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}		</style>
<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52818927-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52818927-2');
    </script>
</head>
<body class="post-template-default single single-post postid-3782 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="topbar" class="bam-topbar clearfix">
<div class="container">
<span class="bam-date">August 6, 2020</span>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://9to5linux.com/about-us">About Us</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1603"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
</ul></div>
</div>
<div class="wp-night-mode" style="float: right;margin-top: 6px;" class="bam-topbar-social dark">
</div>
</div>
</div>
<header id="masthead" class="site-header default-style">
<div id="site-header-inner" class="clearfix container left-logo">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<div class="header-sidebar">
<div class="header-sidebar-inner">
<section id="text-20" class="widget widget_text"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4884260090736868" data-ad-slot="8316163701"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section> </div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="container align-left show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">9to5Linux</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit news</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">9to5Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit news</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-3782" class="bam-single-post post-3782 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-distro tag-ubuntu tag-linux-distribution tag-ubuntu-unity tag-ubuntu-unity-remix">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/distro" rel="category tag">Distro</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool" rel="bookmark"><time class="entry-date published" datetime="2 mins ago">2 mins ago</time><time class="updated" datetime="2020-08-06T21:57:26+03:00">August 6, 2020</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Ubuntu Unity 20.04.1" data-attachment-id="3785" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/blog_20-04-1" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ubuntu Unity 20.04.1" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?fit=1920%2C1080&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?fit=1920%2C1080&amp;ssl=1" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?resize=1400%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool&text=Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool&title=Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool&title=Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool&text=Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool&media=https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/Blog_20.04.1.jpg?fit=1920%2C1080&ssl=1&description=Ubuntu Unity 20.04.1 Launches with Nemo as Default File Manager, Timeshift Backup Tool'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Following the release of Ubuntu 20.04.1 LTS (Focal Fossa), the team behind the unofficial Ubuntu Unity flavor <em><a href="https://ubuntuunity.org/2020/08/06/ubuntu-unity-20-04-1-released/" target="_blank" rel="noreferrer noopener">announced</a></em> today the general availability of Ubuntu Unity 20.04.1.</strong></p>
<p>Even if it&#8217;s not yet an official Ubuntu flavor, Ubuntu Unity wants to stay close to the release cycle of the upstream Ubuntu operating system. This remix uses Canonical&#8217;s good old Unity desktop as default environment on top of the stable Ubuntu base.</p>
<p><strong><a href="https://9to5linux.com/ubuntu-unity-remix-20-04-unofficial-flavor-sees-first-stable-release">Ubuntu Unity 20.04</a></strong> was launched about three months ago, based on the Ubuntu 20.04 LTS (Focal Fossa) operating system series. Today, it sees the general availability of the first point release, Ubuntu Unity 20.04.1, based on <strong><a href="https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-released-now-available-for-download">Ubuntu 20.04.1 LTS</a></strong> and packed with various improvements and bug fixes.</p>
<p>First, the size of the ISO image was reduced to 2.25 GB, so you won&#8217;t have to spend much time and bandwidth downloading it. Second, the software selection suffered some important changes.</p>
<p>The Nautilus file manager was replaced with Cinnamon&#8217;s Nemo file manager, Timeshift backup and system restore tool has been added by popular demand, and the Kupfer quick application launcher is now available and can be enabled using the Ctrl+Space keyboard shortcut.</p>
<p>Also by popular demand, the indicator-messages package, which provided a unified view for all system and application messages, has been removed to free space on top Unity7 panel.</p>
<p>Also removed is the GNOME Control Center, from the Application Launcher. Users can still access it by running the <code>gnome-control-center</code> command in the Terminal app.</p>
<p>Among other noteworthy changes, Ubuntu Unity 20.04.1 adds a new wallpaper for the default LightDM login screen, designed by Allan Carvalho, updates the Firefox and Chromium browser to use Nemo file manager, and improves the visibility of dark text and icons on the login screen.</p>
<p>It&#8217;s also now possible to access the Lock, Suspend, Shutdown and Restart option just by pressing on the physical power button of you laptop, which previously put the device in sleep/suspend mode.</p>
<p>Lastly, the installation slider has been updated with information about Ubuntu Unity instead of Ubuntu itself, and you can now finally display your user name on the menu bar.</p>
<p>If you miss the good old Unity desktop, you should definitely give Ubuntu Unity a try! The Ubuntu Unity 20.04.1 release can be downloaded right now from the link below, and boy it&#8217;s fast!</p>
<figure class="wp-block-gallery aligncenter columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/9to5linux.com\/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="3783" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041" data-image-description data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?fit=800%2C600&amp;ssl=1" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?w=1200&#038;ssl=1" alt="https://mega.nz/folder/HFRkFQKR#Qjw8s_YpdxyXVJjHZUVBjA" data-id="3783" data-link="https://9to5linux.com/?attachment_id=3783" class="wp-image-3783 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?resize=20%2C15&amp;ssl=1 20w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3783" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?fit=800%2C600&amp;ssl=1" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?w=1200&#038;ssl=1" alt="https://mega.nz/folder/HFRkFQKR#Qjw8s_YpdxyXVJjHZUVBjA" data-id="3783" data-link="https://9to5linux.com/?attachment_id=3783" class="wp-image-3783" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041.jpg?resize=20%2C15&amp;ssl=1 20w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="3784" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041-2" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041-2" data-image-description data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?fit=800%2C600&amp;ssl=1" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?w=1200&#038;ssl=1" alt data-id="3784" data-link="https://9to5linux.com/?attachment_id=3784" class="wp-image-3784 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?resize=20%2C15&amp;ssl=1 20w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3784" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041-2" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041-2" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?fit=800%2C600&amp;ssl=1" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?w=1200&#038;ssl=1" alt="" data-id="3784" data-link="https://9to5linux.com/?attachment_id=3784" class="wp-image-3784" srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-2.jpg?resize=20%2C15&amp;ssl=1 20w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="3786" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041-3" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041-3" data-image-description data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?fit=800%2C600&amp;ssl=1" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?w=1200&#038;ssl=1" alt data-id="3786" data-full-url="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?w=1200&#038;ssl=1" data-link="https://9to5linux.com/?attachment_id=3786" class="wp-image-3786 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?resize=20%2C15&amp;ssl=1 20w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3786" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041-3" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041-3" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?fit=800%2C600&amp;ssl=1" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?w=1200&#038;ssl=1" alt="" data-id="3786" data-full-url="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?w=1200&#038;ssl=1" data-link="https://9to5linux.com/?attachment_id=3786" class="wp-image-3786" srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-3.jpg?resize=20%2C15&amp;ssl=1 20w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="3787" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041-4" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041-4" data-image-description data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?fit=800%2C600&amp;ssl=1" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?w=1200&#038;ssl=1" alt data-id="3787" data-full-url="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?w=1200&#038;ssl=1" data-link="https://9to5linux.com/?attachment_id=3787" class="wp-image-3787 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?resize=20%2C15&amp;ssl=1 20w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3787" data-permalink="https://9to5linux.com/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool/ubuntunity20041-4" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntunity20041-4" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?fit=800%2C600&amp;ssl=1" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?w=1200&#038;ssl=1" alt="" data-id="3787" data-full-url="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?w=1200&#038;ssl=1" data-link="https://9to5linux.com/?attachment_id=3787" class="wp-image-3787" srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/ubuntunity20041-4.jpg?resize=20%2C15&amp;ssl=1 20w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></figure></li></ul></figure>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/9to5linux.com\/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool"}' class="wp-block-buttons aligncenter">
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/9to5linux.com\/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool"}' class="wp-block-button"><a class="wp-block-button__link" href="https://mega.nz/folder/HFRkFQKR#Qjw8s_YpdxyXVJjHZUVBjA" target="_blank" rel="noreferrer noopener">Download Ubuntu Unity 20.04.1</a></div>
</div>
<span class="post-last-modified"><span class="post-last-modified-text">Last updated</span> <time class="post-last-modified-td">26 seconds ago</time></span> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/ubuntu" rel="tag">Ubuntu</a><a href="https://9to5linux.com/tag/linux-distribution" rel="tag">Linux distribution</a><a href="https://9to5linux.com/tag/ubuntu-unity" rel="tag">Ubuntu Unity</a><a href="https://9to5linux.com/tag/ubuntu-unity-remix" rel="tag">Ubuntu Unity Remix</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/digikam-7-0-open-source-image-manager-released-with-major-features-and-improvements">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="digiKam 7.0" data-attachment-id="3476" data-permalink="https://9to5linux.com/digikam-7-0-open-source-image-manager-released-with-major-features-and-improvements/digikam7" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="digiKam 7.0" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?fit=2560%2C1440&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?fit=2560%2C1440&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/digikam7.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/digikam-7-0-open-source-image-manager-released-with-major-features-and-improvements" rel="bookmark" title="digiKam 7.0 Open-Source Image Manager Released with Major Features and Improvements">
digiKam 7.0 Open-Source Image Manager Released with Major Features and Improvements </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/digikam-7-0-open-source-image-manager-released-with-major-features-and-improvements" rel="bookmark"><time class="entry-date published" datetime="2 weeks ago">2 weeks ago</time><time class="updated" datetime="2020-07-24T12:57:37+03:00">July 24, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/firefox-74-is-now-available-for-all-supported-ubuntu-releases">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Mozilla Firefox 74" data-attachment-id="1675" data-permalink="https://9to5linux.com/mozilla-firefox-74-is-now-available-for-download/virtualbox_ubuntu-20_09_03_2020_20_26_04" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?fit=2560%2C1380&amp;ssl=1" data-orig-size="2560,1380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mozilla Firefox 74" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?fit=2000%2C1078&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/firefox-74-is-now-available-for-all-supported-ubuntu-releases" rel="bookmark" title="Firefox 74 Is Now Available for All Supported Ubuntu Releases">
Firefox 74 Is Now Available for All Supported Ubuntu Releases </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/firefox-74-is-now-available-for-all-supported-ubuntu-releases" rel="bookmark"><time class="entry-date published" datetime="5 months ago">5 months ago</time><time class="updated" datetime="2020-03-12T07:03:10+02:00">March 12, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/canonical-outs-important-linux-kernel-security-updates-for-all-supported-ubuntu-releases">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Ubuntu 20.04 kernel update" data-attachment-id="2158" data-permalink="https://9to5linux.com/ubuntu-20-04-lts-focal-fossa-gets-its-first-kernel-security-update/virtualbox_ubuntu-20_29_04_2020_11_42_42" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?fit=2560%2C1376&amp;ssl=1" data-orig-size="2560,1376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ubuntu 20.04 kernel update" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?fit=2000%2C1075&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_29_04_2020_11_42_42-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/canonical-outs-important-linux-kernel-security-updates-for-all-supported-ubuntu-releases" rel="bookmark" title="Canonical Outs Important Linux Kernel Security Updates for All Supported Ubuntu Releases">
Canonical Outs Important Linux Kernel Security Updates for All Supported Ubuntu Releases </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/canonical-outs-important-linux-kernel-security-updates-for-all-supported-ubuntu-releases" rel="bookmark"><time class="entry-date published" datetime="1 month ago">1 month ago</time><time class="updated" datetime="2020-07-03T12:41:20+03:00">July 3, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/meet-gnome-connections-a-modern-remote-desktop-client-for-the-gnome-desktop">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-from-2020-04-28-10-47-40.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="GNOME Connections" data-attachment-id="2132" data-permalink="https://9to5linux.com/meet-gnome-connections-a-modern-remote-desktop-client-for-the-gnome-desktop/screenshot-from-2020-04-28-10-47-40" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-from-2020-04-28-10-47-40.jpg?fit=1050%2C802&amp;ssl=1" data-orig-size="1050,802" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GNOME Connections" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-from-2020-04-28-10-47-40.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-from-2020-04-28-10-47-40.jpg?fit=1050%2C802&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-from-2020-04-28-10-47-40.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-from-2020-04-28-10-47-40.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-from-2020-04-28-10-47-40.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/meet-gnome-connections-a-modern-remote-desktop-client-for-the-gnome-desktop" rel="bookmark" title="Meet GNOME Connections, a Modern Remote Desktop Client for the GNOME Desktop">
Meet GNOME Connections, a Modern Remote Desktop Client for the GNOME Desktop </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/meet-gnome-connections-a-modern-remote-desktop-client-for-the-gnome-desktop" rel="bookmark"><time class="entry-date published" datetime="3 months ago">3 months ago</time><time class="updated" datetime="2020-04-28T14:20:45+03:00">April 28, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/openmandriva-lx-4-2-enters-development-with-linux-5-7-kde-plasma-5-19-3-and-libreoffice-7-0">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/openmandriva42-1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="OpenMandriva Lx 4.2" data-attachment-id="3553" data-permalink="https://9to5linux.com/openmandriva-lx-4-2-enters-development-with-linux-5-7-kde-plasma-5-19-3-and-libreoffice-7-0/openmandriva42-1" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/openmandriva42-1.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenMandriva Lx 4.2" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/openmandriva42-1.jpg?fit=1024%2C768&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/openmandriva42-1.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/openmandriva42-1.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/openmandriva42-1.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/openmandriva42-1.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/openmandriva-lx-4-2-enters-development-with-linux-5-7-kde-plasma-5-19-3-and-libreoffice-7-0" rel="bookmark" title="OpenMandriva Lx 4.2 Enters Development with Linux 5.7, KDE Plasma 5.19.3, and LibreOffice 7.0">
OpenMandriva Lx 4.2 Enters Development with Linux 5.7, KDE Plasma 5.19.3, and LibreOffice 7.0 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/openmandriva-lx-4-2-enters-development-with-linux-5-7-kde-plasma-5-19-3-and-libreoffice-7-0" rel="bookmark"><time class="entry-date published" datetime="1 week ago">1 week ago</time><time class="updated" datetime="2020-07-28T21:02:37+03:00">July 28, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/first-arch-linux-iso-powered-by-linux-kernel-5-6-is-now-available-for-download">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/archlinux20200501.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Arch Linux 2020.05.01" data-attachment-id="2202" data-permalink="https://9to5linux.com/first-arch-linux-iso-powered-by-linux-kernel-5-6-is-now-available-for-download/archlinux20200501" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/archlinux20200501.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arch Linux 2020.05.01" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/archlinux20200501.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/archlinux20200501.jpg?fit=640%2C480&amp;ssl=1" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/archlinux20200501.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/first-arch-linux-iso-powered-by-linux-kernel-5-6-is-now-available-for-download" rel="bookmark" title="First Arch Linux ISO Powered by Linux Kernel 5.6 Is Now Available for Download">
First Arch Linux ISO Powered by Linux Kernel 5.6 Is Now Available for Download </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/first-arch-linux-iso-powered-by-linux-kernel-5-6-is-now-available-for-download" rel="bookmark"><time class="entry-date published" datetime="3 months ago">3 months ago</time><time class="updated" datetime="2020-05-04T14:45:09+03:00">May 4, 2020</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://9to5linux.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3782' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11500fc0fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-15" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4884260090736868" data-ad-slot="1449006057"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/meet-karmbian-an-arm-linux-distro-for-ethical-hackers-based-on-kali-linux-and-armbian" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/Karmbian-Header-final-final-final-1.jpg?fit=150%2C59&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Meet Karmbian, an ARM Linux Distro for Ethical Hackers Based on Kali Linux and Armbian" title="Meet Karmbian, an ARM Linux Distro for Ethical Hackers Based on Kali Linux and Armbian" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/meet-karmbian-an-arm-linux-distro-for-ethical-hackers-based-on-kali-linux-and-armbian" class="tptn_link"><span class="tptn_title">Meet Karmbian, an ARM Linux Distro for Ethical Hackers Based on Kali Linux and Armbian</span></a></span></li><li><a href="https://9to5linux.com/meet-super-container-os-a-debian-based-live-distro-with-a-built-in-container-engine" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/supercontaineros.jpg?fit=120%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Meet Super Container OS, a Debian-Based Live Distro with a Built-In Container Engine" title="Meet Super Container OS, a Debian-Based Live Distro with a Built-In Container Engine" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/meet-super-container-os-a-debian-based-live-distro-with-a-built-in-container-engine" class="tptn_link"><span class="tptn_title">Meet Super Container OS, a Debian-Based Live Distro with a Built-In Container Engine</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/08/groovy_gorilla_by_sylviaritter_de2mhos-pre.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 20.10 &quot;Groovy Gorilla&quot; Artwork by Sylvia Ritter Looks Astonishing, Made with Krita" title="Ubuntu 20.10 &quot;Groovy Gorilla&quot; Artwork by Sylvia Ritter Looks Astonishing, Made with Krita" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita" class="tptn_link"><span class="tptn_title">Ubuntu 20.10 &#8220;Groovy Gorilla&#8221; Artwork by Sylvia Ritter Looks Astonishing, Made&hellip;</span></a></span></li><li><a href="https://9to5linux.com/collabora-office-6-4-brings-outstanding-ms-office-interoperability-lts-support" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/CollaboraOnline_64x_Desktop_Writer.jpeg?fit=148%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Collabora Office 6.4 Brings Outstanding MS Office Interoperability, LTS Support" title="Collabora Office 6.4 Brings Outstanding MS Office Interoperability, LTS Support" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/collabora-office-6-4-brings-outstanding-ms-office-interoperability-lts-support" class="tptn_link"><span class="tptn_title">Collabora Office 6.4 Brings Outstanding MS Office Interoperability, LTS Support</span></a></span></li><li><a href="https://9to5linux.com/boothole-and-seven-other-vulnerabilities-patched-in-grub2-update-your-distros-now" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/feature_image_boothole.jpg?fit=137%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="BootHole and Seven Other Vulnerabilities Patched in GRUB2, Update Your Distros Now" title="BootHole and Seven Other Vulnerabilities Patched in GRUB2, Update Your Distros Now" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/boothole-and-seven-other-vulnerabilities-patched-in-grub2-update-your-distros-now" class="tptn_link"><span class="tptn_title">BootHole and Seven Other Vulnerabilities Patched in GRUB2, Update Your Distros Now</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_yQmnR7k0aC/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3965/8801/avatar32.jpg?1589364433" alt="James">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_yQmnR7k0aC/">James</a>
<span class="dsq-widget-comment">Way to busy for my desktop.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita">Ubuntu 20.10 “Groovy Gorilla” Artwork by Sylvia Ritter Looks Astonishing, Made with Krita</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-artwork-by-sylvia-ritter-looks-astonishing-made-with-krita#comment-5019918630" target="_blank" rel="noopener noreferrer">9 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Iiari/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/1576/2312/avatar32.jpg?1596665390" alt="Iiari">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Iiari/">Iiari</a>
<span class="dsq-widget-comment">I'm not sure Manjaro has them on the iso's, but after installation one of the first things Manjaro...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/extix-20-8-is-the-first-distro-to-let-you-try-linux-kernel-5-8-based-on-ubuntu-20-04-1-lts">ExTiX 20.8 Is the First Distro to Let You Try Linux Kernel 5.8, Based on Ubuntu 20.04.1 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/extix-20-8-is-the-first-distro-to-let-you-try-linux-kernel-5-8-based-on-ubuntu-20-04-1-lts#comment-5019437139" target="_blank" rel="noopener noreferrer">20 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/mariusnestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22884/6758/avatar32.jpg?1478267843" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/mariusnestor/">Marius Nestor</a>
<span class="dsq-widget-comment">Live ISO images? Where?</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/extix-20-8-is-the-first-distro-to-let-you-try-linux-kernel-5-8-based-on-ubuntu-20-04-1-lts">ExTiX 20.8 Is the First Distro to Let You Try Linux Kernel 5.8, Based on Ubuntu 20.04.1 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/extix-20-8-is-the-first-distro-to-let-you-try-linux-kernel-5-8-based-on-ubuntu-20-04-1-lts#comment-5018175401" target="_blank" rel="noopener noreferrer">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Iiari/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/1576/2312/avatar32.jpg?1596665390" alt="Iiari">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Iiari/">Iiari</a>
<span class="dsq-widget-comment">I'm presuming it's hardly the first. Manjaro (and I'm sure others) have had 5.8 experimental...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/extix-20-8-is-the-first-distro-to-let-you-try-linux-kernel-5-8-based-on-ubuntu-20-04-1-lts">ExTiX 20.8 Is the First Distro to Let You Try Linux Kernel 5.8, Based on Ubuntu 20.04.1 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/extix-20-8-is-the-first-distro-to-let-you-try-linux-kernel-5-8-based-on-ubuntu-20-04-1-lts#comment-5017811296" target="_blank" rel="noopener noreferrer">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/michaeltunnell/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/155/2861/avatar32.jpg?1596546627" alt="Michael Tunnell">
</a><a class="dsq-widget-user" href="https://disqus.com/by/michaeltunnell/">Michael Tunnell</a>
<span class="dsq-widget-comment">&gt; However, please keep in mind that this currently marked as a “mainline”
kernel, which...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/linus-torvalds-officially-releases-the-linux-5-8-kernel-now-available-for-download">Linus Torvalds Officially Releases the Linux 5.8 Kernel, Now Available for Download</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/linus-torvalds-officially-releases-the-linux-5-8-kernel-now-available-for-download#comment-5017545068" target="_blank" rel="noopener noreferrer">2 days ago</a>
</p></ul>
</div>
</section><section id="text-16" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6481840886"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://releases.ubuntu.com/20.04.1/ubuntu-20.04.1-desktop-amd64.iso">Ubuntu 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://releases.ubuntu.com/20.04.1/ubuntu-20.04.1-live-server-amd64.iso">Ubuntu Server 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdimage.ubuntu.com/kubuntu/releases/20.04.1/release/kubuntu-20.04.1-desktop-amd64.iso">Kubuntu 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdimage.ubuntu.com/xubuntu/releases/20.04.1/release/xubuntu-20.04.1-desktop-amd64.iso">Xubuntu 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdimage.ubuntu.com/lubuntu/releases/20.04.1/release/lubuntu-20.04.1-desktop-amd64.iso">Lubuntu 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdimage.ubuntu.com/ubuntu-mate/releases/20.04.1/release/ubuntu-mate-20.04.1-desktop-amd64.iso">Ubuntu MATE 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdimage.ubuntu.com/ubuntu-budgie/releases/20.04.1/release/ubuntu-budgie-20.04.1-desktop-amd64.iso">Ubuntu Budgie 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdimage.ubuntu.com/ubuntustudio/releases/20.04.1/release/ubuntustudio-20.04.1-dvd-amd64.iso">Ubuntu Studio 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://cdimage.ubuntu.com/ubuntukylin/releases/20.04.1/release/ubuntukylin-20.04.1-desktop-amd64.iso">Ubuntu Kylin 20.04.1 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.archstrike.org/os/ArchStrike-openbox-2020.07.28-x86_64.iso">Archstrike 2020.07.28 Openbox</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.archstrike.org/os/ArchStrike-minimal-2020.07.28-x86_64.iso">Archstrike 2020.07.28 Minimal</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linuxkodachi/files/kodachi-7.2-64.iso" rel="noopener noreferrer">Kodachi Linux 7.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/cdimage/release/current/amd64/iso-cd/debian-10.5.0-amd64-xfce-CD-1.iso">Debian Edu 10.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ddl.bunsenlabs.org/ddl/lithium-1-amd64.hybrid.iso">BunsenLabs Linux Lithium</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.yandex.ru/altlinux/p9/images/workstation/x86_64/alt-workstation-9.1-x86_64.iso">ALT Linux 9.1 Workstation</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.yandex.ru/altlinux/p9/images/education/x86_64/alt-education-9.1-x86_64.iso">ALT Linux 9.1 Education</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirror.yandex.ru/altlinux/p9/images/server/x86_64/alt-server-9.1-x86_64.iso">ALT Linux 9.1 Server</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.5.0-live/amd64/iso-hybrid/debian-live-10.5.0-amd64-kde.iso">Debian GNU/Linux 10.5 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.5.0-live/amd64/iso-hybrid/debian-live-10.5.0-amd64-gnome.iso">Debian GNU/Linux 10.5 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.5.0-live/amd64/iso-hybrid/debian-live-10.5.0-amd64-xfce.iso">Debian GNU/Linux 10.5 Xfce</a></li>
</ul></div>
</div>
</section><section id="text-17" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6302426228"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/glibc/glibc-2.32.tar.xz">GNU C Library 2.32</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/mamedev/mame/archive/mame0223.tar.gz">Mame 0.223</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://links.twibright.com/download/links-2.21.tar.bz2">Links 2.21</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mesa.freedesktop.org/archive/mesa-20.1.5.tar.xz">Mesa 20.1.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener noreferrer">Opera 70.0.3728.95</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.7.13.tar.xz">Linux kernel 5.7.13</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.56.tar.xz">Linux kernel 5.4.56 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.137.tar.xz">Linux kernel 4.19.137 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.192.tar.xz">Linux kernel 4.14.192 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.blender.org/download/Blender2.83/blender-2.83.4-linux64.tar.xz">Blender 2.83.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/PintaProject/Pinta/releases/download/1.7/pinta-1.7.tar.gz">Pinta 1.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.snort.org/downloads/snort/snort-2.9.16.1.tar.gz">Snort 2.9.16.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.php.net/distributions/php-7.4.9.tar.xz">PHP 7.4.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/rust-lang/rust/archive/1.45.2.tar.gz">Rust 1.45.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.hamrick.com/files/vuex6497.tgz">VueScan 9.7.30</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.cacti.net/downloads/cacti-1.2.14.tar.gz">Cacti 1.2.14</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/snapshot/linux-5.8.tar.gz">Linux kernel 5.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.fosshub.com/MKVToolNix.html?dwl=MKVToolNix_GUI-49.0.0-x86_64.AppImage">MKVToolNix 49.0.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.gnu.org/gnu/bison/bison-3.7.1.tar.xz">GNU Bison 3.7.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl.winehq.org/wine/source/5.x/wine-5.14.tar.xz">Wine 5.14</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://imagemagick.org/download/ImageMagick-7.0.10-25.tar.xz">ImageMagick 7.0.10.25</a></li>
</ul></div>
</div>
</section><section id="text-19" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2072774271"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-3">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
<div class="col column-2">
</div>
<div class="col column-3">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2020 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
 <div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"3782","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1398698029"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php","nonce":"3297e05535","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/9to5linux.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5linux.com%2Fubuntu-unity-20-04-1-launches-with-nemo-as-default-file-manager-timeshift-backup-tool","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://9to5linux.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'170661236',post:'3782',tz:'3',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '3782' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>
