<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Xfce’s Apps Update for September 2022: Plugin Updates and More Work Towards Xfce 4.18 - 9to5Linux</title>
<meta name="description" content="Xfce’s apps update for September 2022 is here with news about new releases of PulseAudio, Windowck, Datetime, Places plugins, and more." />
<link rel="canonical" href="https://9to5linux.com/xfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xfce’s Apps Update for September 2022: Plugin Updates and More Work Towards Xfce 4.18 - 9to5Linux" />
<meta property="og:description" content="Xfce’s apps update for September 2022 is here with news about new releases of PulseAudio, Windowck, Datetime, Places plugins, and more." />
<meta property="og:url" content="https://9to5linux.com/xfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:publisher" content="https://www.facebook.com/9to5linux" />
<meta property="article:published_time" content="2022-10-01T21:31:52+00:00" />
<meta property="article:modified_time" content="2022-10-01T21:35:55+00:00" />
<meta property="og:image" content="https://9to5linux.com/wp-content/uploads/2022/10/xfce229.webp" />
<meta property="og:image:width" content="2073" />
<meta property="og:image:height" content="1236" />
<meta property="og:image:type" content="image/webp" />
<meta name="author" content="Marius Nestor" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<meta name="twitter:site" content="@9to5linux" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode-1.1/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css' href='https://9to5linux.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam-pro/assets/fonts/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam-pro/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://9to5linux.com/wp-content/themes/bam-pro/assets/css/magnific-popup.css?ver=6.0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bam-google-fonts-css' href='https://9to5linux.com/wp-content/fonts/a670c88141165d98298775b054b16e29.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":["cto_bundle","_gads","__qca","yt-remote-connected-devices","UID","disqus_unique","CONSENT","__jid","trc_cookie_storage","_dlt","cookielawinfo-checkbox-necessary","mc","YSC","VISITOR_INFO1_LIVE","yt-remote-device-id"],"cookielist":[],"non_necessary_cookies":{"performance":["__jid"],"analytics":["__qca","CONSENT","disqus_unique","UID"],"advertisement":["cto_bundle","euconsent-v2","addtl_consent","_gads","yt-remote-connected-devices","yt-remote-device-id","VISITOR_INFO1_LIVE","YSC","mc"],"others":["_dlt","trc_cookie_storage"]},"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#ff4f4f","button_1_button_hover":"#cc3f3f","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#ff4f4f","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#ff4f4f","button_3_button_hover":"#cc3f3f","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#ff4f4f","button_4_as_button":"","button_7_button_colour":"#ff4f4f","button_7_button_hover":"#cc3f3f","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"120px","text":"#7f7f7f","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.1' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/legacy/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=3.0.1' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1664661016","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode-1.1/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/14217" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://9to5linux.com/?p=14217' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fxfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fxfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul,
.tptn_posts ul {
 margin:0!important;
 padding:0!important;
}
.tptn_posts_daily ul li,
.tptn_posts ul li {
 clear:both;
 list-style:none;
 margin-bottom:15px;
 display:block;
 background:none;
 padding:0!important;
}
.tptn_posts_daily ul:after,
.tptn_posts ul:after,
.tptn_posts_daily ul li:after,
.tptn_posts ul li:after {
 content: '';
 display:table;
 clear:both
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title a:hover {
	color:inherit;
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title {
 font-family:inherit;
 font-weight:510;
 display:block;
 padding-bottom:5px;
 text-decoration:none;
 word-wrap:break-word;
 font-size:16px;
 font-size:1rem;
 margin:0 0 8px;
 -ms-word-wrap:break-word;
 line-height:1.27
}
img.tptn_thumb {
 transition:transform .5s,filter 1.5s ease-in-out;
 display:block;
 float:left;
 clear:left;
 margin-right:5px!important;
 padding:3px!important;
 vertical-align:bottom;
 width:150px;
 height:90px;
 background-size:cover
}
img.tptn_thumb:hover {
 transform:scale(1.1)
}
.tptn_excerpt {
 display:block
}</style><style id="wplmi-inline-css" type="text/css">
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: #ff4f4f;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #ff6363;
			}
		}			</style>
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/xfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 80px;
                    }
                
                    @media( max-width: 480px ) {
                        .site-logo-image img {
                            max-width: 45px;
                        }
                    }
                
                    .site-logo-image img {
                        max-height: 55px;
                    }
                
                    @media( max-width: 480px ) {
                        .site-logo-image img {
                            max-height: 55px;
                        }
                    }
                
                        .site-header.horizontal-style .site-branding-inner { height: 60px; }
                        .site-header.horizontal-style .main-navigation ul li a, .site-header.horizontal-style .bam-search-button-icon, .site-header.horizontal-style .menu-toggle { line-height: 60px; }
                        .site-header.horizontal-style .main-navigation ul ul li a { line-height: 1.3; }
                        .site-header.horizontal-style .bam-search-box-container { top: 60px; }
                    
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    
                        @media (max-width: 959px) {
                            .site-header.horizontal-style .bam-search-button-icon {
                                right: 40px;
                            }
                            .rtl .site-header.horizontal-style .bam-search-button-icon {
                                left: 40px;
                            }
                        }
                    
                    .mobile-navigation {
                        background-color: #ff4f4f;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js?tag_version=V2');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = Object.assign(args[3], { tag_version: 'V2' });
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/fork-awesome@1.2.0/css/fork-awesome.min.css" integrity="sha256-XoaMnoYC5TH6/+ihMEnospgm0J1PM/nioxbOUdnM8HY=" crossorigin="anonymous"></head>
<body class="post-template-default single single-post postid-14217 single-format-standard wp-custom-logo wp-embed-responsive wide-layout right-sidebar one-container bm-wts-s1">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-logo-image"><a href="https://9to5linux.com/" class="custom-logo-link" rel="home"><img width="1800" height="1800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/12/9to5linux-logo-mini-copy-modified.png?fit=1800%2C1800&amp;ssl=1" class="custom-logo" alt="9to5Linux" /></a></div>
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fas fa-search" aria-hidden="true"></i></div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation">
<i class="fas fa-bars"></i>
<span class="screen-reader-text">Menu</span> </button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<header class="entry-header">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span> </div>
<h1 class="entry-title">Xfce’s Apps Update for September 2022: Plugin Updates and More Work Towards Xfce 4.18</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="far fa-clock"></i><a href="https://9to5linux.com/xfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18" rel="bookmark"><time class="entry-date published" datetime="2022-10-01T13:31:52-08:00">October 1, 2022</time><time class="updated" datetime="2022-10-01T13:35:55-08:00">October 1, 2022</time></a></span><span class="comments-link"><i class="far fa-comments"></i><a href="https://9to5linux.com/xfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18#respond"><span class="dsq-postid" data-dsqidentifier="14217 https://9to5linux.com/?p=14217">0</span></a></span> </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-14217" class="bam-single-post post-14217 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-app tag-roundup tag-xfce tag-xfce-4-18 tag-xfce-apps">
<div class="bm-social-sharing bm-social-top"><a class="bm-share bm-share-twitter" href="https://twitter.com/intent/tweet?via=9to5linux&#038;hashtags=Linux&#038;text=Xfce’s%20Apps%20Update%20for%20September%202022:%20Plugin%20Updates%20and%20More%20Work%20Towards%20Xfce%204.18&#038;url=https%3A%2F%2F9to5linux.com%2Fxfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18" target="_blank"><i class="fab fa-twitter"></i>Tweet</a><a class="bm-share bm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F9to5linux.com%2Fxfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18" target="_blank"><i class="fab fa-facebook-f"></i>Share</a><a class="bm-share bm-share-reddit" href="https://reddit.com/submit?url=https%3A%2F%2F9to5linux.com%2Fxfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18&#038;title=Xfce’s%20Apps%20Update%20for%20September%202022:%20Plugin%20Updates%20and%20More%20Work%20Towards%20Xfce%204.18" target="_blank"><i class="fab fa-reddit-alien" aria-hidden="true" style="padding: 0 0 0 5px;"></i></a><a class="bm-share bm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2F9to5linux.com%2Fxfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18&#038;media=https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/10/xfce229.webp?fit=2073%2C1236&#038;ssl=1&#038;description=Xfce’s%20Apps%20Update%20for%20September%202022:%20Plugin%20Updates%20and%20More%20Work%20Towards%20Xfce%204.18" data-pin-custom="true" target="_blank"><i class="fab fa-pinterest-p" aria-hidden="true" style="padding: 0 0 0 5px;"></i></a><a class="bm-share bm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2F9to5linux.com%2Fxfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18&#038;title=Xfce’s%20Apps%20Update%20for%20September%202022:%20Plugin%20Updates%20and%20More%20Work%20Towards%20Xfce%204.18" target="_blank"><i class="fab fa-linkedin" aria-hidden="true" style="padding: 0 0 0 5px;"></i></a></div>
<a class="image-link" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/10/xfce229.webp?fit=2073%2C1236&#038;ssl=1">
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/10/xfce229.webp?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="Xfce’s Apps September 2022" /> </div>
</a>
<div class="entry-content">
<p><strong>The September 2022 issue of my exclusive “Xfce’s Apps Update” monthly roundup is here and it’s packed with news about the latest releases of your favorite Xfce applications, plugins, and tools.</strong></p>
<p>The big news this month is the release of the beta version of the upcoming <strong><a href="https://9to5linux.com/ubuntu-22-10-kinetic-kudu-beta-released-with-gnome-43-linux-kernel-5-19">Xubuntu 22.10 (Kinetic Kudu)</a></strong> distribution, which, to my surprise, features the development version of the upcoming Xfce 4.18 desktop environment, due out by the end of the year (if everything goes according to plan).</p>
<p>Back to our regular releases, there was no Xfce app updated in September 2022, but only Xfce Panel plugins. Most notably, the PulseAudio plugin (xfce4-pulseaudio-plugin 0.4.5) that lets you control the audio output volume of the PulseAudio mixer received two maintenance updates that brought a recording indicator, the ability to display notifications on microphone volume changes and even when the volume is at maximum or minimum, a fix to prevent accidental toggling of the mute switch, and support for playing system sound on volume changes.</p>
<p>Other Xfce Panel plugins updated during the month of September 2022 include the Places plugin (xfce4-places-plugin 1.8.2), Date and Time plugin (xfce4-datetime-plugin 0.8.2), and Windowck plugin (xfce4-windowck-plugin 0.5.0), all of which received various bug fixes and updated translations.</p>
<p>On top of that, September 2022 brought us updated Xfce internal components, such as a new version of the xfce4-notifyd daemon, 0.6.4, which comes with improved application icon and name matching and the ability to sort known apps by notification count, as well as newer development versions of xfce4-session and libxfce4ui towards the release of <strong><a href="https://9to5linux.com/xfces-apps-update-for-august-2022-xfdashboard-1-0-webp-support-in-screenshooter">Xfce 4.18</a></strong>.</p>
<p>That is it for my exclusive Xfce’s Apps Update roundup for September 2022. If you’re interested in extra or technical details about the changes included in the new releases presented in this roundup, you can always check out the <a href="https://mail.xfce.org/pipermail/xfce-announce/2022-September/" target="_blank" rel="noreferrer noopener">official mailing list</a>.</p>
<p>Meanwhile, keep an eye on the stable software repositories of your Xfce-powered GNU/Linux distribution for the latest updates and I hope to see you guys on Halloween with more Xfce updates.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 14 mins ago</i></p> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/roundup" rel="tag">roundup</a><a href="https://9to5linux.com/tag/xfce" rel="tag">Xfce</a><a href="https://9to5linux.com/tag/xfce-4-18" rel="tag">Xfce 4.18</a><a href="https://9to5linux.com/tag/xfce-apps" rel="tag">Xfce apps</a></div> </footer>
</article><div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/xfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18";
		this.page.identifier = "14217 https://9to5linux.com/?p=14217";
		this.page.title = "Xfce’s Apps Update for September 2022: Plugin Updates and More Work Towards Xfce 4.18";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<div class="theiaStickySidebar">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-14" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Follow Us</h4></div> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a rel="preload noopener" href="https://twitter.com/9to5linux" target="blank"><i class="fab fa-twitter fa-2x"></i></a>
<a rel="preload noopener" href="https://www.youtube.com/c/9to5LinuxOfficial" target="blank"><i class="fab fa-youtube fa-2x"></i></a>
<a rel="preload noopener" href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank"><i class="fab fa-google fa-2x"></i></a>
<a rel="preload noopener" href="https://floss.social/@9to5linux" target="blank"><i class="fa fa-mastodon fa-2x"></i></a>
<a rel="preload noopener" href="https://tilvids.com/a/9to5linux" target="blank"><i class="fa fa-peertube fa-2x"></i></a>
<a rel="preload noopener" href="https://www.facebook.com/9to5linux" target="blank"><i class="fab fa-facebook fa-2x"></i></a>
<a rel="preload noopener" href="https://9to5linux.com/feed/atom" target="blank"><i class="fas fa-rss fa-2x"></i></a>
<a rel="preload noopener" href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank"><i class="fas fa-rss-square fa-2x"></i></a>
<a rel="preload noopener" href="https://t.me/ninetofivelinux" target="blank"><i class="fab fa-telegram-plane fa-2x"></i></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="bwt-container"><h4 class="widget-title">Trending</h4></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2    "><ul><li><a href="https://9to5linux.com/linux-mint-21-1-vera-to-arrive-on-christmas-with-improved-driver-manager-new-iso-verifier" class="tptn_link"><img loading="lazy" width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/09/lm211.webp?resize=445%2C265&amp;ssl=1" class="tptn_thumb tptn_featured bam-thumb" alt="Linux Mint 21.1 &quot;Vera&quot; to Arrive on Christmas with Improved Driver Manager, New ISO Verifier" title="Linux Mint 21.1 &quot;Vera&quot; to Arrive on Christmas with Improved Driver Manager, New ISO Verifier" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/linux-mint-21-1-vera-to-arrive-on-christmas-with-improved-driver-manager-new-iso-verifier" class="tptn_link"><span class="tptn_title">Linux Mint 21.1 &#8220;Vera&#8221; to Arrive on&hellip;</span></a></span></li><li><a href="https://9to5linux.com/linux-lite-6-2-is-slated-for-release-on-november-1st-based-on-ubuntu-22-04-lts" class="tptn_link"><img loading="lazy" width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/10/ll62rc.webp?resize=445%2C265&amp;ssl=1" class="tptn_thumb tptn_featured bam-thumb" alt="Linux Lite 6.2 Is Slated for Release on November 1st, Based on Ubuntu 22.04 LTS" title="Linux Lite 6.2 Is Slated for Release on November 1st, Based on Ubuntu 22.04 LTS" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/linux-lite-6-2-is-slated-for-release-on-november-1st-based-on-ubuntu-22-04-lts" class="tptn_link"><span class="tptn_title">Linux Lite 6.2 Is Slated for Release on November&hellip;</span></a></span></li><li><a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop" class="tptn_link"><img loading="lazy" width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/09/ssfll-scaled.webp?resize=445%2C265&amp;ssl=1" class="tptn_thumb tptn_featured bam-thumb" alt="Star Labs Shares More Details on Its Upcoming StarFighter 4K Linux Laptop" title="Star Labs Shares More Details on Its Upcoming StarFighter 4K Linux Laptop" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop" class="tptn_link"><span class="tptn_title">Star Labs Shares More Details on Its Upcoming&hellip;</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-22-10-kinetic-kudu-beta-released-with-gnome-43-linux-kernel-5-19" class="tptn_link"><img loading="lazy" width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/09/u2210b.webp?resize=445%2C265&amp;ssl=1" class="tptn_thumb tptn_featured bam-thumb" alt="Ubuntu 22.10 (Kinetic Kudu) Beta Released with GNOME 43, Linux Kernel 5.19" title="Ubuntu 22.10 (Kinetic Kudu) Beta Released with GNOME 43, Linux Kernel 5.19" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-22-10-kinetic-kudu-beta-released-with-gnome-43-linux-kernel-5-19" class="tptn_link"><span class="tptn_title">Ubuntu 22.10 (Kinetic Kudu) Beta Released with GNOME&hellip;</span></a></span></li><li><a href="https://9to5linux.com/plasma-mobile-gear-22-09-is-out-for-your-phone-and-tablet-with-a-new-default-homescreen" class="tptn_link"><img loading="lazy" width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/09/pm2209.webp?resize=445%2C265&amp;ssl=1" class="tptn_thumb tptn_featured bam-thumb" alt="Plasma Mobile Gear 22.09 Is Out for Your Phone and Tablet with a New Default Homescreen" title="Plasma Mobile Gear 22.09 Is Out for Your Phone and Tablet with a New Default Homescreen" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/plasma-mobile-gear-22-09-is-out-for-your-phone-and-tablet-with-a-new-default-homescreen" class="tptn_link"><span class="tptn_title">Plasma Mobile Gear 22.09 Is Out for Your Phone and&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-10" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Recent Comments</h4></div> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_nRvNfeRx8l/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/36748/5976/avatar32.jpg?1633601434" alt="Jocko">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_nRvNfeRx8l/">Jocko</a>
<span class="dsq-widget-comment">I don't care if they are featured, as long as they are available. I use Mate which does not feature...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/linux-mint-21-1-vera-to-arrive-on-christmas-with-improved-driver-manager-new-iso-verifier">Linux Mint 21.1 &#8220;Vera&#8221; to Arrive on Christmas with Improved Driver Manager, New ISO Verifier</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/linux-mint-21-1-vera-to-arrive-on-christmas-with-improved-driver-manager-new-iso-verifier#comment-6000770804" target="_blank" rel="noopener">10 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/CaptainBeefheart41014/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Captain-Beefheart">
</a><a class="dsq-widget-user" href="https://disqus.com/by/CaptainBeefheart41014/">Captain-Beefheart</a>
<span class="dsq-widget-comment">The Chicomms required Hauwai phones to have a backdoor for spying. It would be reasonable for them...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntudde-remix-22-04-brings-the-deepin-desktop-environment-to-ubuntu-22-04-lts">UbuntuDDE Remix 22.04 Brings the Deepin Desktop Environment to Ubuntu 22.04 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntudde-remix-22-04-brings-the-deepin-desktop-environment-to-ubuntu-22-04-lts#comment-6000284280" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_AF5Tr7FY3J/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Chris">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_AF5Tr7FY3J/">Chris</a>
<span class="dsq-widget-comment">So if they did not offer 8TB and instead only offer up to 2TB it would be better because the max...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop">Star Labs Shares More Details on Its Upcoming StarFighter 4K Linux Laptop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop#comment-6000201783" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/StevesWeb/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/2963/8921/avatar32.jpg?1363349090" alt="StevesWeb">
</a><a class="dsq-widget-user" href="https://disqus.com/by/StevesWeb/">StevesWeb</a>
<span class="dsq-widget-comment">I have one of their tiny 11" models. The build quality is superb, comparable to Asus or Apple. Their...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop">Star Labs Shares More Details on Its Upcoming StarFighter 4K Linux Laptop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop#comment-6000145394" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_nRvNfeRx8l/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/36748/5976/avatar32.jpg?1633601434" alt="Jocko">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_nRvNfeRx8l/">Jocko</a>
<span class="dsq-widget-comment">Good to hear, I already use coreboot, as MS is banned from my box. Forever.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop">Star Labs Shares More Details on Its Upcoming StarFighter 4K Linux Laptop</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/star-labs-shares-more-details-on-its-upcoming-starfighter-4k-linux-laptop#comment-5999067650" target="_blank" rel="noopener">2 days ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-12" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Download Latest Distributions</h4></div> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/archlinux/iso/2022.10.01/archlinux-2022.10.01-x86_64.iso">Arch Linux 2022.10.01</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/nitrux/downloads/77842/nitrux-nx-desktop-20221001-amd64.iso/" rel="noopener">Nitrux 2.4.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://sourceforge.net/projects/arcolinux/files/ArcoLinuxL/arcolinuxl-v22.10.02-x86_64.iso">ArcoLinuxL 22.10.02</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/arcolinux/files/ArcoLinuxS/arcolinuxs-v22.10.02-x86_64.iso" rel="noopener">ArcoLinuxS 22.10.02</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/arcolinux/files/ArcoLinuxD/arcolinuxd-v22.10.02-x86_64.iso" rel="noopener">ArcoLinuxD 22.10.02</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/thesss/files/TheSSS-40.1-64bit.iso" rel="noopener">TheSSS 40.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20220929-1726/neon-user-20220929-1726.iso">KDE neon 20220929</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://sourceforge.net/projects/linuxfxdevil/files/linuxfx-11.2.22.04.3-win11-theme-wxd-11.7.iso">Linuxfx 11.2.22.04.3 (Win11 Theme)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/linuxfxdevil/files/linuxfx-11.2.22.04.3-win10-theme-wxd-11.7.iso" rel="noopener">Linuxfx 11.2.22.04.3 (Win10 Theme)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.19.11-2022.09.27-x86_64.iso" rel="noopener">Bluestar Linux 5.19.11</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/spirallinux/files/11.220925/SpiralLinux_Plasma_11.220925_x86-64.iso" rel="noopener">SpiralLinux 11.220925 KDE Plasma</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/spirallinux/files/11.220925/SpiralLinux_Gnome_11.220925_x86-64.iso" rel="noopener">SpiralLinux 11.220925 GNOME</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/spirallinux/files/11.220925/SpiralLinux_XFCE_11.220925_x86-64.iso" rel="noopener">SpiralLinux 11.220925 Xfce</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/spirallinux/files/11.220925/SpiralLinux_Budgie_11.220925_x86-64.iso" rel="noopener">SpiralLinux 11.220925 Budgie</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/spirallinux/files/11.220925/SpiralLinux_Cinnamon_11.220925_x86-64.iso" rel="noopener">SpiralLinux 11.220925 Cinnamon</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/spirallinux/files/11.220925/SpiralLinux_Mate_11.220925_x86-64.iso" rel="noopener">SpiralLinux 11.220925 MATE</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/spirallinux/files/11.220925/SpiralLinux_LXQt_11.220925_x86-64.iso" rel="noopener">SpiralLinux 11.220925 LXQt</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/osgeo-live/files/15.0/osgeolive-15.0-amd64.iso" rel="noopener">OSGeoLive 15.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://crux.mirror.garr.it/crux-3.7/iso/crux-3.7.iso">CRUX 3.7</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://downloads.raspberrypi.org/raspios_arm64/images/raspios_arm64-2022-09-26/2022-09-22-raspios-bullseye-arm64.img.xz">Raspberry Pi OS 2022-09-22</a></li>
</ul>
</div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-13" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Download Latest Apps</h4></div> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/telegramdesktop/tdesktop/releases/download/v4.2.4/tsetup.4.2.4.tar.xz">Telegram Desktop 4.2.4</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://tukaani.org/xz/xz-5.2.7.tar.xz">XZ Utils 5.2.7</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-106.0.5249.91.tar.xz">Chromium 106.0.5249.91</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://download.calibre-ebook.com/6.6.1/calibre-6.6.1-x86_64.txz">Calibre 6.6.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://gitlab.freedesktop.org/pipewire/pipewire/-/archive/0.3.59/pipewire-0.3.59.tar.bz2">PipeWire 0.3.59</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://downloads.joomla.org/cms/joomla4/4-2-3/Joomla_4-2-3-Stable-Full_Package.zip?format=zip">Joomla! 4.2.3</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/GPUOpen-Drivers/AMDVLK/releases/download/v-2022.Q3.5/amdvlk-2022.Q3.5.x86_64.rpm">AMDVLK 2022.Q3.5 (GCC)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/GPUOpen-Drivers/AMDVLK/releases/download/v-2022.Q3.5/amdvlk_2022.Q3.5_amd64.deb">AMDVLK 2022.Q3.5 (DEB)</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://www.sqlite.org/2022/sqlite-tools-linux-x86-3390400.zip">SQLite 3.39.4</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://download.qt-project.org/official_releases/qt/6.4/6.4.0/single/qt-everywhere-src-6.4.0.tar.xz">Qt 6.4.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/nuspell/nuspell/archive/refs/tags/v5.1.2.tar.gz">Nuspell 5.1.2</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://archive.mozilla.org/pub/seamonkey/releases/2.53.14/linux-x86_64/en-US/seamonkey-2.53.14.en-US.linux-x86_64.tar.bz2">SeaMonkey 2.53.14</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://www.php.net/distributions/php-8.1.11.tar.xz">PHP 8.1.11</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/snapcore/snapd/releases/download/2.57.4/snapd_2.57.4.no-vendor.tar.xz">snapd 2.57.4</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/thunderbird/releases/102.3.1/linux-x86_64/en-US/thunderbird-102.3.1.tar.bz2">Mozilla Thunderbird 102.3.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://www.hamrick.com/files/vuex6497.tgz">VueScan 9.7.93</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.19.12.tar.xz">Linux kernel 5.19.12</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.15.71.tar.xz">Linux kernel 5.15.71 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.146.tar.xz">Linux kernel 5.10.146 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.215.tar.xz">Linux kernel 5.4.215 LTS</a></li>
</ul>
</div>
</div>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div></section>
</div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2022 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds. </div>
<div class="footer-menu-container">
<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-10239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10239"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-11247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11247"><a href="https://9to5linux.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-10236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="https://9to5linux.com/comment-policy">Comment Policy</a></li>
<li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="https://9to5linux.com/contact-us">Contact</a></li>
<li id="menu-item-10238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10238"><a href="https://9to5linux.com/about-us">About</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of selected cookies. Please click on the Cookie Settings link on the right to disable the cookies you don't want to be stored in your web browser.</br><div class="wt-cli-ccpa-element"> <a style="color:#ff4f4f" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a> .</div></div><div class="cli-bar-btn_container"><a href="https://9to5linux.com/cookie-policy" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="margin:0px 10px 0px 5px">Cookie Policy</a><a role='button' class="cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button wt-cli-reject-btn" data-cli_action="reject" style="margin:0px 10px 0px 5px">Reject</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__jid</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">Cookie used to remember the user's Disqus login credentials across websites that use Disqus.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Quantserve (Quantcast) sets this cookie to store and track audience reach. It may store your IP address.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONSENT</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">YouTube sets this cookie via embedded youtube-videos and registers anonymous statistical data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">disqus_unique</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Set to record internal statistics for anonymous visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">UID</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Scorecard Research sets this cookie for browser behaviour research.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gads</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Google AdSense sets the _gads cookie to provide ad delivery or retargeting. It doesn't store personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">addtl_consent</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This is a "CookieConsent" cookie set by Google AdSense on the user's device to store consent data to remember if they accepted or rejected the consent banner.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cto_bundle</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Criteo sets this cookie to provide functions across pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">euconsent-v2</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This is a "CookieConsent" cookie set by Google AdSense on the user's device to store consent data to remember if they accepted or rejected the consent banner.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Quantserve (Quantcast) sets the mc cookie to anonymously track user behavior on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">A cookie set by YouTube to measure bandwidth that determines whether the user gets the new or old player interface.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">YSC cookie is set by Youtube and is used to track the views of embedded videos on Youtube pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-connected-devices</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-device-id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_dlt</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">trc_cookie_storage</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by Taboola, a public advertising company, and it's used for assigning a unique user ID that is used for attribution and reporting purposes.</td></tr></tbody></table> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
<div class="wt-cli-ckyes-footer-section">
<div class="wt-cli-ckyes-brand-logo">Powered by <a href="https://www.cookieyes.com/"><img src="https://9to5linux.com/wp-content/plugins/cookie-law-info/legacy/public/images/logo-cookieyes.svg" alt="CookieYes Logo"></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: Open Sans Pro;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: Open Sans Pro;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.4' id='coblocks-animation-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"14217 https:\/\/9to5linux.com\/?p=14217","disqusShortname":"9to5linux","disqusTitle":"Xfce\u2019s Apps Update for September 2022: Plugin Updates and More Work Towards Xfce 4.18","disqusUrl":"https:\/\/9to5linux.com\/xfces-apps-update-for-september-2022-plugin-updates-and-more-work-towards-xfce-4-18","postId":"14217"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='image-sizes-js-extra'>
/* <![CDATA[ */
var IMAGE_SIZES = {"version":"3.5","disables":["thumbnail","medium","medium_large","large","1536x1536","2048x2048","bam-featured","bam-thumb","bam-small"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/image-sizes/assets/js/front.min.js?ver=3.5' id='image-sizes-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#custom_html-3","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"14217","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1177717905"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/main.js?ver=6.0.2' id='bam-main-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/sticky-menu.js?ver=6.0.2' id='bam-sticky-menu-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js?ver=6.0.2' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/social-share.js?ver=6.0.2' id='bam-social-share-js'></script>

<style type="text/css">
.su_pullquote {
	color: #ff4f4f;
	font-size: 24px;
}
</style>

<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>