<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Linux Mint Devs Announce Partnership with Mozilla to Improve Firefox in Linux Mint - 9to5Linux</title>
<meta name="description" content="Linux Mint developers announce partnership with Mozilla to improve the Firefox web browser in the Linux Mint distribution." />
<link rel="canonical" href="https://9to5linux.com/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Linux Mint Devs Announce Partnership with Mozilla to Improve Firefox in Linux Mint - 9to5Linux" />
<meta property="og:description" content="Linux Mint developers announce partnership with Mozilla to improve the Firefox web browser in the Linux Mint distribution." />
<meta property="og:url" content="https://9to5linux.com/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:publisher" content="https://www.facebook.com/9to5linux" />
<meta property="article:published_time" content="2022-01-10T17:22:22+00:00" />
<meta property="article:modified_time" content="2022-01-10T17:41:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/01/fflm.webp?fit=1920%2C1080&amp;ssl=1" />
<meta name="twitter:creator" content="@MariusNestor" />
<meta name="twitter:site" content="@9to5linux" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Linux Mint Devs Announce Partnership with Mozilla to Improve Firefox in Linux Mint Comments Feed" href="https://9to5linux.com/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=63fbaf37d20e22d4f106eb835a9f7fb4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/style-coblocks.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam-pro/assets//fonts/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam-pro/style.css?ver=63fbaf37d20e22d4f106eb835a9f7fb4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://9to5linux.com/wp-content/themes/bam-pro/assets/css/magnific-popup.css?ver=63fbaf37d20e22d4f106eb835a9f7fb4' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bowlby+One+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1641837650","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/10911" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=10911' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flinux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flinux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul,
.tptn_posts ul {
 margin:0!important;
 padding:0!important
}
.tptn_posts_daily ul li,
.tptn_posts ul li {
 clear:both;
 list-style:none;
 margin-bottom:15px;
 display:block;
 background:none;
 padding:0!important
}
.tptn_posts_daily ul:after,
.tptn_posts ul:after,
.tptn_posts_daily ul li:after,
.tptn_posts ul li:after {
 content: '';
 display:table;
 clear:both
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title {
 font-family:inherit;
 font-weight:510;
 display:block;
 padding-bottom:5px;
 text-decoration:none;
 word-wrap:break-word;
 font-size:16px;
 font-size:1rem;
 margin:0 0 8px;
 -ms-word-wrap:break-word;
 word-wrap:break-word;
 line-height:1.27
}
img.tptn_thumb {
 transition:transform .5s,filter 1.5s ease-in-out;
 display:block;
 float:left;
 clear:left;
 margin-right:5px!important;
 padding:3px!important;
 vertical-align:bottom;
 width:150px;
 height:90px;
 background-size:cover
}
img.tptn_thumb:hover {
 transform:scale(1.1)
}
.tptn_excerpt {
 display:block
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 80px;
                    }
                
                    .site-logo-image img {
                        max-height: 55px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">

<link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="post-template-default single single-post postid-10911 single-format-standard wp-custom-logo wp-embed-responsive wide-layout right-sidebar one-container bm-wts-s1">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-logo-image"><a href="https://9to5linux.com/" class="custom-logo-link" rel="home"><img width="1800" height="1800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/12/9to5linux-logo-mini-copy-modified.png?fit=1800%2C1800&amp;ssl=1" class="custom-logo" alt="9to5Linux" /></a></div>
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fas fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation"><i class="fas fa-bars"></i></button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<header class="entry-header">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/community" rel="category tag">Community</a></span> </div>
<h1 class="entry-title">Linux Mint Devs Announce Partnership with Mozilla to Improve Firefox in Linux Mint</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="far fa-clock"></i><a href="https://9to5linux.com/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint" rel="bookmark"><time class="entry-date published" datetime="2022-01-10T10:22:22-07:00">January 10, 2022</time><time class="updated" datetime="2022-01-10T10:41:55-07:00">January 10, 2022</time></a></span><span class="comments-link"><i class="far fa-comments"></i><a href="https://9to5linux.com/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint#respond"><span class="dsq-postid" data-dsqidentifier="10911 https://9to5linux.com/?p=10911">0</span></a></span> </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-10911" class="bam-single-post post-10911 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-community tag-firefox tag-linux-mint tag-mozilla">
<div class="bm-social-sharing bm-social-top"><a class="bm-share bm-share-twitter" href="https://twitter.com/intent/tweet?via=mariusnestor&#038;hashtags=Linux&#038;text=Linux%20Mint%20Devs%20Announce%20Partnership%20with%20Mozilla%20to%20Improve%20Firefox%20in%20Linux%20Mint&#038;url=https%3A%2F%2F9to5linux.com%2Flinux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint" target="_blank"><i class="fab fa-twitter"></i>Tweet</a><a class="bm-share bm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F9to5linux.com%2Flinux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint" target="_blank"><i class="fab fa-facebook-f"></i>Share</a><a class="bm-share bm-share-reddit" href="https://reddit.com/submit?url=https%3A%2F%2F9to5linux.com%2Flinux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint&#038;title=Linux%20Mint%20Devs%20Announce%20Partnership%20with%20Mozilla%20to%20Improve%20Firefox%20in%20Linux%20Mint" target="_blank"><i class="fab fa-reddit-alien" style="padding: 0 0 0 7px;"></i></a><a class="bm-share bm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2F9to5linux.com%2Flinux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint&#038;title=Linux%20Mint%20Devs%20Announce%20Partnership%20with%20Mozilla%20to%20Improve%20Firefox%20in%20Linux%20Mint" target="_blank"><i class="fab fa-linkedin" style="padding: 0 0 0 7px;"></i></a><a class="bm-share bm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2F9to5linux.com%2Flinux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint&#038;media=https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/01/fflm.webp?fit=1920%2C1080&#038;ssl=1&#038;description=Linux%20Mint%20Devs%20Announce%20Partnership%20with%20Mozilla%20to%20Improve%20Firefox%20in%20Linux%20Mint" data-pin-custom="true" target="_blank"><i class="fab fa-pinterest-p" style="padding: 0 0 0 7px;"></i></a></div>
<a class="image-link" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/01/fflm.webp?fit=1920%2C1080&#038;ssl=1">
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/01/fflm.webp?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="Linux Mint Mozilla" loading="lazy" /> </div>
</a>
<div class="entry-content">
<p><strong>Linux Mint&#8217;s lead developer Clement Lefebvre announced today a partnership with Mozilla, the maker of the popular Firefox web browser, to improve Firefox in the Linux Mint distribution.</strong></p>
<p><em><a href="https://blog.linuxmint.com/?p=4244" target="_blank" rel="noreferrer noopener">According to Clement Lefebvre</a></em>, this is both a commercial or a technical partnership in an attempt to improve the Firefox web browser in Linux Mint. Firefox will still be distributed as a .deb package in Linux Mint, but starting with the <strong><a href="https://9to5linux.com/firefox-96-is-now-available-for-download-heres-whats-new">Firefox 96</a></strong> release, it will receive better support for rounded corners for its own window decorations.</p>
<p>But, what&#8217;s most important is the fact that the default Firefox configuration in Linux Mint will change due to this partnership to provide users with a configuration almost identical to the version of the web browser distributed by Mozilla.</p>
<p>This means that the default start page will no longer point to https://www.linuxmint.com/start/, the default search engines will be reset to Mozilla&#8217;s search partners like Google, Amazon, Bing, DuckDuckGo, Ebay, etc., and there won&#8217;t be any code changes or patches from Linux Mint, Debian, or Ubuntu included in the web browser.</p>
<div class="su-quote su-quote-style-default"><div class="su-quote-inner su-u-clearfix su-u-trim">&#8220;Firefox is still a champion of Open Source, it still proudly promotes Free Software outside of our community and it still produces one of the best and the most open browsers available not only to us but to millions of people who enjoy it on proprietary operating systems before migrating to Linux,&#8221; said Clement Lefebvre. </div></div>
<p>With this partnership, Mozilla wants to make their open-source web browser work the same across all supported platforms, while the Linux Mint developers won&#8217;t have to hassle with Firefox&#8217;s maintenance in their Ubuntu-based distribution as they&#8217;ll now only package Mozilla&#8217;s version of Firefox.</p>
<p>Both Mozilla and Linux Mint hope to improve software updates in Firefox, which will integrate with Linux Mint&#8217;s Update Manager to allow users to install newer versions of the web browser straight from the browser itself.</p>
<p>The Linux Mint developers also confirm the fact that Firefox in Linux Mint will be faster due to this partnership, but they warn users that their default search engine settings will be reset to Google, yet DuckDuckGo will remain available but with a different URL. However, other user settings will be preserved.</p>
<p>Linux Mint users should expect the transition to the vanilla Firefox to happen with the next version, Firefox 96, coming this week in the Linux Mint 19.x and Linux Mint 20.x series, as well as the Debian-based LMDE distribution.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 19 mins ago</i></p> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/firefox" rel="tag">Firefox</a><a href="https://9to5linux.com/tag/linux-mint" rel="tag">Linux Mint</a><a href="https://9to5linux.com/tag/mozilla" rel="tag">Mozilla</a></div> </footer>
</article><div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint";
		this.page.identifier = "10911 https://9to5linux.com/?p=10911";
		this.page.title = "Linux Mint Devs Announce Partnership with Mozilla to Improve Firefox in Linux Mint";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<div class="theiaStickySidebar">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-14" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Follow Us</h4></div> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a rel="preload noopener" href="https://twitter.com/9to5linux" target="blank"><i class="fab fa-twitter fa-2x"></i></a>
<a rel="preload noopener" href="https://www.youtube.com/c/9to5LinuxOfficial" target="blank"><i class="fab fa-youtube fa-2x"></i></a>
<a rel="preload noopener" href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank"><i class="fab fa-google fa-2x"></i></a>
<a rel="preload noopener" href="https://floss.social/@9to5linux" target="blank"><i class="fab fa-mastodon fa-2x"></i></a>
<a rel="preload noopener" href="https://www.facebook.com/9to5linux" target="blank"><i class="fab fa-facebook fa-2x"></i></a>
<a rel="preload noopener" href="https://9to5linux.com/feed/atom" target="blank"><i class="fas fa-rss fa-2x"></i></a>
<a rel="preload noopener" href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank"><i class="fas fa-rss-square fa-2x"></i></a>
<a rel="preload noopener" href="https://t.me/ninetofivelinux" target="blank"><i class="fab fa-telegram-plane fa-2x"></i></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="bwt-container"><h4 class="widget-title">Trending</h4></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/linux-kernel-5-16-officially-released-this-is-whats-new" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2022/01/linux516.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Linux Kernel 5.16 Officially Released, This Is What&#039;s New" title="Linux Kernel 5.16 Officially Released, This Is What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/linux-kernel-5-16-officially-released-this-is-whats-new" class="tptn_link"><span class="tptn_title">Linux Kernel 5.16 Officially Released, This Is&hellip;</span></a></span></li><li><a href="https://9to5linux.com/firefox-96-is-now-available-for-download-heres-whats-new" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/01/ff96.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Firefox 96 Is Now Available for Download, Here&#039;s What&#039;s New" title="Firefox 96 Is Now Available for Download, Here&#039;s What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/firefox-96-is-now-available-for-download-heres-whats-new" class="tptn_link"><span class="tptn_title">Firefox 96 Is Now Available for Download,&hellip;</span></a></span></li><li><a href="https://9to5linux.com/how-to-install-linux-kernel-5-16-on-ubuntu-or-linux-mint" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/01/lk516u.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="How to Install Linux Kernel 5.16 on Ubuntu or Linux Mint" title="How to Install Linux Kernel 5.16 on Ubuntu or Linux Mint" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/how-to-install-linux-kernel-5-16-on-ubuntu-or-linux-mint" class="tptn_link"><span class="tptn_title">How to Install Linux Kernel 5.16 on Ubuntu or Linux Mint</span></a></span></li><li><a href="https://9to5linux.com/clonezilla-live-disk-cloning-and-partitioning-tool-is-now-powered-by-linux-5-15-lts" class="tptn_link"><img width="150" height="90" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2022/01/cl281.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Clonezilla Live Disk Cloning and Partitioning Tool Is Now Powered by Linux 5.15 LTS" title="Clonezilla Live Disk Cloning and Partitioning Tool Is Now Powered by Linux 5.15 LTS" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/clonezilla-live-disk-cloning-and-partitioning-tool-is-now-powered-by-linux-5-15-lts" class="tptn_link"><span class="tptn_title">Clonezilla Live Disk Cloning and Partitioning Tool&hellip;</span></a></span></li><li><a href="https://9to5linux.com/handbrake-1-5-open-source-video-transcoder-released-with-better-flatpak-support" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2022/01/hb15-1.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="HandBrake 1.5 Open-Source Video Transcoder Released with Better Flatpak Support" title="HandBrake 1.5 Open-Source Video Transcoder Released with Better Flatpak Support" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/handbrake-1-5-open-source-video-transcoder-released-with-better-flatpak-support" class="tptn_link"><span class="tptn_title">HandBrake 1.5 Open-Source Video Transcoder Released&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-10" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Recent Comments</h4></div> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/gregzeng1/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/491/3152/avatar32.jpg?1641748925" alt="Greg Zeng">
</a><a class="dsq-widget-user" href="https://disqus.com/by/gregzeng1/">Greg Zeng</a>
<span class="dsq-widget-comment">On the official download site, you are offered four different versions. Two are based on ” Ubuntu...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/clonezilla-live-disk-cloning-and-partitioning-tool-is-now-powered-by-linux-5-15-lts">Clonezilla Live Disk Cloning and Partitioning Tool Is Now Powered by Linux 5.15 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/clonezilla-live-disk-cloning-and-partitioning-tool-is-now-powered-by-linux-5-15-lts#comment-5683147160" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/ijstaartindeoven/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/2802/7350/avatar32.jpg?1627671382" alt="Johan">
</a><a class="dsq-widget-user" href="https://disqus.com/by/ijstaartindeoven/">Johan</a>
<span class="dsq-widget-comment">I'm missing rightclick and set image as wallpaper option.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/kde-frameworks-5-90-arrives-with-more-improvements-for-your-favorite-kde-apps">KDE Frameworks 5.90 Arrives with More Improvements for Your Favorite KDE Apps</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/kde-frameworks-5-90-arrives-with-more-improvements-for-your-favorite-kde-apps#comment-5681643259" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/10basetom/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5165/3003/avatar32.jpg?1641657010" alt="10basetom">
</a><a class="dsq-widget-user" href="https://disqus.com/by/10basetom/">10basetom</a>
<span class="dsq-widget-comment">Not another animal name. Too bad the OS isn't called Kud, then we'd have a KudOS Laptop ^^.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/system76-teases-the-kudu-linux-laptop-for-expert-multitaskers">System76 Teases the Kudu Linux Laptop for Expert Multitaskers</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/system76-teases-the-kudu-linux-laptop-for-expert-multitaskers#comment-5681560819" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/henrikgrigor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/16492/1540/avatar32.jpg?1436528303" alt="henrik grigor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/henrikgrigor/">henrik grigor</a>
<span class="dsq-widget-comment">It is quite some time I am using Linux Mint. But one thing for sure I AM NOT GOING BACK TO WINDOWS...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/linux-mint-20-3-una-is-now-available-for-download-this-is-whats-new">Linux Mint 20.3 &#8220;Una&#8221; Is Now Available for Download, This Is What&#8217;s New</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/linux-mint-20-3-una-is-now-available-for-download-this-is-whats-new#comment-5680539060" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/whitebirdy/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="WhiteBirdy">
</a><a class="dsq-widget-user" href="https://disqus.com/by/whitebirdy/">WhiteBirdy</a>
<span class="dsq-widget-comment">Linux Mint is the best! I use it on all my computers.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/linux-mint-20-3-una-is-now-available-for-download-this-is-whats-new">Linux Mint 20.3 &#8220;Una&#8221; Is Now Available for Download, This Is What&#8217;s New</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/linux-mint-20-3-una-is-now-available-for-download-this-is-whats-new#comment-5680080455" target="_blank" rel="noopener">2 days ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-12" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Download Latest Distributions</h4></div> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/live-cd/64bit/pclinuxos64-kde-darkstar-2022.01.10.iso">PCLinuxOS 2022.01.10 KDE Plasma</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/live-cd/64bit/pclinuxos64-kde-darkstar-2022.01.10.iso">PCLinuxOS 2022.01.10 KDE Plasma Darkstar</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/antix-linux/files/Final/antiX-17.5/antiX-17.5_x64-full.iso" rel="noopener">antiX Linux 17.5</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/live-raizo/files/Live-Raizo-v13.22.01.08p.iso" rel="noopener">Live Raizo 13.22.01.08p</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/clonezilla/files/clonezilla_live_stable/2.8.1-12/clonezilla-live-2.8.1-12-amd64.iso" rel="noopener">Clonezilla Live 2.8.1-12</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_Plasma.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 KDE Plasma</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_Gnome.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 GNOME</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_XFCE.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 Xfce</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_LXQt.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 LXQt</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_Cinnamon.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 Cinnamon</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_Budgie.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 Budgie</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING-OBS_Pantheon.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 Pantheon</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_Mate.x86_64-999.220105.0.iso" rel="noopener">GeckoLinux ROLLING 999.220105.0 MATE</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Rolling/999.220105/GeckoLinux_ROLLING_Cinnamon.x86_64-999.220105.0.iso/download" rel="noopener">GeckoLinux ROLLING 999.220105.0 Barebones</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/153.220104/GeckoLinux_STATIC_Plasma.x86_64-153.220104.0.iso" rel="noopener">GeckoLinux STATIC 153.220104.0 KDE Plasma</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/153.220104/GeckoLinux_STATIC_Gnome.x86_64-153.220104.0.iso" rel="noopener">GeckoLinux STATIC 153.220104.0 GNOME</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/153.220104/GeckoLinux_STATIC_XFCE.x86_64-153.220104.0.iso" rel="noopener">GeckoLinux STATIC 153.220104.0 Xfce</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/153.220104/GeckoLinux_STATIC_Cinnamon.x86_64-153.220104.0.iso" rel="noopener">GeckoLinux STATIC 153.220104.0 Cinnamon</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/153.220104/GeckoLinux_STATIC_LXQt.x86_64-153.220104.0.iso" rel="noopener">GeckoLinux STATIC 153.220104.0 LXQt</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/geckolinux/files/Static/153.220104/GeckoLinux_STATIC_Budgie.x86_64-153.220104.0.iso" rel="noopener">GeckoLinux STATIC 153.220104.0 Budgie</a></li>
</ul>
</div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-13" class="widget widget_text"><div class="bwt-container"><h4 class="widget-title">Download Latest Apps</h4></div> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/96.0/linux-x86_64/en-US/firefox-96.0.tar.bz2">Mozilla Firefox 96.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/moby/moby/archive/refs/tags/v20.10.12.tar.gz">Docker 20.10.12</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://handbrake.fr/rotation.php?file=HandBrake-1.5.0-source.tar.bz2">HandBrake 1.5</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://download.gnome.org/sources/gnote/41/gnote-41.2.tar.xz">Gnote 41.2</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://git.kernel.org/torvalds/t/linux-5.16.tar.gz">Linux kernel 5.16</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/ventoy/Ventoy/releases/download/v1.0.64/ventoy-1.0.64-linux.tar.gz">Ventoy 1.0.64</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://www.fosshub.com/qBittorrent.html?dwl=qbittorrent-4.4.0_x86_64.AppImage">qBittorrent 4.4.0</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/PintaProject/Pinta/releases/download/2.0.1/pinta-2.0.1.tar.gz">Pinta 2.0.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/snapcore/snapd/releases/download/2.54.2/snapd_2.54.2.no-vendor.tar.xz">snapd 2.54.2</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://wordpress.org/latest.tar.gz">Wordpress 5.8.3</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://download.kde.org/stable/krita/5.0.2/krita-5.0.2-x86_64.appimage">Krita 5.0.2</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://github.com/KDE/kdevelop/archive/refs/tags/v21.12.1.tar.gz">KDevelop 21.12.1</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://www.sqlite.org/2022/sqlite-tools-linux-x86-3370200.zip">SQLite 3.37.2</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.15.13.tar.xz">Linux kernel 5.15.13 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.90.tar.xz">Linux kernel 5.10.90 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.170.tar.xz">Linux kernel 5.4.170 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.224.tar.xz">Linux kernel 4.19.224 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.261.tar.xz">Linux kernel 4.14.261 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.296.tar.xz">Linux kernel 4.9.296 LTS</a></li>
<li><span class="fa-li"><i class="far fa-arrow-alt-circle-down" aria-hidden="true" style="padding: 7px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.298.tar.xz">Linux kernel 4.4.298 LTS</a></li>
</ul>
</div>
</div>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section>
</div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2022 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds. </div>
<div class="footer-menu-container">
<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-10239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10239"><a href="https://9to5linux.com/privacy-policy">Cookies &#038; Privacy Policy</a></li>
<li id="menu-item-10236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="https://9to5linux.com/comment-policy">Comment Policy</a></li>
<li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
<li id="menu-item-10238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10238"><a href="https://9to5linux.com/about-us">About Us</a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<link rel='stylesheet' id='su-shortcodes-css' href='https://9to5linux.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.19.1' id='coblocks-animation-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"10911 https:\/\/9to5linux.com\/?p=10911","disqusShortname":"9to5linux","disqusTitle":"Linux Mint Devs Announce Partnership with Mozilla to Improve Firefox in Linux Mint","disqusUrl":"https:\/\/9to5linux.com\/linux-mint-partners-with-mozilla-to-improve-firefox-in-linux-mint","postId":"10911"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"10911","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"911303309"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/main.js?ver=63fbaf37d20e22d4f106eb835a9f7fb4' id='bam-main-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/sticky-menu.js?ver=63fbaf37d20e22d4f106eb835a9f7fb4' id='bam-sticky-menu-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js?ver=63fbaf37d20e22d4f106eb835a9f7fb4' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam-pro/assets/js/social-share.js?ver=63fbaf37d20e22d4f106eb835a9f7fb4' id='bam-social-share-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-2","ai_widget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<style type="text/css">
.su_pullquote {
	color: #ff4f4f;
	font-size: 24px;
}
</style>

<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>