<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux - 9to5Linux</title>
<meta name="description" content="Firefox 84 browser is now available for download with WebRender enabled by default on Linux/GNOME/X11 and the last release to support Adobe Flash Player." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux - 9to5Linux" />
<meta property="og:description" content="Firefox 84 browser is now available for download with WebRender enabled by default on Linux/GNOME/X11 and the last release to support Adobe Flash Player." />
<meta property="og:url" content="https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2020-12-14T15:27:03+00:00" />
<meta property="article:modified_time" content="2020-12-14T15:27:07+00:00" />
<meta property="og:image" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?fit=1920%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Marius Nestor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?fit=1920%2C1200&ssl=1","width":1920,"height":1200,"caption":"Firefox 84"},{"@type":"WebPage","@id":"https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux#webpage","url":"https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux","name":"Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux#primaryimage"},"datePublished":"2020-12-14T15:27:03+00:00","dateModified":"2020-12-14T15:27:07+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"Firefox 84 browser is now available for download with WebRender enabled by default on Linux/GNOME/X11 and the last release to support Adobe Flash Player.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux"]}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel='dns-prefetch' href='//c0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//code.jquery.com'>
<link rel='dns-prefetch' href='//ads.themoneytizer.com'>
<link rel='dns-prefetch' href='//secure.gravatar.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//c.disquscdn.com'>
<link rel='dns-prefetch' href='//stats.wp.com'>
<link rel='dns-prefetch' href='//9to5linux.disqus.com'><link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux Comments Feed" href="https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1607985485","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js' id='jquery_ui-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js' id='jquery_validate-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/sweetalert.min.js' id='sweet_alert-js'></script>
<script type='text/javascript' id='ajax-test-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/custom-script.js' id='ajax-test-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/5923" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=5923' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Ffirefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Ffirefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux&#038;format=xml" />
<script> var fixed_header_class   = '#site-header-inner-wrap';
           var fixed_header_scroll   = '';
           jQuery(window).scroll(function(){
           if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <div id=67822-6><script src='//ads.themoneytizer.com/s/gen.js?type=6'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=6'></script></div><style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php">
<script type='text/javascript'>
function addLink() {
    if (
window.getSelection().containsNode(
document.getElementsByClassName('entry-content')[0], true)) {
    var body_element = document.getElementsByTagName('body')[0];
    var selection;
    selection = window.getSelection();
    var oldselection = selection
    var pagelink = "<br /><br /> Read more at 9to5Linux.com: Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux <a href='https://9to5linux.com/?p=5923'>https://9to5linux.com/?p=5923</a>"; //Change this if you like
    var copy_text = selection + pagelink;
    var new_div = document.createElement('div');
    new_div.style.left='-99999px';
    new_div.style.position='absolute';
 
    body_element.appendChild(new_div );
    new_div.innerHTML = copy_text ;
    selection.selectAllChildren(new_div );
    window.setTimeout(function() {
        body_element.removeChild(new_div );
    },0);
}
}
 
 
document.oncopy = addLink;
</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-5923 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i></button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
<div class="header-sidebar">
<div class="header-sidebar-inner">
<section id="text-15" class="widget widget_text"> <div class="textwidget"><div id="67822-1"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=1"></script></div>
</div>
</section> </div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-5923" class="bam-single-post post-5923 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-app tag-firefox tag-web-browser tag-mozilla tag-firefox-84">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux" rel="bookmark"><time class="entry-date published" datetime="7 hours ago">7 hours ago</time><time class="updated" datetime="7 hours ago">7 hours ago</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Firefox 84" data-attachment-id="5924" data-permalink="https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux/firefox84-2" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?fit=1920%2C1200&amp;ssl=1" data-orig-size="1920,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Firefox 84" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?fit=1920%2C1200&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?fit=1920%2C1200&amp;ssl=1" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?resize=1400%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux&text=Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux&title=Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux&title=Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux&text=Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux&media=https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/firefox84.jpg?fit=1920%2C1200&ssl=1&description=Firefox 84 Is Now Available for Download with WebRender Enabled by Default on Linux'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Mozilla&#8217;s Firefox 84 web browser is now available for download and you can be the first to be install and use it on your GNU/Linux distribution.</strong></p>
<p>Firefox 84 had a small release cycle with only eight beta versions and comes a month after <strong><a href="https://9to5linux.com/mozilla-firefox-83-is-now-available-for-download-with-https-only-mode-improvements">Firefox 83</a></strong>, which added a HTTPS-Only mode to make your web browsing more secure.</p>
<p>The biggest change in Firefox 84 for Linux users appears to be the enablement of WebRender by default on Linux/GNOME/X11. Yes, you&#8217;re reading that right, Mozilla said that the WebRender feature will be enabled on GNU/Linux systems using the GNOME desktop environment and running on top of X.Org Server (X11), not Wayland.</p>
<p>WebRender is known to boost your web browsing experience while also making Firefox more faster and smoother, so that&#8217;s awesome news for Linux users. </p>
<p>Firefox 84 is also the final release to support Adobe&#8217;s controversial Flash Player plugin. That&#8217;s because Flash Player will reach end of life in just two weeks from the moment of writing this article, at the end of 2020. From Firefox 85 onwards, Mozilla won&#8217;t include the Adobe Flash Player in its popular web browser.</p>
<p>Among other noteworthy changes, Firefox 84 adds support for loading all of Mozilla&#8217;s trusted intermediate certificate authorities on new profiles in a single day, from Remote Settings, thus avoiding any security errors on misconfigured websites.</p>
<p>More of Firefox 84&#8217;a new features and improvements will be unveiled tomorrow, December 15th, when Mozilla will officially launch the new version of its web browser. Until then, you can download the binaries right now for 64-bit or 32-bit systems from Mozilla&#8217;s FTP servers <a href="https://ftp.mozilla.org/pub/firefox/releases/84.0/" target="_blank" rel="noreferrer noopener">here</a>.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 7 hours ago</i></p> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/firefox" rel="tag">Firefox</a><a href="https://9to5linux.com/tag/web-browser" rel="tag">web browser</a><a href="https://9to5linux.com/tag/mozilla" rel="tag">Mozilla</a><a href="https://9to5linux.com/tag/firefox-84" rel="tag">Firefox 84</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/meet-ubuntu-retro-remix-an-ubuntu-distro-to-turn-your-raspberry-pi-into-a-retro-gaming-pc">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/ubunturetroremix.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Ubuntu Retro Remix" data-attachment-id="3504" data-permalink="https://9to5linux.com/meet-ubuntu-retro-remix-an-ubuntu-distro-to-turn-your-raspberry-pi-into-a-retro-gaming-pc/ubunturetroremix" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/ubunturetroremix.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ubuntu Retro Remix" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/ubunturetroremix.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/ubunturetroremix.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/ubunturetroremix.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/ubunturetroremix.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/07/ubunturetroremix.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/meet-ubuntu-retro-remix-an-ubuntu-distro-to-turn-your-raspberry-pi-into-a-retro-gaming-pc" rel="bookmark" title="Meet Ubuntu Retro Remix, an Ubuntu Distro to Turn Your Raspberry Pi into a Retro Gaming Console">
Meet Ubuntu Retro Remix, an Ubuntu Distro to Turn Your Raspberry Pi into a Retro Gaming Console </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/meet-ubuntu-retro-remix-an-ubuntu-distro-to-turn-your-raspberry-pi-into-a-retro-gaming-pc" rel="bookmark"><time class="entry-date published" datetime="5 months ago">5 months ago</time><time class="updated" datetime="5 months ago">5 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/system76-launches-thelio-mega-as-worlds-smallest-quad-gpu-linux-workstation">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Thelio Mega" data-attachment-id="5251" data-permalink="https://9to5linux.com/system76-launches-thelio-mega-as-worlds-smallest-quad-gpu-linux-workstation/thelio-mega_workstation-lifestyle_v2_result" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thelio Mega" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?fit=1920%2C1080&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?fit=1920%2C1080&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/10/thelio-mega_workstation-lifestyle_v2_result.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/system76-launches-thelio-mega-as-worlds-smallest-quad-gpu-linux-workstation" rel="bookmark" title="System76 Launches Thelio Mega as World&#8217;s Smallest Quad-GPU Linux Workstation">
System76 Launches Thelio Mega as World&#8217;s Smallest Quad-GPU Linux Workstation </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/system76-launches-thelio-mega-as-worlds-smallest-quad-gpu-linux-workstation" rel="bookmark"><time class="entry-date published" datetime="2 months ago">2 months ago</time><time class="updated" datetime="2 months ago">2 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/bunsenlabs-linux-lithium-release-hits-stable-based-on-debian-buster">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/bunsenlabslithium.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="BunsenLabs Linux Lithium" data-attachment-id="3657" data-permalink="https://9to5linux.com/bunsenlabs-linux-lithium-release-hits-stable-based-on-debian-buster/bunsenlabslithium" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/bunsenlabslithium.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BunsenLabs Linux Lithium" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/bunsenlabslithium.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/bunsenlabslithium.jpg?fit=800%2C600&amp;ssl=1" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/bunsenlabslithium.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/bunsenlabs-linux-lithium-release-hits-stable-based-on-debian-buster" rel="bookmark" title="BunsenLabs Linux Lithium Release Hits Stable After Two Years, Based on Debian Buster">
BunsenLabs Linux Lithium Release Hits Stable After Two Years, Based on Debian Buster </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/bunsenlabs-linux-lithium-release-hits-stable-based-on-debian-buster" rel="bookmark"><time class="entry-date published" datetime="4 months ago">4 months ago</time><time class="updated" datetime="4 months ago">4 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/tails-4-13-anonymous-linux-distro-released-with-mozilla-thunderbird-78">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Tails 4.13" data-attachment-id="5552" data-permalink="https://9to5linux.com/tails-4-13-anonymous-linux-distro-released-with-mozilla-thunderbird-78/tails413" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?fit=2560%2C1600&amp;ssl=1" data-orig-size="2560,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tails 4.13" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?fit=2560%2C1600&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?fit=2560%2C1600&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/tails413-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/tails-4-13-anonymous-linux-distro-released-with-mozilla-thunderbird-78" rel="bookmark" title="Tails 4.13 Anonymous Linux Distro Released with Mozilla Thunderbird 78">
Tails 4.13 Anonymous Linux Distro Released with Mozilla Thunderbird 78 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/tails-4-13-anonymous-linux-distro-released-with-mozilla-thunderbird-78" rel="bookmark"><time class="entry-date published" datetime="4 weeks ago">4 weeks ago</time><time class="updated" datetime="4 weeks ago">4 weeks ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/armbian-linux-for-arm-devices-switches-to-linux-kernel-5-9-supports-ubuntu-20-10">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/11/armbian2011.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Armbian Linux" data-attachment-id="5700" data-permalink="https://9to5linux.com/armbian-linux-for-arm-devices-switches-to-linux-kernel-5-9-supports-ubuntu-20-10/armbian2011" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/11/armbian2011.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armbian2011" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/11/armbian2011.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/11/armbian2011.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/11/armbian2011.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/11/armbian2011.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/11/armbian2011.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/armbian-linux-for-arm-devices-switches-to-linux-kernel-5-9-supports-ubuntu-20-10" rel="bookmark" title="Armbian Linux for ARM Devices Switches to Linux Kernel 5.9, Supports Ubuntu 20.10">
Armbian Linux for ARM Devices Switches to Linux Kernel 5.9, Supports Ubuntu 20.10 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/armbian-linux-for-arm-devices-switches-to-linux-kernel-5-9-supports-ubuntu-20-10" rel="bookmark"><time class="entry-date published" datetime="3 weeks ago">3 weeks ago</time><time class="updated" datetime="3 weeks ago">3 weeks ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/new-debian-10-buster-linux-security-update-fixes-5-vulnerabilities">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Debian GNU/Linux 10.3" data-attachment-id="737" data-permalink="https://9to5linux.com/debian-gnu-linux-10-3-buster-images-now-available-for-download/debian" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Debian GNU/Linux 10.3" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?fit=1920%2C1080&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/debian.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/new-debian-10-buster-linux-security-update-fixes-5-vulnerabilities" rel="bookmark" title="New Debian 10 Buster Linux Kernel Security Update Fixes 5 Vulnerabilities">
New Debian 10 Buster Linux Kernel Security Update Fixes 5 Vulnerabilities </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/new-debian-10-buster-linux-security-update-fixes-5-vulnerabilities" rel="bookmark"><time class="entry-date published" datetime="8 months ago">8 months ago</time><time class="updated" datetime="8 months ago">8 months ago</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/firefox-84-is-now-available-for-download-with-webrender-enabled-by-default-on-linux#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://9to5linux.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>13 &#43; 11 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="xu139djhfv" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1607985486" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58afb784d1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-16" class="widget widget_text"> <div class="textwidget"><div id="67822-2"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=2"></script></div>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/12/cyberpunk-2077-recommended-system-specs-ogimage.jpg?fit=150%2C79&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Watch: Cyberpunk 2077 Running on Arch Linux" title="Watch: Cyberpunk 2077 Running on Arch Linux" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux" class="tptn_link"><span class="tptn_title">Watch: Cyberpunk 2077 Running on Arch Linux</span></a></span></li><li><a href="https://9to5linux.com/linux-kernel-5-10-lts-officially-released-this-is-whats-new" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/12/IMG_3245.jpg?fit=135%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Linux Kernel 5.10 LTS Officially Released, This Is What&#039;s New" title="Linux Kernel 5.10 LTS Officially Released, This Is What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/linux-kernel-5-10-lts-officially-released-this-is-whats-new" class="tptn_link"><span class="tptn_title">Linux Kernel 5.10 LTS Officially Released, This Is What&#8217;s New</span></a></span></li><li><a href="https://9to5linux.com/debian-11-bullseye-installer-adds-support-for-pinebook-pro-other-arm-devices" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/12/debian.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Debian 11 &quot;Bullseye&quot; Installer Adds Support for Pinebook Pro, Other ARM Devices" title="Debian 11 &quot;Bullseye&quot; Installer Adds Support for Pinebook Pro, Other ARM Devices" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/debian-11-bullseye-installer-adds-support-for-pinebook-pro-other-arm-devices" class="tptn_link"><span class="tptn_title">Debian 11 &#8220;Bullseye&#8221; Installer Adds Support for Pinebook Pro, Other ARM Devices</span></a></span></li><li><a href="https://9to5linux.com/centos-linux-8-3-released-based-on-red-hat-enterprise-linux-8-3" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/centoslinux83.jpg?fit=143%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="CentOS Linux 8.3 Released, Based on Red Hat Enterprise Linux 8.3" title="CentOS Linux 8.3 Released, Based on Red Hat Enterprise Linux 8.3" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/centos-linux-8-3-released-based-on-red-hat-enterprise-linux-8-3" class="tptn_link"><span class="tptn_title">CentOS Linux 8.3 Released, Based on Red Hat Enterprise Linux 8.3</span></a></span></li><li><a href="https://9to5linux.com/kde-applications-20-12-arrives-as-a-major-update-with-many-new-features" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/12/plasma.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="KDE Applications 20.12 Arrives as a Major Update with Many New Features" title="KDE Applications 20.12 Arrives as a Major Update with Many New Features" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kde-applications-20-12-arrives-as-a-major-update-with-many-new-features" class="tptn_link"><span class="tptn_title">KDE Applications 20.12 Arrives as a Major Update with Many New Features</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/mariusnestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22884/6758/avatar32.jpg?1597031469" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/mariusnestor/">Marius Nestor</a>
<span class="dsq-widget-comment">Hi Sam, you're welcome! Thanks for the correction 🙂</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/opensuse-based-geckolinux-has-a-new-release-with-bluetooth-improvements-latest-updates">openSUSE-Based GeckoLinux Has a New Release with Bluetooth Improvements, Latest Updates</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/opensuse-based-geckolinux-has-a-new-release-with-bluetooth-improvements-latest-updates#comment-5185334925" target="_blank" rel="noopener">3 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/anklefacewroughtlandmire/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/9440/8295/avatar32.jpg?1438092773" alt="Sam">
</a><a class="dsq-widget-user" href="https://disqus.com/by/anklefacewroughtlandmire/">Sam</a>
<span class="dsq-widget-comment">Hi Marius! Wow, that was fast. Thanks for the coverage as always.
Just a small correction. There is...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/opensuse-based-geckolinux-has-a-new-release-with-bluetooth-improvements-latest-updates">openSUSE-Based GeckoLinux Has a New Release with Bluetooth Improvements, Latest Updates</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/opensuse-based-geckolinux-has-a-new-release-with-bluetooth-improvements-latest-updates#comment-5185330271" target="_blank" rel="noopener">3 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/sciroccogti/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5140/8319/avatar32.jpg?1434791546" alt="Fredrik">
</a><a class="dsq-widget-user" href="https://disqus.com/by/sciroccogti/">Fredrik</a>
<span class="dsq-widget-comment">Yes it works out of the box with nvidia too, however its unplayable on both amd and nvidia atm since...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux">Watch: Cyberpunk 2077 Running on Arch Linux</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux#comment-5184571146" target="_blank" rel="noopener">3 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/mariusnestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22884/6758/avatar32.jpg?1597031469" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/mariusnestor/">Marius Nestor</a>
<span class="dsq-widget-comment">Thanks!</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux">Watch: Cyberpunk 2077 Running on Arch Linux</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux#comment-5184382432" target="_blank" rel="noopener">4 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/yochanan/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/106/1625/avatar32.jpg?1454086062" alt="yochananmarqos">
</a><a class="dsq-widget-user" href="https://disqus.com/by/yochanan/">yochananmarqos</a>
<span class="dsq-widget-comment">mesa-git / lib32-mesa-git is now in the Manjaro Linux repos, FYI.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux">Watch: Cyberpunk 2077 Running on Arch Linux</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/watch-cyberpunk-2077-running-on-arch-linux#comment-5183496176" target="_blank" rel="noopener">4 days ago</a>
</p></ul>
</div>
</section><section id="text-17" class="widget widget_text"> <div class="textwidget"><div id="67822-3"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=3"></script></div>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://crux.mirror.garr.it/crux-3.6.1/iso/crux-3.6.1.iso">CRUX 3.6.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20201210-0947/neon-user-20201210-0947.iso">KDE neon 20201210</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/rescuezilla/rescuezilla/releases/download/2.1/rescuezilla-2.1-64bit.groovy.iso">Rescuezilla 2.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl-cdn.alpinelinux.org/alpine/v3.12/releases/x86_64/alpine-standard-3.12.2-x86_64.iso">Alpine Linux 3.12.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://download.zenwalk.org/x86_64/current/zenwalk-current-15.0-201210.iso">Zenwalk 15.0-201210</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/archman-os/files/stable-iso/2020-12/xfce/Archman-Xfce-2020.12.09-x86_64.iso" rel="noopener">Archman Linux 2020.12.09 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://images-dl.endlessm.com/release/3.9.1/eos-amd64-amd64/base/eos-eos3.9-amd64-amd64.201207-161902.base.iso">Endless OS 3.9.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://quantum-mirror.hu/mirrors/pub/centos/8.3.2011/isos/x86_64/CentOS-8.3.2011-x86_64-dvd1.iso">CentOS Linux 8.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/projects/garuda-linux/storage/dr460nized/201205/garuda-dr460nized-linux-tkg-bmq-201205.iso" rel="noopener">Garuda Linux 201205</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://get.debian.org/cdimage/release/current/amd64/iso-cd/debian-10.7.0-amd64-xfce-CD-1.iso">Debian Edu 10.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-kde.iso">Debian GNU/Linux 10.7 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-gnome.iso">Debian GNU/Linux 10.7 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-xfce.iso">Debian GNU/Linux 10.7 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-lxqt.iso">Debian GNU/Linux 10.7 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-lxde.iso">Debian GNU/Linux 10.7 LXDE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-cinnamon.iso">Debian GNU/Linux 10.7 Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-mate.iso">Debian GNU/Linux 10.7 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdimage.debian.org/debian-cd/10.7.0-live/amd64/iso-hybrid/debian-live-10.7.0-amd64-standard.iso">Debian GNU/Linux 10.7 Standard</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.9.11-2020.12.04-x86_64.iso" rel="noopener">Bluestar Linux 5.9.11</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/extix/files/extix-20.12-64bit-kde-anbox-4530mb-201205.iso" rel="noopener">ExTiX 20.12</a></li>
</ul></div>
</div>
</section><section id="text-18" class="widget widget_text"> <div class="textwidget"><div id="67822-19"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=19"></script></div>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.1.tar.xz">Linux kernel 5.10.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.openinfosecfoundation.org/downloads/suricata-6.0.1.tar.gz">Suricata 6.0.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://download.xnview.com/XnConvert.glibc2.14-x86_64.AppImage">XnConvert 1.90</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://linux-libre.fsfla.org/pub/linux-libre/releases/5.10-gnu/patch-5.9-gnu-5.10-gnu.xz">GNU Linux-libre kernel 5.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/84.0/linux-x86_64/en-US/firefox-84.0.tar.bz2">Mozilla Firefox 84.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ice-wm/icewm/releases/download/2.0.0/icewm-2.0.0.tar.lz">IceWM 2.0.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ytdl-org/youtube-dl/releases/download/2020.12.14/youtube-dl-2020.12.14.tar.gz">youtube-dl 2020.12.14</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/linuxmint/Cinnamon/archive/4.8.3.tar.gz">Cinnamon 4.8.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ventoy/Ventoy/releases/download/v1.0.30/ventoy-1.0.30-linux.tar.gz">Ventoy 1.0.30</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.calibre-ebook.com/5.7.2/calibre-5.7.2-x86_64.txz">Calibre 5.7.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.kernel.org/pub/linux/utils/fs/xfs/xfsprogs/xfsprogs-5.10.0.tar.xz">xfsprogs 5.10.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.9.14.tar.xz">Linux kernel 5.9.14</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.83.tar.xz">Linux kernel 5.4.83 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.163.tar.xz">Linux kernel 4.19.163 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.248.tar.xz">Linux kernel 4.9.248 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.248.tar.xz">Linux kernel 4.4.248 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.212.tar.xz">Linux kernel 4.14.212 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://1.eu.dl.wireshark.org/src/wireshark-3.4.1.tar.xz">Wireshark 3.4.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://downloads.openwrt.org/releases/19.07.5/targets/" rel="noopener">OpenWrt 19.07.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.torproject.org/dist/torbrowser/10.0.6/tor-browser-linux64-10.0.6_en-US.tar.xz">Tor Browser 10.0.6</a></li>
</ul></div>
</div>
</section><section id="text-19" class="widget widget_text"> <div class="textwidget"><div id="67822-20"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=20"></script></div>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2020 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js' id='coblocks-animation-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/9to5linux.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"5923","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1342816084"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js' id='wplmi-frontend-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://9to5linux.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'170661236',post:'5923',tz:'2',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '5923' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>