<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<title>Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now - 9to5Linux</title>
<meta name="description" content="The Linux kernel 5.6 series is now marked as EOL (End-of-Life) on the kernel.org website. All users are urged to update to Linux 5.7 as soon as possible." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now - 9to5Linux" />
<meta property="og:description" content="The Linux kernel 5.6 series is now marked as EOL (End-of-Life) on the kernel.org website. All users are urged to update to Linux 5.7 as soon as possible." />
<meta property="og:url" content="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2020-06-22T16:21:58+00:00" />
<meta property="article:modified_time" content="2020-06-22T16:38:01+00:00" />
<meta property="og:image" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"GNU/Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Linux kernel 5.6 EOL"},{"@type":"WebPage","@id":"https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now#webpage","url":"https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now","name":"Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now#primaryimage"},"datePublished":"2020-06-22T16:21:58+00:00","dateModified":"2020-06-22T16:38:01+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931"},"description":"The Linux kernel 5.6 series is now marked as EOL (End-of-Life) on the kernel.org website. All users are urged to update to Linux 5.7 as soon as possible.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now"]}]},{"@type":["Person"],"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now Comments Feed" href="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=628394406e10909f2cb57ad0bf6d0fae' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css' href='https://9to5linux.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1592859437","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://9to5linux.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://9to5linux.com/?p=2919' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flinux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flinux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style type="text/css">
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php"> <script type="text/javascript">
			var cli_flush_cache = true;
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 120px;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52818927-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52818927-2');
    </script>
</head>
<body class="post-template-default single single-post postid-2919 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="topbar" class="bam-topbar clearfix">
<div class="container">
<span class="bam-date">June 22, 2020</span>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://9to5linux.com/about-us">About Us</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1603"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
</ul></div>
</div>
<div class="wp-night-mode" style="float: right;margin-top: 6px;" class="bam-topbar-social dark">
</div>
</div>
</div>
<header id="masthead" class="site-header default-style">
<div id="site-header-inner" class="clearfix container left-logo">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">GNU/Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="container align-left show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-2919" class="bam-single-post post-2919 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-kernel tag-end-of-life tag-linux-5-6 tag-eol tag-linux-kernel">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/kernel" rel="category tag">Kernel</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now" rel="bookmark"><time class="entry-date published" datetime="2020-06-22T19:21:58+03:00">June 22, 2020</time><time class="updated" datetime="2020-06-22T19:38:01+03:00">June 22, 2020</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1200" height="800" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?resize=1200%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Linux kernel 5.6 EOL" data-attachment-id="2920" data-permalink="https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now/img_3155" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592853594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linux kernel 5.6 EOL" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?resize=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now&text=Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now&title=Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now&title=Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now&text=Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now&media=https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3155.jpg?fit=1200%2C800&ssl=1&description=Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Believe it or not, the Linux kernel 5.6 is now EOL (End-of-Life) and it will no longer receive updates or security fixes. Everyone is urged to update to the latest Linux 5.7 kernel series as soon as possible.</strong></p>
<p>Launched at the end of March 2020, <strong><a href="https://9to5linux.com/linux-kernel-5-6-officially-released-new-features">Linux kernel 5.6</a></strong> was the first to come with built-in WireGuard support, a top-notch, fast, modern, and secure VPN (Virtual Private Network) tunnel for providing next-generation VPN connections on Linux-powered machines.</p>
<p>In addition, the Linux 5.6 kernel series brought USB4 support, AMD Pollock support, a new CPU idle cooling thermal driver, initial support for Amazon Echo smart speakers, a new Zonefs file system for zoned block devices, compression support for F2FS, as well as initial support for AMD Ryzen&nbsp;Zen 3 CPUs.</p>
<p>Most probably your GNU/Linux distribution is not even running the Linux 5.6 kernel, but it looks like it&#8217;ll never will as it reached end of life last week with the release of the Linux 5.6.19 update, as <em><a rel="noreferrer noopener" href="http://lkml.iu.edu/hypermail/linux/kernel/2006.2/02484.html" target="_blank">announced</a></em> by renowned kernel developer Greg Kroah-Hartman on the Linux kernel mailing list.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;I&#8217;m announcing the release of the 5.6.19 kernel. All users of the 5.6 kernel series must upgrade,&#8221; said Greg Kroah-Hartman. &#8220;Note, this is the LAST 5.6.y release to be made, please move to the 5.7.y tree at this time. It is now end-of-life.&#8221;</p></blockquote>
<p>Therefore, if you&#8217;re using a GNU/Linux distribution powered by Linux kernel 5.6, you should upgrade it as soon as possible to Linux kernel 5.7. If that&#8217;s not possible right now, at least consider updating to Linux kernel 5.6.19, which is the last update in the series.</p>
<p>Linux OS maintainers should rebase their future releases on Linux kernel 5.7 if they&#8217;re not using a long-term supported kernel series, such as <strong><a href="https://9to5linux.com/linux-kernel-5-4-is-now-an-official-lts-release-supported-until-2022">Linux 5.4</a></strong>, which will receive updates until year 2022.</p>
<p><strong><a href="https://9to5linux.com/linux-kernel-5-7-officially-released-this-is-whats-new">Linux kernel 5.7</a></strong> was released earlier this month to general public and comes with &nbsp;new and improved exFAT file system implementation, a thermal-aware scheduler for increased performance, a new BPF-based Linux Security Module, new features for x86 CPUs, and better security for ARM64&nbsp;devices.</p>
<p>The latest release in the Linux 5.7 kernel series is version 5.7.5, which was released today. You can download it right now from the <a rel="noreferrer noopener" href="https://www.kernel.org" target="_blank">kernel.org</a> website, but I highly recommend you to install it from the stable software repositories of your favorite GNU/Linux distribution.</p>
<span class="post-last-modified"><span class="post-last-modified-text">Last updated</span> <time class="post-last-modified-td">4 hours ago</time></span> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/end-of-life" rel="tag">end of life</a><a href="https://9to5linux.com/tag/linux-5-6" rel="tag">Linux 5.6</a><a href="https://9to5linux.com/tag/eol" rel="tag">EOL</a><a href="https://9to5linux.com/tag/linux-kernel" rel="tag">Linux kernel</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/lxqt-0-15-0-desktop-released-with-new-archive-manager-many-improvements">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="LXQt 0.15.0" data-attachment-id="2116" data-permalink="https://9to5linux.com/lxqt-0-15-0-desktop-released-with-new-archive-manager-many-improvements/lxqt_0-10_-_ambiance" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?fit=1366%2C768&amp;ssl=1" data-orig-size="1366,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LXQt 0.15.0" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?fit=1200%2C675&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/04/LXQt_0.10_-_Ambiance.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/lxqt-0-15-0-desktop-released-with-new-archive-manager-many-improvements" rel="bookmark" title="LXQt 0.15.0 Desktop Released with New Archive Manager, Many Improvements">
LXQt 0.15.0 Desktop Released with New Archive Manager, Many Improvements </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/lxqt-0-15-0-desktop-released-with-new-archive-manager-many-improvements" rel="bookmark"><time class="entry-date published" datetime="2020-04-25T14:10:24+03:00">April 25, 2020</time><time class="updated" datetime="2020-04-25T14:16:46+03:00">April 25, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/kde-plasma-5-19-1-desktop-arrives-as-first-point-release-30-bug-fixes-included">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="KDE Plasma 5.19 Beta" data-attachment-id="2305" data-permalink="https://9to5linux.com/kde-plasma-5-19-desktop-enters-beta-final-release-is-coming-on-june-9/plasma-5-19-2" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KDE Plasma 5.19 Beta" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?fit=1200%2C675&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/05/plasma-5.19-2.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/kde-plasma-5-19-1-desktop-arrives-as-first-point-release-30-bug-fixes-included" rel="bookmark" title="KDE Plasma 5.19.1 Desktop Arrives as First Point Release, 30 Bug Fixes Included">
KDE Plasma 5.19.1 Desktop Arrives as First Point Release, 30 Bug Fixes Included </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/kde-plasma-5-19-1-desktop-arrives-as-first-point-release-30-bug-fixes-included" rel="bookmark"><time class="entry-date published" datetime="2020-06-16T19:21:50+03:00">June 16, 2020</time><time class="updated" datetime="2020-06-16T19:21:55+03:00">June 16, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/raspberry-pi-is-getting-vulkan-support">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/hello_vulkan.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Raspberry Pi will support Vulkan" data-attachment-id="433" data-permalink="https://9to5linux.com/raspberry-pi-is-getting-vulkan-support/hello_vulkan" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/hello_vulkan.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Raspberry Pi will support Vulkan" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/hello_vulkan.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/hello_vulkan.jpg?fit=1200%2C675&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/hello_vulkan.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/hello_vulkan.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/hello_vulkan.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/raspberry-pi-is-getting-vulkan-support" rel="bookmark" title="Raspberry Pi Is Getting Vulkan Support">
Raspberry Pi Is Getting Vulkan Support </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/raspberry-pi-is-getting-vulkan-support" rel="bookmark"><time class="entry-date published" datetime="2020-01-31T16:51:58+02:00">January 31, 2020</time><time class="updated" datetime="2020-01-31T22:54:21+02:00">January 31, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/pinephone-postmarketos-community-edition-pre-orders-kick-off-in-early-july">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/PinePhonepostmarketOS.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="PinePhone postmarketOS Community Edition" data-attachment-id="2792" data-permalink="https://9to5linux.com/pinephone-postmarketos-community-edition-pre-orders-kick-off-in-early-july/pinephonepostmarketos" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/PinePhonepostmarketOS.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PinePhone postmarketOS Community Edition" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/PinePhonepostmarketOS.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/PinePhonepostmarketOS.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/PinePhonepostmarketOS.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/PinePhonepostmarketOS.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/PinePhonepostmarketOS.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/pinephone-postmarketos-community-edition-pre-orders-kick-off-in-early-july" rel="bookmark" title="PinePhone postmarketOS Community Edition Pre-Orders Kick Off in Early July">
PinePhone postmarketOS Community Edition Pre-Orders Kick Off in Early July </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/pinephone-postmarketos-community-edition-pre-orders-kick-off-in-early-july" rel="bookmark"><time class="entry-date published" datetime="2020-06-15T21:01:04+03:00">June 15, 2020</time><time class="updated" datetime="2020-06-15T21:01:10+03:00">June 15, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/libreelec-9-2-1-adds-wireguard-support-raspberry-pi-4-improvements">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="LibreELEC 9.2.1" data-attachment-id="1697" data-permalink="https://9to5linux.com/libreelec-9-2-1-adds-wireguard-support-raspberry-pi-4-improvements/maxresdefault" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LibreELEC 9.2.1" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?fit=1200%2C675&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/maxresdefault.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/libreelec-9-2-1-adds-wireguard-support-raspberry-pi-4-improvements" rel="bookmark" title="LibreELEC 9.2.1 Adds WireGuard Support, Raspberry Pi 4 Improvements">
LibreELEC 9.2.1 Adds WireGuard Support, Raspberry Pi 4 Improvements </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/libreelec-9-2-1-adds-wireguard-support-raspberry-pi-4-improvements" rel="bookmark"><time class="entry-date published" datetime="2020-03-11T13:56:25+02:00">March 11, 2020</time><time class="updated" datetime="2020-03-11T13:59:51+02:00">March 11, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/escuelas-linux-6-8-arrives-with-linux-kernel-5-3-latest-apps">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-19.10_11_02_2020_23_20_34.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Escuelas Linux 6.7" data-attachment-id="790" data-permalink="https://9to5linux.com/escuelas-linux-6-7-best-free-educational-apps/virtualbox_ubuntu-19-10_11_02_2020_23_20_34" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-19.10_11_02_2020_23_20_34.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Escuelas Linux 6.7" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-19.10_11_02_2020_23_20_34.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-19.10_11_02_2020_23_20_34.jpg?fit=800%2C600&amp;ssl=1" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/VirtualBox_Ubuntu-19.10_11_02_2020_23_20_34.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/escuelas-linux-6-8-arrives-with-linux-kernel-5-3-latest-apps" rel="bookmark" title="Escuelas Linux 6.8 Arrives with Linux Kernel 5.3, Latest Apps">
Escuelas Linux 6.8 Arrives with Linux Kernel 5.3, Latest Apps </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/escuelas-linux-6-8-arrives-with-linux-kernel-5-3-latest-apps" rel="bookmark"><time class="entry-date published" datetime="2020-03-23T14:49:47+02:00">March 23, 2020</time><time class="updated" datetime="2020-03-23T14:49:52+02:00">March 23, 2020</time></a></span></div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Follow Us</h4><div class="textwidget custom-html-widget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></noscript></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></noscript></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></noscript></a>
<a href="https://9to5linux.com/feed/" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></noscript></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></noscript></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></noscript></a>
</div></div></section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/ubuntu-based-rescuezilla-1-0-6-arrives-as-the-swiss-army-knife-of-system-recovery" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/06/rescuezilla106-2.jpg?fit=120%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu-Based Rescuezilla 1.0.6 Arrives as the &quot;Swiss Army Knife of System Recovery&quot;" title="Ubuntu-Based Rescuezilla 1.0.6 Arrives as the &quot;Swiss Army Knife of System Recovery&quot;" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-based-rescuezilla-1-0-6-arrives-as-the-swiss-army-knife-of-system-recovery" class="tptn_link"><span class="tptn_title">Ubuntu-Based Rescuezilla 1.0.6 Arrives as the &#8220;Swiss Army Knife of System Recovery&#8221;</span></a></span></li><li><a href="https://9to5linux.com/gnome-3-36-3-desktop-environment-released-with-various-improvements" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-17.07.04-scaled.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="GNOME 3.36.3 Desktop Environment Released with Various Improvements" title="GNOME 3.36.3 Desktop Environment Released with Various Improvements" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/gnome-3-36-3-desktop-environment-released-with-various-improvements" class="tptn_link"><span class="tptn_title">GNOME 3.36.3 Desktop Environment Released with Various Improvements</span></a></span></li><li><a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-20-desktop-environment" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/06/Plasma520.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="The Many Features of the KDE Plasma 5.20 Desktop Environment" title="The Many Features of the KDE Plasma 5.20 Desktop Environment" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-20-desktop-environment" class="tptn_link"><span class="tptn_title">The Many Features of the KDE Plasma 5.20 Desktop Environment</span></a></span></li><li><a href="https://9to5linux.com/linus-torvalds-kicks-off-development-of-linux-kernel-5-8-as-biggest-release-of-all-time" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/IMG_3147.jpg?fit=135%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Linus Torvalds Kicks Off Development of Linux Kernel 5.8 as the &quot;Biggest Release of All Time&quot;" title="Linus Torvalds Kicks Off Development of Linux Kernel 5.8 as the &quot;Biggest Release of All Time&quot;" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/linus-torvalds-kicks-off-development-of-linux-kernel-5-8-as-biggest-release-of-all-time" class="tptn_link"><span class="tptn_title">Linus Torvalds Kicks Off Development of Linux Kernel 5.8 as the &#8220;Biggest Release of&hellip;</span></a></span></li><li><a href="https://9to5linux.com/ffmpeg-4-3-released-with-vulkan-support-amd-amf-encoder-and-avisynth" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/ffmpeg-scaled.jpg?fit=135%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="FFmpeg 4.3 Released with Vulkan Support, AMD AMF Encoder, and AviSynth+" title="FFmpeg 4.3 Released with Vulkan Support, AMD AMF Encoder, and AviSynth+" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ffmpeg-4-3-released-with-vulkan-support-amd-amf-encoder-and-avisynth" class="tptn_link"><span class="tptn_title">FFmpeg 4.3 Released with Vulkan Support, AMD AMF Encoder, and AviSynth+</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_aIUFgl3cWR/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/6318/540/avatar32.jpg?1431311449" alt="Jeremy">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_aIUFgl3cWR/">Jeremy</a>
<span class="dsq-widget-comment">Great to see this development. When I was teaching IT Courses, I relied heavily on Redo Backup and...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-based-rescuezilla-1-0-6-arrives-as-the-swiss-army-knife-of-system-recovery">Ubuntu-Based Rescuezilla 1.0.6 Arrives as the “Swiss Army Knife of System Recovery”</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-based-rescuezilla-1-0-6-arrives-as-the-swiss-army-knife-of-system-recovery#comment-4963789101" target="_blank" rel="noopener noreferrer">6 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_5h6TVoYgpI/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/15072/1713/avatar32.jpg?1427199229" alt="tommyr">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_5h6TVoYgpI/">tommyr</a>
<span class="dsq-widget-comment">I ordered the Mk IV last week! Look forward to getting it.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/star-labs-latest-linux-laptop-now-works-with-solus-deepin-kali-linux-tails-and-more">Star Labs’ Latest Linux Laptop Now Works with Solus, Deepin, Kali Linux, Tails, and More</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/star-labs-latest-linux-laptop-now-works-with-solus-deepin-kali-linux-tails-and-more#comment-4963641043" target="_blank" rel="noopener noreferrer">9 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/carliecoats/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Carlie Coats">
</a><a class="dsq-widget-user" href="https://disqus.com/by/carliecoats/">Carlie Coats</a>
<span class="dsq-widget-comment">But does it support xrandr correctly?
See: https://bugs.kde.org/show_bug.cgi?id=415876
That...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-20-desktop-environment">The Many Features of the KDE Plasma 5.20 Desktop Environment</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-20-desktop-environment#comment-4962946402" target="_blank" rel="noopener noreferrer">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/soltesza/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="sola">
</a><a class="dsq-widget-user" href="https://disqus.com/by/soltesza/">sola</a>
<span class="dsq-widget-comment">I stopped reading at the "Intel" processor. These Linux manufacturers need to have modern AMD...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/star-labs-latest-linux-laptop-now-works-with-solus-deepin-kali-linux-tails-and-more">Star Labs’ Latest Linux Laptop Now Works with Solus, Deepin, Kali Linux, Tails, and More</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/star-labs-latest-linux-laptop-now-works-with-solus-deepin-kali-linux-tails-and-more#comment-4962432331" target="_blank" rel="noopener noreferrer">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/michadybczak/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Michał Dybczak">
</a><a class="dsq-widget-user" href="https://disqus.com/by/michadybczak/">Michał Dybczak</a>
<span class="dsq-widget-comment">Yeah, windows like ugliness 🙁</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-20-desktop-environment">The Many Features of the KDE Plasma 5.20 Desktop Environment</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-20-desktop-environment#comment-4962047920" target="_blank" rel="noopener noreferrer">yesterday</a>
</p></ul>
</div>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest Distributions</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/bluestarlinux/files/distro/bluestar-linux-5.7.4-2020.06.20-x86_64.iso" rel="noopener noreferrer">Bluestar Linux 5.7.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/thesss/files/TheSSS-33.1-64bit.iso" rel="noopener noreferrer">TheSSS 33.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cld-20.6-x86_64.iso">Calculate Linux 20.6 KDE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cldl-20.6-x86_64.iso">Calculate Linux 20.6 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cldx-20.6-x86_64.iso">Calculate Linux 20.6 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cldxs-20.6-x86_64.iso">Calculate Linux 20.6 Xfce Scientific</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cldc-20.6-x86_64.iso">Calculate Linux 20.6 Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cldm-20.6-x86_64.iso">Calculate Linux 20.6 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cds-20.6-x86_64.iso">Calculate Directory Server 20.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/cls-20.6-x86_64.iso">Calculate Linux Scratch 20.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://ftp.mgts.by/pub/calculate/release/20.6/css-20.6-x86_64.iso">Calculate Scratch Server 20.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/redobackup/files/redorescue-2.0.1.iso" rel="noopener noreferrer">Redo Rescue 2.0.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/robolinux/files/robolinux-xfce-v11.02.iso" rel="noopener noreferrer">Robolinux 11.02 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/robolinux/files/robolinux64-cinnamon-v11.02.iso" rel="noopener noreferrer">Robolinux 11.02 Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/robolinux/files/robolinux64-mate3d-v11.02.iso" rel="noopener noreferrer">Robolinux 11.02 MATE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://files.kde.org/neon/images/user/20200618-1117/neon-user-20200618-1117.iso">KDE neon 20200618</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/rescuezilla/rescuezilla/releases/download/1.0.6/rescuezilla-1.0.6-64bit.iso">Rescuezilla 1.0.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://downloads.sourceforge.net/absolute-linux/absolute64-20200614.iso" rel="noopener noreferrer">Absolute Linux 20200614</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/emmabuntus/files/Emmabuntus%20DE3/Images/1.02/emmabuntus-de3-amd64-10.4-1.02.iso" rel="noopener noreferrer">Emmabuntüs Debian Edition 3 1.02</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://mirrors.neterra.net/centos/8.2.2004/isos/x86_64/CentOS-8.2.2004-x86_64-dvd1.iso">CentOS Linux 8.2</a></li>
</ul></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest Apps</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/flatpak/flatpak/releases/download/1.6.4/flatpak-1.6.4.tar.xz">Flatpak 1.6.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/gnucash/files/gnucash%20(unstable)/3.906/gnucash-3.906.tar.bz2" rel="noopener noreferrer">GnuCash 3.906</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.7.5.tar.xz">Linux kernel 5.7.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.48.tar.xz">Linux kernel 5.4.48 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.129.tar.xz">Linux kernel 4.19.129 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/linuxmint/Cinnamon/archive/4.6.5.tar.gz">Cinnamon 4.6.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.cpan.org/src/5.0/perl-5.32.0.tar.gz">Perl 5.32.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.185.tar.xz">Linux kernel 4.14.185 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.228.tar.xz">Linux kernel 4.9.228 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.228.tar.xz">Linux kernel 4.4.228 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://dl.winehq.org/wine/source/5.x/wine-5.11.tar.xz">Wine 5.11</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://ftp.drupal.org/files/projects/drupal-9.0.1.tar.gz">Drupal 9.0.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://download.samba.org/pub/rsync/src/rsync-3.2.0.tar.gz">rsync 3.2.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/snapcore/snapcraft/archive/4.0.6.tar.gz">Snapcraft 4.0.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://download.calibre-ebook.com/4.19.0/calibre-4.19.0-x86_64.txz">Calibre 4.19.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/calamares/calamares/releases/download/v3.2.26/calamares-3.2.26.tar.gz">Calamares 3.2.26</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.sqlite.org/2020/sqlite-autoconf-3320300.tar.gz">SQLite 3.32.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener noreferrer">Opera 68.0.3618.173</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://bitbucket.org/mutt/mutt/downloads/mutt-1.14.4.tar.gz">mutt 1.14.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.7.4.tar.xz">Linux kernel 5.7.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/telegramdesktop/tdesktop/releases/download/v2.1.12/tsetup.2.1.12.tar.xz">Telegram Desktop 2.1.12</a></li>
</ul></div></div></section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-3">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
<div class="col column-2">
</div>
<div class="col column-3">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2020 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
 </div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"90px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2919 https:\/\/9to5linux.com\/?p=2919","disqusShortname":"9to5linux","disqusTitle":"Linux Kernel 5.6 Reached End of Life, Upgrade to Linux Kernel 5.7 Now","disqusUrl":"https:\/\/9to5linux.com\/linux-kernel-5-6-reached-end-of-life-upgrade-to-linux-kernel-5-7-now","postId":"2919"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"2919","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"462805430"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'170661236',post:'2919',tz:'3',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '2919' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
</body>
</html>
