<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd - 9to5Linux</title>
<meta name="description" content="Ubuntu 20.04.1 LTS, the first point release of the Ubuntu 20.04 LTS (Focal Fossa) operating system series, was slated for release on July 23rd, 2020." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd - 9to5Linux" />
<meta property="og:description" content="Ubuntu 20.04.1 LTS, the first point release of the Ubuntu 20.04 LTS (Focal Fossa) operating system series, was slated for release on July 23rd, 2020." />
<meta property="og:url" content="https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2020-05-22T17:28:13+00:00" />
<meta property="article:modified_time" content="2020-05-22T17:28:19+00:00" />
<meta property="og:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?fit=2560%2C1376&#038;ssl=1" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1376" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"GNU/Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?fit=2560%2C1376&ssl=1","width":2560,"height":1376,"caption":"Ubuntu 20.04 Focal Fossa"},{"@type":"WebPage","@id":"https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd#webpage","url":"https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd","name":"Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd#primaryimage"},"datePublished":"2020-05-22T17:28:13+00:00","dateModified":"2020-05-22T17:28:19+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931"},"description":"Ubuntu 20.04.1 LTS, the first point release of the Ubuntu 20.04 LTS (Focal Fossa) operating system series, was slated for release on July 23rd, 2020.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd"]}]},{"@type":["Person"],"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd Comments Feed" href="https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css' href='https://9to5linux.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1590168531","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://9to5linux.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://9to5linux.com/?p=2367' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style type="text/css">
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php"> <script type="text/javascript">
			var cli_flush_cache = true;
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 120px;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}		</style>
</head>
<body class="post-template-default single single-post postid-2367 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="topbar" class="bam-topbar clearfix">
<div class="container">
<span class="bam-date">May 22, 2020</span>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://9to5linux.com/about-us">About Us</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1603"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
</ul></div>
</div>
<div class="wp-night-mode" style="float: right;margin-top: 6px;" class="bam-topbar-social dark">
</div>
</div>
</div>
<header id="masthead" class="site-header default-style">
<div id="site-header-inner" class="clearfix container left-logo">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">GNU/Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="container align-left show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-2367" class="bam-single-post post-2367 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-distro tag-ubuntu tag-ubuntu-20-04-lts tag-linux-distribution tag-ubuntu-20-04-1">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/distro" rel="category tag">Distro</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd" rel="bookmark"><time class="entry-date published" datetime="2020-05-22T20:28:13+03:00">May 22, 2020</time><time class="updated" datetime="2020-05-22T20:28:19+03:00">May 22, 2020</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Ubuntu 20.04 Focal Fossa" data-attachment-id="2035" data-permalink="https://9to5linux.com/ubuntu-20-04-is-now-available-for-download-new-features/ubuntu2004lts" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?fit=2560%2C1376&amp;ssl=1" data-orig-size="2560,1376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ubuntu 20.04 Focal Fossa" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?fit=1200%2C645&amp;ssl=1" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?resize=1400%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd&text=Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd&title=Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd&title=Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd&text=Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/ubuntu2004lts-scaled.jpg?fit=2560%2C1376&ssl=1&description=Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>Ubuntu 20.04.1 LTS, the first point release of the Ubuntu 20.04 LTS (Focal Fossa) operating system series, was slated for release on July 23rd, 2020.</strong></p>
<p>While many of you out there are still digging out all the cool new features of the recent <strong><a href="https://9to5linux.com/ubuntu-20-04-is-now-available-for-download-new-features">Ubuntu 20.04 LTS (Focal Fossa)</a></strong> operating system or just barely took the wraps off it, the Ubuntu development team are working hard to bring you the next point release.</p>
<p>Yes, I&#8217;m talking about Ubuntu 20.04.1 LTS, the first point release of the Focal Fossa series, which will pack all the <strong><a href="https://9to5linux.com/ubuntu-20-04-lts-gets-new-kernel-update-three-security-vulnerabilities-patched">latest security fixes</a></strong> and software updates to provide the community with an up-to-date installation media.</p>
<p>And it already has a release date set in stone, as July 23rd. However, Ubuntu 20.04.1 LTS will be a simple updated installation media, nothing less nothing more, and that&#8217;s because there isn&#8217;t yet a new Ubuntu release on the streets to bump the kernel and graphics stacks.</p>
<p>When <strong><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-daily-builds-are-now-available-for-download">Ubuntu 20.10 (Groovy Gorilla)</a></strong> will be released, which will happen later this fall on October 22nd, Canonical will most probably push a second point release, Ubuntu 20.04.2 LTS, with new Linux kernel and graphics stacks from Ubuntu 20.10.</p>
<p>Until then, if you&#8217;re waiting for Ubuntu 20.04.1 LTS, you shouldn&#8217;t. Just download the Ubuntu 20.04 LTS images for desktop or sever, install it and update it. Keeping your installations up-to-date at all times will ensure you&#8217;re already running Ubuntu 20.04.1 when it will hit the streets this summer.</p>
<p>The good news for those who will need to deploy Ubuntu 20.04 LTS (Focal Fossa) on new computers after July 23rd, 2020, is that they won&#8217;t have to download hundreds of updates from the repositories after the installation when using the Ubuntu 20.04.1 images.</p>
<p>Being a long-term supported release, Ubuntu 20.04 LTS will get at least six point releases during its life cycle. The end of standard support for the Focal Fossa series was set for April 2025.</p>
<span class="post-last-modified"><span class="post-last-modified-text">Last updated</span> <time class="post-last-modified-td">32 seconds ago</time></span> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/ubuntu" rel="tag">Ubuntu</a><a href="https://9to5linux.com/tag/ubuntu-20-04-lts" rel="tag">Ubuntu 20.04 LTS</a><a href="https://9to5linux.com/tag/linux-distribution" rel="tag">Linux distribution</a><a href="https://9to5linux.com/tag/ubuntu-20-04-1" rel="tag">Ubuntu 20.04.1</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/zorin-os-15-2-released-based-on-ubuntu-18-04-4-lts">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Zorin OS 15.2" data-attachment-id="1598" data-permalink="https://9to5linux.com/zorin-os-15-2-released-based-on-ubuntu-18-04-4-lts/virtualbox_linux_05_03_2020_22_25_18" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?fit=1600%2C1200&amp;ssl=1" data-orig-size="1600,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zorin OS 15.2" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?fit=1200%2C900&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Linux_05_03_2020_22_25_18.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/zorin-os-15-2-released-based-on-ubuntu-18-04-4-lts" rel="bookmark" title="Zorin OS 15.2 Released, Based on Ubuntu 18.04.4 LTS">
Zorin OS 15.2 Released, Based on Ubuntu 18.04.4 LTS </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/zorin-os-15-2-released-based-on-ubuntu-18-04-4-lts" rel="bookmark"><time class="entry-date published" datetime="2020-03-05T19:14:19+02:00">March 5, 2020</time><time class="updated" datetime="2020-03-05T22:28:18+02:00">March 5, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/ubuntu-20-04-lts-focal-fossa-artwork-by-sylvia-ritter-made-with-krita">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/tm8jm2qfzjd41-1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Focal Fossa" data-attachment-id="333" data-permalink="https://9to5linux.com/ubuntu-20-04-lts-focal-fossa-artwork-by-sylvia-ritter-made-with-krita/tm8jm2qfzjd41-2" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/tm8jm2qfzjd41-1.jpg?fit=544%2C800&amp;ssl=1" data-orig-size="544,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Focal Fossa" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/tm8jm2qfzjd41-1.jpg?fit=204%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/tm8jm2qfzjd41-1.jpg?fit=544%2C800&amp;ssl=1" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/tm8jm2qfzjd41-1.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/ubuntu-20-04-lts-focal-fossa-artwork-by-sylvia-ritter-made-with-krita" rel="bookmark" title="Ubuntu 20.04 LTS &#8220;Focal Fossa&#8221; Artwork for Your Phone by Sylvia Ritter, Made with Krita">
Ubuntu 20.04 LTS &#8220;Focal Fossa&#8221; Artwork for Your Phone by Sylvia Ritter, Made with Krita </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-20-04-lts-focal-fossa-artwork-by-sylvia-ritter-made-with-krita" rel="bookmark"><time class="entry-date published" datetime="2020-01-28T20:19:32+02:00">January 28, 2020</time><time class="updated" datetime="2020-02-26T02:43:01+02:00">February 26, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/kdes-plasma-mobile-is-shaping-nicely-on-the-pinephone">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Plasma Mobile on PinePhone" data-attachment-id="968" data-permalink="https://9to5linux.com/kdes-plasma-mobile-is-shaping-nicely-on-the-pinephone/screenshot-2020-02-20-at-18-27-06" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?fit=1148%2C844&amp;ssl=1" data-orig-size="1148,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Plasma Mobile on PinePhone" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?fit=1148%2C844&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/Screenshot-2020-02-20-at-18.27.06.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/kdes-plasma-mobile-is-shaping-nicely-on-the-pinephone" rel="bookmark" title="KDE&#8217;s Plasma Mobile Is Shaping Up Nicely on the PinePhone &#8211; Video">
KDE&#8217;s Plasma Mobile Is Shaping Up Nicely on the PinePhone &#8211; Video </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/kdes-plasma-mobile-is-shaping-nicely-on-the-pinephone" rel="bookmark"><time class="entry-date published" datetime="2020-02-20T19:13:17+02:00">February 20, 2020</time><time class="updated" datetime="2020-02-21T02:00:32+02:00">February 21, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Collabora Online 4.2" data-attachment-id="1568" data-permalink="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features/collaboraonline_420_tablet_desktop_mobile_title_white_bg_crop" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?fit=1500%2C1200&amp;ssl=1" data-orig-size="1500,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Collabora Online 4.2" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?fit=1200%2C960&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features" rel="bookmark" title="Collabora Online 4.2 Arrives with a Fresh Look and New Features">
Collabora Online 4.2 Arrives with a Fresh Look and New Features </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features" rel="bookmark"><time class="entry-date published" datetime="2020-03-05T13:00:05+02:00">March 5, 2020</time><time class="updated" datetime="2020-03-05T13:03:21+02:00">March 5, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/canonical-announces-amazon-ec2-hibernation-support-for-ubuntu-16-04-lts">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Amazon EC2 Hibernation for Ubuntu 16.04 LTS" data-attachment-id="788" data-permalink="https://9to5linux.com/canonical-announces-amazon-ec2-hibernation-support-for-ubuntu-16-04-lts/aws" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amazon EC2 Hibernation for Ubuntu 16.04 LTS" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?fit=1200%2C675&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/02/aws.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/canonical-announces-amazon-ec2-hibernation-support-for-ubuntu-16-04-lts" rel="bookmark" title="Canonical Announces Amazon EC2 Hibernation Support for Ubuntu 16.04 LTS">
Canonical Announces Amazon EC2 Hibernation Support for Ubuntu 16.04 LTS </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/canonical-announces-amazon-ec2-hibernation-support-for-ubuntu-16-04-lts" rel="bookmark"><time class="entry-date published" datetime="2020-02-11T23:22:37+02:00">February 11, 2020</time><time class="updated" datetime="2020-02-11T23:22:44+02:00">February 11, 2020</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/kali-linux-ethical-hacking-os-gets-first-2020-release">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Kali Linux 2020.1" data-attachment-id="313" data-permalink="https://9to5linux.com/kali-linux-ethical-hacking-os-gets-first-2020-release/release-2020-1-gnome-shell-overview" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?fit=1360%2C768&amp;ssl=1" data-orig-size="1360,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kali Linux 2020.1" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?fit=1024%2C578&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/release-2020.1-gnome-shell-overview.jpeg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/kali-linux-ethical-hacking-os-gets-first-2020-release" rel="bookmark" title="Kali Linux Ethical Hacking OS Gets First 2020 Release">
Kali Linux Ethical Hacking OS Gets First 2020 Release </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/kali-linux-ethical-hacking-os-gets-first-2020-release" rel="bookmark"><time class="entry-date published" datetime="2020-01-28T18:42:52+02:00">January 28, 2020</time><time class="updated" datetime="2020-02-26T02:50:12+02:00">February 26, 2020</time></a></span></div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Follow Us</h4><div class="textwidget custom-html-widget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></noscript></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></noscript></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></noscript></a>
<a href="https://9to5linux.com/feed/" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></noscript></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></noscript></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></noscript></a>
</div></div></section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/05/VirtualBox_Ubuntu-20_04-scaled.jpg?fit=150%2C81&amp;ssl=1" class="tptn_thumb tptn_featured" alt="How to Make Ubuntu 20.04 LTS VMs Smoother by Enabling 3D Acceleration on VirtualBox" title="How to Make Ubuntu 20.04 LTS VMs Smoother by Enabling 3D Acceleration on VirtualBox" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox" class="tptn_link"><span class="tptn_title">How to Make Ubuntu 20.04 LTS VMs Smoother by Enabling 3D Acceleration on VirtualBox</span></a></span></li><li><a href="https://9to5linux.com/enlightenment-desktop-environment-sees-major-release-heres-whats-new" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/05/e-flat-sample.jpg?fit=150%2C63&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Enlightenment Desktop Environment Sees Major Release, Here&#039;s What&#039;s New" title="Enlightenment Desktop Environment Sees Major Release, Here&#039;s What&#039;s New" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/enlightenment-desktop-environment-sees-major-release-heres-whats-new" class="tptn_link"><span class="tptn_title">Enlightenment Desktop Environment Sees Major Release, Here&#8217;s What&#8217;s New</span></a></span></li><li><a href="https://9to5linux.com/audacity-2-4-released-with-multi-view-mode-larger-time-toolbar" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/audacity.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Audacity 2.4 Released with Multi-View Mode, Larger Time Toolbar, and New Effects" title="Audacity 2.4 Released with Multi-View Mode, Larger Time Toolbar, and New Effects" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/audacity-2-4-released-with-multi-view-mode-larger-time-toolbar" class="tptn_link"><span class="tptn_title">Audacity 2.4 Released with Multi-View Mode, Larger Time Toolbar, and New Effects</span></a></span></li><li><a href="https://9to5linux.com/kdes-may-2020-applications-update-makes-kid3-an-official-kde-app" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/kde-main.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="KDE&#039;s May 2020 Applications Update Makes Kid3 an Official KDE App" title="KDE&#039;s May 2020 Applications Update Makes Kid3 an Official KDE App" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/kdes-may-2020-applications-update-makes-kid3-an-official-kde-app" class="tptn_link"><span class="tptn_title">KDE&#8217;s May 2020 Applications Update Makes Kid3 an Official KDE App</span></a></span></li><li><a href="https://9to5linux.com/hp-linux-imaging-and-printing-driver-adds-support-for-ubuntu-20-04-lts" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/hplip.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="HP Linux Imaging and Printing Driver Adds Support for Ubuntu 20.04 LTS" title="HP Linux Imaging and Printing Driver Adds Support for Ubuntu 20.04 LTS" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/hp-linux-imaging-and-printing-driver-adds-support-for-ubuntu-20-04-lts" class="tptn_link"><span class="tptn_title">HP Linux Imaging and Printing Driver Adds Support for Ubuntu 20.04 LTS</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_CAcIviaHTH/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5533/9882/avatar32.jpg?1370634051" alt="GumbyDammit!">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_CAcIviaHTH/">GumbyDammit!</a>
<span class="dsq-widget-comment">I'm just waiting for Mint 20 before I nuke my system and rebuild around KVM-Qemu instead of...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox">How to Make Ubuntu 20.04 LTS VMs Smoother by Enabling 3D Acceleration on VirtualBox</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox#comment-4922100384" target="_blank" rel="noopener noreferrer">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/mariusnestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22884/6758/avatar32.jpg?1478267843" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/mariusnestor/">Marius Nestor</a>
<span class="dsq-widget-comment">I'm sorry to hear that. Oracle did mention the fact that on some platforms and in some circumstances...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox">How to Make Ubuntu 20.04 LTS VMs Smoother by Enabling 3D Acceleration on VirtualBox</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox#comment-4921906985" target="_blank" rel="noopener noreferrer">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_CAcIviaHTH/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5533/9882/avatar32.jpg?1370634051" alt="GumbyDammit!">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_CAcIviaHTH/">GumbyDammit!</a>
<span class="dsq-widget-comment">When I tried this, my vm choked so badly you could watch it draw the App menu items one icon at a...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox">How to Make Ubuntu 20.04 LTS VMs Smoother by Enabling 3D Acceleration on VirtualBox</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/how-to-make-ubuntu-20-04-lts-vms-smoother-by-enabling-3d-acceleration-on-virtualbox#comment-4921486882" target="_blank" rel="noopener noreferrer">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_pQEbxzwtGY/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/8723/535/avatar32.jpg?1510658930" alt="Chris">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_pQEbxzwtGY/">Chris</a>
<span class="dsq-widget-comment">I absolutely loved Gnome 2.x. In fact I ran MATE for several years until going back to KDE after...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-unity-remix-20-04-unofficial-flavor-sees-first-stable-release">Ubuntu Unity Remix 20.04 Unofficial Flavor Sees First Stable Release</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-unity-remix-20-04-unofficial-flavor-sees-first-stable-release#comment-4915583447" target="_blank" rel="noopener noreferrer">6 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_WfirxFrmkG/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="RetiredIT">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_WfirxFrmkG/">RetiredIT</a>
<span class="dsq-widget-comment">Not looking forward to it. Each release after Mint 17 has been slower and buggy. Still using Mint...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/linux-mint-20-ulyana-is-coming-in-june-with-cinnamon-4-6-based-on-ubuntu-20-04-lts">Linux Mint 20 “Ulyana” Is Coming in June with Cinnamon 4.6, Based on Ubuntu 20.04 LTS</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/linux-mint-20-ulyana-is-coming-in-june-with-cinnamon-4-6-based-on-ubuntu-20-04-lts#comment-4914890775" target="_blank" rel="noopener noreferrer">one week ago</a>
</p></ul>
</div>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest Distributions</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://files.kde.org/neon/images/user/20200514-1117/neon-user-20200514-1117.iso">KDE neon 20200514</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://download.freenas.org/11.3/STABLE/U3.1/x64/FreeNAS-11.3-U3.1.iso">FreeNAS 11.3-U3.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/absolute-linux/absolute64-20200518.iso">Absolute Linux 20200518</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://images-dl.endlessm.com/torrents/public/eos-amd64-amd64-base-3.8.1-iso.torrent">Endless OS 3.8.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://stable.release.core-os.net/amd64-usr/current/coreos_production_iso_image.iso">CoreOS Container Linux 2512.2.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://downloads.openwrt.org/releases/19.07.3/targets/" rel="noopener noreferrer">OpenWrt 19.07.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/bluestarlinux/bluestar-linux-5.6.13-2020.05.15-x86_64.iso">Bluestar Linux 5.6.13</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/arcolinux/arcolinux-v20.5.7.iso">ArcoLinux 20.5.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://backbox.lt.mirrors.airvpn.org/backbox-7-desktop-amd64.iso">BackBox Linux 7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/bakandimgcd/files/BakAndImgCD-33.0.iso/download">BakAndImgCD 33.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://osdn.net/projects/zevenet/storage/zevenet-ce_v5.11-amd64-v1.iso">Zevenet 5.11</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.finnix.org/releases/120/finnix-120.iso">Finnix 120</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://osdn.net/projects/android-x86/downloads/69704/android-x86_64-8.1-r5.iso">Android-x86 8.1-r5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdimage.kali.org/kali-2020.2/kali-linux-2020.2-live-amd64.iso">Kali Linux 2020.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://download.proxmox.com/iso/proxmox-ve_6.2-1.iso">Proxmox VE 6.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/q4os/q4os-3.11-x64.r1.iso">Q4OS 3.11</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://osdn.net/dl/manjaro/manjaro-xfce-20.0.1-200511-linux56.iso">Manjaro Linux 20.0.1 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://osdn.net/dl/manjaro/manjaro-kde-20.0.1-200511-linux56.iso">Manjaro Linux 20.0.1 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://osdn.net/dl/manjaro/manjaro-gnome-20.0.1-200511-linux56.iso">Manjaro Linux 20.0.1 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdimage.debian.org/cdimage/release/10.4.0-live/amd64/iso-hybrid/debian-live-10.4.0-amd64-kde.iso">Debian GNU/Linux 10.4 KDE Plasma</a></li>
</ul></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest Apps</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://ffmpeg.org/releases/ffmpeg-4.2.3.tar.xz">FFmpeg 4.2.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://ftp.drupal.org/files/projects/drupal-8.8.6.tar.gz">Drupal 8.8.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://download.gnome.org/sources/shotwell/0.30/shotwell-0.30.10.tar.xz">Shotwell 0.30.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://www.libreoffice.org/download/" rel="noopener noreferrer">LibreOffice 6.4.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.fosshub.com/Audacity.html?dwl=audacity-minsrc-2.4.1.tar.xz">Audacity 2.4.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/linuxmint/Cinnamon/archive/4.6.1.tar.gz">Cinnamon 4.6.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.kernel.org/pub/linux/utils/util-linux/v2.35/util-linux-2.35.2.tar.xz">util-linux 2.35.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.6.14.tar.xz">Linux kernel 5.6.14</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.42.tar.xz">Linux kernel 5.4.42 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.124.tar.xz">Linux kernel 4.19.124 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.181.tar.xz">Linux kernel 4.14.181 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.224.tar.xz">Linux kernel 4.9.224 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.224.tar.xz">Linux kernel 4.4.224 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/xbmc/xbmc/archive/18.7-Leia.tar.gz">Kodi 18.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://download.qt.io/official_releases/qtcreator/4.12/4.12.1/qt-creator-opensource-linux-x86_64-4.12.1.run">Qt Creator 4.12.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener noreferrer">Opera 68.0.3618.125</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.wireshark.org/download/src/wireshark-3.2.4.tar.xz">Wireshark 3.2.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://us1.samba.org/samba/ftp/stable/samba-4.12.3.tar.gz">Samba 4.12.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-83.0.4103.61.tar.xz">Chromium 83.0.4103.61</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/docker/docker-ce/archive/v19.03.9-ce.tar.gz">Docker 19.03.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://dl4.cdn.filezilla-project.org/client/FileZilla_3.48.1_x86_64-linux-gnu.tar.bz2">FileZilla 3.48.1</a></li>
</ul></div></div></section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-3">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
<div class="col column-2">
</div>
<div class="col column-3">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2020 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"90px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2367 https:\/\/9to5linux.com\/?p=2367","disqusShortname":"9to5linux","disqusTitle":"Ubuntu 20.04.1 LTS (Focal Fossa) Slated for Release on July 23rd","disqusUrl":"https:\/\/9to5linux.com\/ubuntu-20-04-1-lts-focal-fossa-slated-for-release-on-july-23rd","postId":"2367"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"2367","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1146225076"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=1.26.1'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1.26.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'170661236',post:'2367',tz:'3',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '2367' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
</body>
</html>
