<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices - 9to5Linux</title>
<meta name="description" content="Ubuntu Touch OTA-14 has been released for all supported Ubuntu Phone devices with better support for the upcoming Volla Phone and Android 9 devices." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices - 9to5Linux" />
<meta property="og:description" content="Ubuntu Touch OTA-14 has been released for all supported Ubuntu Phone devices with better support for the upcoming Volla Phone and Android 9 devices." />
<meta property="og:url" content="https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2020-11-04T18:37:33+00:00" />
<meta property="article:modified_time" content="2020-11-04T18:46:22+00:00" />
<meta property="og:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?fit=1399%2C751&#038;ssl=1" />
<meta property="og:image:width" content="1399" />
<meta property="og:image:height" content="751" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MariusNestor" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Marius Nestor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?fit=1399%2C751&ssl=1","width":1399,"height":751,"caption":"Ubuntu Touch OTA-14 Released"},{"@type":"WebPage","@id":"https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices#webpage","url":"https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices","name":"Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices#primaryimage"},"datePublished":"2020-11-04T18:37:33+00:00","dateModified":"2020-11-04T18:46:22+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"Ubuntu Touch OTA-14 has been released for all supported Ubuntu Phone devices with better support for the upcoming Volla Phone and Android 9 devices.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices"]}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"]}]}</script>

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel='dns-prefetch' href='//c0.wp.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//code.jquery.com'>
<link rel='dns-prefetch' href='//ads.themoneytizer.com'>
<link rel='dns-prefetch' href='//secure.gravatar.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//c.disquscdn.com'>
<link rel='dns-prefetch' href='//stats.wp.com'>
<link rel='dns-prefetch' href='//9to5linux.disqus.com'><link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices Comments Feed" href="https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css' href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1604561686","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js' id='wp-night-mode-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js' id='jquery_ui-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js' id='jquery_validate-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/sweetalert.min.js' id='sweet_alert-js'></script>
<script type='text/javascript' id='ajax-test-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/the-moneytizer/js/custom-script.js' id='ajax-test-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/5425" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=5425' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices&#038;format=xml" />
<script> var fixed_header_class   = '#site-header-inner-wrap';
           var fixed_header_scroll   = '';
           jQuery(window).scroll(function(){
           if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <div id=67822-6><script src='//ads.themoneytizer.com/s/gen.js?type=6'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=6'></script></div><style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php">
<script type='text/javascript'>
function addLink() {
    if (
window.getSelection().containsNode(
document.getElementsByClassName('entry-content')[0], true)) {
    var body_element = document.getElementsByTagName('body')[0];
    var selection;
    selection = window.getSelection();
    var oldselection = selection
    var pagelink = "<br /><br /> Read more at 9to5Linux.com: Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices <a href='https://9to5linux.com/?p=5425'>https://9to5linux.com/?p=5425</a>"; //Change this if you like
    var copy_text = selection + pagelink;
    var new_div = document.createElement('div');
    new_div.style.left='-99999px';
    new_div.style.position='absolute';
 
    body_element.appendChild(new_div );
    new_div.innerHTML = copy_text ;
    selection.selectAllChildren(new_div );
    window.setTimeout(function() {
        body_element.removeChild(new_div );
    },0);
}
}
 
 
document.oncopy = addLink;
</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>


<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head>
<body class="post-template-default single single-post postid-5425 single-format-standard wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i></button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
<div class="header-sidebar">
<div class="header-sidebar-inner">
<section id="text-15" class="widget widget_text"> <div class="textwidget"><div id="67822-1"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=1"></script></div>
</div>
</section> </div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-5425" class="bam-single-post post-5425 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-distro tag-ubuntu-touch tag-linux-phone tag-ubuntu-phone tag-ota-14">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/distro" rel="category tag">Distro</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices" rel="bookmark"><time class="entry-date published" datetime="13 hours ago">13 hours ago</time><time class="updated" datetime="13 hours ago">13 hours ago</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1399" height="751" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?resize=1399%2C751&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Ubuntu Touch OTA-14 Released" data-attachment-id="5426" data-permalink="https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices/ubuntutouch-3" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?fit=1399%2C751&amp;ssl=1" data-orig-size="1399,751" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntutouch" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?fit=1399%2C751&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?fit=1399%2C751&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?w=1399&amp;ssl=1 1399w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?resize=768%2C412&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1399px) 100vw, 1399px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?resize=1399%2C751&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content">
<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices&text=Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices&title=Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices&title=Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices&text=Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices&media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/ubuntutouch.jpg?fit=1399%2C751&ssl=1&description=Ubuntu Touch OTA-14 Released with Better Support for Volla Phone, More Android 9 Devices'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>UBports <a href="https://ubports.com/blog/ubport-blogs-news-1/post/ubuntu-touch-ota-14-release-3728" target="_blank" rel="noreferrer noopener">released</a> today the Ubuntu Touch OTA-14 software update of their Ubuntu-based mobile operating system for Linux smartphones and tablets.</strong></p>
<p>Ubuntu Touch OTA-14 improves support for Android 9 devices, especially for the forthcoming <strong><a href="https://9to5linux.com/volla-phone-will-be-shipping-with-ubuntu-touch-pre-installed">Volla Phone</a></strong>, which will start shipping to backers this month with a variant powered by Ubuntu Touch.</p>
<p>These improvements include better camera support, flashlight support, proper loading of hardware media codecs, functional external display support using HardwareComposer2, as well as the ability to close apps using swipe gestures.</p>
<p>The Ubuntu Touch OTA-14 update also adds various improvements to the Contacts and Messaging apps to make them easier to use, better support for compiling Ubuntu Touch software on newer distributions, as well as an updated UBports Installer with support for the Xiaomi Redmi 4X and Nexus 6P phones, and Sony Xperia Z4 tablet.</p>
<p>Another interesting feature in this release is the ability for Ubuntu Touch to reroute media to Bluetooth headset or car kit on&nbsp;disconnection and re-connection. Other changes include full-screen support for the Morph web browser on Wayland devices and a new &#8220;Screenshot&#8221; button in the Power menu.</p>
<blockquote class="wp-block-quote is-style-large"><p>&#8220;This makes it possible to take a screenshot when you don&#8217;t have a keyboard with a Print Screen key or if your device&#8217;s volume buttons can&#8217;t be pressed at the same time (like&nbsp;on&nbsp;the PinePhone),&#8221; said UBports.</p></blockquote>
<p>Last but not least, Ubuntu Touch OTA-14 adds a new splash image to the External Drives app, improves SMS/MMS message handling, improves dark theme support in Lomiri UI Toolkit dialogs, and introduces several other bug fixes to provide Ubuntu Phone users with a more stable and reliable experience.</p>
<p>The software update is rolling out now to <a href="https://devices.ubuntu-touch.io" target="_blank" rel="noreferrer noopener">all supported devices</a>. Uses should be able to update in the coming days by going into System Settings &gt; Updates and applying the released OTA-14 Ubuntu Touch update.</p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 13 hours ago</i></p> </div>
<footer class="entry-footer">
<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/ubuntu-touch" rel="tag">Ubuntu Touch</a><a href="https://9to5linux.com/tag/linux-phone" rel="tag">Linux phone</a><a href="https://9to5linux.com/tag/ubuntu-phone" rel="tag">Ubuntu Phone</a><a href="https://9to5linux.com/tag/ota-14" rel="tag">OTA-14</a></div> </footer>
</article>
<div class="bam-related-posts clearfix">
<h3 class="related-section-title">You might also like</h3>
<div class="related-posts-wrap">
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/mageia-8-enters-development-with-linux-5-7-improved-arm-support">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Mageia 8" data-attachment-id="3093" data-permalink="https://9to5linux.com/mageia-8-enters-development-with-linux-5-7-improved-arm-support/mageia8" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?fit=2560%2C1600&amp;ssl=1" data-orig-size="2560,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mageia 8" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?fit=2000%2C1250&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/07/mageia8-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/mageia-8-enters-development-with-linux-5-7-improved-arm-support" rel="bookmark" title="Mageia 8 Enters Development with Linux Kernel 5.7, Improved ARM Support">
Mageia 8 Enters Development with Linux Kernel 5.7, Improved ARM Support </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mageia-8-enters-development-with-linux-5-7-improved-arm-support" rel="bookmark"><time class="entry-date published" datetime="4 months ago">4 months ago</time><time class="updated" datetime="3 months ago">3 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/meet-tuxedo-pulse-14-an-ultra-light-linux-laptop-powered-by-amd-ryzen-7">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/tuxedoplus14-2.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="TUXEDO Pulse 14" data-attachment-id="4139" data-permalink="https://9to5linux.com/meet-tuxedo-pulse-14-an-ultra-light-linux-laptop-powered-by-amd-ryzen-7/tuxedoplus14-2" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/tuxedoplus14-2.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TUXEDO Pulse 14" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/tuxedoplus14-2.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/tuxedoplus14-2.jpg?fit=1200%2C800&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/tuxedoplus14-2.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/tuxedoplus14-2.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/08/tuxedoplus14-2.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/meet-tuxedo-pulse-14-an-ultra-light-linux-laptop-powered-by-amd-ryzen-7" rel="bookmark" title="Meet TUXEDO Pulse 14, an Ultra-Light Linux Laptop Powered by AMD Ryzen 7">
Meet TUXEDO Pulse 14, an Ultra-Light Linux Laptop Powered by AMD Ryzen 7 </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/meet-tuxedo-pulse-14-an-ultra-light-linux-laptop-powered-by-amd-ryzen-7" rel="bookmark"><time class="entry-date published" datetime="2 months ago">2 months ago</time><time class="updated" datetime="2 months ago">2 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/pinephone-manjaro-edition-pre-orders-go-live">
<img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/09/pinephonemanjaro.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="PinePhone Manjaro Edition" data-attachment-id="4719" data-permalink="https://9to5linux.com/pinephone-manjaro-edition-pre-orders-go-live/pinephonemanjaro" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/09/pinephonemanjaro.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PinePhone Manjaro Edition" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/09/pinephonemanjaro.jpg?fit=1024%2C768&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/09/pinephonemanjaro.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/09/pinephonemanjaro.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/09/pinephonemanjaro.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/09/pinephonemanjaro.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/pinephone-manjaro-edition-pre-orders-go-live" rel="bookmark" title="PinePhone Manjaro Edition Pre-Orders Go Live">
PinePhone Manjaro Edition Pre-Orders Go Live </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/pinephone-manjaro-edition-pre-orders-go-live" rel="bookmark"><time class="entry-date published" datetime="2 months ago">2 months ago</time><time class="updated" datetime="2 months ago">2 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/new-geckolinux-rolling-editions-are-out-now-based-on-opensuse-tumbleweed">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="New GeckoLinux Rolling Editions" data-attachment-id="3590" data-permalink="https://9to5linux.com/new-geckolinux-rolling-editions-are-out-now-based-on-opensuse-tumbleweed/geckolinuxrolling-1" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-orig-size="2560,1563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New GeckoLinux Rolling Editions" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/07/geckolinuxrolling-1-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/new-geckolinux-rolling-editions-are-out-now-based-on-opensuse-tumbleweed" rel="bookmark" title="New GeckoLinux Rolling Editions Are Out Now, Based on openSUSE Tumbleweed">
New GeckoLinux Rolling Editions Are Out Now, Based on openSUSE Tumbleweed </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/new-geckolinux-rolling-editions-are-out-now-based-on-opensuse-tumbleweed" rel="bookmark"><time class="entry-date published" datetime="3 months ago">3 months ago</time><time class="updated" datetime="3 months ago">3 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/linux-lite-users-are-the-first-to-install-linux-kernel-5-7">
<img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/linuxlite50.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Linux Lite 5.0" data-attachment-id="2559" data-permalink="https://9to5linux.com/linux-lite-5-0-officially-released-its-based-on-ubuntu-20-04-lts/linuxlite50" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/linuxlite50.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linux Lite 5.0" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/linuxlite50.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/linuxlite50.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/linuxlite50.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/linuxlite50.jpg?resize=445%2C265&amp;ssl=1 445w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/06/linuxlite50.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/linux-lite-users-are-the-first-to-install-linux-kernel-5-7" rel="bookmark" title="Linux Lite Users Are the First to Install Linux Kernel 5.7, Here&#8217;s How">
Linux Lite Users Are the First to Install Linux Kernel 5.7, Here&#8217;s How </a>
</h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-lite-users-are-the-first-to-install-linux-kernel-5-7" rel="bookmark"><time class="entry-date published" datetime="5 months ago">5 months ago</time><time class="updated" datetime="5 months ago">5 months ago</time></a></span></div>
</div>
<div class="related-post">
<div class="related-post-thumbnail">
<a href="https://9to5linux.com/ubuntu-unity-remix-20-04-unofficial-flavor-sees-first-stable-release">
<img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Ubuntu Unity Remix 20.04" data-attachment-id="2259" data-permalink="https://9to5linux.com/ubuntu-unity-remix-20-04-unofficial-flavor-sees-first-stable-release/ubuntuunity" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?fit=2560%2C1376&amp;ssl=1" data-orig-size="2560,1376" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ubuntu Unity Remix 20.04" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?fit=2000%2C1075&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/05/ubuntuunity-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3 class="related-post-title">
<a href="https://9to5linux.com/ubuntu-unity-remix-20-04-unofficial-flavor-sees-first-stable-release" rel="bookmark" title="Ubuntu Unity Remix 20.04 Unofficial Flavor Sees First Stable Release">
Ubuntu Unity Remix 20.04 Unofficial Flavor Sees First Stable Release </a>
 </h3>
<div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/ubuntu-unity-remix-20-04-unofficial-flavor-sees-first-stable-release" rel="bookmark"><time class="entry-date published" datetime="6 months ago">6 months ago</time><time class="updated" datetime="6 months ago">6 months ago</time></a></span></div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ubuntu-touch-ota-14-released-with-better-support-for-volla-phone-android-9-devices#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://9to5linux.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>sixteen &#43; 20 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="tqy4wf533s" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1604561686" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5425' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ded67f500" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-16" class="widget widget_text"> <div class="textwidget"><div id="67822-2"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=2"></script></div>
</div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a href="https://www.facebook.com/9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a href="https://floss.social/@9to5linux" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a href="https://9to5linux.com/feed/atom" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank" rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target="blank" rel="noopener noreferrer"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/gnome-40-desktop-environment-slated-for-release-on-march-24th-2021" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/09/gnome40.jpg?fit=120%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="GNOME 40 Desktop Environment Slated for Release on March 24th, 2021" title="GNOME 40 Desktop Environment Slated for Release on March 24th, 2021" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/gnome-40-desktop-environment-slated-for-release-on-march-24th-2021" class="tptn_link"><span class="tptn_title">GNOME 40 Desktop Environment Slated for Release on March 24th, 2021</span></a></span></li><li><a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-21-desktop-environment" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/11/salt-n-pepper.jpg?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="The Many Features of the KDE Plasma 5.21 Desktop Environment" title="The Many Features of the KDE Plasma 5.21 Desktop Environment" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/the-many-features-of-the-kde-plasma-5-21-desktop-environment" class="tptn_link"><span class="tptn_title">The Many Features of the KDE Plasma 5.21 Desktop Environment</span></a></span></li><li><a href="https://9to5linux.com/libreoffice-7-0-3-released-with-more-than-90-bug-fixes-update-now" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/08/LibreOffice70.jpg?fit=135%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="LibreOffice 7.0.3 Released with More Than 90 Bug Fixes, Update Now" title="LibreOffice 7.0.3 Released with More Than 90 Bug Fixes, Update Now" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/libreoffice-7-0-3-released-with-more-than-90-bug-fixes-update-now" class="tptn_link"><span class="tptn_title">LibreOffice 7.0.3 Released with More Than 90 Bug Fixes, Update Now</span></a></span></li><li><a href="https://9to5linux.com/linux-lite-5-2-officially-released-based-on-ubuntu-20-04-1-lts" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/10/linuxlite52.jpg?fit=150%2C85&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Linux Lite 5.2 Officially Released, Based on Ubuntu 20.04.1 LTS" title="Linux Lite 5.2 Officially Released, Based on Ubuntu 20.04.1 LTS" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/linux-lite-5-2-officially-released-based-on-ubuntu-20-04-1-lts" class="tptn_link"><span class="tptn_title">Linux Lite 5.2 Officially Released, Based on Ubuntu 20.04.1 LTS</span></a></span></li><li><a href="https://9to5linux.com/arch-linuxs-iso-is-now-powered-by-linux-kernel-5-9-offers-new-accessibility-features" class="tptn_link"><img style="max-width:150px;max-height:90px;" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/11/archlinuxnovember20.jpg?fit=120%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Arch Linux&#039;s ISO Is Now Powered by Linux Kernel 5.9, Offers New Accessibility Features" title="Arch Linux&#039;s ISO Is Now Powered by Linux Kernel 5.9, Offers New Accessibility Features" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/arch-linuxs-iso-is-now-powered-by-linux-kernel-5-9-offers-new-accessibility-features" class="tptn_link"><span class="tptn_title">Arch Linux&#8217;s ISO Is Now Powered by Linux Kernel 5.9, Offers New Accessibility Features</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/Ascaris5/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1582362642" alt="Ascaris">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Ascaris5/">Ascaris</a>
<span class="dsq-widget-comment">The mainline PPA (which is really a web site, not a PPA that can be added to APT, as far as I know)...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-is-now-powered-by-linux-kernel-5-8">Ubuntu 20.10 (Groovy Gorilla) Is Now Powered by Linux Kernel 5.8</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/ubuntu-20-10-groovy-gorilla-is-now-powered-by-linux-kernel-5-8#comment-5131163658" target="_blank" rel="noopener noreferrer">5 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/kik1n/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/2975/9578/avatar32.jpg?1419681148" alt="kik1n">
</a><a class="dsq-widget-user" href="https://disqus.com/by/kik1n/">kik1n</a>
<span class="dsq-widget-comment">No, I will prefer to keep 5.19.5, because I read a lot of problems on reddit with the new version.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/fedora-33-released-with-gnome-3-38-1-and-linux-kernel-5-8-btrfs-as-default-filesystem">Fedora 33 Released with GNOME 3.38.1 and Linux Kernel 5.8, Btrfs as Default Filesystem</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/fedora-33-released-with-gnome-3-38-1-and-linux-kernel-5-8-btrfs-as-default-filesystem#comment-5127524894" target="_blank" rel="noopener noreferrer">one week ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/mariusnestor/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22884/6758/avatar32.jpg?1597031469" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/mariusnestor/">Marius Nestor</a>
<span class="dsq-widget-comment">You're welcome! So was I, but unfortunately it comes with 5.19.5... probably 5.20 will come as an...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/fedora-33-released-with-gnome-3-38-1-and-linux-kernel-5-8-btrfs-as-default-filesystem">Fedora 33 Released with GNOME 3.38.1 and Linux Kernel 5.8, Btrfs as Default Filesystem</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/fedora-33-released-with-gnome-3-38-1-and-linux-kernel-5-8-btrfs-as-default-filesystem#comment-5127069604" target="_blank" rel="noopener noreferrer">one week ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/kik1n/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/2975/9578/avatar32.jpg?1419681148" alt="kik1n">
</a><a class="dsq-widget-user" href="https://disqus.com/by/kik1n/">kik1n</a>
<span class="dsq-widget-comment">Thank you. I thought that it will comes with kde 5.20.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/fedora-33-released-with-gnome-3-38-1-and-linux-kernel-5-8-btrfs-as-default-filesystem">Fedora 33 Released with GNOME 3.38.1 and Linux Kernel 5.8, Btrfs as Default Filesystem</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/fedora-33-released-with-gnome-3-38-1-and-linux-kernel-5-8-btrfs-as-default-filesystem#comment-5126968210" target="_blank" rel="noopener noreferrer">one week ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Talcohen318/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/11133/6707/avatar32.jpg?1603871722" alt="Tal Cohen">
</a><a class="dsq-widget-user" href="https://disqus.com/by/Talcohen318/">Tal Cohen</a>
<span class="dsq-widget-comment">Join the new Official FB group of this smartphone:
https://www.facebook.com/groups/pro1xbyxda</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/pro1-x-smartphone-to-ship-with-android-lineage-os-or-ubuntu-touch">Pro1 X Smartphone to Ship with Android, Lineage OS, or Ubuntu Touch</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/pro1-x-smartphone-to-ship-with-android-lineage-os-or-ubuntu-touch#comment-5126833808" target="_blank" rel="noopener noreferrer">one week ago</a>
</p></ul>
</div>
</section><section id="text-17" class="widget widget_text"> <div class="textwidget"><div id="67822-3"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=3"></script></div>
</div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/sparkylinux/files/lxqt/sparkylinux-5.13-x86_64-lxqt.iso" rel="noopener noreferrer">SparkyLinux 5.13 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/sparkylinux/sparkylinux-5.13-x86_64-xfce.iso" rel="noopener noreferrer">SparkyLinux 5.13 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/sparkylinux/files/base/sparkylinux-5.13-x86_64-minimalgui.iso" rel="noopener noreferrer">SparkyLinux 5.13 MinimalGUI (Openbox)</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/sparkylinux/sparkylinux-5.13-x86_64-minimalcli.iso" rel="noopener noreferrer">SparkyLinux 5.13 MinimalCLI</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://indir.pardus.org.tr/ISO/Pardus19/Pardus-19.4-GNOME-amd64.iso">Pardus Linux 19.4 GNOME</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://indir.pardus.org.tr/ISO/Pardus19/Pardus-19.4-XFCE-amd64.iso">Pardus Linux 19.4 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/emmabuntus/files/Emmabuntus%20DE3/Images/1.03/emmabuntus-de3-amd64-10.6-1.03.iso" rel="noopener noreferrer">Emmabuntus DE3 1.03</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/absolute-linux/files/Absolute64-snapshot/absolute64-20201103.iso" rel="noopener noreferrer">Absolute Linux 20201103</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://releases.libreelec.tv/LibreELEC-Generic.x86_64-9.2.6.img.gz">LibreELEC 9.2.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/CoreELEC/CoreELEC/releases/download/9.2.5/CoreELEC-Amlogic-ng.arm-9.2.5-Generic.img.gz">CoreELEC 9.2.5</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="http://mirror.rackspace.com/archlinux/iso/2020.11.01/archlinux-2020.11.01-x86_64.iso">Arch Linux 2020.11.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/archbang/files/ArchBang/archbang-i3-0111-x86_64.iso" rel="noopener noreferrer">ArchBang 0111</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/voyagerlive/files/Voyager-GE-20.10.amd64.iso" rel="noopener noreferrer">Voyager Live 20.10</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/nitruxos/files/Release/nitrux-release-amd64_2020.11.01.iso" rel="noopener noreferrer">Nitrux 1.3.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.edge.kernel.org/archlinux/iso/2020.11.01/archlinux-2020.11.01-x86_64.iso">Arch Linux 2020.11.01</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/thesss/files/TheSSS-34.2-64bit.iso" rel="noopener noreferrer">TheSSS 34.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://osdn.net/dl/linuxlite/linux-lite-5.2-64bit.iso" rel="noopener noreferrer">Linux Lite 5.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/mexlinux/files/mex-64bit-cinnamon-refracta-snapshot-efi-1260mb-201031.iso" rel="noopener noreferrer">MeX Linux 201031</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/swiftlinux/files/TwilightZone/swiftlinux-19.2.2-x64-TwilightZone.iso" rel="noopener noreferrer">Swift Linux 19.2.2 Twilight Zone</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/swiftlinux/files/Interstate/swiftlinux-19.2.2-x64-Interstate.iso" rel="noopener noreferrer">Swift Linux 19.2.2 Interstate</a></li>
</ul></div>
</div>
</section><section id="text-18" class="widget widget_text"> <div class="textwidget"><div id="67822-19"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=19"></script></div>
</div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.9.4.tar.xz">Linux kernel 5.9.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.samba.org/pub/samba/stable/samba-4.13.2.tar.gz">Samba 4.13.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.nxthost.com/mariadb//mariadb-10.5.7/bintar-linux-systemd-x86_64/mariadb-10.5.7-linux-systemd-x86_64.tar.gz">MariaDB 10.5.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-86.0.4240.183.tar.xz">Chromium 86.0.4240.183</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/fwupd/fwupd/archive/1.5.1.tar.gz">fwupd 1.5.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/telegramdesktop/tdesktop/releases/download/v2.4.6/tsetup.2.4.6.tar.xz">Telegram Desktop 2.4.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.cacti.net/downloads/cacti-1.2.15.tar.gz">Cacti 1.2.15</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener noreferrer">Opera 72.0.3815.186</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.kernel.org/pub/linux/docs/man-pages/man-pages-5.09.tar.xz">man-pages 5.09</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.8.18.tar.xz">Linux kernel 5.8.18</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.74.tar.xz">Linux kernel 5.4.74 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.trinitydesktop.org/releases/R14.0.9/" rel="noopener noreferrer">Trinity Desktop 14.0.9</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/dbeaver/dbeaver/releases/download/7.2.4/dbeaver-ce-7.2.4-linux.gtk.x86_64.tar.gz">DBeaver 7.2.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/ventoy/Ventoy/releases/download/v1.0.27/ventoy-1.0.27-linux.tar.gz">Ventoy 1.0.27</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.netfilter.org/projects/iptables/files/iptables-1.8.6.tar.bz2">iptables 1.8.6</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://wordpress.org/wordpress-5.5.3.tar.gz">Wordpress 5.5.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.calibre-ebook.com/5.4.2/calibre-5.4.2-x86_64.txz">Calibre 5.4.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/tiliado/nuvolaruntime/archive/4.18.0.tar.gz">Nuvola Player 4.18.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.154.tar.xz">Linux kernel 4.19.154 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://2.na.dl.wireshark.org/src/wireshark-3.4.0.tar.xz">Wireshark 3.4.0</a></li>
</ul></div>
</div>
</section><section id="text-19" class="widget widget_text"> <div class="textwidget"><div id="67822-20"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=67822&formatId=20"></script></div>
</div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2020 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js' id='coblocks-animation-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/9to5linux.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"5425","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"485722290"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js' id='wplmi-frontend-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://9to5linux.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'170661236',post:'5425',tz:'2',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '5425' ]);
</script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
</body>
</html>