<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Mozilla Firefox 75 Is Now Available for Download, Here&#039;s What&#039;s New - 9to5Linux</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Mozilla Firefox 75 web browser is now available for download with full WebGL support and fgx acceleration on Wayland, and a revamped address bar."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://9to5linux.com/mozilla-firefox-75-download-new-features" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mozilla Firefox 75 Is Now Available for Download, Here&#039;s What&#039;s New - 9to5Linux" />
<meta property="og:description" content="The Mozilla Firefox 75 web browser is now available for download with full WebGL support and fgx acceleration on Wayland, and a revamped address bar." />
<meta property="og:url" content="https://9to5linux.com/mozilla-firefox-75-download-new-features" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:tag" content="Firefox" />
<meta property="article:tag" content="web browser" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-06T10:25:07+00:00" />
<meta property="article:modified_time" content="2020-04-06T10:28:40+00:00" />
<meta property="og:updated_time" content="2020-04-06T10:28:40+00:00" />
<meta property="og:image" content="https://9to5linux.com/wp-content/uploads/2020/04/firefox75-2000x1078.jpg" />
<meta property="og:image:secure_url" content="https://9to5linux.com/wp-content/uploads/2020/04/firefox75-2000x1078.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1078" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Mozilla Firefox 75 web browser is now available for download with full WebGL support and fgx acceleration on Wayland, and a revamped address bar." />
<meta name="twitter:title" content="Mozilla Firefox 75 Is Now Available for Download, Here&#039;s What&#039;s New - 9to5Linux" />
<meta name="twitter:image" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?fit=2560%2C1380&#038;ssl=1" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","inLanguage":"en-US","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":"https://9to5linux.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://9to5linux.com/mozilla-firefox-75-download-new-features#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?fit=2560%2C1380&ssl=1","width":2560,"height":1380,"caption":"Mozilla Firefox 75"},{"@type":"WebPage","@id":"https://9to5linux.com/mozilla-firefox-75-download-new-features#webpage","url":"https://9to5linux.com/mozilla-firefox-75-download-new-features","name":"Mozilla Firefox 75 Is Now Available for Download, Here&#039;s What&#039;s New - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://9to5linux.com/mozilla-firefox-75-download-new-features#primaryimage"},"datePublished":"2020-04-06T10:25:07+00:00","dateModified":"2020-04-06T10:28:40+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931"},"description":"The Mozilla Firefox 75 web browser is now available for download with full WebGL support and fgx acceleration on Wayland, and a revamped address bar.","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/mozilla-firefox-75-download-new-features"]}]},{"@type":["Person"],"@id":"https://9to5linux.com/#/schema/person/1af5f49efd62ed622b6ddb340f643931","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&d=mm&r=g","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on <a href=\"https://twitter.com/MariusNestor\">Twitter</a>.","sameAs":["https://twitter.com/MariusNestor"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Mozilla Firefox 75 Is Now Available for Download, Here&#8217;s What&#8217;s New Comments Feed" href="https://9to5linux.com/mozilla-firefox-75-download-new-features/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=d180f24685316c1377c440c6bdf94f2f' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://9to5linux.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css'  href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://9to5linux.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css'  href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bitter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1586169030","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://9to5linux.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://9to5linux.com/?p=1896' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fmozilla-firefox-75-download-new-features" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Fmozilla-firefox-75-download-new-features&#038;format=xml" />
<style type="text/css">.tptn_posts_daily ul, .tptn_posts ul {
	margin:0 !important;
	padding:0 !important;
}

.tptn_posts_daily ul li, .tptn_posts ul li {
	clear:both;
	list-style:none;
	margin-bottom:15px;
	display:block;
	background: none;
	padding:0 !important;
}

.tptn_posts_daily ul:after, .tptn_posts ul:after, .tptn_posts_daily ul li:after, .tptn_posts ul li:after {
	content:'';
	display:table;
	clear: both;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
        font-family:inherit;
	font-weight:510;
	display:block;
	padding-bottom:5px;
	text-decoration:none;
        word-wrap: break-word;
        font-size: 16px;
        font-size: 1rem;
        margin: 0 0 8px;
       -ms-word-wrap: break-word;
        word-wrap: break-word;
        line-height: 1.27;
}

img.tptn_thumb {
        transition: transform .5s, filter 1.5s ease-in-out;
	display:block;
	float:left;
	clear:left;
        margin-right:5px !important;
	padding:3px !important;
	vertical-align: bottom;
        width:160px;
        height:110px;
        background-size:cover;
}

img.tptn_thumb:hover {
        transform: scale(1.1);
}

.tptn_excerpt {
	display: block;
}</style><style type="text/css">
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
			<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 8px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://9to5linux.com/xmlrpc.php">		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://9to5linux.com/mozilla-firefox-75-download-new-features/amp"><link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/02/cropped-IMG_3058.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		
		<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers .site-content,
                    body.wide-layout.separate-containers .site-content {
                        background: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 120px;
                    }
                /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bitter;font-size:50px;}.bam-entry .entry-title a{line-height:1.2;}		</style>

	</head>

<body class="post-template-default single single-post postid-1896 single-format-standard wide-layout right-sidebar one-container">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">April 6, 2020</span>
        
            <div id="top-navigation" class="top-navigation">
        <div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="https://9to5linux.com/about-us">About Us</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1603"><a href="https://9to5linux.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://9to5linux.com/contact-us">Contact Us</a></li>
</ul></div>					
    </div>		

        
<div class="wp-night-mode" style="float: right;margin-top: 6px;" class="bam-topbar-social dark">

    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container left-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
                                <p class="site-description">Linux news, reviews, tutorials, and more</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="container align-left show-search">
        
        <div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Support Us</a></li>
</ul></div><div class="bam-search-button-icon">
    <i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
    <div class="bam-search-box">
        <form role="search" method="get" class="search-form" action="https://9to5linux.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div><!-- th-search-box -->
</div><!-- .th-search-box-container -->

        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="https://9to5linux.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Submit tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener noreferrer" href="https://liberapay.com/9to5linux/donate">Support Us</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

						
			
<article id="post-1896" class="bam-single-post post-1896 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-app tag-firefox tag-web-browser">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">Mozilla Firefox 75 Is Now Available for Download, Here&#8217;s What&#8217;s New</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://secure.gravatar.com/avatar/792493c960d4603f170bbe8f886733bf?s=96&#038;d=mm&#038;r=g" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mozilla-firefox-75-download-new-features" rel="bookmark"><time class="entry-date published" datetime="2020-04-06T13:25:07+03:00">April 6, 2020</time><time class="updated" datetime="2020-04-06T13:28:40+03:00">April 6, 2020</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

					<div class="post-thumbnail">
					<img width="1400" height="800" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image jetpack-lazy-image" alt="Mozilla Firefox 75" data-attachment-id="1897" data-permalink="https://9to5linux.com/mozilla-firefox-75-download-new-features/firefox75" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?fit=2560%2C1380&amp;ssl=1" data-orig-size="2560,1380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mozilla Firefox 75" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?fit=1200%2C647&amp;ssl=1" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?resize=1400%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</div><!-- .post-thumbnail -->
			
		
	
	<div class="entry-content">
		<div class='social-share-wrapper'><div class='share-on'></div><div class='twitter'><a target='_blank' href='https://twitter.com/intent/tweet?via=mariusnestor&hashtags=Linux&url=https://9to5linux.com/mozilla-firefox-75-download-new-features&text=Mozilla Firefox 75 Is Now Available for Download, Here&#8217;s What&#8217;s New'><i class='fa fa-twitter fa-fw'></i>Tweet</a></div><div class='facebook'><a target='_blank' href='https://www.facebook.com/sharer.php?u=https://9to5linux.com/mozilla-firefox-75-download-new-features'><i class='fa fa-facebook-f fa-fw'></i>Share</a></div><div class='reddit'><a target='_blank' href='https://reddit.com/submit?url=https://9to5linux.com/mozilla-firefox-75-download-new-features&title=Mozilla Firefox 75 Is Now Available for Download, Here&#8217;s What&#8217;s New'><i class='fa fa-reddit-alien fa-fw'></i></a></div><div class='linkedin'><a target='_blank' href='https://www.linkedin.com/shareArticle?mini=true&url=https://9to5linux.com/mozilla-firefox-75-download-new-features&title=Mozilla Firefox 75 Is Now Available for Download, Here&#8217;s What&#8217;s New'><i class='fa fa-linkedin fa-fw'></i></a></div><div class='telegram'><a target='_blank' href='https://telegram.me/share/?url=https://9to5linux.com/mozilla-firefox-75-download-new-features&text=Mozilla Firefox 75 Is Now Available for Download, Here&#8217;s What&#8217;s New'><i class='fa fa-telegram fa-fw'></i></a></div><div class='pinterest'><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/mozilla-firefox-75-download-new-features&media=https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/firefox75-scaled.jpg?fit=2560%2C1380&ssl=1&description=Mozilla Firefox 75 Is Now Available for Download, Here&#8217;s What&#8217;s New'><i class='fa fa-pinterest-p fa-fw'></i></a></div><div class='clear'></div></div><br><br>
<p><strong>With only a few hours left before its official release on April 7th, the Mozilla Firefox 75 web browser is now available to download for all supported platforms, including Linux, Mac, and Windows.</strong></p>



<p>Development on the Firefox 75 release kicked off a month ago and I already <strong><a href="https://9to5linux.com/firefox-75-enters-development-with-revamped-address-bar">reported</a></strong> on the new features, which include a revamped address bar that not only looks better on smaller screens but also makes it easier for users to access their favorite sites with less typing.</p>



<blockquote class="wp-block-quote is-style-large"><p>&#8220;Type less, find more with Firefox’s revamped address bar. Now, just select the address bar, and a box will expand with links to your top sites. A redesigned interface provides a focused, clean search experience that’s optimized for smaller screens,&#8221; said Mozilla.</p></blockquote>



<p>Mozilla Firefox 75 also improves HTTPS compatibility with misconfigured web servers by locally caching all Web PKI Certificate Authority certificates trusted by Mozilla in the background, by default.</p>



<p>Of course, this release brings various stability and security fixes, especially for two recent zero-day flaws that were reported by Mozilla to be exploited in the wild (patched in the Firefox 74.0.1 update).</p>



<p>It is also known that Mozilla has implemented lazy loading support for images and iframes in Firefox 75, as well as <a rel="noreferrer noopener" href="https://mastransky.wordpress.com/2020/03/03/webgl-and-fgx-acceleration-on-wayland/" target="_blank">improved Wayland support</a>&nbsp;with VA-API video acceleration&nbsp;and better WebGL performance.</p>



<p>Mozilla has recently released an <a href="https://9to5linux.com/firefox-now-has-an-official-flatpak-app-heres-how-to-install-it"><strong>official Flatpak package</strong></a> for its open-source and cross-platform web browser, which is currently in beta testing. If we&#8217;re lucky, we might see a stable release with the launch of Firefox 75 tomorrow.</p>



<p>With that in mind, if you want to be the first to install and use the Firefox 75 web browser, you can download the binaries for 32-bit or 64-bit systems, as well as the source code directly from <a rel="noreferrer noopener" href="https://ftp.mozilla.org/pub/firefox/releases/75.0/" target="_blank">Mozilla&#8217;s FTP servers</a>.</p>



<p>However, I recommend you update your Firefox web browser to version 75.0 when the packages arrive in the stable software repositories of your favorite GNU/Linux distribution.</p>
<span class="post-last-modified"><span class="post-last-modified-text">Last updated</span> <time class="post-last-modified-td">2 mins ago</time></span>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<div class="tags-links"><span class="bam-tags-title">Tagged</span><a href="https://9to5linux.com/tag/firefox" rel="tag">Firefox</a><a href="https://9to5linux.com/tag/web-browser" rel="tag">web browser</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-1896 -->


<div class="bam-related-posts clearfix">

    <h3 class="related-section-title">You might also like</h3>

    <div class="related-posts-wrap">
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/mex-linux-is-now-based-on-ubuntu-20-04-lts-features-cinnamon-and-linux-5-5">
                        <img width="445" height="265" src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_30_01_2020_21_32_01_result.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="MeX Linux" data-attachment-id="410" data-permalink="https://9to5linux.com/mex-linux-is-now-based-on-ubuntu-20-04-lts-features-cinnamon-and-linux-5-5/virtualbox_ubuntu-19-10_30_01_2020_21_32_01_result" data-orig-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_30_01_2020_21_32_01_result.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MeX Linux" data-image-description="" data-medium-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_30_01_2020_21_32_01_result.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_30_01_2020_21_32_01_result.jpg?fit=800%2C600&amp;ssl=1" data-lazy-src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_30_01_2020_21_32_01_result.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/mex-linux-is-now-based-on-ubuntu-20-04-lts-features-cinnamon-and-linux-5-5" rel="bookmark" title="MeX Linux Is Now Based on Ubuntu 20.04 LTS, Features Cinnamon and Linux 5.5">
                        MeX Linux Is Now Based on Ubuntu 20.04 LTS, Features Cinnamon and Linux 5.5                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mex-linux-is-now-based-on-ubuntu-20-04-lts-features-cinnamon-and-linux-5-5" rel="bookmark"><time class="entry-date published" datetime="2020-01-30T22:08:52+02:00">January 30, 2020</time><time class="updated" datetime="2020-02-26T02:49:52+02:00">February 26, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/mozilla-firefox-74-is-now-available-for-download">
                        <img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Mozilla Firefox 74" data-attachment-id="1675" data-permalink="https://9to5linux.com/mozilla-firefox-74-is-now-available-for-download/virtualbox_ubuntu-20_09_03_2020_20_26_04" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?fit=2560%2C1380&amp;ssl=1" data-orig-size="2560,1380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mozilla Firefox 74" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?fit=1200%2C647&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/03/VirtualBox_Ubuntu-20_09_03_2020_20_26_04-scaled.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/mozilla-firefox-74-is-now-available-for-download" rel="bookmark" title="Mozilla Firefox 74 Is Now Available for Download">
                        Mozilla Firefox 74 Is Now Available for Download                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/mozilla-firefox-74-is-now-available-for-download" rel="bookmark"><time class="entry-date published" datetime="2020-03-09T20:32:05+02:00">March 9, 2020</time><time class="updated" datetime="2020-03-11T14:25:54+02:00">March 11, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/linux-mint-20-lmde-4-announced-cinnamon-fractional-scaling">
                        <img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Linux Mint" data-attachment-id="436" data-permalink="https://9to5linux.com/linux-mint-20-lmde-4-announced-cinnamon-fractional-scaling/cinnamon" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?fit=1920%2C1200&amp;ssl=1" data-orig-size="1920,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Linux Mint" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?fit=1200%2C750&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/linux-mint-20-lmde-4-announced-cinnamon-fractional-scaling" rel="bookmark" title="Linux Mint 20 and LMDE 4 Announced, Cinnamon 4.6 Gets Fractional Scaling">
                        Linux Mint 20 and LMDE 4 Announced, Cinnamon 4.6 Gets Fractional Scaling                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/linux-mint-20-lmde-4-announced-cinnamon-fractional-scaling" rel="bookmark"><time class="entry-date published" datetime="2020-01-31T17:28:58+02:00">January 31, 2020</time><time class="updated" datetime="2020-02-03T03:03:50+02:00">February 3, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features">
                        <img width="445" height="265" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Collabora Online 4.2" data-attachment-id="1568" data-permalink="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features/collaboraonline_420_tablet_desktop_mobile_title_white_bg_crop" data-orig-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?fit=1500%2C1200&amp;ssl=1" data-orig-size="1500,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Collabora Online 4.2" data-image-description="" data-medium-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?fit=1200%2C960&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=890%2C530&amp;ssl=1 890w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=445%2C265&amp;ssl=1 445w, https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2020/03/CollaboraOnline_420_Tablet_desktop_mobile_title_white_bg_crop.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features" rel="bookmark" title="Collabora Online 4.2 Arrives with a Fresh Look and New Features">
                        Collabora Online 4.2 Arrives with a Fresh Look and New Features                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/collabora-online-4-2-arrives-with-a-fresh-look-and-new-features" rel="bookmark"><time class="entry-date published" datetime="2020-03-05T13:00:05+02:00">March 5, 2020</time><time class="updated" datetime="2020-03-05T13:03:21+02:00">March 5, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/critical-linux-kernel-vulnerability-patched-in-ubuntu-19-10-and-18-04-4-lts">
                        <img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Ubuntu" data-attachment-id="520" data-permalink="https://9to5linux.com/ubuntu-is-now-patched-against-latest-intel-processor-graphics-vulnerabilities/virtualbox_ubuntu-19-10_28_01_2020_11_47_47-scaled" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?fit=1400%2C800&amp;ssl=1" data-orig-size="1400,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ubuntu 19.10" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?fit=1200%2C686&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/VirtualBox_Ubuntu-19.10_28_01_2020_11_47_47-scaled-1.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/critical-linux-kernel-vulnerability-patched-in-ubuntu-19-10-and-18-04-4-lts" rel="bookmark" title="Critical Linux Kernel Vulnerability Patched in Ubuntu 19.10 and 18.04.4 LTS">
                        Critical Linux Kernel Vulnerability Patched in Ubuntu 19.10 and 18.04.4 LTS                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/critical-linux-kernel-vulnerability-patched-in-ubuntu-19-10-and-18-04-4-lts" rel="bookmark"><time class="entry-date published" datetime="2020-03-31T02:54:19+03:00">March 31, 2020</time><time class="updated" datetime="2020-03-31T02:54:23+03:00">March 31, 2020</time></a></span></div>
            </div><!-- .related-post -->
                    <div class="related-post">
                <div class="related-post-thumbnail">
                    <a href="https://9to5linux.com/canonical-doubles-down-on-raspberry-pi-support-for-ubuntu">
                        <img width="445" height="265" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?resize=445%2C265&amp;ssl=1" class="attachment-bam-thumb size-bam-thumb wp-post-image jetpack-lazy-image" alt="Raspberry Pi 4" data-attachment-id="1366" data-permalink="https://9to5linux.com/raspberry-pi-4-linux-computer-2gb-ram-price-cut/raspi" data-orig-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1662%2C1092&amp;ssl=1" data-orig-size="1662,1092" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raspberry Pi 4" data-image-description="" data-medium-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=1200%2C788&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?resize=890%2C530&amp;ssl=1 890w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?resize=445%2C265&amp;ssl=1 445w, https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?zoom=3&amp;resize=445%2C265&amp;ssl=1 1335w" data-lazy-sizes="(max-width: 445px) 100vw, 445px" data-lazy-src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?resize=445%2C265&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div><!-- .related-post-thumbnail -->
                <h3 class="related-post-title">
                    <a href="https://9to5linux.com/canonical-doubles-down-on-raspberry-pi-support-for-ubuntu" rel="bookmark" title="Canonical Doubles Down on Raspberry Pi Support, Promises New Tools and Services">
                        Canonical Doubles Down on Raspberry Pi Support, Promises New Tools and Services                    </a>
                </h3><!-- .related-post-title -->
                <div class="related-post-meta"><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/canonical-doubles-down-on-raspberry-pi-support-for-ubuntu" rel="bookmark"><time class="entry-date published" datetime="2020-03-31T05:41:48+03:00">March 31, 2020</time><time class="updated" datetime="2020-03-31T05:41:52+03:00">March 31, 2020</time></a></span></div>
            </div><!-- .related-post -->
            </div><!-- .related-post-wrap-->

</div><!-- .related-posts -->

<div id="disqus_thread">
		</div>

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Follow us</h4><div class="textwidget custom-html-widget"><div align="center" style="margin-bottom:40px">
<a href="https://twitter.com/9to5linux" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></noscript></a>
<a href="https://www.facebook.com/9to5linux" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></noscript></a>
<a rel="me noopener noreferrer" href="https://floss.social/@9to5linux" target='blank'>
<img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></noscript></a>
<a href="https://9to5linux.com/feed/" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></noscript></a>
<a href='https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F' target='blank' rel="noopener noreferrer"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img id='feedlyFollow' src='https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg' alt='Follow us in Feedly' width='35' height='35'></noscript></a>
<a href="https://t.me/joinchat/AAAAAFbNiJemwJo4Mx6OxQ" target='blank' rel="noopener noreferrer">
<img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35" data-lazy-src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></noscript></a>
</div></div></section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Popular posts</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/linux-mint-20-codenamed-ulyana-will-be-based-on-ubuntu-20-04-lts"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/01/cinnamon.jpg?fit=144%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Linux Mint 20 Codenamed &quot;Ulyana,&quot; Will Be Based on Ubuntu 20.04 LTS" title="Linux Mint 20 Codenamed &quot;Ulyana,&quot; Will Be Based on Ubuntu 20.04 LTS" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/linux-mint-20-codenamed-ulyana-will-be-based-on-ubuntu-20-04-lts"     class="tptn_link"><span class="tptn_title">Linux Mint 20 Codenamed &#8220;Ulyana,&#8221; Will Be Based on Ubuntu 20.04 LTS</span></a></span></li><li><a href="https://9to5linux.com/canonical-doubles-down-on-raspberry-pi-support-for-ubuntu"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/02/raspi.jpg?fit=137%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Canonical Doubles Down on Raspberry Pi Support, Promises New Tools and Services" title="Canonical Doubles Down on Raspberry Pi Support, Promises New Tools and Services" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/canonical-doubles-down-on-raspberry-pi-support-for-ubuntu"     class="tptn_link"><span class="tptn_title">Canonical Doubles Down on Raspberry Pi Support, Promises New Tools and Services</span></a></span></li><li><a href="https://9to5linux.com/pinephone-ubuntu-touch-edition-now-available-for-pre-order"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-2020-04-02-at-15.22.40.jpg?fit=139%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="PinePhone Ubuntu Touch Edition Now Available for Pre-Order" title="PinePhone Ubuntu Touch Edition Now Available for Pre-Order" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/pinephone-ubuntu-touch-edition-now-available-for-pre-order"     class="tptn_link"><span class="tptn_title">PinePhone Ubuntu Touch Edition Now Available for Pre-Order</span></a></span></li><li><a href="https://9to5linux.com/tuxedo-computers-announces-infinitybook-manjaro-linux-laptop"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2020/04/Screenshot-2020-04-01-at-16.34.50.png?fit=124%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="TUXEDO Computers Announces InfinityBook Manjaro Linux Laptop" title="TUXEDO Computers Announces InfinityBook Manjaro Linux Laptop" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/tuxedo-computers-announces-infinitybook-manjaro-linux-laptop"     class="tptn_link"><span class="tptn_title">TUXEDO Computers Announces InfinityBook Manjaro Linux Laptop</span></a></span></li><li><a href="https://9to5linux.com/ubuntu-20-04-lts-beta-is-now-available-for-download"     class="tptn_link"><img  style="max-width:150px;max-height:90px;"  src="https://i0.wp.com/9to5linux.com/wp-content/uploads/2020/04/VirtualBox_Ubuntu-20_03_04_2020_03_27_17-scaled.jpg?fit=150%2C81&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Ubuntu 20.04 LTS Beta Is Now Available for Download" title="Ubuntu 20.04 LTS Beta Is Now Available for Download" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/ubuntu-20-04-lts-beta-is-now-available-for-download"     class="tptn_link"><span class="tptn_title">Ubuntu 20.04 LTS Beta Is Now Available for Download</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="text-9" class="widget widget_text"><h4 class="widget-title">Recent comments</h4>			<div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/ricardojbarberis/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5684/9368/avatar32.jpg?1371264736" alt="Ricardo J. Barberis">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/ricardojbarberis/"  >Ricardo J. Barberis</a>
							<span class="dsq-widget-comment">What? They're shipping the Librem 13 and 15 for a few years now, they also have a server but that...</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc">Purism Unveils Librem Mini, Its First Linux-Powered Mini PC</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc#comment-4858803805" target="_blank" rel="noopener noreferrer">3 days ago</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/eddieoconnor/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5879/9557/avatar32.jpg?1425857222" alt="Eddie O'Connor">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/eddieoconnor/"  >Eddie O'Connor</a>
							<span class="dsq-widget-comment">I'll at least give 'em an "E' for Effort....LoL! I guess I'll take a Wait-And-See approach...if they...</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc">Purism Unveils Librem Mini, Its First Linux-Powered Mini PC</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc#comment-4841600460" target="_blank" rel="noopener noreferrer">2 weeks ago</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_FeaVWk1Nar/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/24577/7610/avatar32.jpg?1490225973" alt="Jason Gray">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_FeaVWk1Nar/"  >Jason Gray</a>
							<span class="dsq-widget-comment">Awesome, so a mediocre spec'd $400 2018 NUC knockoff for $700...</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc">Purism Unveils Librem Mini, Its First Linux-Powered Mini PC</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc#comment-4841490893" target="_blank" rel="noopener noreferrer">2 weeks ago</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/michaeltunnell/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/155/2861/avatar32.jpg?1585079792" alt="Michael Tunnell">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/michaeltunnell/"  >Michael Tunnell</a>
							<span class="dsq-widget-comment">This needs to stop . . . Purism continues to crowdfund products and they havent even completed one...</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc">Purism Unveils Librem Mini, Its First Linux-Powered Mini PC</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/purism-unveils-librem-mini-its-first-linux-powered-mini-pc#comment-4837942825" target="_blank" rel="noopener noreferrer">2 weeks ago</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_yQmnR7k0aC/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3965/8801/avatar32.jpg?1356555908" alt="jymm">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_yQmnR7k0aC/"  >jymm</a>
							<span class="dsq-widget-comment">I like my address bar just the way it is, on my computer.</span>
							<p class="dsq-widget-meta"><a href="https://9to5linux.com/firefox-75-enters-development-with-revamped-address-bar">Firefox 75 Enters Development with Revamped Address Bar</a>&nbsp;·&nbsp;
							<a href="https://9to5linux.com/firefox-75-enters-development-with-revamped-address-bar#comment-4831258707" target="_blank" rel="noopener noreferrer">3 weeks ago</a>
							</p></ul>
</div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest distributions</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/xfce/sparkylinux-5.11-x86_64-xfce.iso/download">SparkyLinux 5.11 Xfce</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/lxqt/sparkylinux-5.11-x86_64-lxqt.iso/download">SparkyLinux 5.11 LXQt</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://sourceforge.net/projects/sparkylinux/files/base/sparkylinux-5.11-x86_64-minimalgui.iso/download" rel="noopener noreferrer">SparkyLinux 5.11 MinimalGUI</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/cli/sparkylinux-5.11-x86_64-minimalcli.iso/download">SparkyLinux 5.11 MinimalCLI</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://download.osmc.tv/installers/diskimages/OSMC_TGT_rbp2_20200402.img.gz">OSMC 2020.03-1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/extix/extix-20.4-64bit-efi-lxqt-mini-1050mb-200402.iso">ExTiX 20.4</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://files.kde.org/neon/images/user/current/neon-user-20200402-1115.iso">KDE neon 20200402</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/rescatux/files/rescatux-0.73/rescatux-0.73.iso/download">Rescatux 0.73</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://www.tinycorelinux.net/11.x/x86/release/TinyCore-11.1.iso">Tiny Core Linux 11.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://mirror.rackspace.com/archlinux/iso/2020.04.01/archlinux-2020.04.01-x86_64.iso">ArchLinux 2020.04.01</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/makulu/MakuluLinux-Flash-2020-x64-2020-03-29.iso">MakuluLinux 2020-03-29</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/openmediavault/openmediavault_5.3.9-amd64.iso">OpenMediaVault 5.3.9</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://9to5linux.com/systemd-free-antix-19-2-released-with-latest-debian-buster-updates">antiX 19.2</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://downloads.sourceforge.net/systemrescuecd/systemrescuecd-amd64-6.1.2.iso">SystemRescueCd 6.1.2</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/xfce/sparkylinux-2020.03.1-x86_64-xfce.iso/download">SparkyLinux 2020.03.1 Xfce</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/mate/sparkylinux-2020.03.1-x86_64-mate.iso/download">SparkyLinux 2020.03.1 MATE</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/lxqt/sparkylinux-2020.03.1-x86_64-lxqt.iso/download">SparkyLinux 2020.03.1 LXQt</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/base/sparkylinux-2020.03.1-x86_64-minimalgui.iso/download">SparkyLinux 2020.03.1 MinimalGUI</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/sparkylinux/files/cli/sparkylinux-2020.03.1-x86_64-minimalcli.iso/download">SparkyLinux 2020.03.1 MinimalCLI</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/thesss/files/TheSSS-32.1-64bit.iso/download">TheSSS 32.1</a></li>
</ul>
</div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest apps</h4><div class="textwidget custom-html-widget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/74.0.1/linux-x86_64/en-US/firefox-74.0.1.tar.bz2">Mozilla Firefox 74.0.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://mesa.freedesktop.org/archive/mesa-20.0.4.tar.xz">Mesa 20.0.4</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://mediaarea.net/en/MediaInfo/Download" rel="noopener noreferrer">MediaInfo 20.03</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-80.0.3987.163.tar.xz">Chromium 80.0.3987.163</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.openttd.org/openttd-releases/1.10.0/openttd-1.10.0-source.tar.xz">OpenTTD 1.10.0</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.5.15.tar.xz">Linux kernel 5.5.15</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.30.tar.xz">Linux kernel 5.4.30 LTS</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.114.tar.xz">Linux kernel 4.19.114 LTS</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.175.tar.xz">Linux kernel 4.14.175 LTS</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.218.tar.xz">Linux kernel 4.9.218 LTS</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.218.tar.xz">Linux kernel 4.4.218 LTS</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://sourceforge.net/projects/qbittorrent/files/qbittorrent/qbittorrent-4.2.3/qbittorrent-4.2.3.tar.xz/download">qBittorrent 4.2.3</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.6.2.tar.xz">Linux kernel 5.6.2</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.apache.org/dist/httpd/httpd-2.4.43.tar.gz">Apache 2.4.43</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="http://download.qt-project.org/official_releases/qt/5.14/5.14.2/single/qt-everywhere-src-5.14.2.tar.xz">Qt 5.14.2</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://commondatastorage.googleapis.com/chromium-browser-official/chromium-80.0.3987.162.tar.xz">Chromium 80.0.3987.162</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://github.com/telegramdesktop/tdesktop/releases/download/v2.0.1/tsetup.2.0.1.tar.xz">Telegram Desktop 2.0.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://wordpress.org/wordpress-5.4.tar.gz">Wordpress 5.4</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://ftp.ruby-lang.org/pub/ruby/2.7/ruby-2.7.1.tar.xz">Ruby 2.7.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a href="https://www.nano-editor.org/dist/latest/nano-4.9.1.tar.gz">GNU nano 4.9.1</a></li>
	<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i></span><a target="_blank" href="https://9to5linux.com/kde-plasma-5-18-4-lts-desktop-environment-brings-more-than-40-fixes" rel="noopener noreferrer">KDE Plasma 5.18.4 LTS</a></li>
	</ul></div></div></section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2020 9to5Linux All rights reserved.
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"90px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>				<style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1896 https:\/\/9to5linux.com\/?p=1896","disqusShortname":"9to5linux","disqusTitle":"Mozilla Firefox 75 Is Now Available for Download, Here\u2019s What\u2019s New","disqusUrl":"https:\/\/9to5linux.com\/mozilla-firefox-75-download-new-features","postId":"1896"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"1896","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1438091454"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/scripts.js?ver=5.4'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main-navigation.js?ver=5.4'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=1.23.0'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=1.23.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'170661236',post:'1896',tz:'3',srv:'9to5linux.com'} ]);
	_stq.push([ 'clickTrackerInit', '170661236', '1896' ]);
</script>
	<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 121/157 objects using disk
Page Caching using disk: enhanced 

Served from: 9to5linux.com @ 2020-04-06 13:30:39 by W3 Total Cache
-->