<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now - 9to5Linux</title>
<meta name="description" content="LibreOffice 7.1.7 is now available for download as the last point release in the LibreOffice 7.1 office suite series." />
<link rel="canonical" href="https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now - 9to5Linux" />
<meta property="og:description" content="LibreOffice 7.1.7 is now available for download as the last point release in the LibreOffice 7.1 office suite series." />
<meta property="og:url" content="https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now" />
<meta property="og:site_name" content="9to5Linux" />
<meta property="article:published_time" content="2021-11-04T13:17:17+00:00" />
<meta property="article:modified_time" content="2021-11-04T13:21:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/libreoffice717.webp?fit=2560%2C1435&amp;ssl=1" />
<meta name="twitter:creator" content="@MariusNestor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://9to5linux.com/#website","url":"https://9to5linux.com/","name":"9to5Linux","description":"Linux news, reviews, tutorials, and more","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://9to5linux.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/libreoffice717.webp?fit=2560%2C1435&ssl=1","contentUrl":"https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/libreoffice717.webp?fit=2560%2C1435&ssl=1","width":2560,"height":1435,"caption":"LibreOffice 7.1.7"},{"@type":"WebPage","@id":"https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now#webpage","url":"https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now","name":"LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now - 9to5Linux","isPartOf":{"@id":"https://9to5linux.com/#website"},"primaryImageOfPage":{"@id":"https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now#primaryimage"},"datePublished":"2021-11-04T13:17:17+00:00","dateModified":"2021-11-04T13:21:36+00:00","author":{"@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52"},"description":"LibreOffice 7.1.7 is now available for download as the last point release in the LibreOffice 7.1 office suite series.","breadcrumb":{"@id":"https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now"]}]},{"@type":"BreadcrumbList","@id":"https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://9to5linux.com/"},{"@type":"ListItem","position":2,"name":"LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now"}]},{"@type":"Person","@id":"https://9to5linux.com/#/schema/person/f333f4853cdc70a457fb44606c090d52","name":"Marius Nestor","image":{"@type":"ImageObject","@id":"https://9to5linux.com/#personlogo","inLanguage":"en-US","url":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","contentUrl":"https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5","caption":"Marius Nestor"},"description":"Marius Nestor is a freelance journalist and professional photographer who fall in love with GNU/Linux more than 20 years ago. Over the past decade, he has been covering Linux, BSD and Open Source news, testing hundreds of distributions and apps. You can follow his work on Twitter.","sameAs":["https://9to5linux.com","https://twitter.com/MariusNestor"],"url":"https://9to5linux.com/author/admin"}]}</script>

<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; Feed" href="https://9to5linux.com/feed" />
<link rel="alternate" type="application/rss+xml" title="9to5Linux &raquo; LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now Comments Feed" href="https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5linux.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://9to5linux.com/wp-includes/css/dist/block-library/style.min.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://9to5linux.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://9to5linux.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://9to5linux.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=fa1d13be40f109f3539952a85e3444bb' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-custom-color-palette-css' href='https://9to5linux.com/wp-content/plugins/custom-color-palette/assets/css/custom-color-palette.css?ver=1.0' type='text/css' media='all' />
<style id='themezee-custom-color-palette-inline-css' type='text/css'>
:root {--ccp-primary-dark-color: #fc7f11;--ccp-primary-color: #fc7f11;}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://9to5linux.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-share-style-file-css' href='https://9to5linux.com/wp-content/plugins/social-share-9to5linux/style.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://9to5linux.com/wp-includes/css/dashicons.min.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://9to5linux.com/wp-includes/js/thickbox/thickbox.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css' href='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://9to5linux.com/wp-content/themes/bam/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://9to5linux.com/wp-content/themes/bam/style.css?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Bowlby+One+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Noto+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://9to5linux.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#e67300","button_1_button_hover":"#b85c00","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#e67300","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#e67300","button_3_button_hover":"#b85c00","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#e67300","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"300px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/9to5linux.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-2\">\n                            <div class=\"wpnm-button-inner-left\"><\/div>\n                            <div class=\"wpnm-button-inner\"><\/div>\n                        <\/div>","default":"","server_time":"1636082026","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<link rel="https://api.w.org/" href="https://9to5linux.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5linux.com/wp-json/wp/v2/posts/9931" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5linux.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5linux.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://9to5linux.com/?p=9931' />
<link rel="alternate" type="application/json+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flibreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5linux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5linux.com%2Flibreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now&#038;format=xml" />
<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script type="text/javascript"> 
      var fixed_header_class   = '#site-header-inner-wrap';
      var fixed_header_scroll   = '50';
      jQuery(window).scroll(function(){           
        if(jQuery(document).scrollTop() > fixed_header_scroll){
             jQuery(fixed_header_class).addClass("myfixedHeader");
           }else{
               jQuery(fixed_header_class).removeClass("myfixedHeader");	 
                }
   });</script> <style type="text/css">
    .myfixedHeader{background-color: !important;}
    .myfixedHeader, .myfixedHeader a { color: !important;}
	.myfixedHeader { height: 70px;}
	.myfixedHeader { padding: 0px 0px 0px 0px!important;}
    .myfixedHeader {margin: 0 auto !important; width:100% !important; position:fixed; z-index:99999; transition:all 0.7s ease; left:0; right:0; top:0; text-align:center !important; }
    #site-header-inner-wrap{ transition:all 0.7s ease; }</style> <style type="text/css">.tptn_posts_daily ul,
.tptn_posts ul {
 margin:0!important;
 padding:0!important
}
.tptn_posts_daily ul li,
.tptn_posts ul li {
 clear:both;
 list-style:none;
 margin-bottom:15px;
 display:block;
 background:none;
 padding:0!important
}
.tptn_posts_daily ul:after,
.tptn_posts ul:after,
.tptn_posts_daily ul li:after,
.tptn_posts ul li:after {
 content: '';
 display:table;
 clear:both
}
.tptn_posts_daily .tptn_title,
.tptn_posts .tptn_title {
 font-family:inherit;
 font-weight:510;
 display:block;
 padding-bottom:5px;
 text-decoration:none;
 word-wrap:break-word;
 font-size:16px;
 font-size:1rem;
 margin:0 0 8px;
 -ms-word-wrap:break-word;
 word-wrap:break-word;
 line-height:1.27
}
img.tptn_thumb {
 transition:transform .5s,filter 1.5s ease-in-out;
 display:block;
 float:left;
 clear:left;
 margin-right:5px!important;
 padding:3px!important;
 vertical-align:bottom;
 width:150px;
 height:90px;
 background-size:cover
}
img.tptn_thumb:hover {
 transform:scale(1.1)
}
.tptn_excerpt {
 display:block
}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #000000; font-style: italic; color: #999999; font-size: 14px; }
</style>
<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 15px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #141414;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #f7f7f7;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
<link rel="pingback" href="https://9to5linux.com/xmlrpc.php"><link rel="amphtml" href="https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now/amp"><link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/9to5linux.com/wp-content/uploads/2021/04/cropped-9to5linux-logo-mini-copy.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 69%;
                        }
                    }
                
                    @media ( min-width: 768px ) {
                        #secondary {
                            width: 31%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #dddddd;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                    .site-logo-image img {
                        max-width: 500px;
                    }
                
                    .site-logo-image img {
                        max-height: 70px;
                    }
                
                        .site-header.horizontal-style .main-navigation ul ul li a:hover {
                            color: #ffffff;
                        }
                    /* Typography CSS */body, button, input, select, optgroup, textarea{font-family:Open Sans;font-weight:400;line-height:1.8;}.site-title, .site-header.horizontal-style .site-title{font-family:Bowlby One SC;font-size:40px;}.bam-entry .entry-title a{line-height:1.2;}.bam-single-post .entry-content{font-family:Noto Sans;line-height:2;}		</style>

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">

<link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="//www.google-analytics.com" crossorigin>

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Vn6GKGzxZ94a', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>

<script data-ad-client="ca-pub-4884260090736868" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52818927-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52818927-2');
</script></head>
<body class="post-template-default single single-post postid-9931 single-format-standard wp-embed-responsive wide-layout right-sidebar one-container">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header horizontal-style">
<div id="site-header-inner-wrap">
<div id="site-header-inner" class="clearfix container-fluid">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://9to5linux.com/" rel="home">9to5Linux</a></p>
<p class="site-description">Linux news, reviews, tutorials, and more</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="align-center show-search">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-90" class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li id="menu-item-4873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li id="menu-item-4435" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://9to5linux.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav> </div>
</div>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="linux menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://9to5linux.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://9to5linux.com/category/tutorials">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://9to5linux.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4873"><a href="https://9to5linux.com/category/weekly-roundup">Weekly Roundup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="https://9to5linux.com/contact-us/">Got tips?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1650"><a target="_blank" rel="noopener" href="https://liberapay.com/9to5linux/donate">Donate</a></li>
<li class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-4435"><a href="#">Night Mode</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-9931" class="bam-single-post post-9931 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-app">
<div class="category-list">
<span class="cat-links"><a href="https://9to5linux.com/category/news" rel="category tag">News</a> / <a href="https://9to5linux.com/category/news/app" rel="category tag">App</a></span> </div>
<header class="entry-header">
<h1 class="entry-title">LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now</h1> <div class="entry-meta">
<span class="byline"> <img class="author-photo" alt="Marius Nestor" src="https://9to5linux.com/wp-content/cache/swift-performance/9to5linux.com/garvatar-cache/9e451cde97977388f710cbbc8df8cfa5" />by <span class="author vcard"><a class="url fn n" href="https://9to5linux.com/author/admin">Marius Nestor</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now" rel="bookmark"><time class="entry-date published" datetime="2021-11-04T15:17:17+02:00">November 4, 2021</time><time class="updated" datetime="2021-11-04T15:21:36+02:00">November 4, 2021</time></a></span> </div>
</header>
<div class="post-thumbnail">
<img width="1400" height="800" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/libreoffice717.webp?resize=1400%2C800&amp;ssl=1" class="attachment-bam-large size-bam-large wp-post-image" alt="LibreOffice 7.1.7" loading="lazy" /> </div>
<div class="entry-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="social-share-wrapper"><div class="share-on"></div><div class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?via=mariusnestor&amp;hashtags=Linux&amp;url=https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now&amp;text=LibreOffice%207.1.7%20Released%20as%20the%20Last%20Update%20in%20the%20Series,%20Upgrade%20to%20LibreOffice%207.2%20Now"><i class="fa fa-twitter fa-fw"></i>Tweet</a></div><div class="facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now"><i class="fa fa-facebook-f fa-fw"></i>Share</a></div><div class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now&amp;title=LibreOffice%207.1.7%20Released%20as%20the%20Last%20Update%20in%20the%20Series,%20Upgrade%20to%20LibreOffice%207.2%20Now"><i class="fa fa-reddit-alien fa-fw"></i></a></div><div class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now&amp;title=LibreOffice%207.1.7%20Released%20as%20the%20Last%20Update%20in%20the%20Series,%20Upgrade%20to%20LibreOffice%207.2%20Now"><i class="fa fa-linkedin fa-fw"></i></a></div><div class="pinterest"><a target="_blank" href="https://www.pinterest.com/pin/create/link/?url=https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now&amp;media=https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/libreoffice717.webp?fit=2560%2C1435&amp;ssl=1&amp;description=LibreOffice%207.1.7%20Released%20as%20the%20Last%20Update%20in%20the%20Series,%20Upgrade%20to%20LibreOffice%207.2%20Now"><i class="fa fa-pinterest-p fa-fw"></i></a></div><div class="clear"></div></div><br><br>
<p><strong>The Document Foundation <em><a href="https://blog.documentfoundation.org/blog/2021/11/04/libreoffice-7-1-7-community/" target="_blank" rel="noreferrer noopener">announced</a></em> today the release and general availability of LibreOffice 7.1.7 as the seventh and last point release in the LibreOffice 7.1 office suite series.</strong></p>
<p>The <strong><a href="https://9to5linux.com/libreoffice-7-1-open-source-office-suite-officially-released-this-is-whats-new">LibreOffice 7.1</a></strong> office suite was released in February 2021 and it&rsquo;s supported until November 30th, 2021. Today, The Document Foundation released LibreOffice 7.1.7 as the last point release for those still using the LibreOffice 7.1 series.</p>
<p>LibreOffice 7.1.7 is a minor update to address a few bugs across various of the office suite&rsquo;s core components. A total of 27 bugs were squashed in this point release, and you can see details about them in the <a href="https://wiki.documentfoundation.org/Releases/7.1.7/RC1" target="_blank" rel="noreferrer noopener">RC1</a> and <a href="https://wiki.documentfoundation.org/Releases/7.1.7/RC2" target="_blank" rel="noreferrer noopener">RC2</a> changelogs.</p>
<p>If you&rsquo;re still using the LibreOffice 7.1 office suite in your GNU/Linux distribution, it is highly recommended that you update to the 7.1.7 point release as soon as it land in the stable software repositories. Alternatively, you can download DEB and RPM binaries for 64-bit systems from the <a href="https://www.libreoffice.org/download/download/" target="_blank" rel="noreferrer noopener">official website</a>.</p>
<p>However, please keep in mind that this is the last update that The Document Foundation will release for the LibreOffice 7.1 series, which means that, at this point, you should consider upgrading to the latest LibreOffice 7.2 series of the open-source and widely-used office suite.</p>
<p>LibreOffice 7.2 brings many new features and improvements, as well as better support for proprietary formats created with the MS Office suite. The latest point release, at the moment of writing, is <strong><a href="https://9to5linux.com/libreoffice-7-2-2-community-released-with-68-bug-fixes-update-now">LibreOffice 7.2.2</a></strong>, but version 7.2.3 is expected to arrive by the end of the month.</p>
<p>Also at the end of the month, on November 30th, the LibreOffice 7.1 series will reach end of life. After this date, there won&rsquo;t be any maintenance updates published, so your installation will become vulnerable and outdated.</p>
<p>LibreOffice 7.2 is supported until June 12th, 2022, and you can download it from <a href="https://www.libreoffice.org/download/download/" target="_blank" rel="noreferrer noopener">here</a>.</p>
<p><em>Image credits: The Document Foundation (edited by Marius Nestor)</em></p>
<p id="post-modified-info" style="color:#999999;font-size:14px"><i>Last updated 14 hours ago</i></p></body></html>
</div>
<footer class="entry-footer">
</footer>
</article><div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script defer>
	var disqus_config = function () {
		this.page.url = "https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now";
		this.page.identifier = "9931 https://9to5linux.com/?p=9931";
		this.page.title = "LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now";
	};
	(function() {
		var d = document, s = d.createElement('script');
		s.src = 'https://9to5linux.disqus.com/embed.js';
		s.defer = 'defer';
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="6131229660" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-14" class="widget widget_text"><h4 class="widget-title">Follow Us</h4> <div class="textwidget"><div align="center" style="margin-bottom:40px">
<a rel="preload noopener" href="https://twitter.com/9to5linux" target="blank"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Twitter_White_Dark.svg" alt="Twitter" width="35" height="35"></a>
<a rel="preload noopener" href="https://news.google.com/publications/CAAqBwgKMPmRmwswvZyzAw?oc=3&ceid=US:en" target="blank"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Google_News_Dark5.svg" alt="Google News" width="35" height="35"></a>
<a rel="preload noopener" href="https://www.facebook.com/9to5linux" target="blank"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Facebook_White_Dark.svg" alt="Facebook" width="35" height="35"></a>
<a rel="preload noopener" href="https://floss.social/@9to5linux" target="blank"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Mastodon_White_Dark.svg" alt="Mastodon" width="35" height="35"></a>
<a rel="preload noopener" href="https://9to5linux.com/feed/atom" target="blank"><img src="https://9to5linux.com/wp-content/uploads/2020/01/RSS_White_Dark.svg" alt="RSS" width="35" height="35"></a>
<a rel="preload noopener" href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2F9to5linux.com%2Ffeed%2F" target="blank"><img id="feedlyFollow" src="https://9to5linux.com/wp-content/uploads/2020/01/Feedly_White_Dark.svg" alt="Follow us in Feedly" width="35" height="35"></a>
<a rel="preload noopener" href="https://t.me/ninetofivelinux" target="blank"><img src="https://9to5linux.com/wp-content/uploads/2020/01/Telegram_White_Dark.svg" alt="Join us on Telegram" width="35" height="35"></a>
</div>
</div>
</section><section id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h4 class="widget-title">Trending</h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://9to5linux.com/gnome-40-5-officially-released-optimizes-rendering-of-full-screen-zoom-and-fixes-more-bugs" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/gnome405.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="GNOME 40.5 Officially Released, Optimizes Rendering of Full-Screen Zoom and Fixes More Bugs" title="GNOME 40.5 Officially Released, Optimizes Rendering of Full-Screen Zoom and Fixes More Bugs" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/gnome-40-5-officially-released-optimizes-rendering-of-full-screen-zoom-and-fixes-more-bugs" class="tptn_link"><span class="tptn_title">GNOME 40.5 Officially Released, Optimizes Rendering&hellip;</span></a></span></li><li><a href="https://9to5linux.com/red-hat-enterprise-linux-9-enters-beta-with-exciting-new-features-and-many-improvements" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/rhel9beta-scaled.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="Red Hat Enterprise Linux 9 Enters Beta with Exciting New Features and Many Improvements" title="Red Hat Enterprise Linux 9 Enters Beta with Exciting New Features and Many Improvements" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/red-hat-enterprise-linux-9-enters-beta-with-exciting-new-features-and-many-improvements" class="tptn_link"><span class="tptn_title">Red Hat Enterprise Linux 9 Enters Beta with Exciting&hellip;</span></a></span></li><li><a href="https://9to5linux.com/tuxedo-nano-pro-gen11-dubbed-as-the-smallest-mini-linux-pc-powered-by-amd-ryzen-4000u" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/11/tuxedonanopro-scaled.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="TUXEDO Nano Pro Gen11 Dubbed as the Smallest Mini Linux PC Powered by AMD Ryzen 4000U" title="TUXEDO Nano Pro Gen11 Dubbed as the Smallest Mini Linux PC Powered by AMD Ryzen 4000U" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/tuxedo-nano-pro-gen11-dubbed-as-the-smallest-mini-linux-pc-powered-by-amd-ryzen-4000u" class="tptn_link"><span class="tptn_title">TUXEDO Nano Pro Gen11 Dubbed as the Smallest Mini&hellip;</span></a></span></li><li><a href="https://9to5linux.com/hp-linux-imaging-and-printing-hplip-drivers-now-support-ubuntu-21-10-and-debian-11" class="tptn_link"><img width="150" height="90" src="https://i1.wp.com/9to5linux.com/wp-content/uploads/2021/11/hplip32110.webp?fit=150%2C90&amp;ssl=1" class="tptn_thumb tptn_featured" alt="HP Linux Imaging and Printing (HPLIP) Drivers Now Support Ubuntu 21.10 and Debian 11" title="HP Linux Imaging and Printing (HPLIP) Drivers Now Support Ubuntu 21.10 and Debian 11" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/hp-linux-imaging-and-printing-hplip-drivers-now-support-ubuntu-21-10-and-debian-11" class="tptn_link"><span class="tptn_title">HP Linux Imaging and Printing (HPLIP) Drivers Now&hellip;</span></a></span></li><li><a href="https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now" class="tptn_link"><img width="150" height="90" src="https://i2.wp.com/9to5linux.com/wp-content/uploads/2021/11/libreoffice717.webp?fit=150%2C84&amp;ssl=1" class="tptn_thumb tptn_featured" alt="LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now" title="LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now" /></a><span class="tptn_after_thumb"><a href="https://9to5linux.com/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now" class="tptn_link"><span class="tptn_title">LibreOffice 7.1.7 Released as the Last Update in the&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></section><section id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="3313494638" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-10" class="widget widget_text"><h4 class="widget-title">Recent Comments</h4> <div class="textwidget"><ul class="dsq-widget-list custom"><li class="dsq-widget-item"><a href="https://disqus.com/by/ravenghast/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Ravenghast">
</a><a class="dsq-widget-user" href="https://disqus.com/by/ravenghast/">Ravenghast</a>
<span class="dsq-widget-comment">That sucks. Did you enable rpmfusion or negativo for Nvidia proprietary drivers?</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/fedora-linux-35-released-with-gnome-41-fedora-kinoite-flavor-and-wireplumber">Fedora Linux 35 Released with GNOME 41, Fedora Kinoite Flavor, and WirePlumber</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/fedora-linux-35-released-with-gnome-41-fedora-kinoite-flavor-and-wireplumber#comment-5596238504" target="_blank" rel="noopener">16 hours ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_OTBvYHvEC6/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/33480/8085/avatar32.jpg?1635971499" alt="CJ Smith">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_OTBvYHvEC6/">CJ Smith</a>
<span class="dsq-widget-comment">I tried installing Fedora 34 Gnome last week and ran into a frequent problem of the desktop freezing...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/fedora-linux-35-released-with-gnome-41-fedora-kinoite-flavor-and-wireplumber">Fedora Linux 35 Released with GNOME 41, Fedora Kinoite Flavor, and WirePlumber</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/fedora-linux-35-released-with-gnome-41-fedora-kinoite-flavor-and-wireplumber#comment-5595636095" target="_blank" rel="noopener">yesterday</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/marius_nestor/">
 <img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/34304/8839/avatar32.jpg?1635882478" alt="Marius Nestor">
</a><a class="dsq-widget-user" href="https://disqus.com/by/marius_nestor/">Marius Nestor</a>
<span class="dsq-widget-comment">The mainline tool is available from the ppa:cappelikan/ppa PPA.</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/how-to-install-linux-kernel-5-15-on-ubuntu-and-linux-mint">How to Install Linux Kernel 5.15 on Ubuntu and Linux Mint</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/how-to-install-linux-kernel-5-15-on-ubuntu-and-linux-mint#comment-5594261770" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_EfqESlDNuq/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/10606/4858/avatar32.jpg?1635881242" alt="Patty B">
</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_EfqESlDNuq/">Patty B</a>
<span class="dsq-widget-comment">You can install mainline tool that has both a simple cli and GUI. It's much easier for kernel...</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/how-to-install-linux-kernel-5-15-on-ubuntu-and-linux-mint">How to Install Linux Kernel 5.15 on Ubuntu and Linux Mint</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/how-to-install-linux-kernel-5-15-on-ubuntu-and-linux-mint#comment-5594236948" target="_blank" rel="noopener">2 days ago</a>
</p><li class="dsq-widget-item"><a href="https://disqus.com/by/ravenghast/">
<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/forums/596/231/avatar32.jpg?1617550742" alt="Ravenghast">
</a><a class="dsq-widget-user" href="https://disqus.com/by/ravenghast/">Ravenghast</a>
<span class="dsq-widget-comment">Fedora is doing amazing work. 🙂</span>
<p class="dsq-widget-meta"><a href="https://9to5linux.com/fedora-linux-35-released-with-gnome-41-fedora-kinoite-flavor-and-wireplumber">Fedora Linux 35 Released with GNOME 41, Fedora Kinoite Flavor, and WirePlumber</a>&nbsp;·&nbsp;
<a href="https://9to5linux.com/fedora-linux-35-released-with-gnome-41-fedora-kinoite-flavor-and-wireplumber#comment-5594199184" target="_blank" rel="noopener">2 days ago</a>
</p></ul>
</div>
</section><section id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7799534554" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-12" class="widget widget_text"><h4 class="widget-title">Download Latest Distributions</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://files.kde.org/neon/images/user/20211104-0946/neon-user-20211104-0946.iso">KDE neon 20211104</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://sourceforge.net/projects/archman-os/files/stable-iso/2021-11/xfce/archman-xfce-2021.11.04-x86_64.iso" rel="noopener">Archman Linux 2021.11.04 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://releases.libreelec.tv/LibreELEC-Generic.x86_64-10.0.1.img.gz">LibreELEC 10.0.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Workstation/x86_64/iso/Fedora-Workstation-Live-x86_64-35-1.2.iso">Fedora Linux 35</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Server/x86_64/iso/Fedora-Server-dvd-x86_64-35-1.2.iso">Fedora Linux 35 Server</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Spins/x86_64/iso/Fedora-KDE-Live-x86_64-35-1.2.iso">Fedora Linux 35 KDE Plasma</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Spins/x86_64/iso/Fedora-Xfce-Live-x86_64-35-1.2.iso">Fedora Linux 35 Xfce</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Spins/x86_64/iso/Fedora-LXQt-Live-x86_64-35-1.2.iso">Fedora Linux 35 LXQt</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Spins/x86_64/iso/Fedora-MATE_Compiz-Live-x86_64-35-1.2.iso">Fedora Linux 35 MATE-Compiz</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://dl.fedoraproject.org/pub/alt/unofficial/releases/34/Fedora-Cinnamon-Live-x86_64-34-1.2.iso">Fedora Linux 35 Cinnamon</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Spins/x86_64/iso/Fedora-LXDE-Live-x86_64-35-1.2.iso">Fedora Linux 35 LXDE</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Spins/x86_64/iso/Fedora-SoaS-Live-x86_64-35-1.2.iso">Fedora Linux 35 SoaS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/fedora/linux/releases/35/Spins/x86_64/iso/Fedora-i3-Live-x86_64-35-1.2.iso">Fedora Linux 35 i3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/alt/releases/35/Labs/x86_64/iso/Fedora-Astronomy_KDE-Live-x86_64-35-1.2.iso">Fedora Linux 35 Astronomy</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/alt/releases/35/Labs/x86_64/iso/Fedora-Design_suite-Live-x86_64-35-1.2.iso">Fedora Linux 35 Comp Neuro</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://sourceforge.net/projects/extix/files/extix-21.11-64bit-lxqt-refracta-snapshot-1580mb-211030.iso">Fedora Linux 35 Design Suite</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/alt/releases/35/Labs/x86_64/iso/Fedora-Games-Live-x86_64-35-1.2.iso">Fedora Linux 35 Games</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/alt/releases/35/Labs/x86_64/iso/Fedora-Jam_KDE-Live-x86_64-35-1.2.iso">Fedora Linux 35 Jam</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/alt/releases/35/Labs/x86_64/iso/Fedora-Python-Classroom-Live-x86_64-35-1.2.iso">Fedora Linux 35 Python Classroom</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.fedoraproject.org/pub/alt/releases/35/Labs/x86_64/iso/Fedora-Security-Live-x86_64-35-1.2.iso">Fedora Linux 35 Security</a></li>
</ul></div>
</div>
</section><section id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2355636187" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="text-13" class="widget widget_text"><h4 class="widget-title">Download Latest Apps</h4> <div class="textwidget"><style>
.center {
  margin: 0 20px 0;
  padding: 10px;
}
</style>
<div class="center" style="text-align:left">
<ul class="fa-ul">
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.qt.io/official_releases/qtcreator/5.0/5.0.3/qt-creator-opensource-linux-x86_64-5.0.3.run">Qt Creator 5.0.3</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a target="_blank" href="https://www.opera.com/download/get/?partner=www&opsys=Linux" rel="noopener">Opera 81.0.4196.31</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.drupal.org/files/projects/drupal-9.2.8.tar.gz">Drupal 9.2.8</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/linuxmint/Cinnamon/archive/5.0.7.tar.gz">Cinnamon 5.0.7</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://www.fosshub.com/DVDStyler.html/DVDStyler-3.2.1.tar.bz2">DVDStyler 3.2.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/firefox/releases/94.0.1/linux-x86_64/en-US/firefox-94.0.1.tar.bz2">Mozilla Firefox 94.0.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/telegramdesktop/tdesktop/releases/download/v3.2.1/tsetup.3.2.1.tar.xz">Telegram Desktop 3.2.1</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/snort3/snort3/archive/refs/tags/3.1.16.0.tar.gz">Snort 3.1.16.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://ftp.mozilla.org/pub/thunderbird/releases/91.3.0/linux-x86_64/en-US/thunderbird-91.3.0.tar.bz2">Mozilla Thunderbird 91.3.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://mirrors.nav.ro/gnu/octave/octave-6.4.0.tar.xz">GNU Octave 6.4.0</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://sourceforge.net/projects/gnome-subtitles/files/gnome-subtitles/1.7.2/gnome-subtitles-1.7.2.tar.gz/download">Gnome Subtitles 1.7.2</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.14.16.tar.xz">Linux kernel 5.14.16</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.10.77.tar.xz">Linux kernel 5.10.77 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-5.4.157.tar.xz">Linux kernel 5.4.157 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.19.215.tar.xz">Linux kernel 4.19.215 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.14.254.tar.xz">Linux kernel 4.14.254 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.9.289.tar.xz">Linux kernel 4.9.289 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.4.291.tar.xz">Linux kernel 4.4.291 LTS</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://github.com/dbeaver/dbeaver/releases/download/21.2.4/dbeaver-ce-21.2.4-linux.gtk.x86_64.tar.gz">DBeaver 21.2.4</a></li>
<li><span class="fa-li"><i class="fa fa-arrow-circle-o-down" aria-hidden="true" style="padding: 9px 0 0 0;"></i></span><a href="https://download.gnome.org/sources/gtk/4.4/gtk-4.4.1.tar.xz">GTK 4.4.1</a></li>
</ul></div>
</div>
</section><section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="7475567121" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section><section id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4884260090736868" data-ad-slot="2751254795" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type='text/javascript'>
(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 5000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();
</script></div>
</section>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-1">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
© 2021 9to5Linux All rights reserved. Linux is a registered trademark of Linus Torvalds.
Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>. </div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style>
				/* the entire list */

.dsq-widget-list {
padding: 0;
margin: 0;
text-align: left;
}

/* each comment item */

.dsq-widget-item {
font-size: 0.75rem;
font-weight: 400;
line-height: 1.50;
margin-top: 1rem;
text-overflow: ellipsis;
overflow: hidden;
word-break: break-word;
background: #f2f2f2;
border-radius: 10px;
}

/* hover over style for each comment item */

.dsq-widget-item:hover {
background: #f6f6f6;
}

/* the avatar image in each comment item */

.dsq-widget-avatar {
flex: 0 0 2rem;
margin-right: 0.875rem;
margin-top: 0.25rem;
left: 3px;
width: 2rem;
height: 2rem;
position: relative;
border: 1px solid #999;
border-radius: 1rem;
overflow: hidden;
}

/* the Disqus user name */

.dsq-widget-user {
margin-left: -10px;
color: #ff3300;
font-weight: 600;
font-size: 13px;
}

/* the comment */

.dsq-widget-comment {
margin-left: 5px;
font: inherit;
font-size: 13px;
}

/* paragraph that contains the link to the post and day */

.dsq-widget-meta {
display: block;
font-size: 0.675rem;
position: relative;
left: 5px;
line-height: 1.25;
margin-top: 0.50rem;
}

/* make the post title bold */

.dsq-widget-meta a:nth-child(1) {
margin-top: 1rem;
font: inherit;
font-weight: 400;
font-size: 13px;
color: #ff4f4f;
}				</style>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.18.1' id='coblocks-animation-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5linux"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"9931 https:\/\/9to5linux.com\/?p=9931","disqusShortname":"9to5linux","disqusTitle":"LibreOffice 7.1.7 Released as the Last Update in the Series, Upgrade to LibreOffice 7.2 Now","disqusUrl":"https:\/\/9to5linux.com\/libreoffice-7-1-7-released-as-the-last-in-the-series-upgrade-to-libreoffice-7-2-now","postId":"9931"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/9to5linux.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/9to5linux.com\/","top_ten_id":"9931","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1133039296"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/main.js?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' id='bam-main-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/themes/bam/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-includes/js/comment-reply.min.js?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' id='comment-reply-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-2","ai_widget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5linux.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://9to5linux.com/wp-includes/js/wp-embed.min.js?ver=e2aa41c0ab7b16a37fd7af5e40d2d6e8' id='wp-embed-js'></script>
<script id="dsq-count-scr" src="https://9to5linux.disqus.com/count.js" async defer></script>
<script>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</script>
<script data-dont-merge>var xhr = new XMLHttpRequest();xhr.open('GET', document.location.href);xhr.setRequestHeader('X-merge-assets', 'true');xhr.send(null);</script></body>
</html>